Ustawienia opcji Zapisz hasło nie są zachowywane w programie Outlook lub Outlook Express

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 290684
Symptomy
Podczas łączenia usługodawca sieci Internet (ISP) w celu pobrania wiadomości z serwera Post Office Protocol 3 (POP3), hasło nie jest zachowywane, mimo że wybrano opcję zapisania hasła. Ponowne wpisanie poprawnego hasła nie rozwiązuje problemu.
Przyczyna
Ten problem występuje w jednej lub kilku z następujących przyczyn:
  • Masz uszkodzony profil programu Outlook lub tożsamości programu Outlook Express.
  • Istnieją konflikty z dodatkami lub z oprogramowaniem antywirusowym.
  • Rejestr zawiera niepoprawne informacje dla
    Protected Storage System Provider
    podklucz dla konta użytkownika w systemie Windows XP, Windows 2000 i w programie Outlook 2003 lub starszych wersjach programu Outlook.
Rozwiązanie
Aby rozwiązać ten problem, należy użyć następujących metod. Pierwsza metoda jest przeznaczona dla zwykłych użytkowników, w tym dla początkujących użytkowników komputerów. Pozostałe metody wymagają bardziej zaawansowanej wiedzy informatycznej.

Metoda 1: Utwórz nowy profil programu Outlook lub nowej tożsamości programu Outlook Express

Pierwszą rzeczą, którą należy spróbować jest, aby utworzyć nowy profil programu Outlook, jeśli używasz programu Outlook lub utworzyć nową tożsamość programu Outlook Express, jeśli używasz programu Outlook Express. Aby to zrobić, zobacz sekcję "Tworzenie nowego profilu programu Outlook" lub sekcji "Tworzenie nowej tożsamości programu Outlook Express" w dalszej części tego artykułu.

Utwórz nowy profil programu Outlook

Utwórz nowy profil programu Outlook, a następnie skonfigurować nowy profil, aby użyć pliku folderów osobistych (pst), który był używany w uszkodzonym profilu. Aby to zrobić, wykonaj następujące kroki:
  1. Zlokalizuj plik pst

    Aby zlokalizować plik pst używany w profilu, wykonaj następujące kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

    Dla programu Microsoft Outlook 2010 i Outlook 2013
    1. Uruchom program Outlook.
    2. Na pliku kliknij przycisk Info, i kliknij przycisk Ustawienia kont.
    3. Na E-mail kliknij przycisk konta e-mail.
    4. W Ustawienia konta okno dialogowe obszarze wybrane konto e-mail dostarcza wiadomości e-mail do następującej lokalizacji, zobacz ścieżkę i nazwę pliku dla pliku pst związanego z profilem poczty e-mail. Na przykład ścieżka i nazwa pliku na komputerach systemu Windows XP może podobne do następujących:
      C:\Documents and Settings\nazwa_użytkownika \Local aplikacji\Microsoft\Outlook\Personal foldery (1) .pst
      Na komputerach z Windows 7 mayresemble ścieżkę i następujących czynności:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com. PST
    5. Należy zapamiętać ścieżkę i nazwę pliku dla pliku *.pst związanego z profilem poczty e-mail.


    Dla Microsoft Office Outlook 2007
    1. Uruchom program Outlook.
    2. W menuNarzędzia kliknij przycisk Ustawienia kont.
    3. Na karcieAdres E-mail kliknij swoje konto e-mail.
    4. W oknie dialogowymUstawienia konta w obszarze wybrane konto e-mail dostarcza wiadomości e-mail do następującej lokalizacjizobaczysz, ścieżkę i nazwę pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail. Na przykład ścieżka i nazwa pliku mogą podobne do następujących:
      C:\Documents and Settings\ nazwa_użytkownika \Local aplikacji\Microsoft\Outlook\Personal foldery (1) .pst
    5. Zapisz ścieżkę i nazwę pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail.
    Microsoft Office Outlook 2003 i Outlook 2002
    1. Uruchom program Outlook.
    2. W menuNarzędzia kliknij polecenie Opcje.
    3. Na karcieUstawienia poczty kliknij przycisk Pliki danych.
    4. Zapisz ścieżkę i nazwę pliku dla każdego pliku pst, który jest skojarzony z profilem poczty e-mail. Na przykład ścieżka i nazwa pliku mogą podobne do następujących:
      C:\Documents and Settings\ nazwa_użytkownika \Local aplikacji\Microsoft\Outlook\Personal foldery (1) .pst
  2. Utwórz nowy profil e-mail w programie Outlook

    Po zlokalizowaniu plików pst należy utworzyć nowy profil e-mail w programie Outlook. Aby to zrobić, wykonaj następujące kroki.

    Aby uzyskać więcej informacji dotyczących sposobu tworzenia nowego profilu poczty e-mail w programie Outlook 2003 i Outlook 2002, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    829918 Jak utworzyć nowy profil e-mail w programie Outlook 2007 i Outlook 2003
    287072 Jak utworzyć nowy profil e-mail w programie Outlook 2002
  3. Skonfiguruj w nowym profilu, aby użyć pliku pst, który był używany w uszkodzonym profilu

    Po utworzeniu nowego profilu programu Outlook należy skonfigurować nowy profil, aby użyć pliku pst, który był używany w uszkodzonym profilu. Aby to zrobić, wykonaj kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

    Dla programu Microsoft Outlook 2010 i Outlook 2013
    1. Uruchom program Outlook.
    2. Na pliku kartę, kliknij przycisk informacje,a następnie kliknij Ustawienia konta.
    3. Na E-mail kliknij przycisk konta e-mail.
    4. Kliknij przycisk Zmień Folder w oknie dialogowymUstawienia kontaw obszarze wybrane konto e-mail dostarcza wiadomości e-mail do następującej lokalizacji.
    5. Kliknij przycisk Nowy plik danych programu Outlook, kliknij Plik folderów osobistych programu Outlook pakietu Office, a następnie kliknij przycisk OK.
    6. Zlokalizuj i kliknij plik pst, który był używany w uszkodzonym profilu, a następnie kliknij przycisk OK.

    Dla Microsoft Office Outlook 2007
    1. Uruchom program Outlook.
    2. W menuNarzędzia kliknij przycisk Ustawienia kont.
    3. Na karcieAdres E-mail kliknij swoje konto e-mail.
    4. Kliknij przyciskZmień Folder w obszarze wybrane konto e-mail dostarcza wiadomości e-mail do następującej lokalizacji u dołu okna dialogowego Ustawienia konta.
    5. Kliknij przyciskNowy plik danych programu Outlook, kliknij Plik folderów osobistych programu Outlook pakietu Office, a następnie kliknij przycisk OK.
    6. Zlokalizuj i kliknij plik pst, który był używany w uszkodzonym profilu, a następnie kliknij przyciskOK.
    Program Office Outlook 2003 i Outlook 2002
    1. Uruchom program Outlook.
    2. W menuNarzędzia kliknij polecenie Opcje.
    3. Na karcieUstawienia poczty kliknij polecenie konta E-mail, kliknij opcję Wyświetl lub zmień istniejące konta e-mail, a następnie kliknij przycisk Dalej.
    4. Kliknij przyciskNowy plik danych programu Outlook, kliknij Plik folderów osobistych (pst) w obszarze Typy magazynów, a następnie kliknij przycisk OK.
    5. Zlokalizuj i kliknij plik pst, którego chcesz używać, a następnie dwa razy kliknij przyciskOK .
      Uwaga: Jeśli chcesz użyć więcej niż jeden plik pst, powtórz kroki 4 i 5 dla każdego pliku pst, który chcesz korzystać z nowego profilu poczty e-mail.
    6. Na liścieDostarcz nową pocztę do następującej lokalizacji kliknij Foldery osobiste, a następnie kliknij przycisk Zakończ.
    7. Kliknij przyciskOK , jeśli pojawi się następujący komunikat:
      Została zmieniona domyślna lokalizacja dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji Skrzynki odbiorczej, kalendarza i innych folderów. Te zmiany zostaną wprowadzone przy następnym uruchamianiu programu Outlook.
    8. W menuplik kliknij polecenie Zakończ.
    9. Uruchom program Outlook. Następnie kliknij przyciskTak , aby zaktualizować skróty na pasku Outlook wskaż plików pst, jeśli pojawi się następujący komunikat:
      Lokalizacja, do której dostarczane będą wiadomości została zmieniona dla tego profilu użytkownika. Aby ukończyć tę operację, może być konieczne skopiowanie zawartości starych folderów programu Outlook do nowych folderów programu Outlook. Aby uzyskać informacje o tym, jak dokonać zmiany lokalizacji dostarczania poczty, zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku Outlook mogą przestać działać. Czy chcesz, aby program Outlook ponownie utworzył skróty?

Tworzenie nowej tożsamości programu Outlook Express

Aby utworzyć nową tożsamość programu Outlook Express, wykonaj następujące kroki:
  1. W menu plik w programie Outlook Express wskaż polecenie tożsamości, a następnie kliknij przycisk Dodaj nową tożsamość.

    Lub, w menu plik wskaż polecenie tożsamości, kliknij przycisk Zarządzaj tożsamościami, a następnie kliknij przycisk Nowy. Zostanie otwarte okno dialogowe Nowej tożsamości .
  2. Wpisz nazwę w poluWpisz swoją nazwę .
  3. Kliknij, aby zaznaczyć pole wyboru Wymagaj hasła , aby ustawić hasło dla tej tożsamości, a następnie kliknij przycisk OK.
  4. Kliknij przycisk Tak w oknie dialogowym Dodano tożsamość . Program Outlook Express zapyta, czy chcesz zalogować jako nowy użytkownik.

    Jeśli klikniesz przycisk Tak, aby uzyskać informacje zostanie wyświetlony monit o połączenie z Internetem. Jeśli klikniesz przycisk nie, bieżący użytkownik pozostanie zalogowany.

Zaawansowane rozwiązywanie problemów

Następujące metody wymagają większej wiedzy zaliczki. Jeśli nie masz doświadczenia z zaawansowanym rozwiązywaniem problemów, możesz poprosić kogoś o pomoc lub skontaktować się z obsługą. Aby uzyskać informacje o tym, jak się z pomocą techniczną odwiedź następującą witrynę firmy Microsoft w sieci Web:

Metoda 2: Start z programu Outlook w trybie awaryjnym

Aby uruchomić program Outlook w trybie awaryjnym, wykonaj kroki odpowiednie dla wersji systemu Windows, którego używasz.

Dla systemu Windows Vista
  1. Kliknij przycisk Start, wpisz Outlook.exe/safe w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz ENTER.
Dla systemu Windows XP, Windows Server 2003 lub Windows 2000
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W Otwórz wpiszOutlook.exe/safe, a następnie kliknij przycisk OK.
W trybie awaryjnym program Outlook działa bez żadnej innej usługi firmy Microsoft. Jeśli program Outlook działa poprawnie w trybie awaryjnym, istnieje szansa, że problem jest spowodowany przez usługę innej firmy współdziałającej z programem Outlook (na przykład dodatki, oprogramowanie antywirusowe lub zapory). W tym przypadku masz się z pomocą techniczną w celu zidentyfikowania dodatku lub innej usługi, a następnie skontaktowanie się z właściwym producentem. Aby uzyskać informacje dotyczące sposobu kontaktowania się z biurem obsługi klienta firmy Microsoft odwiedź następującą witrynę firmy Microsoft w sieci Web:Aby rozwiązać ewentualne problemy, które są powodowane przez dodatki COM, należy wyłączyć wszystkie dodatki COM, które nie są używane regularnie. Następnie należy ponownie uruchomić program Outlook. Jeśli problem nie zostanie rozwiązany, należy wyłączyć dodatki jeden po drugim. Jeśli problem nie zostanie rozwiązany, należy wyłączyć wszystkie dodatki. Aby wyłączyć dodatki COM, wykonaj kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

Dla programu Microsoft Outlook 2010 i Outlook 2013
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. Na pliku kliknij przycisk Opcje.
  2. Kliknij pozycję Centrum zaufania, kliknij pozycję Dodatki, kliknij przycisk COM Add-ins Zarządzaj listy, a następnie kliknij przycisk Przejdź.
  3. W COM Add-Ins okno dialogowe, kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które mają zostać wyłączone.
  4. Po wyłączeniu dodatków kliknij przycisk OK, a następnie uruchom ponownie program Outlook.

Dla Microsoft Office Outlook 2007
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. W menu Narzędzia w programie Outlook 2007 kliknij polecenie Centrum zaufania.
  2. Kliknij polecenie Dodatki, na liście Zarządzaj kliknij pozycję Dodatki COM , a następnie kliknij przycisk Przejdź.
  3. W oknie dialogowym COM Add-Ins kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które mają zostać wyłączone.
  4. Po wyłączeniu dodatków kliknij przycisk OK, a następnie uruchom ponownie program Outlook.
Dla Microsoft Office Outlook 2002 i Outlook 2003
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. W programie Outlook 2002 lub Outlook 2003 kliknij menu Narzędzia , a następnie kliknij przycisk Opcje.
  2. Kliknij kartę inne , a następnie kliknij przycisk Opcje zaawansowane.
  3. Kliknij polecenie Menedżer dodatków.
  4. W oknie dialogowym Menedżera dodatków kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które chcesz wyłączyć, a następnie trzy razy kliknij przycisk OK .
  5. Uruchom ponownie program Outlook.
Ważne: Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
Następującego rozwiązania nie stosuje się, chyba że wszystkie inne odpowiednie hasło rozwiązywania problemów zostały wypróbowane.

Metoda 3: Przywróć kopię zapasową rejestru i usuń informacje konta użytkownika z podklucza "Protected Storage System Provider". Następnie ponownie podaj opcje hasła.

Aby to zrobić, wykonaj kroki odpowiednie dla wersji systemu Windows, którego używasz.

Uwaga kroków opisanych w tej sekcji nie należy używać na komputerze z systemem Windows Vista.
Wykonaj kopię zapasową klucza rejestru
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz, wpisz regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. W menu plik kliknij polecenie Eksportuj.
  5. W polu Zapisz w zaznacz lokalizację, gdzie chcesz zapisać plik reg..
  6. Wpisz nazwę pliku w polu Nazwa pliku , a następnie kliknij przycisk Zapisz.
  7. W menu Plik kliknij polecenie Zakończ.
Usuń informacje o koncie użytkownika
Ważne: Nie wolno usuwać głównym
Protected Storage System Provider
klucz. Ten klucz nie jest regenerowany automatycznie. Jeśli nie masz problemy z zachowywaniem hasła i użytkownik nie pamięta swojego hasła, usunięcie podklucza odpowiadającego użytkownikowi może uniemożliwić nie mogli pobrać swoją pocztę.

Uwaga: Jeśli używasz systemu Windows XP, musi mieć uprawnienia administratora do edycji rejestru systemu.
  1. Zamknij wszystkie programy.
  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regedit w polu Otwórz , a następnie kliknij przycisk OK
  3. 3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. W menu Edycja kliknij polecenie uprawnienia.
  5. Kliknij klucz rejestru dla użytkownika, który jest aktualnie zalogowany. Następnie należy upewnić się, że uprawnienia do odczytu i Pełna kontrola są ustawione na Zezwalaj.
  6. Kliknij przycisk Zaawansowane. Następnie sprawdź, czy wybrany użytkownik, który jest aktualnie zalogowany, Pełna kontrola jest podany w kolumnie uprawnienia i że Ten klucz i podklucze są wymienione w się do kolumny.
  7. Kliknij, aby zaznaczyć pole wyboru Zamień wpisy uprawnienia na wszystkich obiektach podrzędnych na wpisy tutaj pokazane, stosowane do obiektów podrzędnych .
  8. Kliknij przycisk Zastosuj, a następnie kliknij przycisk Tak, aby kontynuować.
  9. Kliknij przycisk Ok dwa razy
  10. Kliknij dwukrotnie klucza Protected Storage System Provider , aby rozwinąć klucz. Kliknij folder podklucza użytkownika, znajdujący się bezpośrednio poniżej
    Protected Storage System Provider
    klucz, kliknij polecenie Usuń w menu Edycja , a następnie kliknij Tak w oknie dialogowym komunikat ostrzeżenia.

    Folder podklucza użytkownika przypomina poniższy przykład:

    S-1-5-21-124525095-708259637-1543119021-16701

    Uwaga: Dla każdej istniejącej tożsamości, której dane są zapisane, może istnieć podklucz w obszarze
    Protected Storage System Provider
    klucz. Aby rozwiązać ten problem dla wszystkich tożsamości, należy usunąć wszystkie podklucze użytkownika foldery znajdujące się w obszarze
    Protected Storage System Provider
    klucz.
  11. W menu Rejestr kliknij polecenie Zakończ. Następnie należy ponownie uruchomić komputer.

Microsoft Windows 2000

Jak wykonać kopię zapasową rejestru
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz, wpisz Regedt32, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. W menu Rejestr kliknij polecenie Zapisz klucz.
  5. W polu Zapisz w zaznacz lokalizację, gdzie chcesz zapisać plik reg..
  6. Wpisz nazwę pliku w polu Nazwa pliku , a następnie kliknij przycisk Zapisz.
  7. W menu Rejestr kliknij polecenie Exit.
Jak usunąć informacje o koncie użytkownika w rejestrze

Ważne: Nie wolno usuwać głównym
Protected Storage System Provider
klucz. Ten klucz nie jest regenerowany automatycznie. Jeśli nie masz problemy z zachowywaniem hasła i użytkownik nie pamięta swojego hasła, usunięcie podklucza odpowiadającego użytkownikowi może uniemożliwić będą mogli pobrać swoją pocztę.

Uwaga: Jeśli używasz systemu Windows 2000, musi mieć uprawnienia administratora do edycji rejestru systemu.
  1. Zamknij wszystkie programy.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz, wpisz Regedt32, a następnie kliknij przycisk OK.
  4. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Na zabezpieczeń menu, kliknij przycisk uprawnienia
  6. Kliknij klucz rejestru dla użytkownika, który jest aktualnie zalogowany. Następnie należy upewnić się, że uprawnienia do odczytu i Pełna kontrola są ustawione na Zezwalaj.
  7. Kliknij przycisk Zaawansowane. Następnie sprawdź, czy wybrany użytkownik, który jest aktualnie zalogowany, Pełna kontrola jest podany w kolumnie uprawnienia i że Ten klucz i podklucze są wymienione w się do kolumny.
  8. Kliknij, aby zaznaczyć pole wyboru Resetuj uprawnienia na wszystkich obiektach podrzędnych i włącz propagację uprawnień dziedzicznych .
  9. Kliknij przycisk Zastosuj, a następnie, po wyświetleniu monitu, aby kontynuować, kliknij przycisk Tak .
  10. Kliknij dwa razy przycisk OK .
  11. Kliknij dwukrotnie klucza Protected Storage System Provider , aby rozwinąć klucz. Kliknij folder podklucza użytkownika, znajdujący się bezpośrednio poniżej
    Protected Storage System Provider
    klucz, kliknij polecenie Usuń w menu Edycja , a następnie kliknij Tak w oknie dialogowym komunikat ostrzeżenia.

    Folder podklucza użytkownika przypomina poniższy przykład:

    S-1-5-21-124525095-708259637-1543119021-16701

    Uwaga: Dla każdej istniejącej tożsamości, której dane są zapisane, może istnieć podklucz w obszarze
    Protected Storage System Provider
    klucz. Aby rozwiązać ten problem dla wszystkich tożsamości, należy usunąć wszystkie podklucze użytkownika foldery znajdujące się w obszarze
    Protected Storage System Provider
    klucz.
  12. W menu Rejestr kliknij polecenie Zakończ, a następnie ponownie uruchom komputer.

Jak ponownie wprowadzić hasło w programie Outlook 2002 i Outlook 2003

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

    Uwaga: W systemie Windows XP kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij dwukrotnie ikonę Poczta lub ikonę Poczta i faks .
  3. Kliknij przycisk Pokaż profile, kliknij konto, rozwiązywania problemów, a następnie kliknij polecenie Właściwości.
  4. Kliknij polecenie konta E-mail.
  5. Upewnij się, że jest zaznaczone pole wyboru Wyświetl lub zmień istniejące konta e-mail , a następnie kliknij Dalej.
  6. W oknie dialogowym Konta E-mail kliknij konto, rozwiązywania problemów, a następnie kliknij przycisk Zmień.
  7. W obszarze Informacje o logowaniuwprowadź hasło, a następnie kliknij, aby zaznaczyć pole wyboru Zapamiętaj hasło .
  8. Kliknij przycisk Dalej, a następnie kliknij przycisk Zakończ.
  9. Uruchom program Outlook.
  10. Polecenie wysyłania i odbierania służy do określenia, czy hasło jest zachowywane.

Jak ponownie wprowadzić hasło w programie Outlook 2000 w konfiguracji Corporate or Workgroups (CW)

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

    Uwaga: W systemie Windows XP kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij dwukrotnie ikonę Poczta lub ikonę Poczta i faks .
  3. Kliknij, aby zaznaczyć na liście usługi Internetowej poczty E-mail , a następnie kliknij polecenie Właściwości.
  4. Na karcie serwer wprowadź hasło, a następnie kliknij, aby zaznaczyć pole wyboru Zapamiętaj hasło .
  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.
  6. Uruchom program Outlook.
  7. W menu Narzędzia kliknij polecenie Wyślij i Odbierz do określenia, czy hasło jest zachowywane.

Jak ponownie wprowadzić hasło w programie Outlook Express

  1. Uruchom program Outlook Express.

    Uwaga: Jeśli zostanie wyświetlony błąd logowania, zamknij okno dialogowe i kontynuować.
  2. Kliknij menu Narzędzia, a następnie kliknij ikonę konta.
  3. Kliknij kartę Poczta w okno Konta internetowe .
  4. W kolumnie konto kliknij, aby wybrać konta internetowej poczty e-mail, który chcesz zmienić, a następnie kliknij polecenie Właściwości.
  5. Na karcie serwer w polu hasło wpisz hasło, a następnie kliknij, aby zaznaczyć pole wyboru Zapamiętaj hasło .
  6. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  7. Zamknij i uruchom ponownie program Outlook Express.
  8. W menu Narzędzia kliknij polecenie Wyślij i Odbierz do określenia, czy hasło jest zachowywane.
Uwaga: Jeśli inni użytkownicy systemu Windows 2000 lub Windows XP użytkownik ma problemy z zachowywaniem hasła, wprowadź hasło ponownie, a następnie kliknij, aby zaznaczyć pole wyboru Zapamiętaj hasło dla tych profilów. Każdy z użytkowników musi się zalogować do swojego hasła będą przechowywane.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Proprietà

ID articolo: 290684 - Ultima revisione: 09/27/2015 12:28:00 - Revisione: 5.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Outlook Express 6.0

  • kbresolve kbprb kbmt KB290684 KbMtpl
Feedback