Często zadawane pytania dotyczące hiperłączy w programie Word

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 291182
Wersja tego artykułu do programu Microsoft Word 97 dla 159940.
Wersja tego artykułu do programu Microsoft Word 98 Macintosh Edition można zobaczyć 182343.
Wersja tego artykułu do programu Microsoft Word 2000 można zobaczyć 211955.
Streszczenie
Ten artykuł zawiera odpowiedzi na najczęściej zadawane pytania dotyczące tworzenia i używania hiperłączy w programie Microsoft Word 2002 i nowszych wersjach programu Word.
Więcej informacji

Gdy wpisuję adres pliku ze spacjami w nim program Word zastępuje adres hiperłączem po naciśnięciu klawisza SPACJA. Jak mogę zakończyć wpisywanie adresu zawierającego spacje, zanim program Word skonwertuje go na hiperłącze?

W celu zapewnienia, że program Word rozpozna adres thatincludes spacje jako pojedyncze hiperłącze, należy ująć adres w cudzysłowie. Jeśli adres nie jest ujęty w znaki cudzysłowu, program Word tworzy hyperlinkwhen, naciśnij klawisz spacji.

Jak wyłączyć automatyczne hiperłącza?

Aby wyłączyć automatyczne hiperłącza, wykonaj następujące kroki, odpowiednie dla używanej wersji programu Word, które są uruchomione:
  • W programie Microsoft Office Word 2010 2013, wykonaj następujące kroki:
    1. W menu plik kliknij polecenie Opcje.
    2. Kliknij przycisk Sprawdzanie, a następnie kliknij polecenie Opcje Autokorekty.
    3. Na karcie Autoformatowanie podczas pisania i na karcie Autoformatowanie kliknij, aby wyczyścić pole wyboru ścieżki internetowe i sieciowe na hiperłącza , a następnie kliknij przycisk OK.
    4. Kliknij przycisk OK , aby zamknąć okno dialogowe Opcje programu Word .
  • W programie Microsoft Office Word 2007 wykonaj następujące kroki:
    1. Kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Opcje programu Word.
    2. Kliknij przycisk Sprawdzanie, a następnie kliknij polecenie Opcje Autokorekty.
    3. Na karcie Autoformatowanie podczas pisania i na karcie Autoformatowanie kliknij, aby wyczyścić pole wyboru ścieżki internetowe i sieciowe na hiperłącza , a następnie kliknij przycisk OK.
    4. Kliknij przycisk OK , aby zamknąć okno dialogowe Opcje programu Word .
  • W programie Microsoft Office Word 2003 i Microsoft Word 2002 wykonaj następujące kroki:
    1. W menu Narzędzia kliknij polecenie Opcje Autokorekty.
    2. Na karcie Autoformatowanie podczas pisania i na karcie Autoformatowanie kliknij, aby wyczyścić pole wyboru ścieżki internetowe i sieciowe na hiperłącza .
    3. Kliknij przycisk OK.

Jak zmienić wyświetlany tekst lub obraz hiperłącza po jego utworzeniu?

Można zmienić wyświetlany tekst lub obraz dla ahyperlink w ten sam sposób edycji dowolnego tekstu lub obrazu w dokumencie.

Po ahyperlink, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij thehyperlink.

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
279090 Nie można kliknąć w celu uaktywnienia hiperłącza

Jak usunąć hiperłącze bez utraty wyświetlanego tekstu lub obrazu?

Aby usunąć pojedyncze hiperłącze bez utraty wyświetlany_tekst lub obrazu, kliknij prawym przyciskiem myszy hiperłącze, a następnie kliknij polecenie Usuń hiperłącze.

Aby usunąć wszystkie hiperłącza yna dokumentu, naciśnij klawisze CTRL + A, aby zaznaczyć cały dokument, a następnie należy nacisnąć klawisze CTRL + SHIFT + F9.

Uwaga: Wykonanie tej operacji konwertuje wszystkie pola, nie justhyperlinks na zwykły tekst.

Jak zmienić podstawowej URL Uniform Resource Locator () dla hiperłącza?

Aby zmienić adres URL dla hiperłącza, wykonaj następujące kroki:
  1. Kliknij prawym przyciskiem myszy tekst lub obraz hiperłącza, a następnie kliknij polecenie Edytuj hiperłącze.
  2. W oknie dialogowym Edytuj hiperłącze wpisz lub wybierz adres URL w polu Wpisz nazwę pliku lub strony sieci web .
  3. Kliknij przycisk OK.

Jak utworzyć hiperłącza do lokalizacji w tym samym dokumencie?

Aby utworzyć hiperłącze do lokalizacji w samedocument, użyj jednej z następujących metod:
  • Za pomocą operacji przeciągania i upuszczania. Aby to zrobić, wykonaj następujące kroki:
    1. Zapisz dokument.
    2. Wybierz słowo, frazę lub obraz, który chcesz użyć jako lokalizacji docelowej dla hiperłącza.
    3. Kliknij prawym przyciskiem myszy i przytrzymaj wciśnięty przycisk myszy podczas przeciągania zaznaczenie do nowej lokalizacji; Zwolnij przycisk myszy.
    4. Kliknij przycisk Utwórz hiperłącze tutaj.
  • Utwórz zakładkę, a następnie utwórz łącze. Aby to zrobić, wykonaj następujące kroki, odpowiednie dla używanej wersji programu Word, które są uruchomione:
    • W programie Word 2007 i Word 2010 i 2013 wykonaj następujące kroki:
      1. Zapisz dokument.
      2. Zaznacz tekst lub obraz, którego chcesz użyć jako lokalizacji docelowej dla hiperłącza.
      3. Kliknij kartę Wstawianie .
      4. W grupie łącza kliknij zakładkę.
      5. W polu Nazwa zakładki wpisz unikatową nazwę zakładki, a następnie kliknij przycisk Dodaj.
      6. Przenieś punkt wstawiania do lokalizacji w dokumencie, gdzie chcesz utworzyć hiperłącze.
      7. W grupie łącza kliknij przycisk hiperłącze .
      8. Kliknij przycisk zakładki.
      9. W oknie dialogowym Wybieranie miejsca w dokumencie zaznacz zakładkę, której chcesz użyć jako hiperłącza docelowego, a następnie kliknij przycisk OK.
      10. Kliknij przycisk OK , aby zamknąć okno dialogowe Wstaw hiperłącze .
    • W programie Word 2003 i Word 2002 wykonaj następujące kroki:
      1. Zapisz dokument.
      2. Zaznacz tekst lub obraz, którego chcesz użyć jako lokalizacji docelowej dla hiperłącza.
      3. W menu Wstaw kliknij polecenie zakładki.
      4. W polu Nazwa zakładki wpisz unikatową nazwę zakładki, a następnie kliknij przycisk Dodaj.
      5. Przenieś punkt wstawiania do lokalizacji w dokumencie, gdzie chcesz utworzyć hiperłącze.
      6. W menu Wstaw kliknij polecenie hiperłącze.
      7. Kliknij przycisk zakładki.
      8. W oknie dialogowym Wybieranie miejsca w dokumencie zaznacz zakładkę, której chcesz użyć jako hiperłącza docelowego, a następnie kliknij przycisk OK.
      9. Kliknij przycisk OK .

Jaka jest różnica między hiperłączem względnym a hiperłączem bezwzględnym?

Hiperłącza bezwzględnego używany jest pełny adres dokumentu docelowego. Hiperłącze względne korzysta z adresu względem theaddress dokumentu zawierającego. To jest również znany jako baza hiperłącza.

Na przykład załóżmy, że dokument zawiera następujący adres:
C:\My dokumenty\1999 raport.doc
Ten dokument ma bezwzględne i względne hiperłącza do dokumentu, który ma następujące fulladdress (i hiperłącze bezwzględne):
C:\My Documents\April\Sales.doc
Hiperłącze względne zawiera tylko względny adres toSales.doc. Adres względny jest następujący:
April\Sales.doc
Jeśli chcesz przenieść lub skopiować do lokalizacji toanother pliki, takie jak serwer sieci Web, należy użyć łącza względnego.

Po kliknięciu hiperłącza w programie Word, pojawia się komunikat informujący, że nie zarejestrowano żadnego programu do otwarcia tego pliku. Co należy zrobić, aby otworzyć plik?

Ten komunikat gdy system Windows nie mógł organizatorów programu, który jest skojarzony z typem dokumentu określonego w hyperlinkpath. Te informacje są kodowane w rozszerzeniu adresu hiperłącza.

Zobaczyć hiperłącze, włączyć opcję etykietki narzędzi, a następnie umieść pointerover myszy hiperłącze.

Aby zlokalizować opcję etykietki narzędzi, należy użyć jednej z następujących procedur, stosownie do używanej wersji programu Word, które są uruchomione:
  • W programie Word 2010 i 2013 kliknij menuplik, kliknij polecenie Opcje, a następnie kliknij Ekran.
  • W programie Word 2007 kliknij Przycisk pakietu Microsoft Office, kliknij przycisk Opcje programu Wordi następnie kliknij przycisk Wyświetl.
  • W programie Word 2003 i Word 2002 kliknij polecenie Opcje w menu Narzędzia , a następnie kliknij kartę Widok .
Aby rozwiązać ten problem, należy zainstalować, który jest skojarzony z typem dokumentu określonego w hiperłączu.

Rozszerzenie nazwy pliku jest grupą znaków po ostatniej kropce w theaddress. Poniższa tabela zawiera listę niektórych typów dokumentów pakietu Office oraz rozszerzenia nazw theirfile.
Typ dokumentuRozszerzenia nazw plików w pakiecie Office 2003 i starszych wersjach pakietu OfficeRozszerzenia nazw plików w programach pakietu Office 2007
Bazy danych programu Microsoft Access.mdbaccdb
Skoroszyt programu Microsoft Excelxlsxlsx, xlsm, xlsb
Prezentacja programu Microsoft PowerPointpotpotx, .potm
Publikacja programu Microsoft Publisher.pub.pub
Dokument programu Microsoft Worddocdocx, docm
hiperłącze pole hypertext hyper łącze html miejsca inf

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Proprietà

ID articolo: 291182 - Ultima revisione: 05/21/2016 08:48:00 - Revisione: 4.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition

  • kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtpl
Feedback