Objawy
Jeśli skrzynki pocztowej znajduje się na serwerze Microsoft Exchange Server 2007 w środowisku Exchange Server 2007 i Microsoft Exchange Server 2013 współistnienia, można napotkać następujące problemy na komputerze klienckim Microsoft Lync:
-
Nie można uzyskać dostępu historię konwersacji.
-
Nie można przeszukać książkę adresową.
-
Powiadomienie o błędzie połączenia Exchange Server pojawia się prawym dolnym rogu klienta programu Lync. W szczególności możesz sprawdzić stan "EWS nie wdrożone" EWS informacji w Lync informacje o konfiguracji.
-
Program Microsoft Outlook nie jest uruchomiony, może zostać wyświetlony następujący komunikat o błędzie z klienta programu Lync:
Lync nie może połączyć się z serwerem Exchange. Spróbuj wylogowanie się i ponowne zalogowanie w. Informacje kontaktów i kalendarzy programu Outlook będą niedostępne do momentu przywrócenia połączenia.
Przyczyna
Te problemy występują, ponieważ program Exchange Server 2007 nie obsługuje połączeń serwera proxy, które są przesyłane dalej do nowszych wersjach programu Exchange Server.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować następującą aktualizację:
2936880 zbiorczej aktualizacji 5 dla Exchange Server 2013
Obejście problemu
Aby obejść ten problem, migrację skrzynek pocztowych użytkowników z programu Exchange Server 2007, Exchange Server 2013.
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.
Więcej informacji
W przypadku wystąpienia tego problemu następujący log AutoDiscover jest generowany na serwerze Exchange 2013:
Komunikat o błędzie na podstawie protokołu SOAP automatycznego wykrywania = usługa nie jest dostępna dla skrzynek pocztowych programu Exchange 2007.
Aby uzyskać więcej informacji dotyczących sposobu uaktualniania programu Exchange Server 2007 do 2013 Exchange Server przejdź do następującej witryny firmy Microsoft:
Uaktualnienie z programu Exchange 2007 do programu Exchange 2013