Nie można zainstalować programu WSUS 3.2 na komputerze, na którym zainstalowano 4.6.NET Framework zainstalowana

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3045727
Symptomy
Załóżmy, że zainstalowano.NET Framework z Microsoft 4.6 RC lub nowszej wersji systemu.NET Framework na danym komputerze. Podczas próby zainstalowania systemu Windows Server Update Services (WSUS) 3.2, pojawi się następujący komunikat o błędzie:
Istnieje problem z tym pakietem Instalator Windows. Program uruchomiony jako część instalacji nie zakończył pracy zgodnie z oczekiwaniami. Skontaktuj się z dostawcą personelu lub pakiet pomocy technicznej.
Ponadto następujący komunikat o błędzie jest rejestrowany w pliku WSUSSetup.log:
Instalacji programu WSUS: Nie można zainstalować programu WSUS (błąd 0x80070643: błąd krytyczny podczas instalacji.)
Uwagi:
  • Ten problem występuje również w System Center Menedżer konfiguracji (SCCM), ponieważ rola witryny punkt aktualizacji zależy od programu WSUS. Skanowania związane z oceną zgodności na klientach programu SCCM programu WSUS jest niezbędne do synchronizacji aktualizacji oprogramowania.
  • Ten problem występuje tylko, jeśli ten NET Framework 4.6 został zainstalowany przed zainstalowaniem programu WSUS 3.2.
Przyczyna
Ten problem występuje, ponieważ WSUS 3.2 nie może wykryć poprawnie zainstalowaną najnowszą wersję.NET Framework.
Rozwiązanie
Aby obejść ten problem, wykonaj następujące kroki:
  1. Odinstaluj.NET Framework dla Microsoft 4.6
  2. Zainstaluj program WSUS 3.2
  3. Ponownie zainstaluj.NET Framework dla Microsoft 4.6
Aby uzyskać więcej informacji dotyczących znanych problemów z RC 4.6.NET Framework Zobacz Znane problemy dotyczące wersji.NET Framework 4.6 RC.

Aby uzyskać więcej informacji dotyczących znanych problemów z 4.6.NET Framework Zobacz Znane problemy dotyczące 4.6.NET Framework.

Więcej informacji
Aby uzyskać więcej informacji na temat skutków andtheir zmiany wersji produktu w 4.6.NET Framework ZobaczZgodność aplikacji w.NET Framework 4.6.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Egenskaper

Artikkel-ID: 3045727 – Forrige gjennomgang: 01/17/2016 07:28:00 – Revisjon: 3.0

Microsoft .NET Framework 4.6

  • kbsurveynew kbexpertiseadvanced kbtshoot kbmt KB3045727 KbMtpl
Tilbakemelding