Błąd "FailedToGetRootFolders", po uruchomieniu szacowania zbierania elektronicznych materiałów dowodowych wyszukiwania archiwum skrzynek pocztowych programu Exchange Server w 2013

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3061487
Symptomy
Założono, że istnieją więcej niż 90 użytkowników w środowisku Microsoft Exchange Server 2013. Skrzynek pocztowych podstawowego znajdują się w lokalnym różnych baz danych i skrzynkami pocztowymi w archiwum znajdują się w chmurze. Po uruchomieniu wyszukiwania szacowania zbierania elektronicznych materiałów dowodowych, pojawi się komunikat o błędzie podobny:
[FailedToGetRootFolders] Eksportowanie nie powiodło się, błąd typu: 'FailedToGetRootFolders'. Komunikat o błędzie: ErrorInternalServerError: Wystąpił błąd wewnętrzny serwera. Operacja nie powiodła się.
Dodatkowo, należy mayexperience jedną lub obie z następujących problemów:
  • Niepowodzenie archiwum baz danych i pojawi się komunikat o błędzie w programie Microsoft Outlook, wyglądającą jak:
    Nie można rozwinąć folderu. Nie można otworzyć zestawu folderów. Program Microsoft Exchange jest niedostępne. Wystąpiły problemy z siecią albo serwer Exchange jest nieczynny.
  • Po uruchomieniu programu Test ArchiveConnectivity polecenie cmdlet, aby sprawdzić działanie archiwum zostanie wyświetlony następujący wynik:
    Żądanie Autodiscover nie powiodło się.
Przyczyna
Jest to znany problem w programie Exchange Server 2013.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalowaćZbiorcza aktualizacja 10 2013 Exchange Server.
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3061487 — ostatni przegląd: 09/15/2015 21:26:00 — zmiana: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3061487 KbMtpl
Opinia