"Instalacja usługi Asystent logowania w witrynie Microsoft Online Services zwrócona FAIL." błąd podczas próby zainstalowania Azure Active Directory Sync narzędzie i zdarzeń oraz Identyfikatorach 0 i 1013 są rejestrowane.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3073644
PROBLEM
Podczas próby zainstalowania narzędzia Azure Active Directory Sync, pojawi się następujący komunikat o błędzie:
Instalacja usługi Asystent logowania w witrynie Microsoft Online Services zwrócił FAIL. Zobacz dziennik zdarzeń, aby uzyskać szczegółowe informacje.

Nie można odinstalować narzędzie Windows Azure Active Directory Sync. Użyj Panelu sterowania, aby usunąć narzędzie synchronizacji katalogu.
Ponadto w Podglądzie zdarzeń rejestrowane są następujące zdarzenia:
Zdarzenie o identyfikatorze 0
Opis: Instalacja usługi Asystent logowania w witrynie Microsoft Online Services zwrócił kod błędu 1603.
Identyfikator zdarzenia 1013
Produkt: Microsoft Online Services Sign-in Assistant--nowsza wersja już zainstalowane.
PRZYCZYNA
Ten problem może wystąpić, jeśli wersja Microsoft Online Services Asystenta logowania w witrynie jest zainstalowany na komputerze, który uniemożliwia instalację wersji Microsoft Online Services Asystenta logowania w witrynie dołączonego za pomocą narzędzia Azure Active Directory Sync.
ROZWIĄZANIE
Aby rozwiązać ten problem, wykonaj następujące kroki:
  1. Odinstaluj program Microsoft Online Services Asystenta logowania w witrynie przy użyciu elementu "Program i funkcje" w Panelu sterowania.

    Jeżeli program Microsoft Online Services Asystenta logowania w witrynie nie jest wymieniony w części "Programy i funkcje", należy go odinstalować przy użyciu następujących Fix firmy Microsoft to artykuł:
  2. Ponownie zainstaluj narzędzie Azure Active Directory Sync.
WIĘCEJ INFORMACJI
Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365witryny sieci Web lubFora Azure usługi Active Directory.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3073644 — ostatni przegląd: 06/30/2015 10:23:00 — zmiana: 1.0

Microsoft Office 365, Office 365 Identity Management, Microsoft Azure Active Directory, Microsoft Azure cloud services, Microsoft Intune

  • o365022013 o365 o365e o365m o365a kbmt KB3073644 KbMtpl
Opinia