Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Żadne programy ani aplikacje po uaktualnieniu do systemu Windows 10

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3086105
Symptomy
Po uaktualnieniu do systemu Windows 10, żadna z aplikacji, jaką miał przed uaktualnieniem są dostępne lub wymienione Start.
Przyczyna
Może się to zdarzyć, jeżeli przed uaktualnieniem:

  • Katalogu "Program Files" nie znajduje się na dysku systemowym.
  • Katalogu "Program Files (x 86)" nie znajduje się na dysku systemowym.
  • Katalog "ProgramData" została przeniesiona z lokalizacji domyślnej na dysku "% dysk_systemowy %" (dysk, który zawiera katalog systemu Windows).

Rozwiązanie
Trzeba będzie Wróć do poprzedniej wersji, tworzenie kopii zapasowych danych, a następnie zresetować lub ponownie zainstalować system Windows i aplikacje, tak aby "ProgramData" i "Program Files / x 86" foldery znajdują się na dysku systemowym.

Przeniesienie "ProgramData," "Program Files" lub "Program Files / x 86" katalog nie jest obsługiwane w systemie Windows. Do uaktualnienia do systemu Windows 10 tych folder musi znajdować się na dysku systemowym.

Informacje o kopii zapasowej:
Resetowanie danych i ich przywracania:

Więcej informacji
Przekierowywanie ProgramData ani plików programów powoduje różne problemy w systemie Windows 8 lub 8.1 i przekierowywanie folderów "Użytkownicy" powoduje, że inne problemy w obu Windows 10 i 8/8.1. Aby uzyskać więcej informacji o tym zobacz artykuł bazy wiedzy 2876597.

Aby uzyskać więcej informacji na temat zasad firmy Microsoft na przeniesienie "Użytkownicy" i "ProgramData" katalogów, zobacz artykuł bazy wiedzy 949977.
programy zniknął Brak

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3086105 — ostatni przegląd: 08/04/2015 13:43:00 — zmiana: 1.0

Windows 10

  • kbmt KB3086105 KbMtpl
Opinia
var Ctrl = ""; document.write(" clickstreamTracker.init();