Błąd "Nie można odnaleźć certyfikatu" w analizator połączenia zdalnego i błąd "certyfikat SSL nie" dla użytkowników federacyjnych w usłudze Office 365, Azure i Intune

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3088997
PROBLEM
Użytkownicy federacyjni w środowisku Active Directory Federation Services (ADFS) mają problemy z uwierzytelnianiem w usłudze Office 365, Intune lub Azure. Kiedy przegląda użytkownika federacyjnego na stronie logowania programu ADFShttps://STS.contoso.com/adfs/ls/IDPinitiatedSignOn.aspx, otrzymują thatsaysthatsays komunikat, że jest noSecure certyfikatu Sockets Layer (SSL).

Uwaga: W adresie URL "sts.contoso.com" reprezentuje nazwę usługi federacyjnej programu AD FS.

Po uruchomieniu testu znak pojedynczego (analizator połączenia zdalnego Microsofttestconnectivity.microsoft.com), test zakończy się niepowodzeniem, gdy próbuje skontaktować się z użytkownika końcowego programu ADFS i zostanie wyświetlony następujący komunikat o błędzie:
Nie odnaleziono certyfikatu
PRZYCZYNA
Ten problem może wystąpić, jeśli Transport Layer Security (TLS) 1.0 jest wyłączona na serwerze programu ADFS.
ROZWIĄZANIE
Ważne: Uważnie należy wykonać kroki opisane w tej sekcji. Zmiany z rejestru może spowodować poważne problemy. Przed zmianąwykonać kopię zapasową rejestru w celu przywrócenia w przypadku, gdy wystąpią problemy.

Upewnij się, że protokół TLS 1.0 jest włączona na serwerach programu ADFS w danym środowisku. Aby to zrobić, wykonaj następujące kroki na każdym serwerze:
  1. W Edytorze rejestru zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\TLS 1.0
  2. Kliknij dwukrotnie wartość DWORD włączyć . Jeśli wartość w polu Dane wartościjest 0, zmień wartość na 1, a następnie kliknij przycisk OK.
  3. Zamknij Edytor rejestru, a następnie ponownie uruchom serwer.
WIĘCEJ INFORMACJI
Aby uzyskać więcej informacji dotyczących sposobu włączania i wyłączania TLS zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:
187498 Jak wyłączyć PCT 1.0, SSL 2.0, SSL 3.0 i TLS 1.0 w Internet Information Services
Nadal potrzebujesz pomocy? Przejdź doSpołeczności użytkowników usługi Office 365witryny sieci Web lub Fora Azure usługi Active Directory.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3088997 — ostatni przegląd: 08/24/2015 02:58:00 — zmiana: 2.0

Microsoft Office 365, Microsoft Azure Active Directory, Microsoft Azure Cloud Services, Microsoft Intune, CRM Online via Office 365 E Plans, Office 365 Identity Management

  • o365022013 o365 o365e o365m o365a kbmt KB3088997 KbMtpl
Opinia