Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Rozważmy następujące scenariusze. W tych scenariuszach uruchomisz jedną z następujących czynności w celu utworzenia i wdrożenia aplikacji:

  • Aktualizacja zbiorcza 1 dla programu Microsoft System Center 2012 R2 Configuration Manager z dodatkiem Service Pack 1

  • Aktualizacja zbiorcza 1 dla programu Microsoft System Center 2012 Configuration Manager z dodatkiem Service Pack 2



Scenariusz 1

  • Tworzysz aplikację do wdrożenia na urządzeniu przenośnym, które obsługuje pliki typu urządzenia xap.

  • Właściwości aplikacji można znaleźć na liście Typy wdrażania , kliknąć pozycję Kopiuj, aby utworzyć identyczny typ wdrożenia, a następnie kliknąć przycisk OK.

  • Wdrażasz aplikację i określasz zawartość, która ma zostać przekazana do punktu dystrybucji w chmurze.


Scenariusz 2

  • Tworzysz aplikację do wdrożenia na urządzeniu przenośnym.

  • Właściwości aplikacji można znaleźć na liście Typy wdrażania , kliknąć przycisk Dodaj, aby utworzyć typ wdrożenia, który ma współzależności struktury, a następnie kliknij przycisk OK.

  • Kliknij pozycję Dodaj ponownie, aby utworzyć dodatkowy typ wdrożenia, który ma tę samą zależność framework, a następnie kliknij przycisk OK.

  • Wdrażasz aplikację i określasz zawartość, która ma zostać przekazana do punktu dystrybucji w chmurze.


W tych scenariuszach zawartość nie jest przekazywana, a aplikacja nie jest instalowana.

Przyczyna

Ten problem występuje, ponieważ ten sam identyfikator GUID zawartości jest używany w Menedżerze zawartości wychodzącej dla całej zawartości w danym pakiecie aplikacji, gdy zawartość jest przekazywana do jednostki skalowania azure. Jednak można oczekiwać, że różne elementy zawartości mają różne identyfikatory GUID w pakiecie aplikacji.

Rozwiązanie

Informacje dotyczące poprawek

Obsługiwana poprawka jest dostępna w pomoc techniczna firmy Microsoft. Jednak ta poprawka ma na celu naprawienie tylko problemu opisanego w tym artykule. Zastosuj tę poprawkę tylko do systemów, w których występuje problem opisany w tym artykule. Ta poprawka może wymagać dodatkowych testów. Dlatego jeśli ten problem cię nie dotyczy poważnie, zalecamy zaczekanie na kolejną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, u góry tego artykułu z bazy wiedzy znajduje się sekcja "Dostępne do pobrania poprawki". Jeśli ta sekcja nie jest wyświetlana, skontaktuj się z działem obsługi klienta firmy Microsoft i pomocą techniczną w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe problemy lub jest wymagane jakiekolwiek rozwiązywanie problemów, może być konieczne utworzenie oddzielnego żądania usługi. Typowe koszty pomocy technicznej będą miały zastosowanie do dodatkowych pytań dotyczących pomocy technicznej i problemów, które nie kwalifikują się do danej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta i pomocy technicznej firmy Microsoft lub utworzyć oddzielne żądanie obsługi serwisowej, przejdź do następującej witryny internetowej firmy Microsoft:

http://support.microsoft.com/contactus/?ws=supportUwaga W formularzu "Dostępne do pobrania poprawki" są wyświetlane języki, dla których jest dostępna poprawka. Jeśli nie widzisz swojego języka, oznacza to, że poprawka nie jest dostępna dla tego języka.

Wymagania wstępne

Aby zastosować tę poprawkę, musisz mieć zainstalowaną aktualizację zbiorczą 1 dla System Center 2012 R2 Configuration Manager z dodatkiem Service Pack 1 i System Center 2012 Configuration Manager Service Pack 2.

Informacje o ponownym uruchomieniu

Po zastosowaniu tej poprawki nie trzeba ponownie uruchamiać komputera.

Uwaga Zalecamy zamknięcie konsoli administracyjnej Configuration Manager przed zastosowaniem tego pakietu poprawek.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje żadnej wcześniej wydanej poprawki.

Informacje dotyczące pliku

Angielska wersja tej poprawki zawiera atrybuty plików (lub nowsze atrybuty plików) wymienione w poniższej tabeli. Daty i godziny dla tych plików są wymienione w uniwersalnym czasie koordynowanym (UTC). Podczas wyświetlania informacji o pliku są konwertowane na czas lokalny. Aby znaleźć różnicę między czasem UTC a czasem lokalnym, użyj karty Strefa czasowa w elemencie Data i godzina w Panel sterowania.

Nazwa pliku

Wersja pliku

Rozmiar pliku

Data

Czas

Platformy

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1223

80,560

26 czerwca 2015 r.

02:55

x86



Stan

Firma Microsoft potwierdziła, że jest to problem w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Informacje

Dowiedz się więcej o terminologii używanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×