Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Błąd "Operacja nie powiodła się." po zaakceptowaniu lub zaproponować nowe spotkanie razy w programie Outlook 2010

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3096065
Symptomy
W programie Microsoft Outlook 2010 pojawi się następujący komunikat o błędzie podczas próby zaakceptować lub Zaproponuj nowy termin na wezwanie na spotkanie:

Operacja nie powiodła się. Interfejsy obsługi wiadomości zwróciły nieznany błąd. Jeśli problem będzie się powtarzał, uruchom ponownie program Outlook.
Przyczyna
Ten problem może wystąpić, jeśli następująca wartość rejestru jest ustawiona w następujący sposób:

Klucz: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
DWORD: UseLegacyCacheSize
Dane wartości: 1

Ta wartość rejestru może być przyczyną problemu, gdy program Outlook jest używany profil trybu buforowanego programu Exchange.
Rozwiązanie
Aby rozwiązać ten problem, należy usunąć wartość rejestru UseLegacyCacheSize z rejestru systemu Windows. Aby to zrobić, wykonaj następujące kroki.

Ważne: Uważnie należy wykonać kroki opisane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Przed przystąpieniem do modyfikacji, wykonać kopię zapasową rejestru w celu przywrócenia w przypadku, gdy wystąpią problemy.

  1. Zamknij program Outlook.
  2. Uruchom Edytor Rejestru. Aby to zrobić, należy użyć jednej z następujących metod, stosownie do używanej wersji systemu Windows:
    • Windows 8: naciśnij klawisz Windows + R, aby otworzyć okno dialogowe Uruchom . Wpisz regedit.exe, a następnie kliknij przycisk OK.
    • Windows 7: kliknij przycisk Start, wpisz regedit.exe w polu wyszukiwania, a następnie naciśnij klawisz Enter.
  3. W Edytorze rejestru zlokalizuj następujący podklucz w rejestrze:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
  4. Zlokalizuj i kliknij prawym przyciskiem myszy następującą wartość:

    UseLegacyCacheSize
  5. Kliknij przycisk Usuń, a następnie kliknij przycisk Tak, aby potwierdzić usunięcie.
  6. Zamknij Edytor rejestru.


Więcej informacji
Przejrzyj dziennik Microsoft Office alarmy wyświetlony zostanie zdarzenie podobne do następującego:

Program Microsoft Outlook

Operacja nie powiodła się. Interfejsy obsługi wiadomości zwróciły nieznany błąd. Jeśli problem będzie się powtarzał, uruchom ponownie program Outlook.

P1: 301670
P2: 14.0.4763.1000
P3: 6xk3
P4: 0X80040811

Aby przejrzeć dziennik alerty Microsoft Office, wykonaj następujące kroki:
  1. W Panelu sterowania otwórz Narzędzia administracyjne element.
  2. Kliknij dwukrotnie ikonę Podgląd zdarzeń.
  3. W okienku nawigacji zaznacz Alerty Microsoft Office w obszarze Dzienniki aplikacji i usług.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3096065 — ostatni przegląd: 09/23/2015 15:21:00 — zmiana: 1.0

Microsoft Outlook 2010

  • kbmt KB3096065 KbMtpl
Opinia
var Ctrl = ""; document.write(" Asimov.clickstreamTracker.init();