Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Hiperłącza nie działają w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Symptomy
Scenariusz: Program Internet Explorer jest skonfigurowany jako przeglądarka domyślna w systemie Windows. Po kliknięciu hiperłącza w programie Microsoft Outlook jest zwracany jeden z następujących komunikatów o błędzie, zależnie od używanej wersji programu Outlook:
Operacja została anulowana ze względu na ograniczenia nałożone na ten komputer. Skontaktuj się z administratorem systemu.

Zasady organizacji uniemożliwiają wykonanie tej akcji. Aby uzyskać więcej informacji, skontaktuj się z pomocą techniczną.
Rozwiązanie
Aby automatycznie rozwiązać ten problem, przejdź do sekcji Automatyczne rozwiązywanie problemu. Aby ręcznie rozwiązać ten problem, przejdź do sekcji Samodzielne rozwiązywanie problemu.

Automatyczne rozwiązywanie problemu

Aby automatycznie rozwiązać ten problem, należy kliknąć przycisk Pobierz. W oknie dialogowym Pobieranie pliku kliknij przycisk Uruchom lub Otwórz, a następnie postępuj zgodnie z instrukcjami wyświetlanymi w kreatorze łatwej poprawki.
  • Ten kreator może być dostępny tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli używany komputer nie jest tym, którego dotyczy problem, można zapisać to rozwiązanie w postaci łatwej poprawki na dysku flash lub CD i uruchomić je na odpowiednim komputerze.
Windows 10, Windows 8.1 i Windows 8


Windows 7, Windows Vista, Windows XP, Windows Server 2008 i Windows Server 2003

Samodzielne rozwiązywanie problemu

Ważne Należy rozważnie wykonywać czynności podane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może być przyczyną poważnych problemów. Przed wprowadzeniem modyfikacji należy utworzyć kopię zapasową rejestru, aby umożliwić przywrócenie go w razie problemów.

Aby rozwiązać ten problem, należy użyć poniższych metod w kolejności, w jakiej są przedstawione. Po zastosowaniu każdej metody należy sprawdzić, czy problem został rozwiązany.

Metoda 1. Zresetowanie ustawień programu Internet Explorer

Internet Explorer 11 i Internet Explorer 10


Ostrzeżenie W przypadku korzystania z systemu Windows 10, Windows 8.1 lub Windows 8 należy przejść do metody 2.
  1. Uruchom program Internet Explorer.
  2. Kliknij ikonę Narzędzia, a następnie kliknij pozycję Opcje internetowe.
  3. Kliknij kartę Zaawansowane, a następnie kliknij przycisk Resetuj.
  4. W oknie Resetowanie ustawień programu Internet Explorer zaznacz pole wyboru Usuń ustawienia osobiste i kliknij pozycję Resetuj.
  5. Po ukończeniu operacji kliknij przycisk Zamknij.
  6. Zamknij i ponownie uruchom program Internet Explorer.
  7. Kliknij ikonę Narzędzia, a następnie kliknij pozycję Opcje internetowe.
  8. Kliknij kartę Programy, a następnie kliknij pozycję Ustaw programy.
  9. Kliknij pozycję Ustaw programy domyślne.
  10. Na liście Programy kliknij pozycję Microsoft Outlook, a następnie kliknij pozycję Ustaw ten program jako domyślny.
  11. Przewiń do początku listy programów domyślnych, wyróżnij pozycję Internet Explorer i kliknij pozycję Ustaw ten program jako domyślny.
  12. Kliknij przycisk OK, a następnie zamknij okno dialogowe Programy domyślne.
Internet Explorer 9
  1. Uruchom program Internet Explorer.
  2. Kliknij ikonę Narzędzia, a następnie kliknij pozycję Opcje internetowe.
  3. Kliknij kartę Zaawansowane, a następnie kliknij przycisk Resetuj.
  4. W oknie Resetowanie ustawień programu Internet Explorer zaznacz pole wyboru Usuń ustawienia osobiste i kliknij pozycję Resetuj.
  5. Po ukończeniu operacji kliknij przycisk Zamknij.
  6. Uruchom ponownie program Internet Explorer.
  7. Kliknij ikonę Narzędzia, a następnie kliknij pozycję Opcje internetowe.
  8. Kliknij kartę Programy, a następnie kliknij pozycję Ustaw programy.
  9. Kliknij pozycję Ustaw programy domyślne.
  10. Na liście Programy kliknij pozycję Microsoft Outlook, a następnie kliknij pozycję Ustaw ten program jako domyślny.
  11. Kliknij przycisk OK, a następnie zamknij okno dialogowe Programy domyślne.
  12. W oknie dialogowym Opcje internetowe kliknij kartę Programy, a następnie kliknij pozycję Ustaw jako domyślny w obszarze Domyślna przeglądarka sieci Web.
  13. Kliknij przycisk OK.
Internet Explorer 8 i Internet Explorer 7
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zaawansowane, a następnie kliknij przycisk Resetuj.
  4. Kliknij kartę Programy, a następnie kliknij pozycję Ustaw programy.
  5. Kliknij pozycję Ustaw programy domyślne.
  6. Zaznacz pozycję Microsoft Outlook, a następnie kliknij pozycję Ustaw ten program jako domyślny.
  7. Kliknij przycisk OK, a następnie zamknij okno dialogowe Programy domyślne.
  8. W oknie dialogowym Opcje internetowe kliknij kartę Programy, a następnie kliknij pozycję Ustaw jako domyślny w obszarze Domyślna przeglądarka sieci Web.
  9. Kliknij przycisk OK.
Internet Explorer 6
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Programy, a następnie kliknij pozycję Resetuj ustawienia sieci Web.
  4. W obszarze Programy internetowe sprawdź, czy jest wybrany właściwy program poczty e-mail.
  5. Zaznacz pole wyboru Program Internet Explorer ma sprawdzać, czy jest domyślną przeglądarką.
  6. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

    Uwaga Po uruchomieniu programu Internet Explorer może zostać wyświetlony następujący komunikat:
    Internet Explorer nie jest obecnie domyślną przeglądarką. Czy chcesz, aby stał się domyślną przeglądarką?
    Jeśli pojawi się ten komunikat, kliknij przycisk Tak.

Metoda 2. Eksportowanie i importowanie klucza rejestru z innego komputera

Ta sekcja jest przeznaczona dla zaawansowanych użytkowników komputerów. W przypadku braku doświadczenia z zaawansowanym rozwiązywaniem problemów można poprosić o pomoc administratora systemu lub skontaktować się z pomocą techniczną firmy Microsoft.

Uwaga Tej metody należy użyć tylko wtedy, gdy wcześniejsze instrukcje podane dla poszczególnych przeglądarek nie pozwoliły rozwiązać tego problemu.

Krok 1. Wyeksportowanie klucza rejestru z innego komputera
  1. Na komputerze, na którym nie występuje ten problem, kliknij przycisk Start, a następnie kliknij pozycję Uruchom.
  2. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Odszukaj i kliknij następujący podklucz rejestru:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. W menu Plik lub Rejestr (w zależności od systemu operacyjnego) kliknij polecenie Eksportuj.
  5. Zapamiętaj lokalizację, w której plik zostanie zapisany. Plik rejestru można zapisać bezpośrednio na dysku twardym lub dyskietce.
  6. Wpisz unikatową nazwę pliku, a następnie kliknij przycisk Zapisz.
  7. Zakończ pracę Edytora rejestru.
Krok 2. Zaimportowanie klucza rejestru
  1. Skopiuj wyeksportowany klucz rejestru na pulpit komputera, na którym występuje problem.
  2. Kliknij dwukrotnie plik reg.

    Może zostać zwrócony następujący komunikat o błędzie:

    Windows 10, Windows 8.1 i Windows 8
    Dodanie informacji może spowodować przypadkową zmianę lub usunięcie wartości oraz przerwać poprawne działanie składników. Jeśli nie masz zaufania do źródła informacji zawartych w pliku C:\Użytkownicy\<twoja_nazwa_logowania>Desktop\regkey.reg, nie dodawaj go do rejestru.

    Windows 7
    Czy na pewno dodać informację w dysk: lokalizacja, do której skopiowano plik\nazwa pliku.reg do rejestru?
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.
Krok 3. Sprawdzenie, czy ciąg (Domyślna) w kluczu „HKEY_CLASSES_ROOT \.html” ma wartość „htmlfile”
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Odszukaj i kliknij następujący podklucz rejestru: 
    HKEY_CLASSES_ROOT \.html
  4. Sprawdź, czy ciąg (Domyślna) ma wartość „htmlfile”. Jeśli ma wartość inną niż „htmlfile”, kliknij prawym przyciskiem myszy pozycję (Domyślna), kliknij polecenie Modyfikuj, w polu Dane wartości wpisz ciąg htmlfile i kliknij przycisk OK.
  5. Zakończ działanie Edytora rejestru.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Właściwości

Identyfikator artykułu: 310049 — ostatni przegląd: 01/07/2016 15:00:00 — zmiana: 15.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Opinia
mp;t=">