"0x80070005-0x0004dc-0x000524" błąd, gdy użytkownik wysyła aktualizacje do elementów kalendarza, które zostały utworzone przed migracją Exchange Online

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3131416
Uwaga: Kreatora konfiguracji hybrydowy, który znajduje się w konsoli zarządzania programu Exchange w Microsoft Exchange Server 2010 nie jest już obsługiwany. W związku z tym nie jest już należy użyć starego Kreatora konfiguracji mieszańców. Użyj Kreatora konfiguracji hybrydowy 365 pakietu Office, który jest dostępny w http://aka.MS/HybridWizard. Aby uzyskać więcej informacji zobacz Kreator konfiguracji hybrydowy Office 365 dla Exchange 2010.
PROBLEM
Zakładamy, że masz hybrydowy wdrażania programu Exchange Server lokalnego i Exchange Online w usłudze Office 365, a przenoszenia skrzynki pocztowej z organizacji lokalnej organizacji programu Exchange w trybie Online. Kiedy użytkownik próbuje wysłać aktualizacje do elementów kalendarza, które istniały przed ich Skrzynka pocztowa została przeniesiona, otrzymali następujący komunikat o błędzie:
Nie można wysłać tej wiadomości. Spróbuj wysłać wiadomość ponownie później lub skontaktuj się z administratorem sieci. Nie masz uprawnień do wysyłania wiadomości w imieniu podanego użytkownika. Błąd jest [0x80070005-0x0004dc-0x000524].
Ten problem nie występuje, gdy użytkownik wysyła aktualizacje dla nowych elementów kalendarza, które zostały utworzone po ich Skrzynka pocztowa została przeniesiona.

Dodatkowo inni użytkownicy, którzy odpowiadać na wiadomości e-mail, które zostały wysłane przez użytkownika przed ich Skrzynka pocztowa została przeniesiona mogą otrzymywać raporty o niedostarczeniu wiadomości (NDR).
PRZYCZYNA
Przenieś wartości zmiany atrybutu LegacyExchangeDN podczas skrzynki pocztowej. Ten problem występuje, jeśli stary atrybut LegacyExchangeDN nie został dodany jako X500 adres adresy e-mail adresata, gdy skrzynka pocztowa została przeniesiona.
ROZWIĄZANIE
Ręcznie zaktualizować adresy e-mail użytkownika, dodając wartość atrybutu LegacyExchangeDN jako X500 adresu. W tym celu należy określić, jaki jest adres X500, a następnie dodać go do adresów e-mail użytkownika.

Krok 1: Określenie X500 adres

Użytkownik wewnętrzny odpowiedź na adres e-mail, który został wysłany przez użytkownika przed ich Skrzynka pocztowa została przeniesiona. Raport o Niedostarczeniu będzie zawierać ciąg znaków IMCEAEX, które mogą być konwertowane na X500 adresu.

Aby uzyskać informacje o konwersji adresu odbiorcy w IMCEAEX raportu o Niedostarczeniu do X500 adres, zobacz sekcję Metoda 2 w sekcji "Rozwiązanie" następującego artykułu z bazy wiedzy Microsoft Knowledge Base:
2807779 IMCEAEX raport podczas wysyłania wiadomości e-mail do wewnętrznego użytkownika w usłudze Office 365 dedykowany

Krok 2: Dodawanie X500 adres adresy e-mail użytkownika

Exchange Server 2016 lub Exchange Server 2013:
  1. W Centrum administracyjnego programu Exchange kliknij przycisk adresatów, a następnie kliknij skrzynki pocztowe.
  2. Wybierz skrzynkę pocztową użytkownika, a następnie kliknij przycisk Edytuj.
  3. Kliknij adres e-mail, a następnie kliknij przycisk Dodaj.
  4. W polu Wprowadź typ niestandardowy adres wpisz X500.
  5. W polu Adres E-mail , adres typu X500.

    Na przykład: / O =<ExchangeOrg>/OU = pierwszy grupa administracyjna/CN = RECIPIENTS/CN =<User1> </User1> </ExchangeOrg>
  6. Poczekaj, aż lub wymusić synchronizację katalogów.
W Exchange Server 2010:
  1. Otwórz konsolę zarządzania programu Exchange, rozwiń węzeł Konfiguracja adresata, a następnie kliknij skrzynki pocztowej.
  2. Kliknij prawym przyciskiem myszy skrzynki pocztowej użytkownika, a następnie kliknij polecenie Właściwości.
  3. Na karcie Adresy E-mail , kliknij przycisk Dodaj, kliknij przycisk Niestandardowy adres, a następnie wprowadź X500 adresu.

    Na przykład: / O =<ExchangeOrg>/OU = pierwszy grupa administracyjna/CN = RECIPIENTS/CN =<User1> </User1> </ExchangeOrg>
  4. Poczekaj, aż lub wymusić synchronizację katalogów.
WIĘCEJ INFORMACJI
Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora TechNet programu Exchange.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

속성

문서 ID: 3131416 - 마지막 검토: 04/27/2016 06:07:00 - 수정: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB3131416 KbMtpl
피드백