"Może rozszerzenie numeracji 't wygenerowany dla użytkownika" błąd podczas próby przenoszenia skrzynki pocztowej z lokalnym środowisku do usługi Office 365

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3142072
PROBLEM
Podczas próby pokładowych lub przenoszenia skrzynki pocztowej z lokalnego środowiska Exchange Server do programu Exchange Online w usłudze Office 365 we wdrożeniu mieszańców, kończy się niepowodzeniem, na etapie sprawdzania poprawności. Pojawi się następujący komunikat o błędzie:
MigrationPermanentException:
Skrzynka pocztowa '<UserName>' w lesie źródłowym jest aktualnie włączone dla funkcji Unified Messaging, ale mogą 't można włączyć dla Unified Messaging w lesie docelowym z następującej przyczyny: can numer rozszerzenie 't wygenerowany dla użytkownika. Aby skonfigurować rozszerzenia parametr - number, wykorzystania przez rozszerzenie z jednej lub więcej liczb prawidłowe rozszerzenie. Rozwiązać problem lub wyłączyć skrzynki pocztowej dla Unified Messaging, zanim ponów próbę wykonania operacji. </UserName>
PRZYCZYNA
Ten problem występuje, gdy skrzynka pocztowa brak podstawowy adres programu Exchange Unified Messaging (EUM).

Apletu polecenia New-MoveRequest , który jest używany w procedurze przenoszenia skrzynki pocztowej wykonuje niektóre działania sprawdzania poprawności. Jedną z tych akcji jest sprawdzenie, czy źródłowej skrzynki pocztowej jest włączona dla usługi Unified Messaging. Aby potwierdzić, że jest to problem, który swój problem, sprawdź czy źródło lokalnej skrzynki pocztowej ma adres serwera proxy, który zawiera prefiks "EUM" (wielkie litery). Aby to zrobić, wykonaj następujące kroki:
  1. Otwieranie programu Exchange Management Shell, a następnie uruchom następujące polecenia:
    1. Get-mailbox user@contoso.com |select -expand EMailAddresses
    2. Get-UMMailbox user@contoso.com |fl
  2. Przeanalizuj wyjście. Jeśli skrzynka pocztowa jest przystosowanych do Session Initiation Protocol SIP, Skrzynka pocztowa powinny mieć podstawowy adres serwera proxy "EUM" (wielkie litery) i adres serwera proxy pomocniczy "eum" (małe litery). Jeśli brakuje adresu podstawowego EUM, potwierdzono, że to problem, który swój problem.
ROZWIĄZANIE
Ręcznie dodać adres podstawowy EUM. Na przykład jeśli Skrzynka pocztowa jest obsługą SIP, powinien mieć dwa wpisy, które wyglądają następująco:

EUM:FirstName.surname@<domain>com; telefon context=DialPlanName.global.loc</domain>
EUM:<phone extension="">Telefon context=DialPlanName.global.loc;</phone>
Aby uzyskać więcej informacji dotyczących sposobu dodawania adresu EUM zobacz Zarządzaj skrzynki pocztowe użytkowników.
WIĘCEJ INFORMACJI
Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora TechNet programu Exchange.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3142072 — ostatni przegląd: 02/24/2016 20:14:00 — zmiana: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB3142072 KbMtpl
Opinia