Użytkownicy pakietu Office 365 nie są automatycznie zalogowany do aplikacji pakietu Office za pośrednictwem swoich kont usługi Active Directory po ich wylogowaniu się

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3147521
PROBLEM
Usługi Office 365, który jest podpisany aplikacji pakietu Office za pośrednictwem konta usługi Active Directory od objawów przyłączony do domeny komputer z aplikacji pakietu Office. Przy następnym otwarciu aplikacji pakietu Office, one nie są automatycznie zalogowany. Użytkownik będzie musiał ręcznie zarejestrować się w programie aplikacji pakietu Office.
PRZYCZYNA
Jest to oczekiwane zachowanie. Gdy użytkownik loguje się w lokalnym środowisku przy użyciu ich konta usługi Active Directory, użytkownik jest zalogowany do aplikacji pakietu Office przy użyciu tych samych poświadczeń. Gdy użytkownik zarejestruje się z aplikacji pakietu Office, klucz rejestru jest ustawiony, który uniemożliwia użytkownikowi logowanie następuje automatycznie przy następnym otwieraniu aplikacji pakietu Office.
OBEJŚCIE PROBLEMU
Ważne: Uważnie należy wykonać kroki opisane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. Przed przystąpieniem do modyfikacji, wykonać kopię zapasową rejestru w celu przywrócenia w przypadku, gdy wystąpią problemy.

Usuń klucz rejestru SignedOutADUser . Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz Edytor rejestru.
  2. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Identity
    Uwaga: <x.0>Symbol zastępczy reprezentuje używanej wersji pakietu Office (16.0 = 2016 Office, 15,0 = 2013 Office, 14,0 = Office 2010)<b00> </b00> </x.0>
  3. Kliknij prawym przyciskiem myszy klucz rejestru SignedOutADUser , a następnie kliknij przycisk Usuń.
  4. Gdy zostanie wyświetlony monit o potwierdzenie usunięcia, kliknij przycisk Tak.
WIĘCEJ INFORMACJI
Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora Azure usługi Active Directory .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3147521 — ostatni przegląd: 05/02/2016 22:10:00 — zmiana: 2.0

Microsoft Office 365, Microsoft Azure Active Directory

  • o365022013 o365 o365e o365m o365a kbmt KB3147521 KbMtpl
Opinia