Po kliknięciu łącza spotkania za pośrednictwem Chrome Lync Server 2010, nie można dołączyć do spotkania online w lokalnym kliencie w systemie Mac

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3155593
Symptomy
Rozważ następujący scenariusz:
  • Google Chrome jest konfigurowany jako przeglądarka domyślna.
  • Google Chrome instalacji został uaktualniony do wersji 42 lub nowszej wersji.
  • Spróbuj dołączyć do spotkania, klikając łącze "Do spotkania programu Lync" lub "Dołącz do spotkania Skype" i jest spełniony jeden z następujących warunków:
    • Kliknij łącze w dowolnej aplikacji innych niż Microsoft Outlook 2013.
    • Organizator spotkania nie utworzyło spotkania przy użyciu programu Outlook Lync lub Skype dla wtyczki spotkań biznesowych.
    • Organizator spotkania jest z innej organizacji, która nie skonfigurowana opcja zachowania Transport Neutral Encapsulation Format (TNEF) dla wychodzących wiadomości e-mail. Aby uzyskać więcej informacji zobacz następujące witryny sieci Web programu Outlook:

Po kliknięciu łącza "Dołącz do spotkania Lync" lub "Dołącz do spotkania Skype" w tej scenaro uruchomić lokalnie zainstalowanych Lync lub Skype dla firmy clientdoesn't. Zamiast tego, uruchamia się domyślną przeglądarkę sieci web, a użytkownik jest kierowany do programu Lync Web App lub programu Skype dla aplikacji sieci Web Business strony sieci Web. Następnie zostanie wyświetlony monit o zainstalowanie wtyczki lub są przyłączone do spotkania przy użyciu doświadczenie w sieci web.
Przyczyna
Ten problem występuje, ponieważ domyślnie zaktualizowaną wersję Google Chrome wycofanych z użytku i wyłącza obsługę dla interfejsu API wtyczki Netscape (NPAPI). NPAPI jest obecnie używana jako część procesu wykrywania klienta Lync lub Skype dla klientów biznesowych przypadku przyłączyć się do spotkania, klikając łącze. Gdy NPAPI jest wyłączona, strony sieci Web nie może ustalić, czy jest zainstalowany klient.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalowaćZbiorcza aktualizacja kwietnia 2016 4.0.7577.728dla programu Lync Server 2010, składniki serwera sieci Web.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3155593 — ostatni przegląd: 05/20/2016 08:52:00 — zmiana: 3.0

Microsoft Lync Server 2010 Enterprise Edition, Microsoft Lync Server 2010 Standard Edition

  • kbfix kbqfe kbsurveynew kbexpertiseinter kbmt KB3155593 KbMtpl
Opinia