Identyfikator zdarzenia 33601, kiedy proces przepływu pracy SLA w programie Service Manager

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3171966
Symptomy
Kiedy jesteśmy przetwarzania przepływu pracy umowy poziomu usług (SLA), następujący błąd jest rejestrowane w dzienniku menedżera operacji:

Nazwa dziennika: Operations Manager
Źródło: Moduł źródła danych subskrypcji SMCMDB
Identyfikator zdarzenia: 33601
Kategoria zadania: Brak
Poziom: Błąd
Słowa kluczowe: Klasyczne
Użytkownik: n/d!
Komputer: nazwa_komputera

Opis:
Konfiguracja bazy danych subskrypcji jest nieprawidłowa.
Napotkano następujące błędy:
Komunikat o wyjątku: błąd konfiguracji subskrypcji. Wystąpił błąd podczas odczytu TargetType element. Komunikat o błędzie: nieprawidłowy element TargetType określony atrybut. 9bc85fd0-934c-bfdb-9643-63779a0f3742 identyfikator typu docelowego musi być abstrakcyjna lub pierwsze nie abstrakcyjnym typem podstawowym.

Jedną lub więcej subskrypcji zostały naruszone przez to.

Nazwa subskrypcji: WorkflowSubscription_9d183789_7944_49f2_b5fe_2d8f77ad6ddc
Nazwa instancji: Cel przepływu SLA: DisplayName
Identyfikator wystąpienia: {69CBC824-AA85-B123-58C3-A46F97E54BF7}
Grupa zarządzania: ManagementGroup
Przyczyna
Ten problem może wystąpić, gdy cel poziomu usług (SLO) została skonfigurowana do użycia klasy pochodnej. Załóżmy na przykład, aby utworzyć nową klasę jest oparty na klasie zgłoszenia serwisowego i o nazwieSRNewClass. Podczas tworzenia celem poziomu usługi, a następnie wybierzSRNewClassz sekcji "Klasa" na karcie Ogólnew oknie kreatora, podczas procesu przepływu pracy jest zwracany identyfikator zdarzenia 33601.
Rozwiązanie
Podczas tworzenia lub konfigurowania Członkowskiego Wybierz klasy podstawowej, z którego wywodzi się nową klasę (na przykład żądanie usługi). W sekcji "Kolejki" Kreatora tworzenia celem poziomu usługi zaznacz gdzie chcesz rozesłać te żądania usługi niestandardowej klasy określonej kolejki.
Więcej informacji
Do celów testowych, Utwórz nowe żądanie usługi za pomocą klasySRNewClass, a następnie przypisać ją do kolejki, która jest określona w SLO. Na poziomie usługi zostaną zastosowane do tego żądania, ponieważ do jej podstawy, to żądanie usługi. Za pomocą kolejki i klasa bazowa żądania usługi w celu poziomu usług, umożliwia się poziom usług, które mają być stosowane do każdego wniosku serwisu, który jest przypisany do określonej kolejki.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3171966 — ostatni przegląd: 07/06/2016 10:15:00 — zmiana: 1.0

Microsoft System Center 2012 R2 Service Manager

  • kbmt KB3171966 KbMtpl
Opinia