Komunikat o błędzie "systemu Windows użytkownik nazwa użytkownika lub konto dla konta użytkownika powoduje konflikt z istniejącym kontem na serwerze (0x8C04000D)" podczas próby publikowania projektu w programie Microsoft Project

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 321350
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Metoda 3 Start Microsoft Project, a następnie otwórz plik projektu. W menu Narzędzia wskaż polecenie Opcje organizacji, a następnie kliknij przycisk Otwórz pulę zasobów przedsięwzięcia. Kliknij przycisk Otwórz/Dodaj. W okienko zadań zasobów kliknij przycisk Określ osoby i wyposażenie dla projektu. W okienko zadań określić zasoby kliknij żądaną opcję, a następnie wprowadź informacje o zasobach dla każdego zasobu, który chcesz dodać. W kolumnie konta użytkownika systemu Windows, wpisz odpowiednią nazwę konta użytkownika systemu Windows dla każdego zasobu dodać przy użyciu następującego formatu: Nazwa_domeny\nazwa_użytkownika. Gdy skończysz, kliknij Gotowe w okienko zadań określić zasoby. Zmień na:
Symptomy
Podczas próby opublikowania projektu w programie Microsoft Project migające czerwony wykrzyknik może pojawić się obok Bufor programu Microsoft Project Server ikona w obszar powiadomień. Jeśli klikniesz dwukrotnie Bufor programu Microsoft Project Server ikona, pojawi się następujący komunikat o błędzie w Bufor programu Microsoft Project Server okno dialogowe:
Windows użytkownik nazwa użytkownika lub konto dla konta użytkownika jest w konflikcie z istniejącym kontem na serwerze (0x8C04000D).
Przyczyna
To zachowanie może wystąpić, jeśli próbuje się opublikować informacje o projekcie do programu Microsoft Project Server i jeden z następujących warunków jest prawdziwy:
  • Występuje konflikt z istniejącego wpisu w tabeli MSP_WEB_RESOURCES bazy danych serwera Microsoft Project Server.

    - lub -
  • Nazwy zasobów osób przydzielonych do zadań w projekcie, które chcesz opublikować nie są poprawnie dopasowywane do odpowiednich kont użytkowników systemu Windows.

    Uwaga Pole konto użytkownika systemu Windows zasobu identyfikuje użytkowników systemu Windows na serwerze Microsoft Project Server.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki w celu ich przedstawienia.

Krok 1: Szukaj duplikatów wpisów w tabeli bazy danych programu Microsoft Project Server

  1. Kliknij przycisk Start, wskaż polecenie Programy, wskaż polecenie Microsoft SQL Server, a następnie kliknij przycisk Enterprise Manager.
  2. Rozwiń węzeł Serwery Microsoft SQL Server, rozwiń węzeł Grupa serwerów SQL, a następnie rozwiń węzeł Nazwa_serwera, gdzie Nazwa_serwera jest nazwą serwera.
  3. Rozwiń węzeł Bazy danych, a następnie rozwiń węzeł ProjectServer.
  4. Kliknij przycisk Tabele.
  5. W prawym okienku kliknij prawym przyciskiem myszy MSP_WEB_RESOURCES., wskaż polecenie Otwórz tabelę w menu skrótów, a następnie kliknij Zwraca wszystkie wiersze.

    Sprawdź, czy zduplikowane wpisy nie istnieją dla nazwy zasobu.

Krok 2: Dopasowania konta użytkownika systemu Windows, nazwa zasobu

Podczas przypisywania zasobów (w tym przypadku na osobę) do zadania upewnij się, że nazwa zasobu jest dopasowywane do odpowiedniego konta użytkownika systemu Windows. Aby to zrobić, użyj jednej z następujących metod.

Metoda 1

  1. Uruchom program Microsoft Project, a następnie otwórz plik projektu.
  2. Na Widok menu, kliknij przycisk Arkusz zasobów.
  3. Na Przewodnik po programie Project pasek narzędzi, kliknij przycisk Zasoby, a następnie kliknij przycisk Określ osoby i wyposażenie dla projektu w Zasoby okienko zadań.
  4. Kliknij przycisk Ręcznie wprowadź zasoby w Określanie zasobów okienko zadań.
  5. W Konto użytkownika systemu Windows kolumny, wpisz odpowiednią nazwę konta użytkownika systemu Windows dla zasobu przy użyciu następującego formatu: Nazwa_domeny\Nazwa użytkownika.
  6. Gdy skończysz, kliknij przycisk Sporządzono w Określanie zasobów okienko zadań.

Metoda 2

  1. Uruchom program Microsoft Project, a następnie otwórz plik projektu.
  2. Na Widok menu, kliknij przycisk Wykres Gantta.
  3. W Nazwa zadania kolumny, kliknij zadanie, do którego chcesz przypisać do zasobu.
  4. Na Narzędzia menu, kliknij przycisk Przypisywanie zasobów.
  5. Dwukrotnie kliknij zasób, który chcesz przydzielić do zadania.

    W Informacje o zasobie zostanie wyświetlone okno dialogowe.
  6. W Informacje o zasobie okno dialogowe, wykonaj jedną z następujących czynności:
    • Kliknij przycisk Konto systemu Windows Aby użyć nazwy zasobów do lokalizowania konta użytkownika systemu Windows w książce adresowej.

      - lub -
    • W Konto użytkownika systemu Windows Wpisz, odpowiednie nazwy konta użytkownika systemu Windows dla zasobu przy użyciu następującego formatu: Nazwa_domeny\Nazwa użytkownika.
  7. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

Metoda 3

Usuwanie rekordów dotyczy konta użytkownika systemu Windows w MSP_RESOURCES, PROJ_ID = 1. Jest to wpis dla puli zasobem organizacji i w tabeli MSP_WEB_RESOURCES. Po wykonaniu tej czynności ponownie utworzyć konto użytkownika systemu Windows na serwerze Microsoft Project Server, a następnie otwórz pulę zasobów organizacji i utworzyć konto użytkownika systemu Windows dla zasobu. Aby to zrobić, wykonaj następujące kroki:
  1. Start dla programu SQL Enterprise Manager, a następnie kliknij przycisk Tabela folder bazy danych ProjectServer.
  2. Kliknij prawym przyciskiem myszy MSP_Resources Tabela, a następnie kliknij Otwórz zwracać wszystkie wiersze. Wybierz rekord, dla tego konta użytkownika okna z Proj_ID 1, a następnie usuń go.
  3. Kliknij prawym przyciskiem myszy MSP_WEB_RESOURCES. Tabela, a następnie kliknij Otwórz zwracać wszystkie wiersze. Wybierz rekord, który jest okno konta użytkownika, a następnie usuń go.
  4. Zaloguj się do serwera Microsoft Project Server jako Administrator, a następnie utwórz konto użytkownika systemu Windows w Admin\Manager użytkowników i grup dla użytkownika.
  5. Zamknij program Microsoft Project Web Access.
  6. Uruchom program Microsoft Project Professional 2002, a następnie zaloguj się jako użytkownik z prawami administratora.
  7. Na Narzędzia menu, wskaż Opcje organizacji, a następnie kliknij przycisk Otwórz pulę zasobów przedsięwzięcia.
  8. Kliknij przycisk Dodaj/Usuń.
  9. Nazwa zasobu ponownie przy użyciu konta użytkownika systemu Windows. Nazwa zasobu musi być taką samą nazwę jak nazwa konta na serwerze Microsoft Project Server.
  10. Zamknij i Zapisz puli zasobów organizacji.
  11. Może zostać wyświetlony komunikat informujący, że puli zasobów organizacji jest wyewidencjonowany. Jeśli ten komunikat logowania się na serwerze Microsoft Project Server jako Administrator, a następnie kliknij przycisk Admin\Manage Enterprise Features\Check w projektach organizacji.
  12. Kliknij projekt, poproś o, a następnie kliknij przycisk Zaewidencjonuj.
  13. Wróć do programu Microsoft Project 2002, a następnie zamknij i Zapisz puli zasobów organizacji.
Może zostać wyświetlony następujący komunikat o błędzie:
[Microsoft][Sterownik ODBC SQL Server][SQL Server] Nie można wstawić zduplikowanych wierszy klucza obiektu 'MSP_RES_GLOBAL_BINARY' z 'i_msp_res_globa'.
Kliknij przycisk OK Po otrzymaniu tego komunikatu o błędzie. Pulę zasobów organizacji jest zapisywany z nowego konta użytkownika systemu Windows.
Więcej informacji
Aby uzyskać więcej informacji na temat przydzielać zasoby do zadań w programie Microsoft Project kliknij przycisk Microsoft Project-Pomoc naPomoc menu Typ Przydzielanie zasobu w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie kliknij Wyszukiwanie Aby wyświetlić znalezione tematy.
psvr

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 321350 — ostatni przegląd: 01/10/2015 13:33:14 — zmiana: 4.0

Microsoft Project 2002 Professional Edition, Microsoft Project Server 2002

  • kbnosurvey kbarchive kbtshoot kbprb kbmt KB321350 KbMtpl
Opinia