Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie „Wystąpił nieznany błąd” w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Symptomy
W programie Microsoft Outlook 2010, Outlook 2007, Outlook 2003 lub Outlook 2002 w systemie Windows 7, Windows Vista lub Windows XP podczas próby przeczytania, wysłania, odebrania lub usunięcia wiadomości e-mail może zostać zwrócony następujący komunikat o błędzie:

Komunikat o błędzie 1
Wystąpił nieznany błąd. 0x80040119
Komunikat o błędzie 2
Wystąpił nieznany błąd. 0x80040600
Podczas próby usunięcia wiadomości e-mail może zostać zwrócony następujący komunikat o błędzie:
Interfejs obsługi wiadomości zwrócił nieznany błąd
Rozwiązanie
Ten problem można niekiedy rozwiązać, analizując i naprawiając plik pst za pomocą narzędzia do naprawy Skrzynki odbiorczej. Plik pst to plik folderów osobistych zawierający wiadomości e-mail, kontakty, notatki, elementy kalendarza i inne dane.

Czynności, jakie należy wykonać, aby użyć narzędzia do naprawy Skrzynki odbiorczej, zależą od systemu operacyjnego komputera. Aby rozwiązać problem, należy skorzystać z odpowiedniego zestawu instrukcji poniżej.

Uwaga Jeśli plik pst jest w formacie ANSI i ma rozmiar ponad 2 gigabajty (GB), narzędzie do naprawy Skrzynki odbiorczej (Scanpst.exe) nie działa.

Aby uzyskać więcej informacji o formatach ANSI i Unicode w plikach pst oraz o tym, jak dodać do profilu programu Outlook plik PST w formacie Unicode, zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:

829971 Jak utworzyć plik pst w programie Outlook 2003

Aby uzyskać więcej informacji o limitach rozmiaru plików pst w formatach ANSI i Unicode, zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:
830336 Plik pst ma inny format i limit rozmiaru folderu w programie Outlook 2007 i Outlook 2003

Ten artykuł jest adresowany do początkujących i średnio zaawansowanych użytkowników komputerów.

Wydrukowanie artykułu może ułatwić wykonywanie opisanych w nim kroków.

Wymagania wstępne
Podczas wykonywania czynności służących rozwiązaniu problemu może pojawić się monit o użycie pliku, który zwykle jest plikiem ukrytym. Aby znaleźć ten plik, gdy będzie potrzebny, należy skonfigurować w Eksploratorze Windows wyświetlanie plików ukrytych na komputerze. W tym celu wykonaj następujące czynności:

Pokazywanie plików ukrytych w systemie Windows 7

  1. Kliknij przycisk StartPrzycisk Start, w polu Rozpocznij wyszukiwanie wpisz ciąg Opcje folderów i naciśnij klawisz Enter.
  2. Kliknij kartę Widok. Zrzut ekranu z tym krokiem przedstawiono poniżej.
    Zrzut ekranu dla okna Opcje folderów
  3. W obszarze Ustawienia zaawansowane kliknij pozycję Pokaż ukryte pliki i foldery, a następnie kliknij przycisk OK.

Pokazywanie plików ukrytych w systemie Windows Vista

  1. Kliknij przycisk StartPrzycisk Start, w polu Rozpocznij wyszukiwanie wpisz ciąg sterowania i naciśnij klawisz Enter.
  2. Kliknij pozycję Wygląd i personalizacja.
  3. Kliknij pozycję Opcje folderów.
  4. Kliknij kartę Widok.
  5. W obszarze Ustawienia zaawansowane kliknij pozycję Pokaż ukryte pliki i foldery, a następnie kliknij przycisk OK.

Pokazywanie plików ukrytych w systemie Windows XP

  1. Uruchom Eksploratora Windows.
  2. W menu Narzędzia kliknij polecenie Opcje folderów.
  3. Kliknij kartę Widok.
  4. W obszarze Ukryte pliki i foldery kliknij pozycję Pokaż ukryte pliki i foldery, a następnie kliknij przycisk OK.


Procedura rozwiązywania tego problemu w systemach Windows 7 i Windows Vista

Krok 1. Zakończenie działania programu Outlook

Krok 2. Znalezienie pliku pst programu Outlook

  1. Kliknij przycisk StartPrzycisk Start, w polu Rozpocznij wyszukiwanie wpisz ciąg panel sterowania i naciśnij klawisz Enter.
  2. Jeżeli zostanie wyświetlony widok Strona główna Panelu sterowania, kliknij łącze Konta użytkowników i bezpieczeństwo rodzinne.

    Jeśli nie pojawił się widok Strona główna Panelu sterowania, przejdź do kroku 3.
  3. W prawym górnym rogu okna w polu Szukaj w Panelu sterowania wpisz ciąg poczta, a następnie naciśnij klawisz Enter.
  4. Kliknij pozycję Poczta lub Poczta (wersja 32-bitowa). Zrzut ekranu z tym krokiem przedstawiono poniżej.
    Zrzut ekranu dla pozycji Poczta.
  5. Kliknij przycisk Pliki danych. Zrzut ekranu z tym krokiem przedstawiono poniżej.
    Zrzut ekranu dla pozycji Ustawienia poczty.
  6. Kliknij pozycję Foldery osobiste, a następnie kliknij przycisk Ustawienia.

    Uwaga Jeśli w profilu użytkownika nie ma żadnych usług folderów osobistych, a w programie Outlook można przechowywać informacje, takie jak wiadomości, kontakty czy terminy, informacje te są prawdopodobnie przechowywane w skrzynce pocztowej na serwerze programu Exchange. W takim przypadku zwykle na serwerze istnieje kopia zapasowa informacji. Aby uzyskać więcej informacji, należy skontaktować się z administratorem serwera programu Exchange.
  7. Wpisz tekst w polu Nazwa pliku.

    Uwaga W celu wyświetlenia całego tekstu może być konieczne kliknięcie pola Nazwa pliku i użycie klawisza strzałki w prawo.
  8. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij dwa razy.

Krok 3. Znalezienie narzędzia do naprawy Skrzynki odbiorczej

  1. Użyj jednej z następujących metod, stosownie do używanej wersji programu Outlook.

    Uwaga Jeśli nie wiadomo, jaka wersja programu Outlook jest używana, należy otworzyć program Outlook, kliknąć menu Pomoc, a następnie kliknąć polecenie Microsoft Outlook — informacje i sprawdzić wersję.
    • Microsoft Office Outlook 2010

      Kliknij przycisk StartPrzycisk Start, wpisz ciąg %ProgramFiles%\Microsoft Office\Office14\ w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz Enter.
    • Program Microsoft Office Outlook 2007

      Kliknij przycisk StartPrzycisk Start, wpisz ciąg %ProgramFiles%\Microsoft Office\Office12\ w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz Enter.
    • Program Microsoft Office Outlook 2003

      Kliknij przycisk StartPrzycisk Start, wpisz ciąg %ProgramFiles%\Common Files\System\MSMAPI\1033\ w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz Enter.
    • Microsoft Outlook 2002

      Kliknij przycisk StartPrzycisk Start, wpisz ciąg %ProgramFiles%\Common Files\System\Mapi\1033\ w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz Enter.
  2. Znajdź i kliknij dwukrotnie plik SCANPST.EXE, aby uruchomić narzędzie do naprawy Skrzynki odbiorczej.

Krok 4. Użycie narzędzia do naprawy Skrzynki odbiorczej

  1. W polu Wprowadź nazwę pliku, który chcesz skanować wpisz ścieżkę i nazwę pliku pst programu Outlook, który został zlokalizowany w kroku 2.
  2. Kliknij przycisk Start.
  3. Gdy narzędzie do naprawy skrzynki odbiorczej zakończy pracę, kliknij przycisk OK.
Jeśli można już bez błędów odczytywać i usuwać wiadomości e-mail oraz klikać pozycję Wyślij/Odbierz, oznacza to, że problem jest rozwiązany. Jeśli nadal jest zwracany błąd, przejdź do sekcji „Następne kroki”.


Procedura rozwiązywania tego problemu w systemie Windows XP

Krok 1. Zakończenie działania programu Outlook

Krok 2. Znalezienie pliku pst programu Outlook

  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. Wpisz ciąg control w polu Otwórz, a następnie naciśnij klawisz Enter.
  3. Jeżeli zostanie wyświetlony widok Wybierz kategorię, kliknij łącze Konta użytkowników.

    Jeśli nie pojawił się widok Wybierz kategorię, przejdź do kroku 4.
  4. Kliknij dwukrotnie pozycję Poczta.
  5. Kliknij pozycję Pliki danych.
  6. Kliknij pozycję Foldery osobiste, a następnie kliknij pozycję Ustawienia.

    Uwaga Jeśli w profilu użytkownika nie ma żadnych usług folderów osobistych, a w programie Outlook można przechowywać informacje, takie jak wiadomości, kontakty czy terminy, informacje te są prawdopodobnie przechowywane w skrzynce pocztowej na serwerze programu Exchange. W takim przypadku zwykle na serwerze istnieje kopia zapasowa informacji. Aby uzyskać więcej informacji, należy skontaktować się z administratorem serwera programu Exchange.
  7. Wpisz tekst w polu Nazwa pliku.

    Uwaga W celu wyświetlenia całego tekstu może być konieczne kliknięcie pola Nazwa pliku i użycie klawisza strzałki w prawo.
  8. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij dwa razy.

Krok 3. Znalezienie narzędzia do naprawy Skrzynki odbiorczej

  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. Kliknij polecenie Pliki i foldery.
  3. W polu Cała nazwa pliku lub jej część wpisz Scanpst.exe.
  4. Zmień pozycję wybraną w polu Szukaj w na lokalny dysk twardy. Na przykład zmień wartość na Dysk lokalny (C:).
  5. Kliknij przycisk Wyszukaj.
  6. Gdy wyszukiwanie się zakończy, kliknij dwukrotnie plik SCANPST.EXE, aby uruchomić narzędzie do naprawy Skrzynki odbiorczej.

Krok 4. Użycie narzędzia do naprawy Skrzynki odbiorczej

  1. W polu Wprowadź nazwę pliku, który chcesz przeskanować wpisz ścieżkę i nazwę pliku pst programu Outlook znalezionego w kroku 2.
  2. Kliknij przycisk Start.
  3. Po zakończeniu działania narzędzia do naprawy Skrzynki odbiorczej kliknij przycisk OK.
Jeśli można już bez błędów odczytywać i usuwać wiadomości e-mail oraz klikać pozycję Wyślij/Odbierz, oznacza to, że problem jest rozwiązany. Jeśli nadal jest zwracany komunikat o błędzie, przejdź do sekcji „Następne kroki”.


Następne kroki
Jeśli metody opisane wcześniej nie umożliwiły rozwiązania problemu, można spróbować utworzyć nowy plik pst w formacie Unicode, ustawić go jako domyślny, a następnie zaimportować do niego dane ze starego pliku pst. Aby uzyskać więcej informacji o tym, jak utworzyć nowy plik pst i ustawić go jako domyślny, zobacz sekcję „Jak wskazać programowi Outlook nowy plik folderów osobistych” w następującym artykule z bazy wiedzy Microsoft Knowledge Base:
291636 Jak przenieść plik folderów osobistych (pst) w programie Outlook

Aby można było zaimportować pierwotny plik pst, należy go wcześniej usunąć z profilu programu Outlook. W uruchomionym programie Outlook należy kliknąć prawym przyciskiem myszy nazwę pliku danych programu Outlook (pst), który ma zostać usunięty z paska programu Outlook lub okienka nawigacji, a następnie kliknąć pozycję Zamknij folder nazwa.Jeśli polecenie Zamknij nie było dostępne, oznacza to, że próbowano usunąć domyślny plik danych programu Outlook (pst), w którym są zapisywane nowe wiadomości. We wspomnianym wcześniej artykule wyjaśniono, jak zamienić plik pst używany jako domyślna lokalizacja dostarczania.

Po usunięciu pierwotnego pliku pst z profilu można zaimportować dane do nowego pliku pst, korzystając z sekcji „Jak zaimportować dane pliku pst do programu Outlook” w następującym artykule z bazy wiedzy Microsoft Knowledge Base:

287070 Jak zarządzać plikami pst w programach Outlook 2007, Outlook 2003 i Outlook 2002

Jeśli zastosowanie tych metod nie rozwiązało problemu, można poprosić kogoś o pomoc. Natomiast w razie używania programu Outlook z programem Exchange Server warto zwrócić się o pomoc do administratora programu Exchange Server. Można też poszukać innych rozwiązań w witrynie pomocy technicznej firmy Microsoft w sieci Web. Oto niektóre z usług dostępnych w witrynie pomocy technicznej firmy Microsoft w sieci Web: Jeśli mimo skorzystania z tych witryn firmy Microsoft nadal masz wątpliwości lub nie możesz znaleźć rozwiązania w witrynie pomocy technicznej firmy Microsoft w sieci Web, odwiedź witrynę do kontaktowania się z firmą Microsoft w sieci Web.
Właściwości

Identyfikator artykułu: 814441 — ostatni przegląd: 10/23/2014 13:39:00 — zmiana: 10.0

  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange Online
  • kbceip kbnomt kbexpertiseinter kbexpertisebeginner kbtshoot kbreceivemail kbsendmail kberrmsg kbprb vkbportal231 vkbportal237 KB814441
Opinia