"Stop 0x0000000A kod błędu" występuje wtedy, gdy komputer wykonuje intensywne operacje na dyski USB

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

819895
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Symptomy
Kiedy komputer wykonuje operacje dyskowe na uniwersalnej magistrali szeregowej (USB) 1.1 urządzenia (na przykład napęd CD-ROM), może zostać wyświetlony komunikat o błędzie 0x0000000A ZATRZYMANIA. Ten problem występuje tylko, jeśli użytkownik ma więcej niż 4 gigabajty (GB) pamięci RAM zainstalowana w systemie.
Przyczyna
Ten problem może wystąpić, gdy kontroler USB usiłuje uzyskać dostęp ponad 4 GB pamięci fizycznej.
Rozwiązanie

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednakże ta poprawka jest przeznaczona tylko do rozwiązania problemu opisanego w tym artykule. Powinna być stosowana tylko w systemach, w których ten problem występuje.

eśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, należy przesłać żądanie obsługi klienta firmy Microsoft i obsługi technicznej w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web: Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka.

Informacje o plikach

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymieniono w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wymienione w skoordynowanego czasu uniwersalnego (UTC). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version        Size    File name   ------------------------------------------------------   08-May-2003  17:22  5.0.2195.6743  24,912  Openhci.sys
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu.
Więcej informacji
Aby uzyskać dodatkowe informacje dotyczące nazewnictwa pakietów poprawek kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
816915 Nowy schemat nazewnictwa dla pakietów poprawek systemu Microsoft Windows

Ostrzeżenie: ten artykuł został przetłumaczony automatycznie

Właściwości

Identyfikator artykułu: 819895 — ostatni przegląd: 11/04/2013 11:17:00 — zmiana: 2.0

  • Microsoft Windows 2000 Advanced Server
  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB819895 KbMtpl
Opinia