Você está offline; aguardando reconexão

Jak zresetować opcje użytkownika i ustawień rejestru w programie Word

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 822005
Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 289294; 211793

Ważne Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Upewnij się, że kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji na temat kopii zapasowej, przywracania i modyfikowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Streszczenie
W tym artykule opisano różne metody, które umożliwiają resetowanie opcji użytkownika i ustawień rejestru w programie Microsoft Office Word.

Istnieją dwa podstawowe typy opcji, które można zdefiniować w programie Word. Te opcje są następujące:
  • Opcje, które wpływają na sposób działania programu. (Informacje dla tego rodzaju jest zazwyczaj przechowywane w rejestrze systemu Microsoft Windows).
  • Opcje, które wpływają na formatowanie lub wygląd jednego lub więcej dokumentów. (Informacje dla tego rodzaju są przechowywane w szablonach lub dokumentach).
Podczas rozwiązywania problemu z nietypowym zachowaniem w programie lub w dokumencie najpierw ustal, czy problem może być spowodowany przez formatowanie, opcje lub ustawienia. Jeśli to zachowanie występuje w wielu dokumentach, spróbuj przywrócić ustawienia domyślne programu Microsoft Word.

Jak zresetować opcje użytkownika i ustawień rejestru w programie Word

Aby automatycznie zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word dla Ciebie, przejdź do "Poniżej znajdziesz łatwe rozwiązanie". Jeśli wolisz zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word, przejdź do "Samodzielne rozwiązywanie problemu".

Poniżej znajdziesz łatwe rozwiązanie

Aby automatycznie rozwiązać ten problem, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.
  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie pracujesz na komputerze, którego dotyczy problem, zapisz narzędzie naprawy FixIt na dysku flash lub dysku CD, a następnie uruchom go na komputerze, którego dotyczy problem.

Samodzielne rozwiązywanie problemu

Ostrzeżenie: Nieprawidłowa modyfikacja rejestru za pomocą Edytora rejestru lub inną metodą może spowodować poważne problemy. Mogą one wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że możliwe będzie rozwiązanie tych problemów. Modyfikujesz rejestr na własną odpowiedzialność.

Aby ręcznie zresetować klucz rejestru, musisz najpierw usunąć go. Aby to zrobić, wykonaj następujące kroki.

Ważne: Zawsze należy wyeksportować klucz rejestru, zanim zostanie usunięty. Ten krok jest ważny, ponieważ może zajść potrzeba przywrócenia funkcji działających dzięki kluczowi.
  1. Zamknij wszystkie programy Microsoft Office.
  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  3. Rozwiń odpowiednie foldery, aby zlokalizować klucz rejestru, który chcesz usunąć. (Odwołać się do "Główne lokalizacje ustawienia programu Word w rejestrze systemu Windows"sekcja).
  4. Kliknij, aby zaznaczyć klucz, który chcesz usunąć.
  5. Użyj jednej z następujących metod, odpowiednich do używanego systemu operacyjnego:
    • W systemie Microsoft Windows 2000 w menu Rejestr kliknij polecenie Eksportuj plik rejestru , wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij Zapisz.
    • W systemie Windows XP i nowszych wersjach lub w systemie Microsoft Windows Server 2003 i nowsze wersje w menu plik kliknij polecenie Eksportuj , wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij Zapisz.
  6. Upewnij się, że wybrano klucz, który został wyeksportowany, a następnie kliknij polecenie Usuń w menu Edycja .
  7. W sytuacji, gdy musisz odpowiedzieć na jeden z następujących komunikatów o błędach, kliknij przycisk Tak:
    • Czy na pewno chcesz usunąć ten klucz?
    • Czy na pewno chcesz usunąć ten klucz i wszystkie jego podklucze?
  8. Zamknij Edytor rejestru.
Po usunięciu kluczu rejestru, uruchom ponownie program Word, a uruchomi on Instalatora, aby poprawnie ponownie utworzyć klucz rejestru. Jeśli chcesz ponownie utworzyć klucz rejestru, zanim uruchomisz program, napraw instalację, wykonując kroki opisane w "Naprawa programu Word (biuro)".
Więcej informacji

Główne lokalizacje ustawienia programu Word w rejestrze systemu Windows

Niektóre ustawienia programu Word, takie jak Word Data i opcje klucze w rejestrze systemu Windows, można resetować przy użyciu narzędzia do rozwiązywania problemów zawartego w szablonie Support.dot.

Klucz programu Word

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Program Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Zmiany wprowadzone w tym kluczu HKEY_CURRENT_USER są uwzględniane w następujących kluczach dla programu Word 2003, Word 2002 i Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Program Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Program Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Różnica między lokalizacją „HKEY_CURRENT_USER” a „HKEY_USER” jest taka, że pierwsza ma zastosowanie tylko do bieżącego użytkownika systemu, a druga jest domyślną lokalizacją dla wszystkich użytkowników. Jednak wpisy dotyczące programu Word są takie same dla obu lokalizacji. W związku z tym wszelkie zmiany dokonane w jednej lokalizacji są automatycznie odzwierciedlane w innej lokalizacji.

Uwaga: W pozostałej części tej sekcji wszystkie odwołania w drzewie HKEY_CURRENT_USER stosuje się również do drzewa HKEY_USERS, z wyjątkiem programów pakietu 2007 Microsoft Office 2007 oraz tam, gdzie stwierdzono inaczej.

Klucz danych i opcje są najczęściej zmienianymi ustawieniami.

Klucz danych

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Program Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Ten klucz zawiera informacje binarne dla list "ostatnio używane", w tym dla ostatnio używanych plików i ostatnio używanej książki adresowej. Klucz ten zawiera także ustawienia "Śledź zmiany" i "Edytuj".

Opcje klucza

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Program Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
W tym kluczu są przechowywane opcje, które można ustawić z programu Microsoft Word, zmieniając opcje menu lub uruchamiając narzędzie Opcje rejestru. Aby uzyskać więcej informacji zobacz sekcję "Użyj narzędzie Opcje rejestru".

Opcje są w dwóch grupach: domyślne opcje i ustawienia opcjonalne. Opcje domyślne są ustanawiane podczas procesu instalacji. Można je zmienić, modyfikując opcje w programie Word. (Aby zmodyfikować opcje w programie Word, kliknij polecenie Opcje w menu Narzędzia ).

Te opcje mogą, ale nie muszą się wyświetlać w rejestrze.

Klucz Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
W tym kluczu są przechowywane wszystkie ustawienia domyślne kreatora. Ustawienia te powstają przy pierwszym uruchomieniu kreatora.

Wspólny klucz

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Program Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Ten klucz jest używany przez inne programy firmy Microsoft, takie jak programy pakietu Office. Ustawienia te są współużytkowane przez programy. Zmiany wprowadzone w ustawieniach jednego programu są wyświetlane także w ustawieniach innego programu.

Współużytkowane narzędzia klucza

Program Word 2016, 2013, 2010, 2007, 2003, 2002 i 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Ten klucz zawiera ścieżki do wszystkich narzędzi systemu Windows. (Nazwa ścieżki może zawierać narzędzia, takie jak Equation, WordArt i MS Graph). W tej lokalizacji rejestrowane są również ścieżki do filtrów graficznych i konwerterów tekstu.

Naprawa programu Word (biuro)

Program Word może wykrywać i naprawiać problemy związane z Instalatorem. Ta funkcja wykorzystuje Instalator Windows, aby rozwiązać problemy z brakującymi plikami i naprawić ustawienia rejestru.

Aby naprawić lub zresetować wartości i plików programu Word, można użyć następujących metod:
  • Metoda 1: Użyj funkcji "Znajdź i napraw"
  • Metoda 2: Naprawa programu Word w instalacji w trybie konserwacji
  • Metoda 3: Zainstaluj ponownie program Word (Office)

Metoda 1: Użyj funkcji "Znajdź i napraw" lub "Diagnostyka pakietu Microsoft Office"

Uwaga: Ta metoda to najmniej agresywny tryb naprawy. Jeśli ta metoda nie rozwiąże problemu, może być konieczne użycie jednej z pozostałych metod.

Aby uruchomić funkcję Wykryj i napraw w programie Word 2003 i starszych wersjach programu Word, kliknij polecenie Wykryj i napraw w menu Pomoc w programie Word. Funkcja Wykryj i napraw rozwiązuje problemy z programem Word. Wszystkie pliki, wpisy rejestru i skróty opcjonalne dla wszystkich programów pakietu Office są weryfikowane i naprawione. Po uruchomieniu programu Word Wykryj i napraw, również są sprawdzane wszystkie programy pakietu Office. Ta funkcja wykonuje tylko sumę kontrolną.

Funkcja Wykryj i napraw także przywraca skróty programów Word, w Start menu. Aby przywrócić skróty programów Word, kliknij polecenie Pomoc, kliknij polecenie Wykryj i naprawi kliknij, aby zaznaczyć pole wyboru Przywróć moje skróty podczas naprawiania .

Jeśli funkcja Wykryj i napraw nie rozwiąże problemu, należy ponownie zainstalować program Word. Funkcja ponownej instalacji w oknie dialogowym Tryb konserwacji wykonuje tę samą czynność jak funkcja Wykryj i napraw, z tą różnicą, że Ponowna instalacja kopiuje plik, gdy wersja plików jest taka sama. Wykryj i napraw nie kopiuje pliku, gdy plik instalacyjny ma poprawną wersję i sumę kontrolną.

Uwaga: Funkcja Wykryj i napraw nie naprawia uszkodzonych dokumentów ani uszkodzonych kluczy danych w rejestrze lub w szablonie Normal.dot.

Jeśli brakuje pliku używanego przez program Word podczas uruchamiania systemu, Instalator Windows automatycznie instaluje ten plik przed jego uruchomieniem programu.

W programie Word 2007 należy uruchomić funkcję Diagnostyka pakietu Microsoft Office. Aby to zrobić, kliknij Przycisk Microsoft Office, kliknij przycisk Opcje programu Word, kliknij pozycję zasobyi następnie kliknij polecenie Diagnozuj.

W przypadku wersji Word 2010 program Word lub pakiet Office można naprawić w Panelu sterowania.

Metoda 2: Naprawa programu Word w konfiguracji trybu obsługi

Uwaga: Ta metoda jest umiarkowaną wersją trybu naprawy. Jeśli ta metoda nie rozwiąże problemu, może jeszcze ponownie zainstalować program Word.

Proces instalacji w trybie konserwacji jest podobny do procesu we wcześniejszych wersjach programu Word. Proces instalacji w trybie konserwacji pozwala naprawić, dodać lub usunąć funkcje i usunąć program. "Naprawa" to funkcja w trybie konserwacji, które wyszukuje i następnie naprawia błędy w instalacji.

Aby wykonać naprawę tryb konserwacji, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:
    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz Dodawanie, usuwanie.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  3. Otwórz aplet Dodaj lub usuń programy.
  4. Kliknij przycisk Zmień lub usuń programy, kliknij przycisk Microsoft Office (Program Microsoft Office Word) lub wersję pakietu Office lub programu Word na liście Aktualnie zainstalowane programy , a następnie kliknij przycisk Zmień.
  5. Kliknij pozycję Napraw lub Naprawa programu Word (Napraw produkt Office), a następnie kliknij przycisk Kontynuuj lub Dalej.
  6. W programie Word 2003 i starszych wersjach programu Word kliknij polecenie Wykryj i napraw błędy w instalacji programu Word lub kliknij polecenie Wykryj i napraw błędy w instalacji pakietu Office, kliknij, aby zaznaczyć pole wyboru Przywróć moje skróty Menu Start i kliknij przycisk Zainstaluj.

Metoda 3: Zainstaluj ponownie program Word (Office)

Uwaga: Ta metoda to najbardziej agresywny tryb naprawy. Tryb ten resetuje program Word do ustawień domyślnych z wyjątkiem ustawień, które są przechowywane w szablonie globalnym (Normal.dot lub Normal.dotm). Aby to zrobić w programie Word 2003 i starszych wersjach programu Word, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:
    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz Dodawanie, usuwanie.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  3. Otwórz aplet Dodaj lub usuń programy.
  4. Kliknij przycisk Zmień lub usuń programy, kliknij przycisk pakietu Microsoft Office 2003 (Microsoft Office Word 2003) lub wersję pakietu Office lub programu Word na liście aktualnie zainstalowanych programów , a następnie kliknij przycisk Zmień.
  5. Kliknij przycisk Napraw produkt Word (Napraw produkt Office), a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zainstaluj ponownie program Word (Zainstaluj ponownie produkt Office), a następnie kliknij przycisk Zainstaluj.
Aby uzyskać więcej informacji na temat programu Word 2007 lub Word 2010 kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
924611 Jak zainstalować poszczególne Office 2007 oferuje lub naprawy pakietu Office 2007 zainstalowanych programów

Szablony i dodatki

Szablon globalny (plik Normal.dotm lub Normal.dot)

Aby zmiany formatowania, Autotekstu i makr, które są przechowywane w szablonie globalnym (Normalm.dot lub Normal.dot), nie wpływały na zachowanie programu Word i otwieranych dokumentów, zmień nazwę szablonu globalnego (Normal.dotm lub Normal.dot). Zmienianie nazwy szablonu pozwala szybko określić, czy przyczyną problemu jest szablon globalny.

Zmiana nazwy szablonu Normal.dot w programie Word 2003 i starszych wersjach programu Word lub szablonu Normal.dotm w programie Word 2007 lub nowszym powoduje powrót ustawień wielu opcji do ustawień domyślnych. Należą do nich niestandardowe style, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Zdecydowanie zaleca się zmianę nazwy szablonu zamiast usuwania szablonu Normal.dot lub szablonu Normal.dotm. Jeśli okaże się, że problemem jest szablon, można skopiować style niestandardowe, niestandardowe paski narzędzi, makra i wpisy Autotekstu z szablonu Normal.dot, którego nazwa została zmieniona.

Niektóre rodzaje konfiguracji mogą utworzyć więcej niż jeden szablon Normal.dotm lub szablon Normal.dot. Te sytuacje obejmują przypadki, kiedy wiele wersji programu Word jest uruchomionych na tym samym komputerze lub przypadki, kiedy istnieje kilka instalacji stacji roboczych na tym samym komputerze. W takich sytuacjach dopilnuj, aby zmienić nazwę odpowiedniej kopii szablonu.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie cmd, a następnie kliknij przycisk OK.
  3. Wpisz następujące polecenie, stosownie do używanej wersji programu Word, które są uruchomione, a następnie naciśnij klawisz Enter:
    • Program Word 2002 i Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot StaryNormal.dot
    • Program Word 2007 i Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Wpisz Zakończ, a następnie naciśnij klawisz Enter.
Po ponownym uruchomieniu programu Word, tworzony jest nowy szablon globalny (Normal.dot), który zawiera ustawienia domyślne programu Word.

Dodatki (WLLs) i szablony w folderach programu Word i uruchamiania pakietu Office

Po uruchomieniu programu Word, program automatycznie ładuje szablony i dodatki, które znajdują się w folderach startowych. Błędy w programie Word mogą być wynikiem konfliktów lub problemów z dodatkiem.

Aby określić, czy element w folderze startowym jest przyczyną problemu, można tymczasowo opróżnić ten folder. Program Word ładuje elementy z folderu Autostart pakietu Office oraz z folderu startowego programu Word.

Aby usunąć elementy z folderów startowych, wykonaj następujące kroki:
  1. Zamknij wszystkie wystąpienia programu Word, w tym programu Microsoft Outlook, jeśli program Word zostanie ustawiony jako edytor poczty e-mail.
  2. Użyj jednej z następujących metod, stosownie do używanej wersji programu Word, które są uruchomione:
    • Program Word 2002:
      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %ProgramFiles%\Microsoft\Office\Office10\Startup\, a następnie kliknij przycisk OK.
    • Word 2003:
      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %programfiles%\Microsoft\Office\Office11\Startup\, a następnie kliknij przycisk OK.
    • Program Word 2007:
      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %programfiles%\Microsoft\Office\Office12\Startup\, a następnie kliknij przycisk OK.
    • Program Word 2010:
      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %programfiles%\Microsoft\Office\Office14\Startup\, a następnie kliknij przycisk OK.
    • 2013 programu Word:
      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %programfiles%\Microsoft\Office\Office15\Startup\, a następnie kliknij przycisk OK.
  3. Kliknij prawym przyciskiem myszy jeden z plików, które znajduje się w folderze, a następnie kliknij polecenie Zmień nazwę.
  4. Po nazwie pliku należy wpisać .old, a następnie naciśnij klawisz Enter.
    Ważne: Zanotuj nazwę oryginalnego pliku. Do zmiany nazwy pliku może być potrzebna jego oryginalna nazwa.
  5. Uruchom program Word.
  6. Jeśli nie można odtworzyć problemu, musisz znaleźć konkretny dodatek, który powoduje problem. Jeśli funkcje udostępniane przez dodatek są niezbędne, skontaktuj się z dostawcą dodatku w celu aktualizacji.

    Jeśli problem nie zostanie rozwiązany, zmień nazwę dodatku na jego oryginalną nazwę, a następnie powtórz kroki od 3 do 5 dla każdego pliku w folderze startowym.
  7. Jeśli nadal można odtworzyć problemu, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz aplikacji\microsoft\word\startup %userprofile%\Application, a następnie kliknij przycisk OK.
  8. Powtórz kroki od 3 do 5 dla każdego pliku w folderze Autostart.

Dodatki COM

Dodatki COM można zainstalować w dowolnym miejscu i są instalowane przez programy współdziałające z programem Word.

Aby wyświetlić listę dodatków COM w programie Word 2010, kliknij przycisk pakietu Microsoft Office, kliknij polecenie Opcje, a następnie kliknij Add-Ins.

Aby wyświetlić listę dodatków COM w programie Word 2007, kliknij przycisk pakietu Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij Add-Ins.

Aby wyświetlić listę zainstalowanych dodatków COM w programie Word 2003 i starszych wersjach programu Word, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Dostosuj.
  2. Kliknij kartę polecenia .
  3. Na liście Kategoria kliknij Narzędzia.
  4. Przeciągnij polecenie COM Add-Ins do paska narzędzi.
  5. Kliknij przycisk Zamknij.
  6. Kliknij nowy przycisk COM Add-Ins , aby wyświetlić dodatki COM, które są ładowane wraz z programu Word.
Jeśli dodatki są wymienione w oknie dialogowym COM Add-Ins , tymczasowo wyłącz każdy dodatek. Aby to zrobić, wyczyść pole wyboru dla każdego z wymienionych dodatków COM, a następnie kliknij przycisk OK. Po ponownym uruchomieniu programu Word, program Word nie załaduje dodatków COM.

Korzystanie z narzędzia Opcje rejestru

Narzędzie Opcje rejestru można użyć, aby sprawdzić i zmienić ustawienia programu Word w rejestrze systemu Windows. Narzędzie Opcje rejestru znajduje się w szablonie Support.dot.

Uwaga: Szablon Support.dot nie znajduje się w programie Word 2007 lub nowszy.

Aby uzyskać więcej informacji o narzędziu Opcje rejestru kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
820917 Jak zmienić opcje programu Word w rejestrze systemu Windows dla programu Word 2003
289506 Jak zainstalować i używać szablonu Support.dot w programie Word 2002

Podsumowanie opcji programu Word oraz miejsca ich przechowywania

Uwaga: W poniższej tabeli "Szablon" dotyczy szablonu Normal.dot lub szablonu niestandardowego.
Nazwa ustawieniaLokalizacja przechowywania
Autokorekta-tekst sformatowanyNormal.dot lub Normal.dotm
Autokorekta-Wpisy udostępnione. Listy ACL plików user.acl
Ścieżka autozapisuRejestr
Pozycje AutotekstuSzablon
Nazwa firmyWinword.exe
Niestandardowe funkcje klawiszy przydziałówSzablon
Podstawianie czcionekRejestr
MakraSzablon/dokument
Edytowanie obrazuRejestr
Formularze druku danychDokument
Przyciągaj do siatkiRejestr
StyleSzablon/dokument
Paski narzędziSzablon/dokument
Informacje o użytkownikuRejestr
Wyświetlanie pasków narzędziSzablon
Widok/pasek narzędziSzablon
Części dokumentuSzablon
Listy Autokorekty są współużytkowane przez programy pakietu Office. Wszelkie zmiany, które wprowadzasz we wpisach i ustawieniach Autokorekty w jednym programie, będą natychmiast dostępne dla innych programów. Ponadto program Word może przechowywać elementy Autokorekty, które składają się z tekstu i grafiki.

Informacje Autokorekty są przechowywane w różnych miejscach. Te lokalizacje są podane w poniższej tabeli.
Informacje AutokorektyLokalizacja przechowywania
Pozycje Autokorekty współużytkowane przez wszystkie programy. Plik listy ACL w folderze %UserProfile%\Application aplikacji\Microsoft\Office
Pozycje Autokorekty używane tylko przez program Word (sformatowany i grafika)Normal.dot
Ustawienia Autokorekty (Popraw dwa początkowe wersaliki, nazwy dni tygodnia wielką literą, zamiana tekstu podczas pisania)Rejestr
Ustawienia Autokorekty używane tylko przez program Word (koryguje błędy przypadkowego użycia klawisza CAPS LOCK, powoduje rozpoczynanie zdania wielką literą)Rejestr
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 automatyczne rozwiązywanie problemu

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Propriedades

ID do Artigo: 822005 - Última Revisão: 08/06/2016 23:40:00 - Revisão: 21.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtpl
Comentários
rePV = 0; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >