Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

JAK: Wysyłanie wyników formularza na wiele adresów e-mail w programie FrontPage 2003

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Wersja tego artykułu dla programu Microsoft Office FrontPage 2002: 310789.
Streszczenie
W tym artykule opisano wysyłanie wyników zbieranych w formularzu witryny sieci Web programu FrontPage 2003 na wiele adresów e-mail. Opisana tu metoda polega na utworzeniu dwóch formularzy oraz strony potwierdzenia, a następnie połączeniu obu formularzy tak, by zawierały wspólne wyniki.

Powrót do początku

Tworzenie stron Strona1 i Strona2

Aby utworzyć Stronę1 i Stronę 2, wykonaj następujące kroki:
  1. Utwórz Stronę1, wykonując następujące kroki:
    1. Uruchom program FrontPage.
    2. W menu Plik wskaż polecenie Nowy.
    3. W okienku zadań Nowy kliknij pozycję Pusta strona.
    4. W menu Plik kliknij polecenie Zapisz.
    5. W oknie dialogowym Zapisywanie jako określ lokalizację dla zapisywanej strony, wpisując Strona1 w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.
  2. Utwórz Stronę2, wykonując następujące kroki:
    1. W menu Plik kliknij polecenie Zapisz jako.
    2. W oknie dialogowym Zapisywanie jako określ lokalizację dla zapisywanej strony, wpisując Strona2 w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.
Powrót do początku

Tworzenie strony potwierdzenia

Aby utworzyć stronę potwierdzenia, wykonaj następujące kroki:
  1. W menu Plik wskaż polecenie Nowy.
  2. W okienku zadań Nowy kliknij pozycję Pusta strona.
  3. Dodaj tekst i elementy strony sieci Web, które mają się znaleźć na tej stronie.
  4. W menu Plik kliknij polecenie Zapisz.
  5. W oknie dialogowym Zapisywanie jako określ lokalizację dla zapisywanej strony, wpisując Potwierdzenie w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.
Powrót do początku

Konfigurowanie formularza na Stronie1

Aby utworzyć i skonfigurować formularz na Stronie1, wykonaj następujące kroki:
  1. Otwórz plik Strona1.htm utworzony wcześniej, zgodnie z opisem podanym w sekcji „Tworzenie stron Strona1 i Strona2” tego artykułu.
  2. W menu Wstaw wskaż polecenie Formularz, a następnie kliknij polecenie Formularz.
  3. Kliknij prawym przyciskiem myszy przycisk Prześlij w formularzu, a następnie kliknij przycisk Właściwości formularza.
  4. W oknie dialogowym Właściwości formularza kliknij przycisk Wyślij do.
  5. W polu Nazwa pliku wpisz ścieżkę i nazwę pliku, do którego chcesz wysłać wyniki.
  6. W polu Adres e-mail wpisz adres e-mail pierwszego adresata.
  7. Kliknij przycisk Opcje.
  8. W oknie dialogowym Zapisywanie wyników wykonaj następujące kroki:
    1. Kliknij kartę E-mail z wynikami.
    2. W polu Format wiadomości e-mail kliknij żądany format wiadomości.
    3. W obszarze Nagłówek wiadomości e-mail w polu Wiersz tematu wpisz żądany wiersz tematu.
    4. W polu Wiersz odpowiedzi wpisz zwrotny adres e-mail.
    5. Kliknij kartę Strona potwierdzenia.
    6. W polu Adres URL strony potwierdzenia (opcjonalnie) kliknij przycisk Przeglądaj.
    7. W oknie dialogowym Bieżąca witryna sieci Web znajdź i kliknij plik Strona2.htm utworzony wcześniej, zgodnie z opisem podanym w sekcji „Tworzenie stron Strona1 i Strona2” tego artykułu, a następnie kliknij przycisk OK.
    8. Kliknij przycisk OK.
  9. Kliknij przycisk OK.
  10. W menu Plik kliknij polecenie Zapisz.
Powrót do początku

Konfigurowanie formularza na Stronie2

Aby utworzyć i skonfigurować formularz na Stronie2, wykonaj następujące kroki:
  1. Otwórz plik Strona2.htm utworzony wcześniej, zgodnie z opisem podanym w sekcji „Tworzenie stron Strona1 i Strona2” tego artykułu.
  2. W menu Wstaw wskaż polecenie Formularz, a następnie kliknij polecenie Formularz.
  3. Kliknij prawym przyciskiem myszy przycisk Prześlij w formularzu, a następnie kliknij polecenie Właściwości formularza.
  4. W oknie dialogowym Właściwości formularza kliknij przycisk Wyślij do.
  5. W polu Nazwa pliku wpisz ścieżkę i nazwę pliku, do którego chcesz wysłać wyniki.
  6. W polu Adres e-mail wpisz adres e-mail drugiego adresata.
  7. Kliknij przycisk Opcje.
  8. W oknie dialogowym Zapisywanie wyników wykonaj następujące kroki:
    1. Kliknij kartę E-mail z wynikami.
    2. W polu Format wiadomości e-mail kliknij żądany format wiadomości.
    3. W obszarze Nagłówek wiadomości e-mail w polu Wiersz tematu wpisz żądany wiersz tematu.
    4. W polu Wiersz odpowiedzi wpisz zwrotny adres e-mail.
    5. Kliknij kartę Strona potwierdzenia.
    6. W polu Adres URL strony potwierdzenia (opcjonalnie) kliknij przycisk Przeglądaj.
    7. W oknie dialogowym Bieżąca witryna sieci Web znajdź i kliknij plik Potwierdzenie.htm utworzony wcześniej, zgodnie z opisem podanym w sekcji „Tworzenie strony potwierdzenia” tego artykułu, a następnie kliknij przycisk OK.
    8. Kliknij przycisk OK.
  9. Kliknij przycisk OK.
  10. W menu Plik kliknij polecenie Zapisz.
Powrót do początku
Materiały referencyjne
Aby uzyskać więcej informacji na temat pracy z formularzami w programie FrontPage 2003, zajrzyj do Pomocy programu FrontPage 2003. W tym celu w menu Pomoc kliknij polecenie Microsoft Office FrontPage - Pomoc. W polu Wyszukaj wpisz formularze, a następnie naciśnij klawisz ENTER, aby wyświetlić tematy.

Powrót do początku
fp2003
Właściwości

Identyfikator artykułu: 825454 — ostatni przegląd: 02/12/2004 12:24:00 — zmiana: 1.0

  • Microsoft Office FrontPage 2003
  • kbhowto kbhowtomaster KB825454
Opinia