Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Jak przenieść elementy Autokorekty programu Word 2003 między komputerami

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Streszczenie
W tym artykule jest opisany sposób przenoszenia elementów Autokorekty programu Word z jednego komputera na drugi.

Powrót do początku

Informacje o narzędziu Autokorekty

Za pomocą narzędzia Autokorekty można przenosić elementy Autokorekty między komputerami.

Uwaga W tej procedurze zostaną zastąpione elementy Autokorekty na komputerze docelowym, które noszą taką samą nazwę jak elementy Autokorekty na komputerze źródłowym. Wszystkie inne elementy Autokorekty zostaną dodane do listy Autokorekty na komputerze docelowym.

Narzędzie Autokorekty jest częścią szablonu Support.dot i musi zostać zainstalowane zarówno na komputerze źródłowym, jak i docelowym.

Powrót do początku

Instalowanie szablonu pomocniczego

Szablon pomocniczy jest instalowany podczas wykonywania pełnej instalacji.

Aby zainstalować szablon pomocniczy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij aplet Dodaj lub usuń programy.
  3. Kliknij przycisk Zmień lub usuń programy.
  4. Na liście Aktualnie zainstalowane programy kliknij używaną wersję pakietu Microsoft Office 2003 (na przykład kliknij pozycję Microsoft Office Professional Edition 2003), a następnie kliknij przycisk Zmień.
  5. Kliknij opcję Dodaj lub usuń funkcje, a następnie kliknij przycisk Dalej.
  6. W polu Instalacja niestandardowa zaznacz pole wyboru Wybierz zaawansowane dostosowywanie aplikacji, a następnie kliknij przycisk Dalej.
  7. Na liście Wybierz opcje aktualizowania aplikacji i narzędzi wykonaj następujące kroki:
    1. Rozwiń pozycję Microsoft Office Word.
    2. Rozwiń pozycję Kreatorzy i szablony.
    3. Kliknij ikonę Więcej szablonów i makr, a następnie kliknij opcję Uruchamiaj wszystko z Mojego komputera.
  8. Kliknij przycisk Aktualizuj, aby zainstalować szablon pomocniczy.
Powrót do początku

Wykonywanie kopii zapasowej elementów Autokorekty na komputerze źródłowym

Aby wykonać kopię zapasową elementów Autokorekty na komputerze źródłowym zawierającym elementy Autokorekty, które chcesz przenieść, wykonaj następujące kroki.

Uwaga Wykonanie kopii zapasowych lub przeniesienie elementów Autokorekty nie usuwa ich z komputera źródłowego.
  1. Uruchom program Word, jeżeli nie jest uruchomiony.
  2. W menu Plik kliknij polecenie Otwórz.
  3. W polu Szukaj w wpisz:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Kliknij plik Support.dot, a następnie kliknij przycisk Otwórz.

    Uwaga Jeśli zostanie wyświetlony następujący komunikat, należy zaznaczyć pole wyboru Zawsze ufaj makrom od tego wydawcy, a następnie kliknąć przycisk Włącz makra:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    zawiera makra firmy Microsoft Corporation. Makra mogą zawierać wirusy.

    Wyłączanie makr jest zawsze bezpieczne, ale jeśli makro jest wolne od wirusów i zostanie wyłączone, część jego funkcji może zostać utracona.
    Uwaga Jeśli poziom zabezpieczeń jest Wysoki i kliknie się pole wyboru Zawsze ufaj makrom od tego wydawcy, a następnie kliknie przycisk Włącz makra, certyfikat użyty do podpisania tych makr zostanie dodany do listy zaufanych źródeł. Jeśli poziom zabezpieczeń jest Średni, można włączyć makra bez dodawania certyfikatu do listy zaufanych źródeł. Nie akceptuj makr z nieznanych źródeł. Aby zmienić poziom zabezpieczeń lub wyświetlić listę Źródła zaufane, wskaż polecenie Makro w menu Narzędzia i kliknij polecenie Zabezpieczenia.
  5. Po otworzeniu pliku Support.dot w dokumencie programu Word kliknij przycisk AutoCorrect Backup.

    Pojawi się okno dialogowe AutoCorrect Utility i zostanie wyświetlony następujący tekst:
    This program will allow you to backup and restore your AutoCorrect entries. (Program umożliwia tworzenie kopii zapasowej i przywracanie elementów Autokorekty.) Choose Backup to create a Word document from your AutoCorrect list. (Wybierz przycisk Backup, aby z listy AutoCorrect utworzyć dokument programu Word.) Choose Restore to restore an AutoCorrect list from a Backup document. (Wybierz przycisk Restore, aby przywrócić listę AutoCorrect z dokumentu kopii zapasowej.)
  6. W oknie dialogowym AutoCorrect Utility kliknij polecenie Backup.

    Po kliknięciu przycisku Backup program Word formatuje i dodaje elementy Autokorekty do nowego dokumentu programu Word, a następnie wyświetla monit o zapisanie dokumentu. Program Word sugeruje zapisanie dokumentu Autokorekty pod nazwą „AutoCorrect Backup Document”.
  7. Przejdź w polu Zapisz w do lokalizacji, w której ma zostać zapisany dokument kopii zapasowej pozycji Autokorekty.

    Uwaga Narzędzie Autokorekty domyślnie zapisuje dokument kopii zapasowej pozycji Autokorekty w tym samym folderze, w którym znajduje się szablon Support.dot. Folder w polu Zapisz w można zmienić, aby wskazywał na lokalizację (na przykład folder sieciowy) dostępną dla komputera, z którym chcesz współużytkować listę Autokorekty lub wskazywał na dyskietkę.
  8. Kliknij przycisk Zapisz, aby zapisać dokument kopii zapasowej pozycji Autokorekty.
  9. Kliknij przycisk Cancel, aby zamknąć okno dialogowe AutoCorrect Utility.
  10. W menu Plik kliknij polecenie Zamknij, aby zamknąć szablon Support.dot.
Powrót do początku

Przywracanie elementów Autokorekty na komputerze docelowym

Aby przywrócić elementy Autokorekty na komputerze docelowym, na którym chcesz udostępnić elementy Autokorekty, wykonaj następujące kroki:
  1. Uruchom program Word, jeżeli nie jest uruchomiony.
  2. W menu Plik kliknij polecenie Otwórz.
  3. Zmień zawartość pola Szukaj w na następujący folder:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Kliknij plik Support.dot, a następnie kliknij przycisk Otwórz.

    Uwaga Jeśli zostanie wyświetlony następujący komunikat, należy zaznaczyć pole wyboru Zawsze ufaj makrom od tego wydawcy, a następnie kliknąć przycisk Włącz makra:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    zawiera makra firmy Microsoft Corporation. Makra mogą zawierać wirusy.

    Wyłączanie makr jest zawsze bezpieczne, ale jeśli makro jest wolne od wirusów i zostanie wyłączone, część jego funkcji może zostać utracona.
    Uwaga Jeśli poziom zabezpieczeń jest Wysoki i zostanie zaznaczone pole wyboru Zawsze ufaj makrom od tego wydawcy, a następnie kliknięty przycisk Włącz makra, certyfikat użyty do podpisania tych makr zostanie dodany do listy zaufanych źródeł. Jeśli poziom zabezpieczeń jest Średni, można włączyć makra bez dodawania certyfikatu do listy zaufanych źródeł. Nie akceptuj makr z nieznanych źródeł. Aby zmienić poziom zabezpieczeń lub wyświetlić listę Źródła zaufane, wskaż polecenie Makro w menu Narzędzia i kliknij polecenie Zabezpieczenia.
  5. Po otworzeniu pliku Support.dot w dokumencie programu Word kliknij przycisk AutoCorrect Backup.

    Pojawi się okno dialogowe AutoCorrect Utility i zostanie wyświetlony następujący tekst:
    This program will allow you to backup and restore your AutoCorrect entries. (Program umożliwia tworzenie kopii zapasowej i przywracanie elementów Autokorekty.) Choose Backup to create a Word document from your AutoCorrect list. (Wybierz przycisk Backup, aby z listy AutoCorrect utworzyć dokument programu Word.) Choose Restore to restore an AutoCorrect list from a Backup document. (Wybierz przycisk Restore, aby przywrócić listę AutoCorrect z dokumentu kopii zapasowej.)
  6. W oknie dialogowym AutoCorrect Utility kliknij przycisk Restore. Kliknij przycisk Tak po pojawieniu się następującego komunikatu.
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. (Obecne elementy Autokorekty zostaną zastąpione przez elementy z dokumentu kopii zapasowej o takiej samej nazwie.) Do you wish to continue? (Czy chcesz kontynuować?)
  7. W oknie dialogowym Otwórz kliknij AutoCorrect Backup Document, a następnie kliknij przycisk Otwórz.
  8. Po ukończeniu dodawania elementów Autokorekty przez program Word, kliknij przycisk OK, kiedy pojawi się następujący komunikat:
    Przywracanie ukończone.
  9. Kliknij przycisk Cancel, aby zamknąć okno dialogowe AutoCorrect Utility.
  10. W menu Plik kliknij polecenie Zamknij, aby zamknąć szablon Support.dot.
Elementy Autokorekty z komputera źródłowego są teraz dostępne na komputerze docelowym.

Powrót do początku
OfficeKBHowTo auto correct inf
Właściwości

Identyfikator artykułu: 826147 — ostatni przegląd: 10/29/2007 17:58:00 — zmiana: 4.1

  • Microsoft Office Word 2003
  • kbhowtomaster kbbackup kbproductlink KB826147
Opinia