Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Jak utworzyć zautomatyzowany formularz z wypełnianymi polami w programie Word 2003

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Streszczenie
W tym artykule krok po kroku opisano tworzenie prostego formularza w dokumencie programu Word 2003, automatycznie monitującego użytkownika o wprowadzenie informacji.

Powrót do początku

Jak utworzyć szablon

Aby utworzyć szablon z automatycznymi polami do wypełnienia, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Nowy.
  2. W okienku zadania Nowy dokument w sekcji Szablony kliknij opcję Na moim komputerze.
  3. W polu Utwórz nowy wybierz pozycję Szablon.
  4. Kliknij przycisk Pusty dokument, a następnie kliknij przycisk OK.
  5. Utwórz pola do wypełnienia. W tym celu użyj jednej z następujących metod:
    • Metoda 1: Utwórz pole, używając menu.
      1. Ustaw punkt wstawiania w miejscu, gdzie chcesz wstawić pole tekstowe.
      2. W menu Wstaw kliknij polecenie Pole.
      3. Na liście Kategorie kliknij pozycję Korespondencja seryjna.
      4. Na liście Nazwy pól kliknij pozycję Fill-in
      5. W polu Monit Obszaru Właściwości pola wpisz komunikat, który chcesz, aby był wyświetlany.
      6. Kliknij przycisk OK. Pojawi się przykładowy komunikat. Kliknij przycisk OK, aby powrócić do dokumentu.

        Uwaga: Aby wyświetlić wprowadzony kod pola, kliknij pole prawym przyciskiem myszy, a następnie kliknij polecenie Przełącz kody pól. Zamiast tego możesz nacisnąć klawisze ALT+F9.
      7. Powtórz kroki od a do f dla każdego miejsca w dokumencie, gdzie chcesz wstawić pole wypełniane.
    • Metoda 2: Tworzenie pola przy użyciu kombinacji klawiszy.
      1. Ustaw punkt wstawiania w miejscu, gdzie chcesz wstawić pole.
      2. Naciśnij klawisze CTRL+F9. W dokumencie pojawią się nawiasy klamrowe pola ({ }).
      3. Ustaw punkt wstawiania wewnątrz nawiasów klamrowych.
      4. Wpisz:
        FILLIN "komunikat"
        gdzie komunikat jest tekstem monitu wyświetlanego przez program Word.

        Uwaga: Jeśli naciśniesz klawisz F9, gdy punkt wstawiania znajduje się w polu, pojawi się komunikat przykładowy. Nie musisz wykonywać tego kroku w celu utworzenia pola wypełnianego.
  6. W menu Plik kliknij polecenie Zapisz jako.
  7. Podaj nazwę szablonu.
Powrót do początku

Jak używać szablonu

Aby tworzyć nowe dokumentu przy użyciu nowego szablonu, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Nowy.
  2. W sekcji Szablon okienka zadań Nowy dokument kliknij opcję Na moim komputerze.
  3. W oknie dialogowym Szablony w obszarze Ogólne wybierz szablon i kliknij przycisk OK.
Program Word utworzy nowy dokument, automatycznie wyszuka wszystkie pola wypełniane w dokumencie i wyświetli monit dla użytkownika.

Powrót do początku

Materiały referencyjne
Do tworzenia formularzy może się również przydać pasek narzędzi Formularze. Aby wyświetlić pasek narzędzi Formularze, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Formularze.

Powrót do początku
Właściwości

Identyfikator artykułu: 826211 — ostatni przegląd: 03/30/2007 17:32:03 — zmiana: 2.0

Microsoft Office Word 2003

  • kbhowtomaster KB826211
Opinia