Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Jak dostosować pasek Moje miejsca w oknie dialogowym Otwieranie oraz Zapisywanie jako w pakiecie Office

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Ważne: Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Przed zmodyfikowaniem rejestru wykonaj jego kopię zapasową. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji dotyczących wykonywania kopii zapasowej, przywracania i modyfikowania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Ten artykuł jest konsolidacją następującego dostępnego wcześniej artykułu: 282087
Streszczenie
W tym artykule opisano sposób dostosowania paska Moje miejsca w pakiecie Microsoft Office. Pasek Moje miejsca pojawia się w lewym okienku okien dialogowych Otwieranie i Zapisywanie jako w programach pakietu Microsoft Office.

Dostępne są następujące sposoby dostosowania paska Moje miejsca.

Powrót do początku

Jak dodawać elementy do paska Moje miejsca

Aby dodać element do paska Moje miejsca w programie pakietu Office 2002 lub Office 2003, wykonaj następujące kroki:
  1. W menu Plik dowolnego programu pakietu Office kliknij polecenie Otwórz.
  2. W oknie dialogowym Otwórz, w okienku zawartości, zaznacz element, który chcesz dodać. Na przykład na liście Szukaj w kliknij pozycję Moje dokumenty. W okienku Zawartość kliknij folder Moje obrazy.
  3. Kliknij menu Narzędzia, a następnie kliknij polecenie Dodaj do folderu "Moje miejsca".
Uwaga: do paska Moje miejsca można dodać do 256 elementów.

Powrót do początku

Jak usunąć elementy z paska Moje miejsca

Aby usunąć element z paska Moje miejsca, wykonaj następujące kroki:
  1. W menu Plik dowolnego programu pakietu Office kliknij polecenie Otwórz.
  2. Na pasku Moje miejsca kliknij prawym przyciskiem myszy element, który chcesz usunąć, a następnie kliknij polecenie Usuń.
Uwaga: nie można usunąć ani zmienić nazwy następujących elementów domyślnych, wyświetlanych na pasku Moje miejsca.

Pakiet Office 2003 i Office 2007
  • Moje bieżące dokumenty
  • Pulpit
  • Moje dokumenty
  • Mój komputer
  • Moje miejsca sieciowe
Pakiet Office 2002
  • Historia
  • Moje dokumenty
  • Pulpit
  • Ulubione
  • Moje miejsca sieciowe
Te elementy paska Moje miejsca można jednak ukryć. Na przykład ukrywanie elementu Miejsce standardowe opisano w sekcji „Odwołanie do zapisu rejestru”.

Powrót do początku

Jak zmienić nazwy elementów na pasku Moje miejsca

Aby zmienić nazwę elementu paska Moje miejsca, wykonaj następujące kroki:
  1. W menu Plik dowolnego programu pakietu Office kliknij polecenie Otwórz.
  2. Na pasku Moje miejsca kliknij żądany element prawym przyciskiem myszy, a następnie kliknij polecenie Zmień nazwę.
  3. W oknie dialogowym Zmień nazwę miejsca wpisz żądaną nazwę, a następnie kliknij przycisk OK.
Powrót do początku

Jak ponownie rozmieścić elementy na pasku Moje miejsca

Aby ponownie rozmieścić elementy paska Moje miejsca, wykonaj następujące kroki:
  1. W menu Plik dowolnego programu pakietu Office kliknij polecenie Otwórz.
  2. Na pasku Moje miejsca kliknij prawym przyciskiem myszy element, który chcesz przenieść, a następnie kliknij polecenie Przenieś w górę lub polecenie Przenieś w dół.
Powrót do początku

Jak zmienić rozmiary ikon na pasku Moje miejsca

Aby zmienić rozmiar ikony dla elementu paska Moje miejsca, wykonaj następujące kroki:
  1. W menu Plik dowolnego programu pakietu Office kliknij polecenie Otwórz.
  2. Kliknij prawym przyciskiem myszy pusty obszar paska Moje miejsca, a następnie kliknij polecenie Małe ikony lub Duże ikony.
Powrót do początku

Edycja Rejestru w celu ukrycia elementów pulpitu

Ostrzeżenie: Niepoprawne zmodyfikowanie rejestru przy użyciu Edytora rejestru lub innej metody może stać się przyczyną poważnych problemów. Mogą one wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie tych problemów będzie możliwe. Można modyfikować rejestr na własną odpowiedzialność.

Można ukrywać domyślne ikony paska Moje miejsca, modyfikując Rejestr systemu.

Uwaga: Co najmniej jedna ikona jest zawsze wyświetlana na pasku Moje miejsca. Jeżeli spróbujesz usunąć wszystkie domyślne ikony na pasku Moje miejsca, pozostanie ikona Pulpit. Jeżeli dodasz jedną niestandardową ikonę, zobaczysz tę ikonę zamiast ikony Pulpit. Aby na pasku Moje miejsca ukryć element Pulpit, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  4. Rozwiń następujący podklucz:

    Pakiet Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Pakiet Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Pakiet Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  5. W menu Plik kliknij polecenie Eksportuj.
  6. W oknie dialogowym Eksportuj plik rejestru wpisz Eksport do pakietu Office w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.
  7. Kliknij ikonę Pulpit.
  8. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Wartość DWORD.
  9. W polu Nowa wartość #1 wpisz Show, a następnie naciśnij klawisz ENTER.
  10. Kliknij prawym przyciskiem myszy pozycję Show, a następnie kliknij polecenie Modyfikuj.
  11. W oknie dialogowym Edytowanie wartości DWORD wpisz 0 w polu Dane wartości, a następnie kliknij przycisk OK.
  12. Zamknij Edytor rejestru.
Powrót do początku

Odwołanie do wpisu rejestru

Wpisy dla paska Moje miejsca są umieszczone w następującym kluczu rejestru:

Pakiet Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Pakiet Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Pakiet Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
Klucz Places zawiera następujące dwa podklucze:
  • StandardPlaces
  • UserDefinedPlaces

Podklucz StandardPlaces


Ten podklucz składa się z pięciu kluczy, odpowiadających pięciu domyślnym elementom wyświetlanym na pasku Moje miejsca:
NAZWA KLUCZAELEMENT MOICH MIEJSC
DesktopPulpit
MyComputerMój komputer
MyDocumentsMoje dokumenty
PublishingMoje miejsca sieciowe
RecentHistoria

Podklucz UserDefinedPlaces

Ten podklucz składa się z kluczy odpowiadających elementom dodawanym do paska Moje miejsca. Klucze w następującej tabeli są przykładami kluczy podklucza UserDefinedPlaces:
NAZWA KLUCZAELEMENT MOICH MIEJSC
Place0firstplaceadded
Place1secondplaceadded
Place2thirdplaceadded
Klucze wchodzące w skład kluczy StandardPlaces oraz UserDefinedPlaces mogą mieć następujące wartości:
NAZWATYPOPCJE DANYCH
ViewDWORD{1=Lista, 2=Szczegóły, 3=Podsumowanie, 4=Podgląd}
ArrangeByDWORD{1=Nazwa, 2=Typ, 3=Rozmiar, 4=Data}
SortAscending DWORDsortowanie rosnąco lub malejąco.
IndexDWORDwzględna pozycja na pasku Moje miejsca.
ShowDWORDzero, aby ukryć Miejsca standardowe.
Powrót do początku
OfficeKBHowTo inf WD2003 VSO2007PRJ2007PUB2007PPT2007OneNote2007OL2007XL2007
Właściwości

Identyfikator artykułu: 826214 — ostatni przegląd: 04/25/2007 12:50:15 — zmiana: 5.5

Microsoft Office Access 2003, Microsoft Office Excel 2003, Microsoft Office FrontPage 2003, Microsoft Office Publisher 2003, Microsoft Office Word 2003, Microsoft Access 2002 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft Publisher 2002 Standard Edition, Microsoft Word 2002 Standard Edition, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Publisher 2007, Microsoft Office Project Professional 2007, Microsoft Office Project Standard 2007, Microsoft Office PowerPoint 2007, Microsoft Office Outlook 2007, Microsoft Office Outlook 2007 with Business Contact Manager, Microsoft Office OneNote 2007, Microsoft Office Excel 2007

  • kbhowtomaster KB826214
Opinia