Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

"Przystawka nie może zainicjować" komunikat o błędzie podczas otwierania Microsoft Management Console

Zakończono świadczenie pomocy technicznej dla systemu Windows XP

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows XP 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Świadczenie pomocy technicznej dla systemu Windows Server 2003 zakończono 14 lipca 2015.

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows Server 2003 14 lipca 2015. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to:826282
Symptomy
Podczas otwierania przystawki Microsoft Management Console pociąga za sobą zasady zabezpieczeń (na przykład zasady zabezpieczeń lokalnych, zasady grupy lub zasady zabezpieczeń domeny), nie może otworzyć konsolę i może zostać wyświetlony komunikat o błędzie podobny do jednego z następujących komunikatów o błędach:

Komunikat o błędzie 1
Przystawka nie może zainicjować.
Nazwa: Zasady grupy
IDENTYFIKATOR CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}
Komunikat o błędzie 2
Przystawka nie może zainicjować.
Nazwa: Wynikowego zestawu zasad
IDENTYFIKATOR CLSID: {6DC3804B-7212-458 D-ADB0-9A07E2AE1FA2}
Komunikat o błędzie 3
Przystawka nie może zainicjować.
Nazwa: Instalacja oprogramowania (komputery)
IDENTYFIKATOR CLSID: {942A8E4F-A261-11 D 1-A760-00C04FB9603F}
Komunikat o błędzie 4
Przystawka nie może zainicjować.
Nazwa:<unknown></unknown>
IDENTYFIKATOR CLSID: {8FC0B734-A0E1-11 D 1-A7D3-0000F87571E3}
Przyczyna
To zachowanie występuje, ponieważ zmienna środowiskowa PATH nie ma w folderze %SystemRoot%\System32\WBEM.
Rozwiązanie
Aby automatycznie rozwiązać ten problem, przejdź do "Automatyczne rozwiązywanie problemu"sekcja. Jeśli wolisz rozwiązać ten problem, przejdź do "Pozwól mi rozwiązać samodzielnie"sekcja.

Automatyczne rozwiązywanie problemu



Aby automatycznie rozwiązać ten problem, kliknij przycisk Poprawka przycisk lub łącze. W Pobieranie pliku okno dialogowe, kliknij przycisk Uruchom, a następnie wykonaj kroki rozwiązywania problemu go kreatora.



Uwagi
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie masz na komputerze, którego dotyczy problem, Zapisz poprawkę go roztwór dysku flash lub dysku CD, a następnie uruchomić na komputerze, którego dotyczy problem.

Następnie przejdź do "Ten problem został rozwiązany?"sekcja.



Pozwól mi rozwiązać samodzielnie

Aby rozwiązać ten problem, należy dodać %SystemRoot%\System32\WBEM folder do swojego zmiennej środowiskowej PATH. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij prawym przyciskiem myszy Mój komputer, a następnie kliknij przycisk Właściwości.
  2. Na Zaawansowane Kliknij pozycję Zmienne środowiskowe.
  3. W obszarze Zmienne systemowe Kliknij dwukrotnie Zmienna środowiskowa PATH.
  4. Typ:
    %SystemRoot%\System32;%systemroot%;%systemroot%\system32\WBEM
    Uwaga Jeśli inne zmienne systemowe, nie należy usuwać je.
  5. Kliknij przycisk OK, a następnie kliknij przycisk OK.

Ten problem został rozwiązany?

  • Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, zakończeniu tej sekcji. Jeśli problem nie został rozwiązany, możesz Skontaktuj się z obsługą.
  • Będziemy wdzięczni za opinie. Aby przekazać opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania należy pozostawić komentarz na "Automatyczne rozwiązywanie problemu"blogu lub Wyślij wiadomości e-mail wiadomość.
Automatyczne rozwiązywanie problemu

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 826282 — ostatni przegląd: 05/03/2011 09:47:00 — zmiana: 1.0

Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows Vista Business, Windows Vista Enterprise, Windows Vista Starter, Microsoft Windows XP Professional, Microsoft Windows Server 2003 Service Pack 1, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition

  • kberrmsg kbprb kbfixme kbmsifixme kbmt KB826282 KbMtpl
Opinia