Jak odzyskać utracony plik w programie Word 2007 lub Word 2003

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 827099
WPROWADZENIE
Dokumenty programu Microsoft Office Word mogą zostać utracone w określonych sytuacjach. Na przykład dokumenty mogą zostać utracone, jeśli błąd wymusza zamknięcie programu Word, jeśli występuje przypadek awarii zasilania podczas edycji lub zamkniesz dokument bez zapisywania zmian.

W tym artykule omówiono sześć metod, których możesz użyć do odzyskania utraconych dokumentów.

Niestety niektóre dokumenty mogą nie być możliwe do odzyskania. Na przykład, jeśli w ogóle nie zapisano dokumentu, cały dokument może zostać utracony. Jeśli dokument został zapisany, możesz utracić tylko zmiany dokonane od czasu ostatniego zapisu. Jednakże nie martw się. Wiele dokumentów można częściowo lub całkowicie odzyskać.

Z racji tego, że występuje kilka wersji systemu Microsoft Windows, poniższe kroki mogą wyglądać inaczej na twoim komputerze. Jeżeli występują, zajrzyj do dokumentacji produktu, aby dokończyć kroki. Ponadto ponieważ niektóre z tych metod zawierają kroki, które wymagają ponownego uruchomienia komputera. Użytkownik może ułatwić sobie wykonanie kroków, jeśli wydrukuje ten artykuł.
Więcej informacji
Stosuj podane metody w kolejności w jakiej są przedstawione aby odzyskać utracony dokument. Jeśli jedna z tych metod okaże się być skuteczna i odzyskasz utracony dokument, oznacza to dla ciebie koniec pracy. Nie trzeba wykonywać żadnych czynności więcej.

Metoda 1: Wyszukiwanie oryginalnego dokumentu

Oryginalny dokument może nie zostały usunięte z komputera. Wykonaj poniższe czynności, aby sprawdzić, czy można znaleźć dokumentu:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij, kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli opcja ta jest na liście.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję wszystkie pliki i foldery.
  4. W polu całość lub część nazwy pliku wpisz nazwę dokumentu, który chcesz znaleźć.
  5. W polu Szukaj kliknij pozycję Mój komputer, a następnie kliknij przycisk Wyszukaj.
Jeśli w okienko szczegóły wyszukiwania nie zawiera dokumentu, którego szukasz, być może nazwa pliku została wpisana niepoprawnie lub dokument ma inną nazwę. Wykonaj następujące kroki, aby wyszukać wszystkie dokumenty programu Word:
  1. W oknie Pomocnik wyszukiwania kliknij Rozpocznij nowe wyszukiwanie.
  2. Kliknij pozycję Wszystkie pliki i foldery, a następnie skopiuj i wklej (lub wpisz) następujący tekst Całość lub część nazwy pliku:, a następnie kliknij przycisk Szukaj.
    *.doc
Jeśli okienko szczegółów nadal nie zawiera plik, którego szukasz, dokument może być zostały przeniesione do Kosza. Aby wyświetlić Kosz i przywrócić dokument, jeśli jest, wykonaj następujące kroki:
  1. Na pulpicie kliknij dwukrotnie ikonę Kosz.
  2. W menu Widok kliknij polecenie Szczegóły.
  3. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij przycisk Data usunięcia.
  4. Przechodzić między plikami.

    Jeśli znajdziesz dokument, którego szukasz, kliknij prawym przyciskiem myszy dokument i kliknij przycisk Przywróć , aby zwrócić dokument do jego oryginalnej lokalizacji.
Uwaga: Obecnie firma Microsoft nie zapewnia żadnych narzędzi do odzyskiwania dokumentów, które zostały usunięte, lub opróżnione z Kosza. Jednak niektóre narzędzia innych firm, aby odzyskać usuniętych dokumentów mogą być dostępne w Internecie.

Metoda 2: Wyszukiwanie plików kopii zapasowej programu Word

Jeśli zastosowanie poprzedniej metody nie rozwiązało problemu dla Ciebie, dokument główny może być usunięty. Może się jednak kopię zapasową dokumentu dostępne. Ustawienie Zawsze twórz kopię zapasową w programie Word tworzy kopie zapasowe każdego tworzonego dokumentu.

Po pierwsze należy wykonać jedną z następujących czynności, aby sprawdzić, czy jest włączone ustawienie Zawsze twórz kopię zapasową :
  • Jeśli używasz programu Microsoft Office Word 2007: kliknij Przycisk Microsoft Office, w prawym dolnym rogu kliknij przycisk Opcje programu Word , a następnie kliknij przycisk Zaawansowane. Przewijać nagłówki, dopóki nie znajdziesz sekcji Zapisz , która znajduje się w pobliżu końca listy. Jeśli wybrano ustawienie Zawsze twórz kopię zapasową znajduje się w sekcji Zapisywanie , program Word utworzył kopię zapasową dokumentu.
  • Jeśli używasz programu Microsoft Office Word 2003: W menu Narzędzia kliknij polecenie Opcje. Ustawienie Zawsze twórz kopię zapasową znajduje się na karcie Zapisywanie . Jeśli wybrano ustawienie Zawsze twórz kopię zapasową , program Word utworzył kopię zapasową dokumentu.
Następnie, jeśli nie wybrano ustawienia Zawsze twórz kopię zapasową , przejdź do metody 3: "Zmuś Word, żeby spróbował odzyskać plik."

Jeśli wybrano ustawienie Zawsze twórz kopię zapasową , wykonaj następujące kroki, aby znaleźć kopię zapasową utraconego dokumentu:
  1. Zlokalizuj folder, w którym ostatnio zapisany brakujące dokumenty.
  2. Wyszukaj pliki z rozszerzeniem wbk.

    Jeśli nie ma żadnych plików, które mają rozszerzenie wbk w oryginalnym folderze, wykonaj następujące kroki, aby wyszukać komputer, aby wszystkie pliki z rozszerzeniem wbk:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
    2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij przycisk kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
    3. W okienku Pomocnik wyszukiwania kliknij pozycję wszystkie pliki i foldery.
    4. W całość lub część nazwy pliku: pole, skopiuj i wklej (lub wpisz) następujący tekst:
      *.wbk
    5. W polu Szukaj kliknij pozycję Mój komputer, a następnie kliknij przycisk Wyszukaj.
  3. Jeśli możesz znaleźć wszystkie pliki, które są o nazwie "Kopia zapasowa" następuje nazwa brakującego dokumentu, wykonaj następujące kroki, aby otworzyć kopię zapasową:
    1. Uruchom program Word.
    2. Wykonaj jedną z następujących czynności:
      • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, kliknij przycisk Otwórz, kliknij wszystkie pliki (*. *) w polu Pliki typu, odszukaj i zaznacz plik, a następnie kliknij Otwórz.
      • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik , kliknij przycisk wszystkie pliki (*. *) w polu Pliki typu zlokalizuj i zaznacz plik, a następnie kliknij Otwórz.

Metoda 3: Zmuś Word, aby spróbował odzyskać plik

Jeśli program Word nie utworzył kopii zapasowej dokumentu, można odzyskać utracony dokument za pomocą funkcji Autoodzyskiwania.

Uwaga: Funkcja Autoodzyskiwania w programie Word wykonuje funkcję awaryjnego tworzenia kopii zapasowej otwartych dokumentów po wystąpieniu błędu. Niektóre błędy mogą zakłócać Tworzenie pliku Autoodzyskiwania. Funkcja Autoodzyskiwanie nie jest substytutem zapisywania dokumentu.

Jeśli opcja Zapisz informacje Autoodzyskiwania co [] minut jest zaznaczona, program Word tworzy tymczasowy plik Autoodzyskiwania, która zawiera najnowsze zmiany w dokumencie. Zawsze podczas uruchamiania, Word wyszukuje pliki Autoodzyskiwania. Jeśli program Word znajdzie wszystkie pliki Autoodzyskiwania, wyświetla pliki, które znajdzie na okienko zadań Odzyskiwanie dokumentów.

Po raz pierwszy aby zobaczyć, czy jest zaznaczona opcja Zapisz informacje Autoodzyskiwania co [] minut , użyj jednej z następujących czynności:
  • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij Zapisz. Opcja Zapisz informacje Autoodzyskiwania co [] minut jest w sekcji Zapisywanie dokumentów .
  • Jeśli używasz programu Word 2003: kliknij polecenie Opcje w menu Narzędzia . Opcja Zapisz informacje Autoodzyskiwania co [] minut znajduje się na karcie Zapisywanie .
Następnie, jeśli wybrano opcję Zapisz informacje Autoodzyskiwania co [] minut , spróbuj zamknąć program Word i ponownie go otworzyć. Jeśli okienko zadań Autoodzyskiwania pojawi się po lewej stronie ekranu, kliknij utracony dokument, aby ją przywrócić.

Jeśli nie wybrano opcji Zapisz informacje Autoodzyskiwania co [] minut , możesz wymusić na programie Word odzyskanie dokumentu.

Aby wymusić na programie Word, aby odzyskać dokument, użyj jedną z następujących czynności:
  • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, kliknij przycisk Otwórz, wybierz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij Otwórz i napraw.
  • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik , wybierz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij Otwórz i napraw.

Metoda 4: Ręcznie odzyskaj pliki Autoodzyskiwania

Jeśli program Word nie może otworzyć pliku Autoodzyskiwania, automatycznie lub za pomocą opcji Otwórz i napraw , plik Autoodzyskiwania może być zapisany w lokalizacji innej niż domyślna. Trzeba będzie ręcznie wyszukać plik Autoodzyskiwania.

Wykonaj następujące kroki, aby wyszukać pliki Autoodzyskiwania ręcznie:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij, kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli opcja ta jest na liście.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję wszystkie pliki i foldery.
  4. W całość lub część nazwy pliku: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    *. ASD
  5. W polu Szukaj kliknij pozycję Mój komputer.
  6. Kliknij przycisk Wyszukaj.
Jeśli plik o nazwie DocumentName.asd pojawia się w okienku szczegółów, wykonaj następujące kroki, aby otworzyć dokument:
  1. Uruchom program Word.
  2. Wykonaj jedną z następujących czynności:
    • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Otwórz.
    • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik .
  3. Na liście plików tego typu , kliknij przycisk wszystkie pliki (*. *).
  4. Odszukaj i zaznacz plik .asd .
  5. Kliknij przycisk Otwórz.
  6. Uruchom ponownie komputer.
  7. Uruchom program Word.
Jeśli program Word wyszukuje plik Autoodzyskiwania, po lewej stronie ekranu zostanie otwarte okienko zadań Odzyskiwanie dokumentów i utracony dokument jest wymieniony jakoDocumentName [Oryginalny] lub jakoDocumentName [Odzyskany]. W takim przypadku wykonaj jedną z następujących czynności:
  • W programie Word 2007 kliknij dwukrotnie plik w okienko zadań Odzyskiwanie dokumentów , kliknij Przycisk Microsoft Office, kliknij polecenie Zapisz jakoi następnie zapisz dokument jako plik docx.
  • W programie Word 2003 kliknij dwukrotnie plik w okienko zadań Odzyskiwanie dokumentów , kliknij polecenie Zapisz jako w menu plik i następnie zapisz dokument jako plik doc.
Uwaga: Jeśli plik Autoodzyskiwania w okienku odzyskiwanie nie otwiera się poprawnie, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami", aby uzyskać więcej informacji o sposobie otwierania uszkodzonych plików.

Metoda 5: Wyszukiwanie plików tymczasowych

Jeśli nie można odnaleźć pliku Autoodzyskiwania lub kopii zapasowej utraconego dokumentu, można odzyskać dokument z plików tymczasowych.

Aby wyszukać utracony dokument w plikach tymczasowych, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij przycisk kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję wszystkie pliki i foldery.
  4. W całość lub część nazwy pliku: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    *. TMP
  5. W polu Szukaj kliknij pozycję Mój komputer.
  6. Kliknij przycisk Dalej, aby dwa cudzysłowy ostrokątne Kiedy zmodyfikowano?.
  7. Kliknij przycisk Określ daty, a następnie wpisz daty od i do , aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij przycisk Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij zmodyfikowana.
  11. Przewijać pliki w poszukiwaniu plików odpowiadających ostatniej daty i godziny edycji dokumentu.
Jeśli znajdziesz dokument, którego szukasz, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami". aby uzyskać więcej informacji o tym, jak odzyskać informacje z dokumentu.

Metoda 6: Wyszukać ~ pliki

Niektóre nazwy pliku tymczasowego zaczynają się symbolem tilde (~). Pliki te mogą być niewidoczne na liście plików tymczasowych, które można znaleźć w metodzie 5: "Wyszukiwanie plików tymczasowych."

Wykonaj następujące kroki, aby znaleźć wszystkie pliki, które zaczynają się ~:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij, kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli opcja ta jest na liście.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję wszystkie pliki i foldery.
  4. W całość lub część nazwy pliku: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    ~*.*
  5. W polu Szukaj kliknij pozycję Mój komputer.
  6. Kliknij przycisk Dalej, aby dwa cudzysłowy ostrokątne Kiedy zmodyfikowano?.
  7. Kliknij przycisk Określ daty, a następnie wpisz daty od i do , aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij przycisk Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij zmodyfikowana.
  11. Przewijać pliki w poszukiwaniu plików odpowiadających ostatniej daty i godziny edycji dokumentu.
Jeśli znajdziesz dokument, którego szukasz, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami". aby uzyskać więcej informacji o tym, jak odzyskać informacje z dokumentu.

Jak rozwiązywać problemy z uszkodzonymi dokumentami

Program Word automatycznie próbuje odzyskać uszkodzony dokument, jeśli wykryje problem z dokumentem. Można także wymusić programu Word, aby spróbować odzyskać dokument, po jego otwarciu.

Wykonaj następujące kroki, aby wymusić na programie Word odzyskanie dokumentu:
  1. Wykonaj jedną z następujących czynności, w zależności od używanej wersji programu Word, którego używasz:
    • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Otwórz.
    • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik .
  2. Pliki typu Lista, kliknij wszystkie pliki (*. *).
  3. W oknie dialogowym Otwórz wybierz dokument.
  4. Kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij polecenie Otwórz i napraw.
NASTĘPNE KROKI
Jeśli tych metod i nadal występują problemy z odzyskiwanie utraconych dokumentów, można użyć witryny pomocy technicznej Microsoft w sieci Web, poszukać innych rozwiązań tego problemu. Oto niektóre usługi, które zapewniają witryn pomocy technicznej Microsoft w sieci Web:
  • Baza wiedzy: Wyszukiwanie informacji dotyczących pomocy technicznej oraz narzędzi do samodzielnej pomocy dla produktów firmy Microsoft.
  • Centra kompetencyjne: Przejrzyj często zadawane pytania dotyczące produktu i najważniejsze informacje pomocy technicznej.
  • Inne opcje pomocy technicznej: Zadaj pytanie w sieci, skontaktuj się z biurem obsługi klienta firmy Microsoft lub wyślij opinię.
Jeśli nadal występują problemy, po skorzystaniu z tych zasobów, można skontaktować się z obsługą:
Materiały referencyjne
Aby uzyskać więcej informacji, jak rozwiązywać problemy z plikami, które są uszkodzone lub się nie otwierają, kliknij poniższe numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
826864 Jak rozwiązywać problemy z uszkodzonymi dokumentami programu Word
290946 Jak odzyskać tekst z plików za pomocą konwertera "Odzyskaj tekst z dowolnego pliku" w programie Word 2002 i Word 2003
WD2003 WD2007

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 827099 — ostatni przegląd: 08/06/2016 23:41:00 — zmiana: 15.0

Microsoft Office Word 2007, Microsoft Office Word 2003

  • kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtpl
Opinia