Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Niektóre reguły są wyłączone i pojawi się komunikat o błędzie podczas próby tworzenia lub włączenia reguł w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

886616
Symptomy
Po uaktualnieniu do programu Microsoft Office Outlook 2003 (lub nowszej) można zauważyć niektórych reguł są wyłączone i nie może być włączone. Inne zasady działa poprawnie. Jeśli zostanie podjęta próba włączenia reguł, które są wyłączone, pojawi się następujący komunikat o błędzie:
Jedna lub więcej reguł nie można przekazać do serwera Exchange i zostały one zdezaktywowane. Być może niektóre parametry są nieobsługiwane lub jest za mało miejsca na przechowywanie wszystkich reguł.
Przyczyna
  • Skrzynki pocztowe na Microsoft Exchange Server 2007, Exchange Server 2010 lub Exchange Server 2013

    To zachowanie występuje, jeśli zasady są w skrzynce pocztowej exceedthe zasady przydziału dla skrzynki pocztowej. Ograniczyć rozmiar reguł dla skrzynek pocztowych w Exchange Server 2007 (i nowszych) hasa domyślny rozmiar 64 KB na skrzynkę pocztową. Całkowity limit rozmiaru jest również można dostosować reguły ograniczyć maksymalnie 256 KB na skrzynkę pocztową.

  • Skrzynki pocztowe na Exchange Server 2003

    To zachowanie występuje, jeśli reguły, które są w skrzynce pocztowej przekracza rozmiar 32 kilobajty (KB). Reguły całkowity limit rozmiaru dla skrzynek pocztowych w programie Exchange Server 2003 wynosi 32 Kilobajty. Nie można zmienić limit reguł dla programu Exchange 2003.
W programie Outlook 2003 (oraz nowszymi) rozmiar reguł zwiększyła się głównie do zapewnienia obsługi formatu Unicode.
Obejście problemu
Exchange Server 2007, Exchange Server 2010 i Exchange Server 2013

W przypadku skrzynki pocztowej w programie Exchange Server 2007 lub nowszym można skontaktuj się z administratorem programu Exchange, aby zwiększyć przydział reguł dla skrzynki pocztowej.

Następujące polecenie przykładowe ustawia zasady przydziału do maksymalnej wartości 256 KB.

Set-Mailbox john@contoso.com -RulesQuota:256kb
Polecenie przykładowe następującymi danymi umożliwia wyświetlanie bieżącego kontyngentu reguł dla skrzynki pocztowej.

Get-Mailbox john@contoso.com | FL displayname, rulesquota

Jeśli administrator serwera Exchange nie można zwiększyć przydział reguł dla skrzynki pocztowej, użyj jednego z poniższych rozwiązań, które mają zastosowanie do wszystkich wersji programu Exchange.

Wszystkie wersje programu Exchange

Aby obejść to zachowanie, tak, że reguły zostaną przywrócone, użyć jedną lub więcej z następujących metod pozwala zmniejszyć rozmiar istniejących reguł

Metoda 1

Zmień nazwę reguły na krótszą nazwę. Aby zmienić nazwę reguły, w programie Outlook, wykonaj następujące kroki.

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Na pliku kliknij przycisk Info.
  2. Następnie kliknijZarządzaj regułami i alertami.
  3. Na reguły poczty E-mail kliknij regułę, którą chcesz zmienić.
  4. Kliknij przycisk Zmień reguły, a następnie kliknij Zmień nazwę reguły.
  5. Wpisz nową, krótszą nazwę dla reguły, a następnie kliknij przycisk OK.
  6. Kliknij przycisk OK aby zamknąć reguły i alerty okno dialogowe.
Dla programu Outlook 2007 i Outlook 2003:
  1. W menu Narzędzia kliknij polecenie reguły i alerty.
  2. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz zmienić.
  3. Na liście Zmień regułę kliknij przycisk Zmień nazwę reguły.
  4. Wpisz nową, krótszą nazwę dla reguły, a następnie kliknij przycisk OK.
  5. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .

Metoda 2

Usuń wszystkie stare reguły. Aby usunąć regułę w programie Outlook, wykonaj następujące kroki:

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Na karcie plikkliknij przycisk informacje.
  2. Następnie kliknijZarządzaj regułami i alertami.
  3. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz zmienić.
  4. Kliknij przycisk Usuń , a następnie kliknij przycisk Tak, aby potwierdzić usunięcie.
  5. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .
Dla programu Outlook 2007 i Outlook 2003:
  1. W menu Narzędzia kliknij polecenie reguły i alerty.
  2. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz usunąć.
  3. Kliknij przycisk Usuń, a następnie kliknij przycisk Tak, aby potwierdzić usunięcie.
  4. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .

Metoda 3

Połącz podobne reguły w celu zmniejszenia całkowitego rozmiaru reguł. Jeśli jest to możliwe, należy łączyć podobne reguły w celu zmniejszenia całkowitego rozmiaru reguł. Po połączeniu podobne reguły, Usuń zasady, że nie trzeba już więcej. Aby edytować istniejącą regułę w programie Outlook, wykonaj następujące kroki.

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Na karcie plikkliknij przycisk informacje.
  2. Następnie kliknijZarządzaj regułami i alertami.
  3. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz zmienić.
  4. Kliknij przycisk Zmień regułę, a następnie kliknij przycisk Edytuj ustawienia reguły.
  5. Zmodyfikuj regułę odpowiednio.
  6. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .
Dla programu Outlook 2007 i Outlook 2003:

  1. W menu Narzędzia kliknij polecenie reguły i alerty.
  2. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz edytować.
  3. Na liście Zmień regułę kliknij przycisk Edytuj ustawienia reguły.

    Zmodyfikuj regułę odpowiednio.
  4. Kiedy skończysz, kliknij przycisk Zakończ, a następnie kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .

    Uwaga: Reguła jest regułą klienta, należy kliknąć OK dwa razy, aby zamknąć okno dialogowe reguły i alerty .

Metoda 4

Przenoszenie pliku folderów osobistych (pst) do lokalizacji, która ma nazwę ścieżki najkrótsza. Jeśli masz reguły, które przenoszą wiadomości e-mail do pliku pst, przenoszenia pliku pst do lokalizacji, która ma nazwę ścieżki możliwie najkrótszym możliwie. Na przykład przenoszenia pliku pst do lokalizacji, takie jak C:\nazwa_plikupst. Aby przenieść plik pst w programie Outlook, wykonaj następujące kroki:
  1. W okienku nawigacji kliknij prawym przyciskiem myszy Foldery osobiste lub nazwę folderu, który pojawia się w pliku pst, a następnie kliknij przycisk właściwości<b00> </b00> nazwa_folderu.

    Uwaga: Ten folder będzie zawsze folderem najwyższego poziomu w okienku nawigacji w programie Poczta.
  2. Na karcie Ogólne kliknij przycisk Zaawansowane.
  3. W polu tekstowym Nazwa pliku Zanotuj pełną ścieżkę i nazwę pliku pst.
  4. Kliknij OK dwa razy, aby zamknąćnazwa_folderu Okno dialogowe właściwości.
  5. Zamknij program Outlook.
  6. Użyj Eksploratora Windows do przenoszenia pliku pst do nowej lokalizacji.

    Uwaga: Domyślnie jest lokalizację dla pliku pst dysk: \Documents and Settings\nazwa_użytkownika\Local lokalne\Dane aplikacji\Microsoft\Outlook. Domyślna lokalizacja jest folderem ukrytym. Aby użyć Eksploratora Windows do zlokalizowania tego folderu, należy najpierw włączyć wyświetlanie folderów ukrytych. Aby to zrobić, wykonaj następujące kroki:
    1. W Eksploratorze Windows kliknij w menu Narzędzia kliknij polecenie Opcje folderów .
    2. Kliknij kartę Widok .
    3. W sekcji Ustawienia zaawansowane kliknij opcję Pokaż ukryte pliki i foldery w obszarze ukryte pliki i foldery.
    4. Jeśli chcesz zobaczyć wszystkie rozszerzenia nazw plików, kliknij, aby wyczyścić pole wyboru Ukryj rozszerzenia znanych typów plików , w obszarze pliki i foldery.

      Należy zauważyć, że foldery ukryte są wyświetlane jako wygaszone, co wskazuje, że nie są typowymi folderami.
    5. Kliknij przycisk OK.
  7. Aby otworzyć elementu poczty w Panelu sterowanianależy użyć jednej z następujących metod:
    • Aby to zrobić na komputerze z systemem Windows XP lub na komputerze z systemem Windows Server 2003, kliknij przycisk Start, kliknij polecenie Panel sterowania, kliknij Aplet Konta użytkowników, a następnie kliknij poczty.

      Uwaga: Jeśli używasz widoku klasycznego, kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Poczta.
    • Aby to zrobić, na komputerze z systemem Microsoft Windows 2000, kliknij przycisk Start, wskaż polecenie Ustawienia, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Poczta.
  8. Kliknij przycisk Pokaż profile, a następnie kliknij profil zawierający plik pst.
  9. Kliknij polecenie Właściwości, a następnie kliknij przycisk Pliki danych.
  10. Kliknij plik danych pst, które przeniesiono, a następnie kliknij przycisk Ustawienia.
  11. Gdy zostanie wyświetlony monit, że nie można odnaleźć pliku danych w poprzedniej lokalizacji, kliknij przycisk OK.
  12. Zlokalizuj i kliknij plik pst w nowej lokalizacji folderu, a następnie kliknij Otwórz.
  13. Kliknij przycisk OK, a następnie kliknij dwa razy przycisk Zamknij .
  14. Kliknij przycisk OK.
  15. Zamknij Panel sterowania.
  16. Uruchom ponownie program Outlook.

Metoda 5

Wyczyść pole wyboru tylko na tym komputerze . Jeśli używasz reguła przenoszenia wiadomości e-mail do pliku pst, kliknij, aby wyczyścić pole wyboru tylko na tym komputerze , chyba że uzyskują dostęp do wiadomości e-mail Exchange Server z komputerów klienckich różne. Aby to zrobić w programie Outlook, wykonaj następujące kroki:

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Na karcie plikkliknij przycisk informacje.
  2. Następnie kliknijZarządzaj regułami i alertami.
  3. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz zmienić.
  4. Kliknij przycisk Zmień regułę, a następnie kliknij przycisk Edytuj ustawienia reguły.
  5. Kliknij, aby wyczyścić pole wyboru tylko na tym komputerze , jeśli pole wyboru jest zaznaczone.
  6. Zakończ Kreatora reguł. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .
Dla programu Outlook 2007 i Outlook 2003:
  1. W menu Narzędzia kliknij polecenie reguły i alerty.
  2. Na karcie Reguły wiadomości E-mail kliknij regułę, którą chcesz edytować.
  3. Na liście Zmień regułę kliknij przycisk Edytuj ustawienia reguły.
  4. Jeśli zaznaczone, kliknij, aby wyczyścić pole wyboru tylko na tym komputerze .
  5. Zakończ pracę Kreatora reguł.
  6. Kliknij przycisk OK , aby zamknąć okno dialogowe reguły i alerty .

    Uwaga: Jeśli używasz reguły klienta, które wskazują do plików lokalnych zasobów, na przykład przenoszenie elementów do folderów w pliku pst, a dostęp programu Microsoft Outlook przy użyciu wielu komputerów, mogą wystąpić konflikty reguły. W związku z tym niektóre reguły klienta mogą być wyłączone.
Więcej informacji
Aby uzyskać dodatkowe informacje dotyczące ograniczenia 32 KB dla reguł kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
147298 Maksymalna liczba reguł dla folderu
241325 Brak miejsca na komunikat o błędzie podczas tworzenia lub importowania reguł
outlook2003 ol2003 ol2k3 ol2007 ol2k7 OL2010 OL2k10 OL2013

Ostrzeżenie: ten artykuł został przetłumaczony automatycznie

Właściwości

Identyfikator artykułu: 886616 — ostatni przegląd: 09/23/2015 05:09:00 — zmiana: 3.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • kbtshoot kbprb kbmt KB886616 KbMtpl
Opinia