Drugi prezentacji nie uruchamia się zakończenie oryginalnej prezentacji programu PowerPoint

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

916776
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Ważne Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Upewnij się, że kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji o kopii zapasowej, przywracania i modyfikowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Symptomy
Po kliknięciu hiperłącza w programie Microsoft Office PowerPoint 2003 nie uruchomić 2007 lub 2010 prezentacji do uruchamiania drugiej prezentacji drugiej prezentacji do momentu zakończenia oryginalnej prezentacji.
Przyczyna
Ten problem może wystąpić, jeśli są spełnione następujące warunki:
  • Wpis rejestru ForceShellExecute jest obecny w następującym podkluczu rejestru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet
    Uwaga ForceShellExecute, wpis rejestru jest wartością DWORD.
  • Ustawiono wartość wpisu rejestru ForceShellExecute 1.
Rozwiązanie
Ten problem został rozwiązany po raz pierwszy w poprawce, obecnie zawarte w dodatku service pack. Został zainstalowany najnowszy dodatek service pack dla pakietu Office 2003, nie trzeba zainstalować poprawkę.

Jeśli program PowerPoint 2007 lub PowerPoint 2010, poprawka nie jest potrzebne do zainstalowania.

Informacje dodatku Service pack

Ten problem został rozwiązany w dodatku Service Pack 3 dla pakietu Office 2003.Aby rozwiązać ten problem, należy uzyskać najnowszy dodatek service pack dla pakietu Office 2003. Aby uzyskać więcej informacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
870924 Jak uzyskać najnowszy dodatek service pack dla pakietu Office 2003

Po zainstalowaniu dodatku service pack, wykonaj kroki, które są wymienione w sekcji "Jak włączyć i wyłączyć poprawki" tego artykułu, aby ustawić
OverrideForceShellExecute
klucz rejestru i uaktywnić poprawkę.

Jeśli używasz pakietu Office 2007 lub Office 2010 nie trzeba zainstalować żadnych dodatkowych poprawek.

Informacje o poprawce

Uwaga Aby zainstalować tę poprawkę, musi mieć uprawnienia zapisu do następującego podklucza rejestru:
Office 2003, Office 2007 Office 2010:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\Internet

Następujące zachowanie występuje po zastosowaniu tej poprawki:
  • Wartość podklucza rejestru Internet, wymieniony w sekcji "Może powodować" jest chwilowo zmieniona na 0. Dzieje się tak, aby prezentacje programu PowerPoint mogą być poprawnie połączone, po zastosowaniu tej poprawki. Jeśli inny program uzyskuje dostęp do klucza rejestru Internet podczas, gdy chcesz zastosować tę poprawkę, nieoczekiwane zachowanie może wystąpić w innym programie.
  • Jeśli program PowerPoint 2003 jest nieoczekiwanie zamykany w momencie Internet podklucz rejestru zostanie zmieniona na 0, wartość wpisu rejestru ForceShellExecute pozostaje jako 0. Należy ręcznie ustawić wartość wpisu rejestru ForceShellExecute do 1 Aby ponownie uaktywnić wpisu rejestru.

Jak włączyć i wyłączyć poprawkę

Ostrzeżenie Nieprawidłowa modyfikacja rejestru za pomocą Edytora rejestru lub inną metodą może spowodować poważne problemy. Te problemy mogą wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że można rozwiązać te problemy. Modyfikowanie rejestru na własne ryzyko.

Aby włączyć tę poprawkę dla programu PowerPoint 2003, wykonaj następujące kroki:
  1. Zakończ działanie programu PowerPoint 2003.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  4. Na Edycja menu, wskaż Nowy, a następnie kliknij przycisk Wartość DWORD.
  5. Typ OverrideForceShellExecute, a następnie naciśnij klawisz ENTER.
  6. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  7. W Wartość danych pole typu 1, a następnie kliknij przycisk OK.
  8. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.
Aby włączyć tę poprawkę dla programu PowerPoint 2007, wykonaj następujące kroki:
  1. Zakończ program PowerPoint 2007.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
  4. Na Edycja menu, wskaż Nowy, a następnie kliknij przycisk Wartość DWORD.
  5. Wpisz OverrideForceShellExecute, a następnie naciśnij klawisz ENTER.
  6. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  7. W Wartość danych Wpisz 1, a następnie kliknij przycisk OK.
  8. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.
Aby włączyć tę poprawkę dla programu PowerPoint 2010, wykonaj następujące kroki:
  1. Zamknij program PowerPoint 2010.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
  4. Na Edycja menu, wskaż Nowy, a następnie kliknij przycisk Wartość DWORD.
  5. Wpisz OverrideForceShellExecute, a następnie naciśnij klawisz ENTER.
  6. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  7. W Wartość danych Wpisz 1, a następnie kliknij przycisk OK.
  8. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.

Aby wyłączyć tę poprawkę w programie PowerPoint 2003, wykonaj następujące kroki:
  1. Zakończ działanie programu PowerPoint 2003.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  4. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  5. W Wartość danych pole typu 0, a następnie kliknij przycisk OK.
  6. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.
Aby wyłączyć tę poprawkę w programie PowerPoint 2007, wykonaj następujące kroki:
  1. Zakończ program PowerPoint 2007.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
  4. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  5. W Wartość danych Wpisz 0, a następnie kliknij przycisk OK.
  6. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.
Aby wyłączyć tę poprawkę w 2010 programu PowerPoint, wykonaj następujące kroki:
  1. Zamknij program PowerPoint 2010.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
  4. Kliknij prawym przyciskiem myszy OverrideForceShellExecute, a następnie kliknij przycisk Modyfikowanie.
  5. W Wartość danych Wpisz 0, a następnie kliknij przycisk OK.
  6. Na Plik menu, kliknij przycisk Zakończ Aby zamknąć Edytor rejestru.

Stan
Firma Microsoft potwierdziła, że jest to problem w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 3 dla pakietu Office 2003.
powerpoint2003 powerpoint2k3 ppt2003 ppt2k3

Ostrzeżenie: ten artykuł został przetłumaczony automatycznie

Właściwości

Identyfikator artykułu: 916776 — ostatni przegląd: 01/16/2015 09:12:09 — zmiana: 2.0

  • Microsoft Office PowerPoint 2003
  • Microsoft Office PowerPoint 2007
  • Microsoft PowerPoint 2010
  • kbnosurvey kbarchive kbregistry kboffice2003sp3fix kbslideshow kbexpertiseinter kboffice2003presp3fix kbqfe kbbug kbfix kbmt KB916776 KbMtpl
Opinia