Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Nie można otworzyć lub zapisać plików *.oss (Office Saved Searches) w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Ważne: Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Przed zmodyfikowaniem rejestru wykonaj jego kopię zapasową. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji dotyczących wykonywania kopii zapasowej, przywracania i modyfikowania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Symptomy
Podczas korzystania z funkcji Szukanie zaawansowane w programie Microsoft Outlook mogą się pojawić następujące symptomy:
  • Nie można zapisać wyników wyszukiwania jako pliku *.oss (Office Saved Searches).
  • Nie można otworzyć wyników wyszukiwania zapisanych w formacie .oss.
Ponadto próba otwarcia pliku .oss z Eksploratora Windows lub innej lokalizacji znajdującej się poza programem Outlook kończy się niepowodzeniem.
Przyczyna
Ten problem może wystąpić po zainstalowaniu aktualizacji, która zawiera jedną z aktualizacji zabezpieczeń programu Outlook datowanych na 9 stycznia 2007.

Aby uzyskać więcej informacji dotyczących aktualizacji zabezpieczeń programu Outlook datowanych na 9 stycznia 2007 r., kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
924085 Description of the security update for Outlook 2003: January 9, 2007
921594 Description of the security update for Outlook 2002: January 9, 2007
921593 Description of the security update for Outlook 2000: January 9, 2007
Uwaga: Z przyczyn bezpieczeństwa funkcja Office Saved Searches została wyłączona przez aktualizacje zabezpieczeń programu Outlook datowane na 9 stycznia 2007 r.
Obejście problemu
Ostrzeżenie: Niepoprawne zmodyfikowanie rejestru przy użyciu Edytora rejestru lub innej metody może stać się przyczyną poważnych problemów. Mogą one wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie tych problemów będzie możliwe. Można modyfikować rejestr na własną odpowiedzialność.

Aby obejść ten problem, włącz ponownie funkcję Office Saved Searches. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj, a następnie kliknij jeden z następujących podkluczy rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Uwaga: Jeżeli podklucz General nie istnieje, wykonaj następujące kroki w celu utworzenia tego podklucza:
    1. Kliknij podklucz Opcje, w menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Klucz.
    2. Wpisz tekst General, a następnie naciśnij klawisz ENTER.
  4. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Wartość DWORD.
  5. Wpisz tekst EnableOfficeSavedSearch, a następnie naciśnij klawisz ENTER.
  6. Kliknij prawym przyciskiem myszy klucz EnableOfficeSavedSearch, a następnie kliknij polecenie Modyfikuj.
  7. W polu Dane wartości wpisz wartość 1, a następnie kliknij przycisk OK.

    Uwaga: Aby wyłączyć tę funkcję, wpisz wartość 0 w polu Dane wartości. Możesz również usunąć klucz rejestru wymieniony w kroku 3.
  8. W menu Plik kliknij polecenie Zakończ.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
Właściwości

Identyfikator artykułu: 925542 — ostatni przegląd: 01/12/2007 18:24:00 — zmiana: 1.0

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • kbtshoot kbprb kbopenfile kbsavefile kbexpertisebeginner KB925542
Opinia