Jak włączyć lub wyłączyć komunikaty ostrzegawcze hiperłącza w pakiecie Office 2007 programy i w programach pakietu Office 2010

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 925757
WPROWADZENIE
W tym artykule opisano, jak włączyć lub wyłączyć wyświetlanie komunikat ostrzegawczy zawsze kliknij przycisk hiperłącze w programie pakietu Microsoft Office 2007 lub w programie pakietu Microsoft Office 2010.
Więcej informacji
Ważne: Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows


W pakiecie Office 2007 i pakietu Office 2010 po kliknięciu hiperłącza lub obiekt, który łączy do plików wykonywalnych, pojawi się następujący komunikat ostrzegawczy:
Otwarcie "Ścieżka/Nazwa pliku".
Hiperłącza mogą być szkodliwe dla komputera i danych. Aby chronić komputer, klikaj tylko hiperłącza z zaufanych źródeł. Czy chcesz kontynuować?
To zachowanie występuje niezależnie od ustawień poziomu zabezpieczeń.

Uwaga: Aby znaleźć ustawienia poziomu zabezpieczeń, w menu Narzędzia wskaż polecenie makro , a następnie kliknij zabezpieczeń.

Dodatkowo podczas otwierania obrazów TIFF lub pliki Microsoft Document Imaging (MDI), pojawi się następujący komunikat ostrzegawczy:
Otwarcie Ścieżka/Nazwa pliku.
Niektóre pliki mogą zawierać wirusy lub uszkodzić komputer w inny sposób. Jest ważne, aby mieć pewność, że ten plik pochodzi z zaufanego źródła. Czy chcesz otworzyć ten plik?
Zostanie wyświetlony ten komunikat ostrzegawczy, nawet wtedy, gdy już został zaimplementowany klucz rejestru, który opisano w tym artykule. Ten komunikat ostrzegawczy pochodzi z pliku HLINK.dll, gdy łącze nawigacji jest obsługiwane. Microsoft Office 2007 lub komunikat ostrzegawczy hiperłącze pakietu Office 2010 można odróżnić od komunikat ostrzegawczy HLINK patrząc na ścieżkę do pliku w oknie komunikatu ostrzegającego w cudzysłowie. 2007 Office lub pakiet Office 2010 wiadomość zawiera znaki cudzysłowu. HLINK wiadomość nie zawiera znaków cudzysłowu. 2007 office i pakietu Office 2010 spróbować ustalić, czy sam typ pliku jest niebezpieczny, sprawdzając rozszerzenie, progid, identyfikatora classid i typ MIME dokumentu.

Jak globalnie włączyć lub wyłączyć ostrzeżenia hiperłącza

Aby automatycznie włączyć ostrzeżenia hiperłącza dla 2007 Office programy i pakietu Office 2010 programów dla Ciebie, przejdź do "Poniżej znajdziesz łatwe rozwiązanie". Jeśli wolisz, aby włączyć ustawienie samodzielnie, przejdź do "Samodzielne rozwiązywanie problemu".

Poniżej znajdziesz łatwe rozwiązanie

Aby automatycznie rozwiązać ten problem, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.
  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie pracujesz na komputerze, którego dotyczy problem, zapisz narzędzie naprawy FixIt na dysku flash lub dysku CD, a następnie uruchom go na komputerze, którego dotyczy problem.
Włączyć ostrzeżenia hiperłącza

Samodzielne rozwiązywanie problemu

Łatwe fix20189

Aby włączyć lub wyłączyć ostrzeżenia hiperłącze w 2007 Office programy i w pakiecie Office 2010 programów podczas adresu http:// notatki: / / adres lub ftp: / / adres jest używany, należy utworzyć nowy podklucz rejestru. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W oknie dialogowym Otwórz wpisz regedit, a następnie kliknij przycisk OK.

    Uwagi
    • Trzeba zmodyfikować tylko jeden z tych podkluczy rejestru. Nie masz zmodyfikuj oba.
    • Jeśli podklucz Security już istnieje, to po wybraniu podklucz Security przejdź bezpośrednio do kroku 6.
  3. W Edytorze rejestru zlokalizuj jeden z następujących podkluczy rejestru dla pakietu Office 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
    Lub w Edytorze rejestru zlokalizuj jeden z następujących podkluczy rejestru pakietu Office 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
  4. Kliknij podklucz rejestru, wskaż polecenie Nowy w menu Edycja , a następnie kliknij klucz.
  5. Wpisz Zabezpieczenia, a następnie naciśnij klawisz Enter, aby nazwę klucza.
  6. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Wartość DWORD.
  7. Wpisz DisableHyperlinkWarning, a następnie naciśnij klawisz Enter, aby nazwać zapis.
  8. W prawym okienku kliknij prawym przyciskiem myszy DisableHyperlinkWarning, a następnie kliknij polecenie Modyfikuj.
  9. W oknie dialogowym Edytowanie wartości DWORD kliknij opcję dziesiętny, a następnie wpisz 1 lub 0 w polu Dane wartości.

    Uwaga: Wartość 0 włącza komunikat ostrzegawczy hiperłącze. Wartość 1 powoduje wyłączenie komunikat ostrzegawczy hiperłącze.
  10. Kliknij przycisk OK.
  11. Zamknij Edytor rejestru.

Jak włączyć lub wyłączyć ostrzeżenia hiperłącza na protokół

Aby wyłączyć wyświetlanie ostrzeżenia zabezpieczeń dla określonego protokołu, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  2. Zlokalizuj następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Common\Security\Trusted Protocols\All Applications
    Uwaga: W tym podkluczu zastąpić "xx.0" 12.0 dla programu Outlook 2007 i z 14,0 dla programu Outlook 2010.
  3. Kliknij podklucz wszystkie aplikacje.
  4. W menu Edycja wskaż polecenie Nowy, a następnie kliknij klucz.
  5. Wpisz nazwę protokołu, który ma zostać wykluczony. Na przykład, aby wyłączyć wyświetlanie ostrzeżenia zabezpieczeń dla "Uwagi:" protokół, wpisz Uwagi:.

    Uwaga
    upewnij się, że zawiera znak dwukropka (:).
  6. Naciśnij klawisz Enter.
  7. Zamknij Edytor rejestru.

Jeśli nadal otrzymujesz komunikat ostrzegawczy

Po wyłączeniu komunikatów ostrzegawczych, może nadal wyświetlany komunikat ostrzegawczy, z Microsoft Windows. Jeśli nadal jest wyświetlany komunikat ostrzegawczy, po wykonaniu kroków w tym artykule, należy użyć jednej z następujących metod do rozwiązania problemu.

Uwaga: Metoda 1 stosuje się tylko do systemu Windows XP i wcześniejszych wersjach systemu Windows. Dla systemu Windows Vista i nowszych wersjach systemu Windows należy użyć metody 2.

Metoda 1: Wyłączenie opcji "Potwierdź otwarte po pobraniu" dla typu pliku, który próbujesz otworzyć

  1. Kliknij dwukrotnie ikonę Mój komputer.
  2. W menu Narzędzia kliknij polecenie Opcje folderów.
  3. Na karcie Typy plików w polu Zarejestrowane typy plików zaznacz odpowiedni plik rozszerzenie nazwy (na przykład, WMV), a następnie kliknij Zaawansowane.
  4. Kliknij, aby wyczyścić pole wyboru Potwierdź otwarcie po pobraniu , a następnie kliknij przycisk OK.
  5. W oknie dialogowym Opcje folderów kliknij przycisk Zamknij.

Metoda 2: Zmodyfikować<CLSID>podklucz rejestru \EditFlags</CLSID> HKEY_CLASSES_ROOT\

Tej metody należy użyć, jeśli komunikat ostrzegawczy wpływa na wielu komputerach.

Aby wyłączyć komunikat ostrzegawczy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  2. Zlokalizuj następujący podklucz rejestru:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
    Na przykład jeśli rozszerzenie nazwy pliku WMV, wybierz HKEY_CLASSES_ROOT\WMVFile\EditFlags
  3. Kliknij EditFlags, a następnie w menu Edycja kliknij polecenie Zmień nazwę .
  4. Wpisz OldEditFlags, a następnie naciśnij klawisz ENTER.
  5. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie wartość DWORD.
  6. Wpisz EditFlags, a następnie naciśnij klawisz ENTER.
  7. W menu Edycja kliknij polecenie Modyfikuj.
  8. W oknie dialogowym Edytowanie wartości DWORD w obszarze Systemkliknij opcję szesnastkowy .
  9. Wpisz 10000, a następnie kliknij przycisk OK.
Aby ponownie włączyć komunikat ostrzegawczy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regedit, a następnie kliknij przycisk OK.
  2. Zlokalizuj następujący podklucz rejestru:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
  3. Kliknij EditFlags, a następnie w menu Edycja kliknij polecenie Modyfikuj .
  4. Wpisz 0, a następnie kliknij przycisk OK.

Uwaga: Nawet po wykonaniu tych kroków będzie wyświetlany komunikat ostrzegawczy, otwarcia plików pakietu Office 2010 w Widoku chronionym.

Czy problem został rozwiązany?

Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, możeszkontakt z pomocą techniczną.
PPT2007 PowerPoint2007 XL2007 Excel2007 WD2007 Word2007 Office2007 OFF2007 Office 2007 ACC2007 Access2007 PUB2007 Publisher2007 SPD2007 SharePointDesigner2007 OL2007 Outlook2007 automatyczne rozwiązywanie problemu

Właściwości

Identyfikator artykułu: 925757 — ostatni przegląd: 03/03/2016 05:09:00 — zmiana: 4.0

Microsoft Office Basic 2007, Microsoft Office Enterprise 2007, Office 2007 dla Uzytkownikow Domowych, Microsoft Office Professional 2007, Microsoft Office Professional Plus 2007, Microsoft Office Standard 2007, Microsoft Office Ultimate 2007, Microsoft Office Access 2007, Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007, Microsoft Office Publisher 2007, Microsoft Office SharePoint Designer 2007, Microsoft Office Word 2007, Microsoft Excel 2010, Microsoft Word 2010, Microsoft PowerPoint 2010, Microsoft Publisher 2010, Microsoft Visio Professional 2010, Microsoft Visio Standard 2010, Microsoft Outlook 2010, Microsoft OneNote 2010, Microsoft Office Home and Business 2010, Microsoft Office Home and Student 2010, Microsoft Office Professional 2010

  • kbexpertisebeginner kbhowto kbfixme kbmsifixme kbmt KB925757 KbMtpl
Opinia