Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie na komputerze z systemem Windows XP podczas pracy z udziału sieciowego: "STOP: 0x000000C2 BAD_POOL_CALLER"

Zakończono świadczenie pomocy technicznej dla systemu Windows XP

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows XP 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 944904
Symptomy
Podczas pracy z udziału sieciowego na komputerze z systemem Windows XP może zostać wyświetlony następujący komunikat o błędzie:
STOP: 0X000000C2)Parametr1, Parametr2, Parametr3, Parametr4)
BAD_POOL_CALLER
Przyczyna
Gdy limit czasu biletu Kerberos, składnik readresatora (RDR) ma zaktualizować biletu. Aby to zrobić, RDR rozpoczyna nową sesję. Następnie RDR zwraca kod stanu STATUS_RETRY do obsługi najwyższego poziomu, które powtórzenia poprzedniej operacji.

W operację zamknięcia, Logika ponawiania nie może wycofać wszystkie prace, które już zrobione logikę. Dlatego podczas próby wykonania operacji komputer kliencki przestaje odpowiadać. Serwer nie zatrzymuje sesję na operację zamknięcia. Jednak wiele operacji współistnieć, RDR może zakończyć się niepowodzeniem. Ponadto pewne warunki czasu operację zamknięcia mogą stracić ważność.
Rozwiązanie

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednakże ta poprawka jest przeznaczona tylko do rozwiązania problemu opisanego w tym artykule. Powinna być stosowana tylko w systemach, w których ten problem występuje. Ta poprawka może być nadal w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

eśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem obsługi klienta i pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web: Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka.

Wymagania wstępne

Aby zastosować tę poprawkę, musi mieć zainstalowany dodatek Service Pack 2 dla systemu Windows XP.

Wymaganie dotyczące ponownego uruchomienia

Musisz ponownie uruchomić komputer po zastosowaniu tej poprawki.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje żadnych innych uprzednio wydanych poprawek.

Informacje dotyczące rejestru

Aby skorzystać z tej poprawki, nie trzeba wprowadzać żadnych zmian w rejestrze.

Informacje dotyczące plików poprawki

Wersja anglojęzyczna tej poprawki ma atrybuty pliku (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w elemencie Data i godzina w Panelu sterowania.
Windows XP, wersje dla komputerów z procesorami x 86
Nazwa plikuWersja plikuRozmiar plikuDataGodzinaPlatforma
Mrxsmb.sys5.1.2600.3251454,91212-lis-200716:44x86
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Informacje zawarte w tym artykule dotyczą".
Więcej informacji
Scenariusz, który jest wymieniony w sekcji "Przyczyna" może również spowodować serwer plików innych firm powrócić na operację zamknięcia kod stanu STATUS_NETWORK_SESSION_EXPIRED, gdy serwer powoduje, że komputer klienta może przestać odpowiadać.

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia go w bazie wiedzy Microsoft Knowledge Base:
824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft
awaria awarie ulegać awarii

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 944904 — ostatni przegląd: 03/03/2014 15:25:00 — zmiana: 4.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver kbmt KB944904 KbMtpl
Opinia
[0].appendChild(m);