Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Twoja przeglądarka nie jest obsługiwana

Aby używać tej witryny, musisz zaktualizować przeglądarkę.

Zaktualizuj przeglądarkę do najnowszej wersji programu Internet Explorer

Błąd "Internet Explorer nie może wyświetlić strony"

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 956196

Jeśli pomyślnie nawiązano połączenie z Internetem, ale nie można wyświetlić żadnych stron sieci Web w programie Internet Explorer, użyj jednej z następujących procedur rozwiązywania problemów, odpowiedniej dla używanego systemu operacyjnego.

Rozwiązywanie problemów

Windows 8

Wyłączenie Rozszerzonego Trybu Ochrony
Rozszerzony tryb chroniony jest nową funkcją w programie Internet Explorer 10. Jego działanie polega na rozszerzaniu istniejących funkcji trybu chronionego, aby uniemożliwić osobom atakującym instalowanie oprogramowania, dostęp do informacji osobistych, uzyskiwanie dostępu do informacji z firmowej sieci intranet i modyfikację ustawień systemowych. Aby to zrobić Rozszerzony Tryb Chroniony musi ograniczyć niektóre z funkcji dostępnych w programie Internet Explorer. Te ograniczenia mogą spowodować problemy z przeglądaniem podczas korzystania z programu Internet Explorer. Poprzez wyłączenie trybu chronionego Twoja wydajność w programie Internet Explorer może się poprawić, ale może narazić Cię na ryzyko potencjalnych ataków.

Jak wyłączyć Rozszerzony Tryb Chroniony:

  1. Przesuń od prawej krawędzi ekranu, wybierz przycisk Start, a następnie wpisz Opcje internetowe.
    (Jeżeli używasz myszy, wskaż polecenie w prawym górnym rogu ekranu, przesuń kursor w dół, kliknij przycisk Start, a następnie wpisz Opcje internetowe.)
  2. Dotknij lub kliknij przycisk Ustawienia znajdujący się pod polem wyszukiwania z prawej strony ekranu. Następnie dotknij lub kliknij ikonę Opcje internetowe , znajdującą się w wynikach wyszukiwania.



  3. W oknie Opcje internetowe dotknij lub kliknij kartę Zaawansowane odszukaj pole wyboru Włącz zwiększony chroniony tryb *. Dotknij lub kliknij, aby usunąć zaznaczenie pola.



  4. Wybierz lub kliknij przycisk Zastosuj , a następnie wybierz polecenie lub kliknij przycisk OK. Uruchom ponownie program Internet Explorer i sprawdź, czy problem został rozwiązany.
Usuwanie historii przeglądarki
Aby usunąć historię przeglądania w programie Internet Explorer 10, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer z pulpitu.
  2. Naciśnij klawisz Alt, aby wyświetlić pasek menu.
  3. W menu Narzędzia dotknij lub kliknij polecenie Opcje internetowe.
  4. W obszarze Historia przeglądania kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  5. Zaznacz wszystkie odpowiednie pola wyboru, a następnie dotknij lub kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  6. Wybierz lub kliknij przycisk Zakończ, a następnie ponownie uruchom program Internet Explorer.
Wyłączanie dodatków w programie Internet Explorer
Internet Explorer 10 ma na celu zapewnienie wolnego od dodatków doświadczenia, a także bez konieczności instalowania oddzielnego rozszerzenia odgrywa HTML5 i wiele filmów programu Adobe Flash Player. Dodatki i paski narzędzi działają tylko w programie Internet Explorer na pulpicie. Aby wyświetlić stronę, która wymaga dodatki w programie Internet Explorer, przesuń w dół lub kliknij prawym przyciskiem myszy, aby wyświetlić pasek adresu, dotknij lub kliknij przycisk narzędzia strony i następnie dotknij lub kliknij przycisk widoku na pulpicie.

Można wyświetlać, włączać i wyłączać z listy dodatków, które można za pomocą programu Internet Explorer na pulpicie. Dodatki, którymi można zarządzać, obejmują obiekty pomocnicze przeglądarki, ActiveX formanty, rozszerzenia narzędzi, paski eksploratora, rozszerzenia przeglądarki, dostawców wyszukiwania, akceleratory i śledzenie ustawień ochrony.

Aby zarządzać dodatkami
  1. Uruchom program Internet Explorer na pulpicie.
  2. W menu Narzędzia wybierz polecenie lub kliknij przycisk Zarządzaj dodatkami.
  3. W obszarze Pokażwybierz lub kliknij Wszystkie dodatkii Wyłącz wszystkie z nich dotknij lub kliknij każdy z nich, a następnie zaznacz pole wyboru Wyłącz.
  4. Dotknij lub kliknij przycisk Zamknij.
  5. Uruchom ponownie program Internet Explorer i sprawdz.
Jeśli można pomyślnie uzyskać dostęp do Internetu, to problem dotyczy zainstalowany dodatek. Ponowne włączanie każdego dodatku, jeden na raz, a test, aby ustalić, który dodatek jest przyczyną problemu.
Sprawdź ustawienia DNS i serwera Proxy
Aby wskazać programowi Internet Explorer adresu sieciowego serwera pośredniczącego (znany jako serwer proxy), który jest używany między przeglądarką a Internetem w niektórych sieciach są używane ustawienia serwera proxy. Zmienianie ustawień serwera proxy jest coś, co zwykle tylko musisz zrobić, jeśli łączysz się z Internetem przez sieć firmową. Domyślnie program Internet Explorer automatycznie wykrywa ustawienia serwera proxy. Jednak to ustawienie zostało zmienione i nie próbujesz połączyć się z siecią firmową, mogą występować problemy z połączeniem. Aby zweryfikować, że program Internet Explorer automatycznie wykrywa ustawienia serwera proxy, wykonaj następujące czynności:


  1. Przesuń od prawej krawędzi ekranu, wybierz przycisk Start, a następnie wpisz Opcje internetowe.
    (Jeżeli używasz myszy, wskaż polecenie w prawym górnym rogu ekranu, przesuń kursor w dół, kliknij przycisk Start, a następnie wpisz Opcje internetowe.)
  2. Dotknij lub kliknij kartę połączenia , a następnie dotknij lub kliknij przycisk Ustawieniasieci LAN .


  3. Dotknij lub kliknij przycisk Automatycznie wykryj ustawienia i sprawdź, czy jest znacznik wyboru w polu obok niej.



  4. Dotknij lub kliknij przycisk OK, aby zamknąć okna. Uruchom ponownie program Internet Explorer i sprawdź, czy problem został rozwiązany.
Zresetuj program Internet Explorer
Aby przywrócić domyślne ustawienia programu Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer, a następnie w menu Narzędzia kliknij polecenie Opcje internetowe.
  2. Kliknij przycisk Zaawansowane kartę, a następnie kliknij Reset. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  3. W oknie dialogowym Ustawień domyślnych programu Internet Explorer kliknij przycisk Resetuj.
  4. W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  5. Kliknij przycisk Zamknij, a następnie dwa razy kliknij przycisk OK . (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  6. Zamknij i uruchom ponownie program Internet Explorer. Zmiany wprowadzone podczas następnego uruchomienia programu Internet Explorer.
Sprawdź, czy usługa innej firmy, program lub anty-wirus powoduje konflikt z programem Internet Explorer
Niektóre programy antywirusowe innych firm może powodować problemy dla programu Internet Explorer, nawiązywanie połączenia z siecią. 3 antywirusowe strony należy usunąć z systemu według instrukcji udzielonych przez twórców tych programów.

Aby ustalić, czy program innej firmy lub usługa powoduje konflikt z programem Internet Explorer, wykonaj następujące kroki:
  1. Wybierz lub kliknij Urok wyszukiwania, w polu Wyszukaj wpisz msconfig i następnie dotknij lub kliknij ikonę wyświetlaną konfiguracji systemu.
  2. Wybierz lub kliknij kartę usługi i zaznacz pole wyboru Ukryj wszystkie usługi firmy Microsoft , a następnie kliknij przycisk Wyłącz wszystkie.
  3. Dotknij lub kliknij kartę Autostart .
  4. Wybierz lub kliknij przycisk Wyłącz wszystkie w prawym dolnym rogu, a następnie kliknij przycisk OK.
Monit o ponowne uruchomienie komputera. Po ponownym uruchomieniu przetestuj program Internet Explorer dla połączenia w trybie online. W zależności od wyniku przejdź do sekcji "Połączenie działa" lub do sekcji "połączenie nadal nie działa".
Połączenie działa
Jeśli połączenie działa, usługi innych firm lub programu mogą być sprzeczne z programem Internet Explorer. Aby zidentyfikować usługa jest przyczyną problemu lub program, wykonaj następujące kroki:

  1. Wybierz lub kliknij Urok wyszukiwania, w polu Wyszukaj wpisz msconfig i następnie dotknij lub kliknij ikonę wyświetlaną konfiguracji systemu.
  2. Dotknij lub kliknij kartę usługi , a następnie zaznacz pole wyboru Ukryj wszystkie usługi firmy Microsoft .
  3. Zaznaczyć połowę elementów na liście, a następnie kliknij przycisk OK.
  4. Uruchom ponownie komputer, a następnie przetestuj program Internet Explorer.
  5. Powtórz kroki 1 – 4, aż zidentyfikujesz usługę, która jest w konflikcie z programem Internet Explorer. Jeśli usługa jest przyczyną problemu nie jest używany, zaleca się go usunąć lub skonfigurować usługę tak, aby tak się nie stanie podczas uruchamiania komputera.
Jeśli nie możesz znaleźć usługi, który jest przyczyną problemu, ponownie otwórz okno Konfiguracja systemu, kliknij kartę Autostart i powtórz kroki 3 – 5.
Połączenie nadal nie działa
Jeśli połączenie nadal nie działa, ponownie włącz wszystkie programy, a następnie przejdź do sekcji "Tymczasowe wyłączenie zapory". Aby ponownie włączyć wszystkie programy, wykonaj następujące kroki:
  1. Dotknij lub kliknij przycisk Urok wyszukiwania typu MSCONFIG w wyszukiwaniu pole, a następnie dotknij lub kliknij ikonę wyświetlaną konfiguracji systemu.
  2. Dotknij lub kliknij kartę usługi , a następnie Włącz wszystkie programy.
  3. Dotknij lub kliknij kartę Autostart , Włącz wszystkie programy, a następnie kliknij OK.
  4. Uruchom ponownie komputer.
Aktualizowanie starsze sterowniki i edytowanie kluczy rejestru
Sprawdzanie aktualizacji systemu Windows sterowniki
Nawet jeśli już otrzymywanie automatycznych aktualizacji, można ręcznie wyszukać i zainstalować zaktualizowane sterowniki aktualizacje opcjonalne. Windows Update nie instaluje automatycznie aktualizacji opcjonalnych, ale możemy powiadamiał o niektóre są dostępne, a następnie pozwala określić, czy nie mają być instalowane. Aby sprawdzić witryny Windows Update, sterowniki
  1. Otwórz Windows Update w Panelu sterowania, przesuwając od prawej krawędzi ekranu, wybierając kolejno polecenia Szukajw(lub, jeśli używasz myszy, wskazując polecenie prawym górnym rogu ekranu, Przesunięcie wskaźnika myszy w dół, a następnie klikając polecenie wyszukiwania), wprowadzanie Windows Updatew polu wyszukiwania, wybierając kolejno polecenia lub klikając przycisk Ustawienia, a następnie wybierając kolejno polecenia lub klikając przycisk Zainstaluj aktualizacje opcjonalne.
  2. Dotknij lub kliknij przycisk Sprawdź aktualizacje, a następnie zaczekaj, aż system Windows wyszuka najnowsze aktualizacje dla komputera.
  3. Jeśli zostaną znalezione aktualizacje, dotknij lub kliknij przycisk Zainstaluj aktualizacje.

    Przeczytaj i zaakceptuj postanowienia licencyjne i następnie wybierz lub kliknij przycisk Zakończ, jeśli aktualizacja tego wymaga. Wymagane uprawnienia administratora. Użytkownik może zostać poproszony o hasło administratora lub o potwierdzenie wyboru.
Spróbuj wyłączyć funkcję PreBinding

Aby zmodyfikować wartość rejestru EnablePreBinding, wykonaj następujące kroki:
  1. Otwórz edytor rejestru . Aby to zrobić, należy wpisać regeditw polu Rozpocznij wyszukiwanie , a następnie wybierz polecenie regeditna liście Programy .

    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub wybierz opcję Zezwalaj.
  2. Zlokalizuj i zaznacz następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
  3. Zlokalizuj wartość EnablePreBinding , jeśli wartość nie istnieje, wybierz z menu Edycja , wskaż polecenie Nowyi wybierz opcję Wartość DWORD .
  4. Wpisz EnablePreBinding, a następnie naciśnij klawisz Enter.
  5. W menu Edycja wybierz polecenie Modyfikuj.
  6. Wpisz 0, a następnie wybierz przycisk OK.
Aby uzyskać więcej informacji na temat funkcji PreEnable w programie Internet Explorer Zobacz KB973927.
Dokonać edycji klucza TabProcGrowth
Włączenie klucza TabProcGrowth, aby zwiększyć wydajność programu Internet Explorer.

  1. Otwórz Rejestr Editer przesuwając od prawej krawędzi ekranu, wybierając kolejno polecenia Szukajw(lub, jeśli używasz myszy, wskazując polecenie prawym górnym rogu ekranu, Przesunięcie wskaźnika myszy w dół, a następnie klikając polecenie wyszukiwania), wpisując regeditw pole wyszukiwania, a następnie dotknij lub kliknij regedit.exe w wynikach wyszukiwania.


  2. Przejdź do HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main. Nie ma potrzeby kliknij na liście rozwijanej dla głównego. Klucz, który szukamy znajduje się tam. Dotknij lub kliknij na głównym.
  3. Znajdź klucz o nazwie TabProcGrowth. Kliknij prawym przyciskiem myszy klucz, a następnie dotknij lub kliknij polecenie Modyfikuj.
  4. Zostaną wyświetlone wartości klucza. Jeśli wartość klucza jest 1, nie należy zmieniać go. Jeśli wartość wynosi 0, zmień go na 1, a następnie kliknij przycisk OK.
  5. Ponownie uruchom komputer.
Przywróć lub odśwież komputer PC

Aby przywrócić komputer za pomocą narzędzia Przywracanie systemu

Jeśli uważasz, że aplikacja lub niedawno zainstalowanym sterownikiem spowodował problemów na komputerze, można przywrócić go do wcześniejszego punktu w czasie (punkt przywracania). Funkcja Przywracanie systemu nie zmienia plików osobistych, ale może go usunąć niedawno zainstalowane aplikacje i sterowniki.
  1. Wejdź z prawej krawędzi ekranu, a następnie wybierz Szukaj.
    (Jeśli używasz myszy, wskaż polecenie prawym górnym rogu ekranu, przesuń kursor w dół, a następnie kliknij przycisk Wyszukaj). Wprowadź "Odzyskiwanie" w polu wyszukiwania, dotknij lub kliknij przycisk Ustawienia, a następnie dotknij lub kliknij odzyskiwania.
  2. Dotknij lub kliknij polecenie Otwórz Przywracanie systemui postępowania zgodnie z poradami.

Aby odświeżyć komputera PC

Odświeżanie komputera ponownie instaluje system Windows i utrzymuje osobiste pliki, ustawienia i aplikacje, które dołączone do komputera i aplikacji, które zainstalowano z magazynu systemu Windows.
  1. Przesuń w od prawej krawędzi ekranu, wybierz opcję Ustawienia, a następnie wybierz Ustawienia komputera zmiany.
    (Jeżeli używasz myszy, wskaż polecenie prawym górnym rogu ekranu, przesuń kursor w dół, kliknij przycisk Ustawienia, a następnie kliknij Ustawienia komputera zmiany.)
  2. W obszarze Ustawienia komputeradotknij lub kliknij kartę Ogólne.
  3. W obszarze Odśwież komputera bez wpływu na pliki użytkownikadotknij lub kliknij polecenie Rozpocznij.
  4. Postępuj zgodnie z instrukcjami na ekranie.

Windows 7

Usuwanie historii przeglądarki

Program Internet Explorer 8, program Internet Explorer 9 lub Internet Explorer 10
Wykonaj kroki wymienione usunąć historię przeglądania programu Internet Explorer
  1. Uruchom program Internet Explorer.
  2. Naciśnij klawisz Alt, aby wyświetlić pasek menu.
  3. W menu Narzędzia kliknij polecenie Opcje internetowe.
  4. W obszarze Historia przeglądania kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  5. Zaznacz wszystkie pola wyboru, a następnie dotknij lub kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  6. Wybierz lub kliknij przycisk Zakończ, a następnie ponownie uruchom program Internet Explorer.
Wyłączanie dodatków w programie Internet Explorer
Program Internet Explorer 10
Internet Explorer 10 ma na celu zapewnienie doświadczenie bezpłatny dodatek i będzie odtwarzany bez konieczności instalowania oddzielnego rozszerzenia HTML5 i wiele filmów programu Adobe Flash Player. Dodatki i paski narzędzi działa tylko w programie Internet Explorer na pulpicie. Aby wyświetlić stronę, która wymaga dodatki w programie Internet Explorer, przesuń w dół lub kliknij prawym przyciskiem myszy, aby wyświetlić pasek adresu, dotknij lub kliknij przycisk narzędzia strony i następnie dotknij lub kliknij przycisk Widok na pulpicie.

Można wyświetlać, włączać i wyłączać z listy dodatków, które można za pomocą programu Internet Explorer na pulpicie. Dodatki, którymi można zarządzać, obejmują obiekty pomocnicze przeglądarki, ActiveX formanty, rozszerzenia narzędzi, paski eksploratora, rozszerzenia przeglądarki, dostawców wyszukiwania, akceleratory i śledzenie ustawień ochrony.

Aby zarządzać dodatkami

  1. Otwórz program Internet Explorer na pulpicie.
  2. Wybierz lub kliknij przycisk Narzędzia , a następnie dotknij lub kliknij przycisk Zarządzaj dodatkami.
  3. W obszarze Pokażdotknij lub kliknij opcję Wszystkie dodatki, a następnie wyłącz wszystkie z nich dotykając lub klikając każdą z nich, a następnie wybierając wyłączyć.
  4. Dotknij lub kliknij przycisk Zamknij.
  5. Uruchom ponownie program Internet Explorer i test.
Jeśli można pomyślnie uzyskać dostęp do Internetu problem jest z zainstalowany dodatek. Ponowne włączanie każdego dodatku, jeden na raz i test, aby sprawdzić, jakie dodatek powoduje problem.
Program Internet Explorer 9
Kilka dodatków są wstępnie zainstalowane w programie Internet Explorer, ale wielu pochodzi z Internetu. Dodatki zazwyczaj wymaga zgody użytkownika na ich jest zainstalowany na tym komputerze. Jednak niektóre mogą być instalowane bez wiedzy użytkownika. Może się to zdarzyć, jeśli dodatek był częścią innego programu, który został zainstalowany.

  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami.
  3. W obszarze Pokaż kliknij opcję wszystkie dodatki.
  4. Kliknij dodatek, a następnie kliknij przycisk Wyłącz.
  5. Powtórz krok 4 dla każdego dodatku, który chcesz włączyć lub wyłączyć. Gdy skończysz, kliknij przycisk Zamknij.
  6. Uruchom ponownie program Internet Explorer.
Program Internet Explorer 8
Dodatki, znany również jako formanty ActiveX, rozszerzenia przeglądarki, obiekty pomocnicze przeglądarki lub paski narzędzi, można zwiększyć wydajność pracy na stronie internetowej poprzez dostarczanie zawartości multimedialnej lub interaktywnej, takiej jak animacje. Jednak niektóre dodatki mogą spowodować, że komputer przestanie odpowiadać lub wyświetlić zawartość, która nie mają, na przykład wyskakujące okna reklam.

Jeśli zachodzi podejrzenie, że dodatki przeglądarki mają wpływ na komputer, można wyłączyć wszystkie dodatki, aby sprawdzić, czy rozwiąże ten problem.

Aby tymczasowo wyłączyć wszystkie dodatki:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Wszystkie programy.
  2. Kliknij polecenie Akcesoria, kliknij polecenie Narzędzia systemowe, a następnie kliknij Program Internet Explorer (Bez dodatków).
Aby wyłączyć dodatki za pomocą Menedżera dodatków
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk Narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami.
  3. W obszarze Pokaż kliknij opcję wszystkie dodatki.
  4. Kliknij dodatek, który chcesz wyłączyć, a następnie kliknij przycisk Wyłącz.
  5. Powtórz krok 4 dla każdego dodatku, który chcesz wyłączyć. Gdy skończysz, kliknij przycisk Zamknij.
Zresetuj program Internet Explorer
Program Internet Explorer 8, program Internet Explorer 9 lub Internet Explorer 10
Aby przywrócić ustawienie domyślne programu Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer, kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  2. Kliknij kartę Zaawansowane , a następnie kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  3. W oknie dialogowym Ustawień domyślnych programu Internet Explorer kliknij przycisk Resetuj.
  4. W oknie dialogowym Ustawienia Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  5. Kliknij przycisk Zamknij , a następnie dwa razy kliknij przycisk OK . (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  6. Zamknij i uruchom ponownie program Internet Explorer. Zmiany wprowadzone przy następnym otwarciu programu Internet Explorer.
Sprawdź, czy usługa innej firmy lub program powoduje konflikt z programem Internet Explorer
Aby ustalić, czy program innej firmy lub usługa powoduje konflikt z programem Internet Explorer, wykonaj następujące kroki:
  1. Kliknij przycisk Start, w polu Wyszukaj wpisz msconfig, a następnie kliknij ikonę wyświetlaną konfiguracji systemu.
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft, a następnie kliknij Wyłącz wszystkie.
  3. Następnie kliknij kartę Autostart .
  4. Kliknij przycisk Wyłącz wszystkie w prawym dolnym rogu, a następnie kliknij przycisk OK.
Się monit o ponowne uruchomienie komputera. Po ponownym uruchomieniu komputera przetestuj program Internet Explorer dla połączenia. W zależności od wyniku przejdź do sekcji "Połączenie działa" lub do sekcji "połączenie nadal nie działa".

Połączenie działa
Jeśli połączenie działa, usługi innych firm lub programu mogą być sprzeczne z programem Internet Explorer. Aby zidentyfikować usługa jest przyczyną problemu lub program, wykonaj następujące kroki:

  1. Kliknij przycisk Start, w polu Wyszukaj programy i pliki wpisz msconfig, a następnie kliknij msconfig na liście programów
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft.
  3. Zaznaczyć połowę elementów na liście, a następnie kliknij przycisk OK.
  4. Uruchom ponownie komputer, a następnie przetestuj program Internet Explorer.
  5. Powtórz kroki od 1 do 4, aż zidentyfikujesz usługę, która jest w konflikcie z programem Internet Explorer. Jeśli usługa jest przyczyną problemu nie jest używany, zaleca się go usunąć lub skonfigurować go tak, aby tak się nie stanie podczas uruchamiania komputera.
Nie można odnaleźć usługi, który jest przyczyną problemu następnie otwórz konfigurację systemu ponownie, kliknij kartę Autostart i powtórz kroki od 3 do 5.

Połączenie nadal nie działa
Jeśli połączenie nadal nie działa, ponownie włącz wszystkie programy, a następnie przejdź do tymczasowe wyłączenie sekcji zapory. Aby ponownie włączyć wszystkie programy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, w polu Wyszukaj programy i pliki wpisz msconfig, a następnie kliknij msconfig na liście Programy .
  2. W oknie dialogowym Konfiguracja systemu kliknij polecenie usługi kartę Włącz wszystkie elementy.
  3. Kliknij kartę Autostart , Włącz wszystkie programy, a następnie kliknij OK.
  4. Uruchom ponownie komputer.
Instalowanie aktualizacji systemu Windows i wyłączyć funkcję PreBinding


Sprawdź aktualizacje systemu Windows

Upewnij się, że po zainstalowaniu najnowszej aktualizacji zabezpieczeń dla programu Internet Explorer. Aby zainstalować najnowszą aktualizację, odwiedź następującą witrynę firmy Microsoft w sieci Web: http://windowsupdate.microsoft.com

Spróbuj wyłączyć funkcję PreBinding

Aby zmodyfikować wartość rejestru EnablePreBinding , wykonaj następujące kroki:
  1. Otwórz edytor rejestru . Aby to zrobić, należy wpisać regeditw polu Rozpocznij wyszukiwanie , a następnie wybierz polecenie regeditna liście Programy .

    Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub wybierz opcję Zezwalaj.
  2. Zlokalizuj i zaznacz następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
  3. Zlokalizuj wartość EnablePreBinding , jeśli wartość nie istnieje, wybierz z menu Edycja , wskaż polecenie Nowyi wybierz opcję Wartość DWORD .
  4. Wpisz EnablePreBinding, a następnie naciśnij klawisz Enter.
  5. W menu Edycja wybierz polecenie Modyfikuj.
  6. Wpisz 0, a następnie wybierz przycisk OK.
Aby uzyskać więcej informacji na temat funkcji PreEnable w programie Internet Explorer Zobacz KB973927.

Przywracanie komputera do wcześniejszego punktu w czasie


Jeśli myślisz, aplikacji lub sterownika, który ostatnio zainstalowano przyczyną problemów z komputerem PC, można przywrócić to powrót do wcześniejszego punktu w czasie, zwanego punktem przywracania. Funkcja Przywracanie systemu nie zmienia plików osobistych, ale może go usunąć niedawno zainstalowane aplikacje i sterowniki.

Aby przywrócić komputer przy użyciu przywracania systemu

Otworzyć aplet Przywracanie systemu, klikając przycisk StartObraz przycisku Start. W polu wyszukiwania wpisz Przywracanie systemu, a następnie na liście wyników kliknij Przywracanie systemu. Wymagane uprawnienia administratora. Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź.

Windows Vista

Usuwanie historii przeglądarki
Program Internet Explorer 8 lub Internet Explorer 9
Wykonaj kroki wymienione usunąć historię przeglądania programu Internet Explorer
  1. Uruchom program Internet Explorer.
  2. Naciśnij klawisz Alt, aby wyświetlić pasek menu.
  3. W menu Narzędzia kliknij polecenie Opcje internetowe.
  4. W obszarze Historia przeglądania kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  5. Zaznacz wszystkie pola wyboru, a następnie dotknij lub kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  6. Wybierz lub kliknij przycisk Zakończ, a następnie ponownie uruchom program Internet Explorer.
Program Internet Explorer 7
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Usuń historię przeglądania.
  3. Zaznacz pole wyboru obok następujących elementów:
    • Tymczasowe pliki internetowe
    • Historia
    • Dane formularza
    • Pliki cookie
  4. Kliknij przycisk Usuń.
  5. Zamknij i uruchom ponownie program Internet Explorer, a następnie spróbuj uzyskać dostęp do strony sieci Web.
Wyłączanie dodatków w programie Internet Explorer
Program Internet Explorer 9
Kilka dodatków są wstępnie zainstalowane w programie Internet Explorer, ale wielu pochodzi z Internetu. Dodatki zazwyczaj wymaga zgody użytkownika na ich jest zainstalowany na tym komputerze. Jednak niektóre mogą być instalowane bez wiedzy użytkownika. Może się to zdarzyć, jeśli dodatek był częścią innego programu, który został zainstalowany.
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami.
  3. W obszarze Pokaż kliknij opcję wszystkie dodatki.
  4. Kliknij dodatek, a następnie kliknij przycisk Wyłącz.
  5. Powtórz krok 4 dla każdego dodatku, który chcesz włączyć lub wyłączyć. Gdy skończysz, kliknij przycisk Zamknij.
  6. Uruchom ponownie program Internet Explorer.
Program Internet Explorer 8
Dodatki, znany również jako formanty ActiveX, rozszerzenia przeglądarki, obiekty pomocnicze przeglądarki lub paski narzędzi, można zwiększyć wydajność pracy na stronie internetowej poprzez dostarczanie zawartości multimedialnej lub interaktywnej, takiej jak animacje. Jednak niektóre dodatki mogą spowodować, że komputer przestanie odpowiadać lub wyświetlić zawartość, która nie mają, na przykład wyskakujące okna reklam.

Jeśli zachodzi podejrzenie, że dodatki przeglądarki mają wpływ na komputer, można wyłączyć wszystkie dodatki, aby sprawdzić, czy rozwiąże ten problem.

Aby tymczasowo wyłączyć wszystkie dodatki:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Wszystkie programy.
  2. Kliknij polecenie Akcesoria, kliknij polecenie Narzędzia systemowe, a następnie kliknij Program Internet Explorer (Bez dodatków).
Aby wyłączyć dodatki za pomocą Menedżera dodatków
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk Narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami.
  3. W obszarze Pokaż kliknij opcję wszystkie dodatki.
  4. Kliknij dodatek, który chcesz wyłączyć, a następnie kliknij przycisk Wyłącz.
  5. Powtórz krok 4 dla każdego dodatku, który chcesz wyłączyć. Gdy skończysz, kliknij przycisk Zamknij.
Program Internet Explorer 7
Dodatki programu Microsoft Internet Explorer są składnikami oprogramowania. Podczas odwiedzania witryny sieci Web, dodatki programu Internet Explorer mogą być pobierane automatycznie lub może zostać wyświetlony monit o pobranie dodatku. Dla niektórych dodatków może być w szczególności odwiedzenia witryny sieci Web, aby uzyskać najnowszy dodatek dla programu Internet Explorer. Te składniki mogą być formantów ActiveX innych firm, które rozszerzają funkcje przeglądarki lub, które dostarczają specjalnych elementów interfejsu użytkownika w programie Internet Explorer. Dodatki można sterować za pomocą funkcji Zarządzanie dodatkami .
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk Narzędzia , a następnie kliknij polecenie Zarządzaj dodatkami.
  3. Kliknij dodatek, a następnie kliknij przycisk Wyłącz.
  4. Powtórz krok 4 dla każdego dodatku, który chcesz wyłączyć. Po zakończeniu kliknij przycisk Zamknij.
Zresetuj program Internet Explorer
Program Internet Explorer 9 lub Internet Explorer8
Aby przywrócić ustawienie domyślne programu Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer, kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  2. Kliknij kartę Zaawansowane , a następnie kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  3. W oknie dialogowym Ustawień domyślnych programu Internet Explorer kliknij przycisk Resetuj.
  4. W oknie dialogowym Ustawienia Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  5. Kliknij przycisk Zamknij , a następnie dwa razy kliknij przycisk OK . (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  6. Zamknij i uruchom ponownie program Internet Explorer. Zmiany wprowadzone przy następnym otwarciu programu Internet Explorer.
Program Internet Explorer 7
Po zresetowaniu ustawień programu Internet Explorer, powraca do stanu, jaki miała przy pierwszej instalacji na komputerze. Jest to przydatne przy rozwiązywaniu problemów, które mogą być spowodowane przez ustawienia, które zostały zmienione po zakończeniu instalacji. Po przywróceniu ustawień domyślnych programu Internet Explorer niektórych stron sieci Web, które korzystają z wcześniej zapisanych plików cookie, danych formularzy, haseł lub wcześniej zainstalowana przeglądarka, dodatki mogą nie działać poprawnie. Zresetowanie programu Internet Explorer do jego ustawień domyślnych nie powoduje usunięcia ulubionych, źródeł danych i kilku innych ustawień osobistych.

Resetowanie ustawień programu Internet Explorer automatycznie
  1. Kliknij przycisk Uruchom:

    Microsoft fix it banner
    Narzędzie do rozwiązywania problemów z ustawieniami Resetowanie ustawień programu Internet Explorer może automatycznie naprawić problem opisany w tym artykule.

    To narzędzie do rozwiązywania problemów naprawia wiele błędów.
    Dowiedz się więcej
    uruchom teraz

  2. W oknie dialogowym Pobieranie pliku kliknij przycisk Uruchom, a następnie wykonaj kroki w kreatorze.
  3. W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj.
  4. Gdy program Internet Explorer zakończy stosowanie ustawień domyślnych, kliknij przycisk Zamknij, a następnie ponownie kliknij przycisk Zamknij .
Aby zresetować ustawienia programu Internet Explorer ręcznie

  1. Zamknij program Internet Explorer lub Eksploratora Windows windows, które są aktualnie otwarte.
  2. Otwórz program Internet Explorer, klikając przycisk Start, a następnie klikając polecenie programu Internet Explorer.
  3. Kliknij przycisk narzędzia, a następnie kliknij polecenie Opcje internetowe.
  4. Kliknij kartę Zaawansowane, a następnie kliknąć przycisk Resetuj.
  5. W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj.
  6. Gdy program Internet Explorer zakończy stosowanie ustawień domyślnych, kliknij przycisk Zamknij, kliknij przycisk OK i ponownie kliknij przycisk OK.
  7. Zamknij program Internet Explorer.

    Twoje zmiany zostaną wprowadzone przy następnym otwarciu programu Internet Explorer.
Sprawdź, czy usługa innej firmy lub program powoduje konflikt z programem Internet Explorer
Aby ustalić, czy program innej firmy lub usługa powoduje konflikt z programem Internet Explorer, wykonaj następujące kroki:
  1. Kliknij przycisk Start, w polu Wyszukaj wpisz msconfig, a następnie kliknij ikonę wyświetlaną konfiguracji systemu.
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft, a następnie kliknij Wyłącz wszystkie.
  3. Następnie kliknij kartę Autostart .
  4. Kliknij przycisk Wyłącz wszystkie w prawym dolnym rogu, a następnie kliknij przycisk OK.
Się monit o ponowne uruchomienie komputera. Po ponownym uruchomieniu komputera przetestuj program Internet Explorer dla połączenia. W zależności od wyniku przejdź do sekcji "Połączenie działa" lub do sekcji "połączenie nadal nie działa".
Połączenie działa
Jeśli połączenie działa, usługi innych firm lub programu mogą być sprzeczne z programem Internet Explorer. Aby zidentyfikować usługa jest przyczyną problemu lub program, wykonaj następujące kroki:

  1. Kliknij przycisk Start, w polu Wyszukaj programy i pliki wpisz msconfig, a następnie kliknij msconfig na liście programów
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft.
  3. Zaznaczyć połowę elementów na liście, a następnie kliknij przycisk OK.
  4. Uruchom ponownie komputer, a następnie przetestuj program Internet Explorer.
  5. Powtórz kroki od 1 do 4, aż zidentyfikujesz usługę, która jest w konflikcie z programem Internet Explorer. Jeśli usługa jest przyczyną problemu nie jest używany, zaleca się go usunąć lub skonfigurować go tak, aby tak się nie stanie podczas uruchamiania komputera.
Nie można odnaleźć usługi, który jest przyczyną problemu następnie otwórz konfigurację systemu ponownie, kliknij kartę Autostart i powtórz kroki od 3 do 5.


Połączenie nadal nie działa
Jeśli połączenie nadal nie działa, ponownie włącz wszystkie programy, a następnie przejdź do tymczasowe wyłączenie sekcji zapory. Aby ponownie włączyć wszystkie programy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, w polu Wyszukaj programy i pliki wpisz msconfig, a następnie kliknij msconfig na liście Programy .
  2. W oknie dialogowym Konfiguracja systemu kliknij polecenie usługi kartę Włącz wszystkie elementy.
  3. Kliknij kartę Autostart , Włącz wszystkie programy, a następnie kliknij OK.
  4. Uruchom ponownie komputer.
Przywracanie komputera do wcześniejszego punktu w czasie

Jeśli myślisz, aplikacji lub sterownika, który ostatnio zainstalowano przyczyną problemów z komputerem PC, można przywrócić to powrót do wcześniejszego punktu w czasie, zwanego punktem przywracania. Funkcja Przywracanie systemu nie zmienia plików osobistych, ale może go usunąć niedawno zainstalowane aplikacje i sterowniki.

Aby przywrócić komputer przy użyciu przywracania systemu

  1. Kliknij przycisk StartPrzycisk Start, w polu Rozpocznij wyszukiwanie wpisz Przywracanie systemu, a następnie kliknij Przywracanie systemu na liście Programy .

     Uprawnienie Kontrola konta użytkownika Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj.
  2. W oknie dialogowym Przywracanie systemu kliknij przycisk Wybierz inny punkt przywracania, a następnie kliknij przycisk Dalej.
  3. Na liście punktów przywracania kliknij punkt przywracania, który został utworzony przed rozpoczęciem wystąpienia problemu, a następnie kliknij przycisk Dalej.
  4. Kliknij przycisk Zakończ.

Windows XP

Usuwanie historii przeglądarki
Program Internet Explorer 8
Wykonaj kroki wymienione usunąć historię przeglądania programu Internet Explorer
  1. Uruchom program Internet Explorer.
  2. Naciśnij klawisz Alt, aby wyświetlić pasek menu.
  3. W menu Narzędzia kliknij polecenie Opcje internetowe.
  4. W obszarze Historia przeglądania kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  5. Zaznacz wszystkie pola wyboru, a następnie dotknij lub kliknij przycisk Usuń. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu

  6. Wybierz lub kliknij przycisk Zakończ, a następnie ponownie uruchom program Internet Explorer.
Program Internet Explorer 7
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Usuń historię przeglądania.
  3. Zaznacz pole wyboru obok następujących elementów:
    • Tymczasowe pliki internetowe
    • Historia
    • Dane formularza
    • Pliki cookie
  4. Kliknij przycisk Usuń.
  5. Zamknij i uruchom ponownie program Internet Explorer, a następnie spróbuj uzyskać dostęp do strony sieci Web.
Program Internet Explorer 6
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. W sekcji Tymczasowe pliki internetowe kliknij przycisk Usuń pliki, a następnie wybierz pole tekstowe Usuń całą zawartość offline .
  4. Kliknij przycisk OK.
  5. W sekcji Historia kliknij przycisk Wyczyść historię, a następnie kliknij przycisk Tak.
  6. Zamknij i uruchom ponownie program Internet Explorer, a następnie spróbuj uzyskać dostęp do strony sieci Web.
Wyłączanie dodatków w programie Internet Explorer
Program Internet Explorer 8
Dodatki, znany również jako formanty ActiveX, rozszerzenia przeglądarki, obiekty pomocnicze przeglądarki lub paski narzędzi, można zwiększyć wydajność pracy na stronie internetowej poprzez dostarczanie zawartości multimedialnej lub interaktywnej, takiej jak animacje. Jednak niektóre dodatki mogą spowodować, że komputer przestanie odpowiadać lub wyświetlić zawartość, która nie mają, na przykład wyskakujące okna reklam.

Jeśli zachodzi podejrzenie, że dodatki przeglądarki mają wpływ na komputer, można wyłączyć wszystkie dodatki, aby sprawdzić, czy rozwiąże ten problem.

Aby tymczasowo wyłączyć wszystkie dodatki:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Wszystkie programy.
  2. Kliknij polecenie Akcesoria, kliknij polecenie Narzędzia systemowe, a następnie kliknij Program Internet Explorer (Bez dodatków).
Aby wyłączyć dodatki za pomocą Menedżera dodatków
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk Narzędzia, a następnie kliknij polecenie Zarządzaj dodatkami.
  3. W obszarze Pokaż kliknij opcję wszystkie dodatki.
  4. Kliknij dodatek, który chcesz wyłączyć, a następnie kliknij przycisk Wyłącz.
  5. Powtórz krok 4 dla każdego dodatku, który chcesz wyłączyć. Gdy skończysz, kliknij przycisk Zamknij.
Program Internet Explorer 7
Dodatki programu Microsoft Internet Explorer są składnikami oprogramowania. Podczas odwiedzania witryny sieci Web, dodatki programu Internet Explorer mogą być pobierane automatycznie lub może zostać wyświetlony monit o pobranie dodatku. Dla niektórych dodatków może być w szczególności odwiedzenia witryny sieci Web, aby uzyskać najnowszy dodatek dla programu Internet Explorer. Te składniki mogą być formantów ActiveX innych firm, które rozszerzają funkcje przeglądarki lub, które dostarczają specjalnych elementów interfejsu użytkownika w programie Internet Explorer. Dodatki można sterować za pomocą funkcji Zarządzanie dodatkami .
  1. Otwórz program Internet Explorer.
  2. Kliknij przycisk Narzędzia , a następnie kliknij polecenie Zarządzaj dodatkami.
  3. Kliknij dodatek, a następnie kliknij przycisk Wyłącz.
  4. Powtórz krok 4 dla każdego dodatku, który chcesz wyłączyć. Po zakończeniu kliknij przycisk Zamknij.
Zresetuj program Internet Explorer
Program Internet Explorer 8
Aby przywrócić ustawienie domyślne programu Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer, kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  2. Kliknij kartę Zaawansowane , a następnie kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  3. W oknie dialogowym Ustawień domyślnych programu Internet Explorer kliknij przycisk Resetuj.
  4. W oknie dialogowym Ustawienia Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  5. Kliknij przycisk Zamknij , a następnie dwa razy kliknij przycisk OK . (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  6. Zamknij i uruchom ponownie program Internet Explorer. Zmiany wprowadzone przy następnym otwarciu programu Internet Explorer.
Program Internet Explorer 7
Po zresetowaniu ustawień programu Internet Explorer, powraca do stanu, jaki miała przy pierwszej instalacji na komputerze. Jest to przydatne przy rozwiązywaniu problemów, które mogą być spowodowane przez ustawienia, które zostały zmienione po zakończeniu instalacji. Po przywróceniu ustawień domyślnych programu Internet Explorer niektórych stron sieci Web, które korzystają z wcześniej zapisanych plików cookie, danych formularzy, haseł lub wcześniej zainstalowana przeglądarka, dodatki mogą nie działać poprawnie. Zresetowanie programu Internet Explorer do jego ustawień domyślnych nie powoduje usunięcia ulubionych, źródeł danych i kilku innych ustawień osobistych.

Resetowanie ustawień programu Internet Explorer automatycznie
  1. Kliknij przycisk Uruchom:

    Microsoft fix it banner
    Narzędzie do rozwiązywania problemów z ustawieniami Resetowanie ustawień programu Internet Explorer może automatycznie naprawić problem opisany w tym artykule.

    To narzędzie do rozwiązywania problemów naprawia wiele błędów.
    Dowiedz się więcej
    uruchom teraz

  2. W oknie dialogowym Pobieranie pliku kliknij przycisk Uruchom, a następnie wykonaj kroki w kreatorze.
  3. W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj.
  4. Gdy program Internet Explorer zakończy stosowanie ustawień domyślnych, kliknij przycisk Zamknij, a następnie ponownie kliknij przycisk Zamknij .
Aby zresetować ustawienia programu Internet Explorer ręcznie

  1. Zamknij program Internet Explorer lub Eksploratora Windows windows, które są aktualnie otwarte.
  2. Otwórz program Internet Explorer, klikając przycisk Start, a następnie klikając polecenie programu Internet Explorer.
  3. Kliknij przycisk narzędzia, a następnie kliknij polecenie Opcje internetowe.
  4. Kliknij kartę Zaawansowane, a następnie kliknąć przycisk Resetuj.
  5. W oknie dialogowym Resetowanie ustawień programu Internet Explorer kliknij przycisk Resetuj.
  6. Gdy program Internet Explorer zakończy stosowanie ustawień domyślnych, kliknij przycisk Zamknij, kliknij przycisk OK i ponownie kliknij przycisk OK.
  7. Zamknij program Internet Explorer.

    Twoje zmiany zostaną wprowadzone przy następnym otwarciu programu Internet Explorer.
Sprawdź, czy usługa innej firmy lub program powoduje konflikt z programem Internet Explorer
Aby ustalić, czy program innej firmy lub usługa powoduje konflikt z programem Internet Explorer, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz msconfig i kliknij przycisk OK.
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft, a następnie kliknij Wyłącz wszystkie.
  3. Następnie kliknij kartę Autostart .
  4. Kliknij przycisk Wyłącz wszystkie w prawym dolnym rogu, a następnie kliknij przycisk OK.
Się monit o ponowne uruchomienie komputera. Po ponownym uruchomieniu komputera przetestuj program Internet Explorer dla połączenia. W zależności od wyniku przejdź do sekcji "Połączenie działa" lub do sekcji "połączenie nadal nie działa".
Połączenie działa
Jeśli połączenie działa, usługi innych firm lub programu mogą być sprzeczne z programem Internet Explorer. Aby zidentyfikować usługa jest przyczyną problemu lub program, wykonaj następujące kroki:

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz msconfig i kliknij przycisk OK.
  2. Kliknij kartę usługi i zaznacz pole obok Ukryj wszystkie usługi firmy Microsoft.
  3. Zaznaczyć połowę elementów na liście, a następnie kliknij przycisk OK.
  4. Uruchom ponownie komputer, a następnie przetestuj program Internet Explorer.
  5. Powtórz kroki od 1 do 4, aż zidentyfikujesz usługę, która jest w konflikcie z programem Internet Explorer. Jeśli usługa jest przyczyną problemu nie jest używany, zaleca się go usunąć lub skonfigurować go tak, aby tak się nie stanie podczas uruchamiania komputera.
Nie można odnaleźć usługi, który jest przyczyną problemu następnie otwórz konfigurację systemu ponownie, kliknij kartę Autostart i powtórz kroki od 3 do 5.


Połączenie nadal nie działa
Jeśli połączenie nadal nie działa, ponownie włącz wszystkie programy, a następnie przejdź do tymczasowe wyłączenie sekcji zapory. Aby ponownie włączyć wszystkie programy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz msconfig i kliknij przycisk OK.
  2. W oknie dialogowym Konfiguracja systemu kliknij polecenie usługi kartę Włącz wszystkie elementy.
  3. Kliknij kartę Autostart , Włącz wszystkie programy, a następnie kliknij OK.
  4. Uruchom ponownie komputer.
Przywracanie komputera do wcześniejszego punktu w czasie

Jeśli myślisz, aplikacji lub sterownika, który ostatnio zainstalowano przyczyną problemów z komputerem PC, można przywrócić to powrót do wcześniejszego punktu w czasie, zwanego punktem przywracania. Funkcja Przywracanie systemu nie zmienia plików osobistych, ale może go usunąć niedawno zainstalowane aplikacje i sterowniki.

Aby użyć przywracania systemu, aby przywrócić system Windows XP do poprzedniego stanu, wykonaj następujące kroki:
  1. Zaloguj się do systemu Windows jako administrator.
  2. Kliknij przycisk Start, wskaż Wszystkie programy, wskaż polecenie Akcesoria, wskaż polecenie Narzędzia systemowe, a następnie kliknij Przywracanie systemu. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  3. Na stronie Zapraszamy do przywracania systemu kliknij, aby zaznaczyć opcję Przywróć mój komputer do wcześniejszego stanu , a następnie kliknij przycisk Dalej. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  4. Na stronie Wybierz punkt przywracania kliknij najnowszy punkt przywracania systemu na liście na tej liście kliknij punkt przywracania , a następnie kliknij przycisk Dalej.
    Uwaga: Komunikat programu Przywracanie systemu może pojawić się lista zmian konfiguracji, które wprowadzi program Przywracanie systemu. Kliknij przycisk OK. (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
  5. Na stronie Potwierdzanie wyboru punktu przywracania kliknij przycisk Dalej. Narzędzie Przywracanie systemu przywraca poprzednią konfigurację systemu Windows XP, a następnie ponowne uruchomienie komputera.
  6. Zaloguj się do komputera jako administrator. Na stronie System Restore Przywracanie ukończone , następnie kliknij OK . (Zrzut ekranu dla tego kroku znajduje się poniżej).

    Zrzut ekranu z tego etapu
Jeśli pomyślnie przywrócił komputer do poprzedniego stanu i komputer działa zgodnie z oczekiwaniami, to koniec pracy.

Jeśli procedura, która odnosi się do systemu operacyjnego nie umożliwia rozwiązania problemu, przejdź do Problemy z sieci przewodowych i bezprzewodowych. Wskazówki, która jest oferowana pomoże Ci zidentyfikować problemy z połączeniami sieci i uruchamianie zautomatyzowanych narzędzi do rozwiązywania problemów wykrytych problemów.

Po kliknięciu tego łącza, należy sprawdzić, czy kroki, które są dostarczane odpowiadają systemu operacyjnego. Aby to zrobić, kliknij strzałkę listy rozwijanej, a następnie wybierz system operacyjny. (Zrzut ekranu dla tego kroku znajduje się poniżej).

Zrzut ekranu z tego etapu

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 956196 — ostatni przegląd: 01/15/2016 21:12:00 — zmiana: 31.0

  • Windows Internet Explorer 10
  • Windows Internet Explorer 9
  • Windows Internet Explorer 8
  • Windows Internet Explorer 7
  • Microsoft Internet Explorer 6.0
  • kbfixme kbmatsfixme kbexpertiseadvanced kbceip kbtshoot kbexpertisebeginner kbcip kbvideocontent kbmt KB956196 KbMtpl
Opinia
ne; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t="> Asimov.clickstreamTracker.init(); >>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");