Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie podczas próby zainstalowania aktualizacji z witryny Windows Update lub witryny Microsoft Update w sieci Web: "0x80240016"

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to:957307
Symptomy
Podczas próby zainstalowania aktualizacji z Windows Update w sieci Web witryny lub z witryny Microsoft Update w sieci Web może zostać wyświetlony następujący komunikat o błędzie komunikat o błędzie:
0x80240016
Przyczyna
Ten problem występuje, jeśli klient usługi Windows Update lub Microsoft Update Klient nie może uzyskać dostępu do tokenu użytkownika.
Rozwiązanie
Aby rozwiązać ten problem, należy zatrzymać i ponownie uruchomić systemu Windows Usługa Windows Update. Aby to zrobić, wykonaj kroki, które są odpowiednie dla swojego działania System.

System Windows 2000, Windows XP i Windows Server 2003

Wykonaj następujące kroki:
  1. Zamknij wszystkie przeglądarki Windows Update lub Microsoft Update System Windows.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, Typ cmd, a następnie kliknij przycisk OK.
  3. Wpisz następujące polecenia. Naciśnij klawisz ENTER po każdym polecenia:
    polecenie net stop wuauserv
    polecenie net start wuauserv
  4. Zamknij okno wiersza polecenia.
  5. Spróbuj ponownie zainstalować aktualizacje.

System Windows Vista i Windows Server 2008

Wykonaj następujące kroki:
  1. Zamknij wszystkie przeglądarki Windows Update lub Microsoft Update System Windows.
  2. Kliknij przycisk StartPrzycisk Start, wpiszWiersz polecenia, na liście wyników kliknij prawym przyciskiem myszyWiersz polecenia, a następnie kliknij przycisk Uruchom jako Administrator.

    Konto użytkownika				Uprawnienie Kontrola Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź.
  3. Wpisz następujące polecenia. Naciśnij klawisz ENTER po każdym polecenia:
    polecenie net stop wuauserv
    polecenie net start wuauserv
  4. Zamknij okno wiersza polecenia.
  5. Spróbuj ponownie zainstalować aktualizacje.
Więcej informacji
Czasami zatrzymywanie i ponowne uruchamianie usługi Windows Update nie będzie Rozwiąż problemy z witryny Windows Update. Może zresetować składniki usługi Windows Update.

Aby uzyskać więcej informacji o resetowaniu składniki usługi Windows Update kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
971058Jak zresetować składniki usługi Windows Update?
0x80240016 80240016

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 957307 — ostatni przegląd: 06/25/2011 17:12:00 — zmiana: 2.0

Microsoft Windows Update, Microsoft Update

  • kbtshoot kbexpertisebeginner kbprb kbmt KB957307 KbMtpl
Opinia