Podczas próby skonfigurowania informacji wolny/zajęty lub podczas próby przekazać informacje występują problemy w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 958443
Symptomy
W programie Microsoft Outlook może wystąpić jeden z następujących problemów podczas próby skonfigurowania informacji wolny/zajęty lub podczas próby przekazać informacje:

  • Po zaakceptowaniu wezwania na spotkanie lub dodać pełnomocnika do skrzynki pocztowej, jest wyświetlany następujący komunikat o błędzie:
    Nie można zapisać informacji wolny/zajęty
  • Kiedy używać Outlook.exe/cleanfreebusy przełącznik wiersza polecenia, aby uruchomić program Outlook, zostanie wyświetlony następujący komunikat o błędzie:
    Nie można wyczyścić lokalnych informacji wolny/zajęty.
  • Podczas próby dodania pełnomocnika, wyświetlany jest jeden z następujących komunikatów o błędach:
    Ustawienia dotyczące pełnomocników nie zostały poprawnie zapisane. Nie można uaktywnić informacje wolny/zajęty.
    Ustawienia dotyczące pełnomocników nie zostały poprawnie zapisane. Nie można uaktywnić lista Wyślij w imieniu. Nie masz wystarczających uprawnień do wykonania tej operacji na tym obiekcie.
  • Następujący komunikat o błędzie podczas próby otwarcia elementu kalendarza udostępnionego:
    Nie można otworzyć tego elementu. Nie można otworzyć informacji wolny/zajęty
    Ponadto następujące zdarzenie jest rejestrowane w dzienniku aplikacji na komputerze klienta programu Outlook:

    Typ zdarzenia: ostrzeżenie
    Źródło zdarzenia: program Outlook
    Kategoria zdarzenia: Brak
    Zdarzenie ID:25
    Data:Data
    Czas trwania:czas
    Użytkownik: Brak
    Komputer:Nazwa_komputera
    Opis:
    Nie można zapisać informacji wolny/zajęty. Nie można otworzyć informacji wolny/zajęty.

  • Gdy pełnomocnik próbuje utworzyć nowy element w udostępniony kalendarz lub kalendarz menedżera, Pełnomocnik otrzymuje następujący komunikat o błędzie:
    Nie można otworzyć informacji wolny/zajęty
  • Pojawi się następujący komunikat o błędzie podczas próby dodania pełnomocnika w programie Outlook:
    Ustawienia pełnomocnik nie zostały poprawnie zapisane. Nie można aktywować produktu informacje wolny/zajęty.

  • Pojawi się następujący komunikat o błędzie podczas próby dodania pełnomocnika w programie Outlook:
    Ustawienia pełnomocnik nie zostały poprawnie zapisane. Nie można aktywować produktu informacje wolny/zajęty.


Przyczyna
Te problemy występują, ponieważ właściwość skrzynki pocztowej nie poprawnie odwołuje się ukrytych wiadomości w skrzynce pocztowej. Ukryte wiadomości zawiera informacje, które jest powiązany z żadnym z następujących funkcji:

  • Publikowanie typu wolny/zajęty
  • Pełnomocnik
  • Rezerwowanie bezpośrednie

Rozwiązanie

Aby rozwiązać ten problem, wymuszenie ponownego wygenerowania ukrytych informacji wolny/zajęty w skrzynce pocztowej.

Uwagi

  • Po wykonaniu kroków w tej sekcji, należy ponownie skonfigurować ustawienia, które są związane z następujących funkcji:
    • Publikowanie typu wolny/zajęty
    • Pełnomocnicy
    • Rezerwowanie bezpośrednie
  • Kroki opisane w tej sekcji muszą być stosowane do skrzynki pocztowej użytkownika, który jest właścicielem folderu Kalendarz. Jest to skrzynki pocztowej, możesz spróbować do tworzenia elementów kalendarza, należy użyć przełącznika/cleanfreebusy lub skonfigurować ustawienia delegata.


Na wymuszenie ponownego wygenerowania ukrytych informacji wolny/zajęty w skrzynce pocztowej, wykonaj następujące kroki:

  1. Zamknij program Outlook.
  2. Upewnij się, że istnieje profil w trybie online dla tej skrzynki pocztowej.

    Uwaga Jeśli nie ma profilu w trybie online, należy użyć elementu poczty w Panelu sterowania do utworzenia profilu w trybie online dla tej skrzynki pocztowej.
  3. Pobierz narzędzie MFCMapi. Aby to zrobić, odwiedź następującą witrynę firmy Microsoft w sieci Web:
  4. Uruchom program MfcMapi.exe, który został pobrany, a następnie kliknij przycisk OK.
  5. Na narzędzi menu, kliknij przycisk Opcje.
  6. Kliknij, aby włączyć pola wyboru dwie następujące opcje, a następnie kliknij przycisk OK.

    • Użyj flagi mdb_online podczas wywoływania Otwórz MsgStore
    • Użyj flagi mapi_no_cache podczas wywoływania Procedura OpenEntry

  7. Wybierz polecenie logowania z menu sesji .
  8. Na liście Nazwa profiluwybierz profil dla tej skrzynki pocztowej, a następnie kliknij przyciskOK.
  9. Kliknij dwukrotnie theappropriate Magazyn wiadomości program Microsoft Exchange.
  10. W okienku nawigacji kliknij Kontener katalogu głównego.
  11. W okienku szczegółów kliknij prawym przyciskiem myszy PR_FREEBUSY_ENTRYIDS, kliknij Usuń właściwość, a następnie kliknij przycisk OK.
  12. W okienku nawigacji rozwiń Kontener katalogu głównego, rozwiń Top Magazyn informacji, a następnie kliknij skrzynki odbiorczej.
  13. W okienku szczegółów kliknij prawym przyciskiem myszy PR_FREEBUSY_ENTRYIDS, kliknij Usuń właściwość, a następnie kliknij przycisk OK.
  14. Wyczyść dane wolny/zajęty. Aby to zrobić, wykonaj kroki odpowiednie dla używanej wersji programu Outlook.

    Program Outlook 2013 i nowszych wersjach:
    1. W okienku nawigacji rozwiń Kontener katalogu głównego.
    2. Kliknij dwukrotnie Freebusy danych.
    3. W górnym okienku Znajdź element z tematem LocalFreebusy. Kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Usuń wiadomość.
    4. Usuwanie stylu wybierz polecenie Usuń stały, przekazując DELETE_HARD_DELETE (nieodwracalny błąd), a następnie kliknij OK.


    I starszych wersjach programu Outlook 2010:
    1. Naciśnij klawisz Windows + R, aby otworzyć okno dialogowe Uruchom. Wpisz Outlook.exe/cleanfreebusy, a następnie kliknij przycisk OK.

  15. Closeall systemu MFCMapi windows.

Dodatkowe czynności

Program Outlook 2010 i nowszych wersjach


Dla funkcji publikowania usługi wolny/zajęty
  1. Uruchom program Outlook.
  2. Na karcie plik kliknij pozycję Opcje, a następnie kliknij Kalendarz.
  3. Kliknij przycisk Opcje wolny/zajęty, a następnie kliknij Inny wolny/zajęty.
  4. W oknie dialogowym Opcje wolny/zajęty, zmienić Opublikuj<b00> </b00> <x></x>miesiąc(e) kalendarza z wolny/zajęty informationsetting na wartość, która różni się od bieżącego ustawienia.

    Uwaga:Jeżeli nie zmienisz wartość ustawienia mies publikowania informacji wolny/zajęty kalendarza , program Outlook nie aktualizuje ukryte informacje wolny/zajęty.

  5. Kliknij przycisk OK trzy razy.
  6. Na karcie plik kliknij polecenie Zakończ.
Dla funkcji delegatów
  1. Uruchom program Outlook.
  2. Na karcie plikkliknij pozycję Ustawienia kont, a następnie kliknij Pełnomocnictw.
  3. Wybierz pełnomocnika, który chcesz skonfigurować, a następnie kliknij przycisk uprawnienia.
  4. Kliknij, aby wybrać theoptions, który ma w oknie dialogowymUprawnienia pełnomocnika, a następnie kliknij przycisk OK.
  5. Powtórz kroki 3 i 4 dla wszystkich pełnomocników.
  6. Kliknij przycisk OK.
  7. Na karcie plik kliknij polecenie Zakończ.
Dla funkcji bezpośrednią rezerwację
  1. Uruchom program Outlook.
  2. Na karcie plik kliknij pozycję Opcje, a następnie kliknij Kalendarz.
  3. W programie Outlook 2016 lub 2013 kliknij przycisk Automatycznie Akceptuj/odrzucajlub w programie Outlook 2010, kliknij przyciskplanowania zasobów.
  4. Kliknij, aby zaznaczyć pola wyboru, które mają.
  5. Kliknij dwa razy przycisk OK.
  6. W menu Plik kliknij polecenie Zakończ.

Program Outlook 2007 i Outlook 2003


Jeśli masz wszystkie ustawienia niestandardowe, które są związane z funkcji publikowania wolny/zajęty, funkcja delegatów lub funkcją rezerwowania bezpośredniego, wykonaj odpowiednie kroki.
Dla funkcji publikowania usługi wolny/zajęty
  1. Uruchom program Outlook.
  2. W menu Narzędzia kliknij polecenie Opcje.
  3. Kliknij kartę Preferencje , a następnie kliknij przycisk Opcje kalendarza w obszarze Kalendarz .
  4. Kliknij przycisk Opcje wolny/zajęty w obszarze Opcje zaawansowane .
  5. W obszarze Opcje Zmień wartość ustawienia mies publikowania informacji wolny/zajęty kalendarza na serwerze na wartość, która różni się od bieżącego ustawienia.

    Uwaga Jeśli nie zmienisz wartość ustawienia mies publikowania informacji wolny/zajęty kalendarza na serwerze , program Outlook nie aktualizuje ukryte informacje wolny/zajęty.
  6. Kliknij przycisk OK trzy razy.
  7. W menu Plik kliknij polecenie Zakończ.
Dla funkcji delegatów
  1. Uruchom program Outlook.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pełnomocnicy .
  3. Wybierz pełnomocnika, który chcesz skonfigurować, a następnie kliknij przycisk uprawnienia.
  4. Kliknij, aby zaznaczyć pola wyboru, które mają w oknie dialogowym Uprawnienia pełnomocnika .
  5. Powtórz kroki 3 i 4 dla wszystkich pełnomocników.
  6. Kliknij dwa razy przycisk OK .
  7. W menu Plik kliknij polecenie Zakończ.
Dla funkcji bezpośrednią rezerwację
  1. Uruchom program Outlook.
  2. W menu Narzędzia kliknij polecenie Opcje.
  3. Kliknij kartę Preferencje , a następnie kliknij przycisk Opcje kalendarza w obszarze Kalendarz .
  4. W obszarze Opcje zaawansowane kliknij przycisk Planowanie zasobów, a następnie kliknij, aby zaznaczyć pola wyboru, które mają w oknie dialogowym Planowania zasobów .
  5. Kliknij przycisk OK trzy razy.
  6. W menu Plik kliknij polecenie Zakończ.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 958443 — ostatni przegląd: 10/18/2016 20:26:00 — zmiana: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbexpertiseinter kbtshoot kbmt KB958443 KbMtpl
Opinia