Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Kod błędu „0x8007F0F4” lub „FFFFFFFF” podczas instalowania aktualizacji dla systemu Windows

Zakończono świadczenie pomocy technicznej dla systemu Windows XP

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows XP 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Świadczenie pomocy technicznej dla systemu Windows Server 2003 zakończono 14 lipca 2015.

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows Server 2003 14 lipca 2015. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Symptomy
Przy próbie zainstalowania aktualizacji dla systemu Windows operacja instalowania kończy się niepomyślnie i jest zwracany jeden z następujących kodów błędów:

Windows XP i Windows Server 2003
Kod błędu 0x8007F0F4

Windows Vista, Windows 7, Windows Server 2008 i Windows Server 2008 R2
Kod błędu FFFFFFFF
Przyczyna
Ten problem może występować, gdy system jest zainfekowany złośliwym oprogramowaniem.

Podczas instalowania aktualizacji komputer jest sprawdzany pod kątem problemów ze zgodnością, które mogą wystąpić po zainstalowaniu aktualizacji. W przypadku wykrycia problemów ze zgodnością zwracany jest jeden z kodów błędów podanych w sekcji „Symptomy”. Wykrycie problemów ze zgodnością może wskazywać na obecność złośliwego oprogramowania na komputerze. Aby można było pomyślnie zainstalować aktualizację systemu Windows na komputerze, należy ustalić, czy komputer jest zainfekowany, a następnie usunąć wszelkie złośliwe oprogramowanie.
Rozwiązanie
Do sprawdzenia komputera pod kątem wirusów należy użyć oprogramowania antywirusowego. Należy uruchomić program antywirusowy, sprawdzić, czy jest używana bieżąca wersja tego programu z odpowiednimi aktualizacjami, a następnie uruchomić pełne skanowanie. W przypadku znalezienia wirusów lub złośliwego oprogramowania należy rozwiązać problemy wskazane przez program antywirusowy.

Niektóre programy antywirusowe są sprzedawane z rocznymi subskrypcjami, które można w razie potrzeby odnowić. Jednak wiele takich programów jest też dostępnych bezpłatnie. Firma Microsoft oferuje program Microsoft Security Essentials. To bezpłatne oprogramowanie antywirusowe można pobrać w witrynie produktu Microsoft Security Essentials w sieci Web. Natomiast w witrynie dostawców oprogramowania zabezpieczającego dla klientów indywidualnych z systemem Windows można znaleźć programy antywirusowe innych producentów.
Informacje o pomocy technicznej
Klienci w Stanach Zjednoczonych i Kanadzie mogą uzyskać pomoc techniczną, dzwoniąc pod numer 1-866-PCSAFETY lub 1-866-727-2338. Połączenia telefoniczne z pomocą techniczną dotyczące aktualizacji zabezpieczeń są bezpłatne. Aby uzyskać więcej informacji o dostępnych opcjach pomocy technicznej, odwiedź witrynę Pomoc i obsługa techniczna firmy Microsoft.
Właściwości

Identyfikator artykułu: 981198 — ostatni przegląd: 10/04/2011 04:17:00 — zmiana: 3.0

Windows 7 Service Pack 1, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate, Windows 7 Enterprise, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Datacenter, Windows Server 2008 Service Pack 2, Windows Server 2008 for Itanium-Based Systems, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard, Windows Web Server 2008, Dodatek Service Pack 2 do systemu Windows Vista, Dodatek Service Pack 1 do systemu Windows Vista, Microsoft Windows Server 2003 Service Pack 2, Microsoft Windows XP Service Pack 3

  • kbtshoot kbexpertisebeginner KB981198
Opinia
mTracker.init();