Łączenie i śledzenie wiadomości e-mail w dodatku Business Contact Manager

Śledzenie wiadomości e-mail do i od osób skojarzonych z Twoją firmą może być zadaniem daunting, a po utracie śledzenia wiadomości możesz utracić szanse sprzedaży. Aby to zrobić, Business Contact Manager dla programu Outlook zmienienie rekord biznesowej w wirtualną skrzynkę odbiorczą poczty e-mail, umożliwiając połączenie wiadomości e-mail.

W tym artykule opisano, jak łączyć poszczególne wiadomości e-mail z Business Contact Manager dla programu Outlook rekordami oraz jak skonfigurować łączenie i śledzenie wiadomości E-mail w celu automatycznego łączenia wiadomości z rekordami, w tym z projektami biznesowymi.

Ważne:  Jeśli istnieje wielu użytkowników bazy danych, każdy użytkownik z dostępem do bazy danych może wyświetlać połączone wiadomości e-mail.

Co chcesz zrobić?

Łączenie poszczególnych wiadomości e-mail z rekordami

Automatyczne łączenie wiadomości e-mail z rekordami

Wyłączanie łączenia i śledzenia wiadomości E-mail

Opis zagadnień dotyczących prywatności i zabezpieczeń związanych z łączeniem i śledzeniem poczty E-mail w udostępnionej bazie danych

Usuwanie wiadomości e-mail z rekordu

Łączenie wiadomości e-mail z rekordami

Wiadomości e-mail można łączyć z klient ami i kontakt biznesowy typami rekordów i projektami biznesowymi. Po kilku kliknięciach możesz wyświetlić wiadomości połączone z tym rekordem.

Łącząc kontakty biznesowe i projekty biznesowe z kontem, możesz również wyświetlać wiadomości e-mail połączone z każdym projektem kontaktu biznesowego i biznesowym w historii komunikacji w rekordzie klienta.

Automatyczne łączenie wiadomości e-mail z rekordami

Funkcja łączenia i śledzenia wiadomości E-mail umożliwia automatyczne łączenie i śledzenie wiadomości e-mail z kont i kontaktów biznesowych, odczytanie starych, a nawet sprawdzanie wysłanych wiadomości. Możesz również automatycznie łączyć wiadomości e-mail, uwzględniając projekty biznesowe.

Początek strony

Łączenie poszczególnych wiadomości e-mail z rekordami

Wiadomości e-mail połączone z rekordem klienta, kontaktu biznesowego lub projektu biznesowego pozostają w programie Outlook. Wiadomości e-mail są również wyświetlane w historii komunikacji rekordu oraz folder historii komunikacjiBusiness Contact Manager dla programu Outlook.

Cztery KB wiadomości są przechowywane w bazie danych dodatku Business Contact Manager, aby nadal mieć dostęp do całej wiadomości lub jej części, nawet jeśli zostanie usunięta z programu Outlook. Jeśli oryginalna wiadomość była większa niż 4 KB, dostęp do niej będzie możliwy tylko w przypadku, gdy zostanie usunięty z programu Outlook.

  1. W programie Outlook kliknij lub Otwórz wiadomość e-mail, którą chcesz połączyć z rekordem.

  2. Na Wstążce w grupie Business kliknij pozycję Połącz z rekordem.

  3. W oknie dialogowym łącze do rekordu dodatku Business Contact Manager na liście Typ elementu kliknij typ rekordu, który chcesz znaleźć.

    Uwaga:  W przypadku wybrania rekordu szansy sprzedaży wiadomość e-mail jest w rzeczywistości połączona z kontem lub kontaktem biznesowym rekordu szansy sprzedaży.

  4. Na liście rekordów kliknij odpowiedni rekord.

    Jeśli chcesz połączyć element z więcej niż jednym rekordem, wybierz te rekordy.

Jak zaznaczyć więcej niż jeden rekord?

Aby zaznaczyć sąsiadujące rekordy, przytrzymaj naciśnięty klawisz SHIFT i kliknij pierwszy oraz ostatni rekord w grupie, którą chcesz dodać. Aby zaznaczyć rekordy, które nie sąsiadują ze sobą, przytrzymaj naciśnięty klawisz CTRL i kliknij poszczególne rekordy. Aby zaznaczyć wszystkie rekordy, kliknij jeden rekord, a następnie naciśnij klawisze CTRL+A.

  1. W obszarze połączone rekordykliknij pozycję Połącz z.

    Wybrane rekordy zostaną wyświetlone w polu Połącz z .

  2. Kliknij przycisk OK.

Wyświetlanie wiadomości e-mail połączonych z rekordem

Aby wyświetlić wiadomości e-mail połączone z rekordem, Otwórz rekord, a następnie kliknij kartę historia .

Zostaną wyświetlone wiadomości e-mail, a także wszelkie inne elementy historii komunikacji, które są połączone z rekordem.

Aby uzyskać informacje o innych elementach historii komunikacji, zobacz śledzenie komunikacji z klientami w dodatku Business Contact Manager.

Początek strony

Automatyczne łączenie wiadomości e-mail z rekordami

Od momentu włączenia Łączenie i śledzenie wiadomości e-mail wszystkie nowe wiadomości e-mail do lub z wybranych adresów e-mail są automatycznie łączone z rekordami.

Możesz również wyszukiwać wiadomości e-mail, a także łączyć je z rekordami.

Wiadomości są wyświetlane w historii komunikacji rekordu zawierającego wybrany adres e-mail.

Jeśli łączysz się z wiadomości e-mail, a nie istnieje żaden rekord Business Contact Manager dla programu Outlook zgodny z adresem e-mail, funkcja łączenia i śledzenia utworzy nowy rekord kontaktu biznesowego i połączy do niego wiadomość e-mail.

Początek strony

Przed łączeniem i śledzeniem

Przed włączeniem łączenia i śledzenia wiadomości E-mail wykonaj następujące czynności:

Upewnij się, że do rekordów Business Contact Manager dla programu Outlook zostały wprowadzone adresy e-mail.

  1. W okienku nawigacji w obszarze Business Contact Manager kliknij jeden z poniższych folderów, aby wyświetlić obszar roboczy:

    • Zarządzanie kontaktami

    • Sprzedaż

    • Zarządzanie projektem

  2. Kliknij kartę zawierającą odpowiedni rekord, a następnie kliknij dwukrotnie rekord, aby go otworzyć.

  3. Sprawdź, czy adres e-mail jest wymieniony w polu adres e-mail .

Upewnij się, że program Outlook jest skonfigurowany do zapisywania wysłanych wiadomości w folderze elementy wysłane .

Aby łatwo łączyć i śledzić wiadomości wychodzące, Zapisz wysłane wiadomości w folderze elementy wysłane .

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję poczta, a następnie przewiń do sekcji Zapisywanie wiadomości .

  4. Upewnij się, że jest zaznaczone pole wyboru obok pozycji Zapisz kopie wiadomości w folderze Elementy wysłane . Jeśli chcesz także połączyć i śledzić wiadomości przesłane dalej, upewnij się, że jest zaznaczone pole wyboru zapisuj wiadomości przesyłane dalej .

  5. Kliknij przycisk OK.

Aby chronić swoją prywatność, jeśli udostępniasz bazę danych Business Contact Manager dla programu Outlook innym użytkownikom, wiadomości e-mail oznaczone jako osobiste, prywatne lub poufne nie są połączone i śledzone.

Początek strony

Konfigurowanie łączenia i śledzenia poczty E-mail

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager , a następnie kliknij przycisk Zarządzaj łączeniem i śledzeniem .

  3. W oknie dialogowym Zarządzanie łączeniem i śledzenie na karcie poczta e-mail zaznacz pola wyboru obok adresów E-mail, które chcesz połączyć i śledzić.

    Jeśli rekord zawiera więcej niż jeden adres e-mail, rekord klienta lub kontaktu biznesowego zostanie wyświetlony więcej niż raz.

    The Manage Linking and Tracking Dialog box.

  4. Wyczyść pola wyboru obok adresów e-mail, których nie chcesz łączyć i śledzić.

  5. Kliknij kartę foldery .

    Wszystkie foldery są domyślnie zaznaczone.

    Uwaga:  Jeśli masz skonfigurowane reguły programu Outlook do rozsyłania wiadomości e-mail do różnych folderów, upewnij się, że te foldery są zaznaczone na karcie foldery , aby połączyć i śledzić te wiadomości.

  6. Kliknij przycisk OK.

    Wszystkie przyszłe wiadomości e-mail do i z wybranych adresów w wybranych folderach są automatycznie śledzone.

    Możesz również skonfigurować łączenie i śledzenie wiadomości e-mail. W skrzynce odbiorczej kliknij lub Otwórz wiadomość e-mail. Na Wstążce w grupie Business kliknij pozycję link & ścieżka. W oknie dialogowym łącze & śledzenie wybierz adresy e-mail, a następnie kliknij przycisk OK. Jeśli nie istnieje żaden rekord Business Contact Manager dla programu Outlook zgodny z adresem e-mail, połączenie adresu e-mail powoduje utworzenie rekordu kontaktu biznesowego.

Początek strony

Łączenie wiadomości wcześniejszych z kontami i kontaktami biznesowymi

Jeśli chcesz połączyć wiadomości otrzymane przed włączeniem funkcji łączenia i śledzenia wiadomości E-mail, Business Contact Manager dla programu Outlook może znaleźć wiadomości i połączyć je z kontami i kontaktami biznesowymi.

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager , a następnie kliknij przycisk Zarządzaj łączeniem i śledzeniem .

  3. W razie potrzeby w oknie dialogowym Zarządzanie łączeniem i śledzeniem wykonaj następujące czynności:

    • Zaznacz pola wyboru dla kont lub kontaktów biznesowych, których wiadomości chcesz znaleźć i połączyć.

    • Wyczyść pola wyboru obok kont lub kontaktów biznesowych, których wiadomości nie mają być połączone.

      Jeśli rekord zawiera więcej niż jeden adres e-mail, rekord klienta lub kontaktu biznesowego zostanie wyświetlony więcej niż raz.

  4. Jeśli chcesz określić, gdzie Business Contact Manager dla programu Outlook mają wyszukiwane wiadomości, na karcie foldery zaznacz lub wyczyść pola wyboru obok nazw folderów.

  5. Kliknij przycisk Wyszukaj i Połącz.

    the manage linking and tracking dialog box with the search and link button outlined.

  6. Jeśli chcesz wykluczyć wiadomości e-mail starsze niż określona data, w oknie dialogowym łączenie z istniejącymi wiadomościami e-mail zaznacz pole wyboru Ignoruj wiadomość e-mail starsza niż , a następnie kliknij datę z kalendarza.

  7. Kliknij przycisk Start.

  8. Po zakończeniu wyszukiwania i łącza kliknij przycisk Zamknij.

  9. W razie potrzeby w oknie dialogowym Zarządzanie łączeniem i śledzeniem zmień wybrane opcje na przyszłe wiadomości e-mail.

    Ważne:  Jeśli klikniesz przycisk OK w oknie dialogowym Zarządzanie łączeniem i śledzeniem bez zmieniania wybranych adresów e-mail i folderów, przyszłe wiadomości e-mail będą połączone i śledzone na podstawie opcji wyboru używanych do wyszukiwania i łączenia.

  10. W oknie dialogowym Zarządzanie łączeniem i śledzenie kliknij przycisk OK.

Początek strony

Łączenie wiadomości e-mail według projektów biznesowych

Wiadomości e-mail można łączyć z rekordem projektu biznesowego na podstawie tematu wiadomości e-mail. Aby uzyskać więcej informacji na temat rekordów projektu biznesowego, zobacz organizowanie projektów biznesowych w dodatku Business Contact Manager.

Ostrzeżenie:  Jeśli łączysz wiadomości z projektem biznesowym, a następnie chcesz wyłączyć łączenie i śledzenie, musisz je wyłączyć dla każdego unikatowego tematu wiadomości e-mail.

Aby uzyskać informacje, zobacz wyłączanie łączenia i śledzenia wiadomości E-mail według tematu w dalszej części tego artykułu.

  1. Kliknij lub Otwórz wiadomość e-mail, którą chcesz połączyć z rekordem projektu biznesowego.

  2. Na Wstążce w grupie Business kliknij pozycję link & ścieżka.

  3. W oknie dialogowym łącze & śledzenie kliknij kartę temat wiadomości E-mail .

    The Link and Track dialog box on the E-mail Subject tab, with a check box next to a Business Project selected.

  4. Zaznacz pole wyboru obok nazwy projektu, z którym chcesz połączyć wiadomość e-mail.

  5. Kliknij przycisk OK.

Początek strony

Wyłączanie łączenia i śledzenia wiadomości E-mail

Jeśli nie chcesz już automatycznie łączyć wiadomości e-mail z rekordami, możesz wyłączyć łączenie i śledzenie wiadomości E-mail.

Możesz wyłączyć łączenie i śledzenie wiadomości E-mail, jeśli udostępniasz bazę danych współpracownikom, ponieważ mogą one wyświetlać wszystkie połączone wiadomości E-mail. Aby zapobiec wyświetlaniu tylko tych wiadomości, które są już połączone, zobacz usuwanie wiadomości e-mail z rekordu w dalszej części tego artykułu.

Początek strony

Wyłączanie łączenia i śledzenia wiadomości E-mail dla kont i kontaktów biznesowych

  1. Kliknij kartę Plik.

  2. Kliknij kartę Business Contact Manager , a następnie kliknij przycisk Zarządzaj łączeniem i śledzeniem .

  3. W oknie dialogowym Zarządzanie łączeniem i śledzenie na kartach Poczta E-mail i foldery kliknij przycisk Wyczyść wszystko , aby wyczyścić wszystkie pola wyboru.

    Jeśli chcesz wyłączyć łączenie i śledzenie tylko określonych rekordów, wyczyść te pola wyboru.

  4. Kliknij przycisk OK.

    Uwaga:  Wyłączenie łączenia i śledzenia wiadomości E-mail powoduje zatrzymanie tworzenia linków do wszystkich przyszłych wiadomości e-mail w rekordach. Jeśli chcesz usunąć wiadomości e-mail, które są obecnie połączone z rekordami, musisz je usunąć po wyłączeniu łączenia i śledzenia wiadomości E-mail. Aby uzyskać informacje, zobacz usuwanie wiadomości e-mail z rekordu w dalszej części tego artykułu.

Początek strony

Wyłączanie łączenia i śledzenia wiadomości E-mail według tematu

  1. W okienku nawigacji w obszarze Business Contact Managerkliknij pozycję Zarządzanie projektami.

  2. Na karcie projekty biznesowe kliknij dwukrotnie odpowiedni projekt.

  3. Na Wstążce w grupie Pokazywanie kliknij pozycję Historia.

  4. Kliknij prawym przyciskiem myszy wiadomość e-mail z tematem, w którym chcesz zatrzymać łączenie i śledzenie, a następnie kliknij polecenie połącz & ścieżce.

  5. Wykonaj następujące czynności:

    • Wyłączanie łączenia i śledzenia wiadomości E-mail dla kont i kontaktów biznesowych     W razie potrzeby na karcie adres E-mail kliknij pozycję Wyczyść wszystko , aby zatrzymać łączenie i śledzenie wiadomości dla kont i kontaktów biznesowych.

    • Wyłączanie łączenia i śledzenia wiadomości E-mail dla projektów biznesowych     Kliknij kartę temat wiadomości E-mail , a następnie kliknij pozycję Wyczyść wszystko.

      Możesz wyłączyć łączenie wiadomości E-mail i śledzić tylko te projekty biznesowe, konta i kontakty biznesowe, które są połączone z wybraną wiadomością. Aby wyłączyć łączenie i śledzenie projektów biznesowych, należy wyłączyć je dla każdego unikatowego tematu wiadomości e-mail.

  6. Kliknij przycisk OK.

    Uwaga:  Wyłączenie łączenia i śledzenia wiadomości E-mail powoduje zatrzymanie tworzenia linków do wszystkich przyszłych wiadomości e-mail w rekordach. Jeśli chcesz usunąć wiadomości e-mail, które są obecnie połączone z rekordami, musisz je usunąć po wyłączeniu łączenia i śledzenia wiadomości E-mail. Aby uzyskać informacje, zobacz usuwanie wiadomości e-mail z rekordu w dalszej części tego artykułu.

Początek strony

Opis zagadnień dotyczących prywatności i zabezpieczeń związanych z łączeniem i śledzeniem poczty E-mail w udostępnionej bazie danych

Udostępnianie bazy danych polega na udostępnieniu wszystkich informacji z bazy danych wszystkim osobom mającym do niego dostęp. Jeśli skonfigurowano automatyczne łączenie i śledzenie wiadomości e-mail, wszystkie istniejące i przyszłe wiadomości e-mail oraz inne elementy historii komunikacji, które są połączone z rekordami, są dostępne dla wszystkich użytkowników, którzy uzyskują dostęp do bazy danych. Aby uzyskać informacje na temat udostępniania bazy danych, zobacz udostępnianie danych dodatku Business Contact Manager innym użytkownikom.

Jeśli istnieje wielu użytkowników bazy danych     Każdy użytkownik mający dostęp do bazy danych może wyświetlać połączone wiadomości i inne elementy historii komunikacji.

  • Jeśli chcesz uniemożliwić współpracownikom współpracowników uzyskiwanie dostępu do połączonych wiadomości e-mail, ale nadal chcesz korzystać z funkcji łączenia i śledzenia wiadomości E-mail dla przyszłych wiadomości, Usuń istniejące wiadomości z rekordów przed udostępnieniem bazy danych. Aby uzyskać więcej informacji, zobacz usuwanie wiadomości e-mail z rekordu w dalszej części tego artykułu.

  • Jeśli nie chcesz, aby współpracownicy mieli dostęp do przyszłych wiadomości e-mail, ale chcesz mieć dostęp do wiadomości wcześniejszych, wyłącz łączenie i śledzenie przed udostępnieniem bazy danych. Zobacz sekcję wyłączanie łączenia i śledzenia wiadomości E-mail wcześniej w tym artykule.

  • Jeśli chcesz uniemożliwić współpracownikom współpracowników uzyskiwanie dostępu do wszystkich istniejących i przyszłych wiadomości e-mail, które są połączone z rekordami, wyłącz łączenie i śledzenie wiadomości e-mail oraz usuwanie wiadomości e-mail ze wszystkich rekordów przed udostępnieniem bazy danych.

Jeśli jesteś jedyną osobą, która korzysta z bazy danych, lub jeśli udostępnisz bazę danych w celu utworzenia jej kopii na komputerze przenośnym     Kwestie dotyczące zabezpieczeń są minimalne, na przykład zachowanie bezpieczeństwa hasła. Możesz bezpiecznie włączyć dowolny adres e-mail do łączenia i śledzenia, ponieważ nikt inny nie może wyświetlać wiadomości.

Uwaga:  Aby utworzyć kopię bazy danych, która ma być używana podczas nieobecności w biurze, należy najpierw udostępnić bazę danych dodatku Business Contact Manager, ale nadal jest tylko jedna osoba z bazy danych. Aby uzyskać informacje na temat tworzenia kopii bazy danych, zobacz udostępnianie danych dodatku Business Contact Manager innym użytkownikom.

Początek strony

Usuwanie wiadomości e-mail z rekordu

Wiadomość e-mail może być połączona z więcej niż jednym rekordem. Po usunięciu wiadomości połączonej z jednego rekordu jest ona usuwana z historii komunikacji tylko dla tego rekordu. Jeśli wiadomość e-mail jest połączona z innymi rekordami, nie ma ona wpływu. Jeśli na przykład wiadomość e-mail jest połączona zarówno z potencjalnym klientem, jak i niezwiązanym kontem, usunięcie wiadomości e-mail z potencjalnego klienta nie powoduje usunięcia wiadomości z rekordu konta.

Usunięcie wiadomości e-mail z rekordu nie powoduje usunięcia wiadomości e-mail w programie Outlook.

  1. W okienku nawigacji w obszarze Business Contact Manager kliknij jeden z poniższych folderów, aby wyświetlić obszar roboczy:

    • Zarządzanie kontaktami

    • Sprzedaż

    • Zarządzanie projektem

  2. Kliknij kartę zawierającą odpowiedni rekord, a następnie kliknij dwukrotnie rekord, aby go otworzyć.

  3. Na Wstążce w grupie Pokazywanie kliknij przycisk historia .

    Wiadomości E-mail, a także wszelkie inne elementy historii komunikacji, które są połączone z rekordem, są wyświetlane na liście.

    Aby wyświetlić tylko wiadomości e-mail na stronie historia , na wstążce kliknij kartę Widok . Kliknij przycisk Typ elementu , a następnie kliknij pozycję wiadomości e-mail.

  4. Wybierz wiadomości e-mail, które chcesz usunąć.

    Aby zaznaczyć rekordy sąsiadujące ze sobą, naciśnij klawisz SHIFT, a następnie kliknij pierwszy i ostatni rekord grupy, którą chcesz usunąć. Aby zaznaczyć rekordy, które nie sąsiadują ze sobą, przytrzymaj naciśnięty klawisz CTRL i kliknij poszczególne rekordy.

  5. Kliknij przycisk Usuń .

Aby uzyskać więcej informacji na temat usuniętych rekordów, zobacz usuwanie rekordów dodatku Business Contact Manager.

Aby uzyskać informacje na temat przywracania elementów usuniętych, zobacz przywracanie rekordu w dodatku Business Contact Manager.

Początek strony

Usuwanie wszystkich wiadomości e-mail z rekordów

  1. W okienku nawigacji kliknij przycisk Business Contact Manager.

  2. W obszarze rekordy firmkliknij pozycję historia komunikacji.

  3. Kliknij nagłówek kolumny Typ elementu , aby posortować listę według typu elementu.

  4. Zaznacz wszystkie wiadomości e-mail lub zaznacz wszystkie wiadomości e-mail, które chcesz usunąć.

    Aby zaznaczyć rekordy sąsiadujące ze sobą, naciśnij klawisz SHIFT, a następnie kliknij pierwszy i ostatni rekord grupy, którą chcesz usunąć. Aby zaznaczyć rekordy, które nie sąsiadują ze sobą, przytrzymaj naciśnięty klawisz CTRL i kliknij poszczególne rekordy.

  5. Kliknij prawym przyciskiem myszy zaznaczone wiadomości e-mail, a następnie kliknij polecenie Usuń.

Aby uzyskać informacje o innych elementach historii komunikacji, zobacz śledzenie komunikacji z klientami w dodatku Business Contact Manager.

Początek strony

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Bądź o krok do przodu dzięki platformie Microsoft 365

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×