Korzystając z pakietu Analysis ToolPak, można zaoszczędzić czas i zmniejszyć liczbę czynności wykonywanych podczas opracowywania złożonych analiz statystycznych lub inżynierskich. Użytkownik dostarcza dane i parametry analiz, a narzędzie używa odpowiednich statystycznych lub inżynierskich funkcji makr, aby obliczyć wyniki i wyświetlić je w tabeli wyników. Niektóre narzędzia generują wykresy w dodatkowych tabelach wyników.

Funkcji analizy danych można jednocześnie używać tylko w jednym arkuszu kalkulacyjnym. Podczas przeprowadzania analizy danych dla pogrupowanych arkuszy wyniki będą wyświetlone w pierwszym arkuszu, a w pozostałych arkuszach pojawią się puste, sformatowane tabele. Aby przeprowadzić analizę danych w pozostałych arkuszach, należy powtórzyć obliczenia za pomocą narzędzia analizy dla każdego arkusza.

  1. Kliknij kartę Plik, kliknij pozycję Opcje, a następnie kliknij kategorię Dodatki.

    Jeśli korzystasz z programu Excel 2007, kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij pozycję Opcje programu Excel

  2. W polu Zarządzanie wybierz pozycję Dodatki programu Excel, a następnie kliknij przycisk Przejdź.

    Jeśli korzystasz z programu Excel dla komputerów Mac, w menu Plik przejdź do pozycji Narzędzia > Dodatki programu Excel.

  3. W oknie Dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    • Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    • Jeśli zostanie wyświetlony monit informujący o tym, że na komputerze nie zainstalowano pakietu Analysis ToolPak, kliknij przycisk Tak, aby zainstalować ten pakiet.

Uwaga: Aby dołączyć funkcje języka Visual Basic for Application (VBA) dla dodatku Analysis ToolPak, można w taki sam sposób załadować dodatek Analysis ToolPak — VBA. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak — VBA.

Uwagi: 

Ładowanie do usługi Analysis ToolPak w programie Excel dla komputerów Mac

  1. Kliknij menu Narzędzia, a następnie kliknij pozycję Dodatki programu Excel.

  2. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    1. Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    2. Jeśli zostanie wyświetlony monit informowany o tym, że na komputerze nie zainstalowano pakietu Analysis ToolPak, kliknij przycisk Tak, aby go zainstalować.

    3. Zamknij i uruchom ponownie program Excel.

      Na karcie Dane będzie dostępne polecenie Analiza danych.

Obsługiwane języki

Language

Kultura

Chiński (uproszczony)

zh-cn

Chiński (tradycyjny)

zh-tw

Holenderski

nl-nl

Francuski

fr-fr

Francuski (Kanada)

fr-CA

Włoski

it-it

Japoński

ja-jp

Norweski (Bokmål)

nb-no

Polski

pl-pl

Portugalski

pt-pt

Portugalski (Brazylia)

pt-br

Rosyjski

ru-ru

Hiszpański

es-es

Hiszpański (Meksyk)

es-MX

Szwedzki

sv-se

Nie mogę znaleźć dob. Analysis ToolPak w programie Excel 2011 dla komputerów Mac

Istnieje kilka dodatków innych firm, które zapewniają funkcje dodatku Analysis ToolPak dla programu Excel 2011.

Opcja 1:    Pobierz dodatek statystyczny XLSTAT dla komputerów Mac i używaj go w programie Excel 2011. Funkcja XLSTAT zawiera ponad 200 podstawowych i zaawansowanych narzędzi statystycznych, które zawierają wszystkie funkcje do dodatek Analysis ToolPak.

  1. Przejdź do strony pobierania XLSTAT.

  2. Wybierz wersję XLSTAT, która jest taka, jak w Twoim systemie Mac OS, i pobierz ją.

  3. Postępuj zgodnie z instrukcjami instalacji systemu MAC OS.

  4. Otwórz plik programu Excel zawierający dane i kliknij ikonę XLSTAT, aby uruchomić pasek narzędzi XLSTAT.

  5. Przez 30 dni będziesz mieć dostęp do wszystkich funkcji XLSTAT. Po 30 dniach będzie można korzystać z bezpłatnej wersji, która zawiera funkcje Analysis ToolPak, lub zamówić jedno z bardziej pełnych rozwiązań xlstat.

Opcja 2:    Pobierz bezpłatnie aplikację StatPlus:mac LE ze strony AnalystSoft, a następnie użyj funkcji StatPlus:mac LE z programem Excel 2011.

Funkcji StatPlus:mac LE można używać do wykonywania wielu funkcji, które były wcześniej dostępne w doborze Analysis ToolPak, takich jak regresje, histogramy, analiza wariancji (ANOVA) i testy t.

  1. Przejdź do witryny internetowej AnalystSoft,a następnie postępuj zgodnie z instrukcjami na stronie pobierania.

  2. Po pobraniu i zainstalowaniu właściwości StatPlus:mac LE otwórz skoroszyt zawierający dane, które chcesz przeanalizować.

  3. Otwórz StatPlus:mac LE. Funkcje znajdują się w menu StatPlus:mac LE.

    Ważne: 

    • Program Excel 2011 nie zawiera pomocy dotyczącej formatu XLStat lub StatPlus:mac LE. Pomoc dla statystyki XLStat jest zapewniana przez usługę XLSTAT. Pomoc dla StatPlus:mac LE jest dostarczana przez firmę AnalystSoft.

    • Firma Microsoft nie zapewnia pomocy technicznej dla obu produktów.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

Zobacz też

Przekonuj analizy statystyczne i inżynieryjne za pomocą doc. Analysis ToolPak.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×