Bezproblemowe współdziałanie między pakietem Office a aplikacjami klasycznymi pakietu Office

Polecenie Office dla sieci Web umożliwiające otwarcie lub Edytowanie dokumentu w programie Word, Excel lub PowerPoint działa najlepiej z najnowszą wersją pakietu Office. Jeśli masz starszą wersję pakietu Office, to działa najlepiej z najnowszą wersją przeglądarki Internet Explorer.

Zwykle w przypadku korzystania z tego polecenia odpowiednia aplikacja klasyczna pakietu Office otwiera dokument, w którym można korzystać ze wszystkich funkcji aplikacji klasycznych. Po zapisaniu dokumentu jest on zapisywany w miejscu, w którym został on otwarty w programie Office dla sieci Web.

Jeśli masz problemy z otwarciem dokumentu w aplikacji klasycznej, Kontynuuj pracę nad nim w Office dla sieci Web. Ewentualnie Wypróbuj najnowszą wersję pakietu Office. Możesz wypróbować bezpłatnie przez miesiąc, jeśli nie możesz dokonać zakupu.

Jeśli masz już najnowszą wersję pakietu Office, może występować problem z przeglądarką, której używasz. Poniżej opisano wszystkie możliwe rozwiązania tego problemu.

Używanie innej przeglądarki

Dodatek, który otwiera dokumenty, działa tylko w 32-bitowej wersji programu Internet Explorer, Chrome, Firefox lub Safari (dla komputera Mac). Jeśli używasz innej przeglądarki — na przykład korzystasz z 64-bitowej wersji programu Internet Explorer — musisz pobrać i przekazać dokument ręcznie lub kontynuować korzystanie z aplikacji Office dla sieci Web. Ponadto w przypadku systemu Windows 8 musisz korzystać z programu Internet Explorer uruchamianego na pulpicie, a nie z aplikacji uruchamianej na ekranie startowym.

Jeśli został wyświetlony komunikat o wtyczce aplikacji Office dla sieci Web dla przeglądarki, pobierz i zainstaluj tę wtyczkę.

Uwaga: Ten dodatek nie jest dostępny dla użytkowników systemu Linux.

Włączanie dodatku

Jeśli masz odpowiedni rodzaj przeglądarki i najnowszą wersję pakietu Office, być może ustawienia zabezpieczeń są zbyt restrykcyjne. Albo dodatek został wyłączony. Oto instrukcje rozwiązywania obu tych problemów:

Konfigurowanie zabezpieczeń w programie Internet Explorer

  1. Przejdź do polecenia Narzędzia > Opcje internetowe, a następnie na karcie Zabezpieczenia kliknij pozycję Zaufane witryny.

  2. Jeśli suwak zabezpieczeń jest na pozycji Wysoki, przesuń go w dół do pozycji Średnio-wysoki.

Nadawanie uprawnienia w przeglądarce Chrome

Jeśli w przeglądarce Chrome pojawi się komunikat z żądaniem zewnętrznego protokołu, zaznacz pozycję Zapamiętaj mój wybór dla wszystkich łączy tego typu, a następnie kliknij przycisk Uruchom aplikację. Po następnym użyciu polecenia aplikacji Office dla sieci Web w celu otwarcia lub edytowania dokumentu w aplikacji klasycznej powinno ono działać bez problemów.

Ponowne włączanie dodatku

W programie Internet Explorer:

  1. Przejdź do polecenia Narzędzia > Zarządzaj dodatkami.

  2. Zostanie wyświetlona lista rozwijana Pokaż. Otwórz ją i kliknij pozycję Wszystkie dodatki.

  3. Przewijaj listę do momentu wyświetlenia dodatków firmy Microsoft i kliknij pozycję SharePoint OpenDocuments Class.

  4. U dołu okna dialogowego kliknij przycisk Włącz, a następnie zamknij okno dialogowe.

W programie Firefox:

  1. Przejdź do listy rozwijanej programu Firefox, kliknij pozycję Dodatki, a następnie przejdź do pozycji Wtyczki.

  2. Wyszukaj wtyczkę Microsoft Office 2010. Obok jego nazwy będzie widoczny tekst (wyłączony).

  3. Kliknij przycisk Włącz.

Uruchamianie systemu OS X Lion w trybie 32-bitowym

Jeśli używasz przeglądarki Safari lub Firefox, a na komputerze Mac jest zainstalowany system OS X Lion, zmień tryb na 32-bitowy:

  1. Zamknij przeglądarkę.

  2. Przejdź do programu Finder, przejdź do pozycji Applications (Aplikacje), a następnie wybierz ikonę przeglądarki Safari lub Firefox.

  3. W przeglądarce przejdź do pozycji File (Plik) > Get Info (Informacje) i zaznacz opcję Open in 32-bit mode (Otwórz w trybie 32-bitowym).

  4. Zamknij przeglądarkę i otwórz ją ponownie.

Jeśli nadal potrzebujesz pomocy dotyczącej uzyskiwania dostępu do dokumentów na komputerze Mac, odwiedź forum pakietu Office dla komputerów Mac pod adresem https://answers.Microsoft.com/en-us/Mac.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×