Brakuje obrazu

Publisher dla Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Publikacja zawiera obraz połączony, a brakuje zewnętrznego połączonego pliku lub przeniesiono go w celu zerwania linku. Jeśli ten warunek nie zostanie rozwiązany podczas próby wydrukowania publikacji, zostanie wyświetlone okno komunikatu, w którym należy wykonać jedną z następujących czynności:

  • Znajdź obraz połączony i zaktualizuj link.

  • Zamień obraz na inny.

  • Przed przerwaniem połączenia wydrukuj wersję obrazu, która była wyświetlana w publikacji.

  • Wydrukuj publikację bez obrazu.

Aby znaleźć i zaznaczyć element, kliknij komunikat o błędzie na stronie okienko zadań, kliknij strzałkę, a następnie kliknij pozycję Przejdź do tego elementu. (Aby otworzyć sprawdzanie projektu w programie Publisher 2010 lub nowszym, kliknij pozycję >Uruchom sprawdzanie projektu. 

Aktualizowanie linku

  1. Kliknij pozycję > Uruchom sprawdzanie projektu.

  2. W programie Sprawdzanie projektu kliknij strzałkę obok pozycji Brak obrazu,a następnie kliknij pozycję Napraw: Znajdź obraz połączony, aby otworzyć okno dialogowe Łącze do obrazu.

  3. W oknie dialogowym Łącze do obrazu znajdź i zaznacz obraz.

  4. Kliknij pozycję Połącz z plikiem.

Zamienianie obrazu na inny obraz

Jeśli obraz połączony zostanie utracony, możesz utworzyć link do innego obrazu.

  1. Na karcie Widok zaznacz pole wyboru Menedżer grafiki.

  2. W obszarze Opcje wyświetlaniana liście Pokaż wybierz pozycję Brakujące/zmodyfikowane obrazy.

  3. Na pasku okienko zadań w obszarze Wybierz obraz kliknij strzałkę obok obrazu, którego link chcesz zaktualizować (brakuje jego stanu jako oryginał),anastępnie kliknij pozycję Zamień ten obraz.

  4. W oknie dialogowym Wstawianie obrazu wybierz obraz, który chcesz wstawić.

    Jeśli nie widzisz obrazu, którego chcesz użyć, przejdź do dysku lub folderu, w którym się znajduje.

  5. Wykonaj jedną z następujących czynności:

    • Aby wstawić obraz jako plik połączony, kliknij strzałkę obok przycisku Wstaw,a następnie kliknij polecenie Połącz z plikiem.

    • Aby wstawić obraz jako obraz osadzony, kliknij przycisk Wstaw.

Aktualizowanie linku

  1. W menu Narzędzia kliknij polecenie Sprawdzanie projektu.

  2. W programie Sprawdzanie projektu kliknij strzałkę obok pozycji Brak obrazu,a następnie kliknij pozycję Napraw: Znajdź obraz połączony, aby otworzyć okno dialogowe Łącze do obrazu.

  3. W oknie dialogowym Łącze do obrazu znajdź i zaznacz obraz.

  4. Kliknij pozycję Połącz z plikiem.

Zamienianie obrazu na inny obraz

Jeśli obraz połączony zostanie utracony, możesz utworzyć link do innego obrazu.

  1. W menu Narzędzia kliknij polecenie Menedżer grafiki.

  2. W obszarze Opcje wyświetlaniana liście Pokaż wybierz pozycję Brakujące/zmodyfikowane obrazy.

  3. Na pasku okienko zadań w obszarze Wybierz obraz kliknij strzałkę obok obrazu, którego link chcesz zaktualizować (brakuje jego stanu jako oryginał),anastępnie kliknij pozycję Zamień ten obraz.

  4. W oknie dialogowym Wstawianie obrazu wybierz obraz, który chcesz wstawić.

    Jeśli nie widzisz obrazu, którego chcesz użyć, przejdź do dysku lub folderu, w którym się znajduje.

  5. Wykonaj jedną z następujących czynności:

    • Aby wstawić obraz jako plik połączony, kliknij strzałkę obok przycisku Wstaw,a następnie kliknij polecenie Połącz z plikiem.

    • Aby wstawić obraz jako obraz osadzony, kliknij przycisk Wstaw.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×