Dodawanie nowego deseniu wypełnienia, deseniu linii lub deseniu końców linii

Subskrypcja usługi Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Uwaga: Aby pracować nad wzorcami w Eksploratorze rysunku, należy uruchomić program Visio w trybie dewelopera. W tym celu kliknij kartę Plik. W obszarze Visio, kliknij opcje. Kliknij pozycję Zaawansowane,przewiń w dół do sekcji Ogólne, a następnie wybierz pozycję Uruchom w trybie dewelopera.

  1. Wykonaj jedną z następujących czynności:

    • Aby udostępnić deseń tylko w bieżącym rysunku, w menu Deweloper kliknij polecenie Eksplorator rysunku.

    • Aby zapisać wzorzec z istniejącym wzornikem, tak aby można go było otworzyć na dowolnym rysunku, otwórz wzornik: W oknie Kształty wskaż polecenie Moje kształty,a następnie kliknij pozycję Ulubione lub otwórz wzornik. Jeśli nie można edytować wzornika, kliknij prawym przyciskiem myszy pasek tytułu wzornika, a następnie kliknij polecenie Edytuj wzornik. Następnie kliknij pozycję Deweloper >Eksplorator rysunku.

    • Aby utworzyć nowy wzornik do zapisania wzorca (aby udostępnić go na dowolnym rysunku): W oknie Kształty kliknij pozycję Więcej kształtów ,a następnie kliknij pozycję Nowy wzornik. Następnie kliknij pozycję Deweloper >Eksplorator rysunku.

  2. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy pozycję Desenie wypełnienia, Desenie liniilub Końce linii ,a następnie kliknij pozycję Nowy deseń.

  3. W obszarzeSzczegóły w polu Nazwa wpisz nazwę wzorca, a następnie kliknij typ wzorca.

  4. W obszarzeZachowanie wybierz opcję.

    Opcje zachowania

    Typ deseniu

    Opis

    Obraz przycisku

    Wzorzec wypełnienia

    Tworzenie wielu kopii obrazu w celu wypełnienia kształtu (kafelek obrazu)

    Tile image button for fill pattern

    Użyj jednego wyśrodkowanych obrazów.

    Single, centered image button for fill pattern

    Rozciąganie jednego obrazu w celu wypełnienia kształtu.

    Single stretched image button for fill pattern

    Deseń linii

    Wyginaj deseń do linii, tak aby wzdłuż ścieżki linii sąsiadował i zniekształcony deseń.

    Tile and distort an image along the path of the line for a line pattern

    Rozsuń wiele obrazów wzdłuż linii bez zniekształcania ich.

    Tile images along line for a line pattern

    Rozciąganie jednego obrazu wzdłuż linii.

    Stretch an image along a line for a line pattern

    Rozsuń wiele obrazów wzdłuż linii bez zniekształcania ich przy zachowaniu oryginalnego formatowania linii.

    Tile images on original line for a line pattern

    Deseń końca linii

    Wyokieruj koniec linii w kierunku linii.

    Orient line end to direction of line button image

    Ustaw linię na końcu tak, aby była zawsze w pozycji pionowej.

    Orient line end to always be upright button image

  5. Aby dopasować wzorzec w przypadku zmiany skali strony rysunku, zaznacz pole wyboru Skalowane.

    Uwaga: Nieskalowany deseń linii lub deseń końca linii zostanie dostosowany do grubości (lub grubości) linii.

  6. Kliknij przycisk OK.

  7. W okienku Eksplorator rysunku otwórz odpowiedni folder, kliknij prawym przyciskiem myszy nowy wzorzec, a następnie kliknij polecenie Edytuj kształt deseniu.

  8. Utwórz kształt lub kształty, które chcesz wyznaczyć jako deseń. Możesz tworzyć kształty od podstaw, modyfikować istniejące kształty lub wstawiać mapy bitowe.

    Uwaga: Jeśli utworzysz wzorzec wypełnienia za pomocą mapy bitowej, wzorzec nie będzie miał obszarów przezroczystych, przez które tło pokazuje. Jeśli jednak za pomocą kształtów programu Visio utworzysz wzorzec wypełnienia, tło będzie wyświetlane na tle wzorca.

  9. Zamknij okno, a następnie kliknij przycisk Tak w monitie o zaktualizowanie wzorca.

Uwaga: Aby pracować nad wzorcami w Eksploratorze rysunków, należy uruchomić program Microsoft Office Visio w trybie dewelopera. W tym celu w menu Narzędzia kliknij polecenie Opcje,kliknij kartę Zaawansowane, a następnie kliknij polecenie Uruchom w trybie dewelopera.

  1. Wykonaj jedną z następujących czynności:

    • Aby udostępnić deseń tylko w bieżącym rysunku, w menu Widok kliknij pozycję Okno Eksplorator rysunku.

    • Aby zapisać wzorzec z istniejącym wzornikem i otworzyć go na dowolnym rysunku, otwórz wzornik (w menu Plik wskaż polecenie Kształty,wskaż polecenie Moje kształty,a następnie kliknij pozycję Ulubione lub inną nazwę wzornika). Jeśli nie można edytować wzornika, kliknij prawym przyciskiem myszy pasek tytułu wzornika, a następnie kliknij polecenie Edytuj wzornik. W trybie dewelopera kliknij ponownie ikonę paska tytułu, a następnie kliknij pozycję Okno Eksplorator rysunku.

    • Aby utworzyć nowy wzornik, za pomocą którego zostanie zapisać wzorzec (w celu udostępnienia go na dowolnym rysunku), w menu Plik wskaż polecenie Kształty,a następnie kliknij pozycję Nowy wzornik. W trybie dewelopera kliknij ikonę paska tytułu, a następnie kliknij pozycję Okno Eksplorator rysunku.

  2. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy pozycję Desenie wypełnienia, Desenie liniilub Końce linii ,a następnie kliknij pozycję Nowy deseń.

  3. W obszarzeSzczegóły w polu Nazwa wpisz nazwę wzorca, a następnie kliknij typ wzorca.

  4. W obszarzeZachowanie wybierz opcję.

    Opcje zachowania

    Typ deseniu

    Opis

    Obraz przycisku

    Wzorzec wypełnienia

    Tworzenie wielu kopii obrazu w celu wypełnienia kształtu (kafelek obrazu)

    Tile image button for fill pattern

    Użyj jednego wyśrodkowanych obrazów.

    Single, centered image button for fill pattern

    Rozciąganie jednego obrazu w celu wypełnienia kształtu.

    Single stretched image button for fill pattern

    Deseń linii

    Wyginaj deseń do linii, tak aby wzdłuż ścieżki linii sąsiadował i zniekształcony deseń.

    Tile and distort an image along the path of the line for a line pattern

    Rozsuń wiele obrazów wzdłuż linii bez zniekształcania ich.

    Tile images along line for a line pattern

    Rozciąganie jednego obrazu wzdłuż linii.

    Stretch an image along a line for a line pattern

    Rozsuń wiele obrazów wzdłuż linii bez zniekształcania ich przy zachowaniu oryginalnego formatowania linii.

    Tile images on original line for a line pattern

    Deseń końca linii

    Wyokieruj koniec linii w kierunku linii.

    Orient line end to direction of line button image

    Ustaw linię na końcu tak, aby była zawsze w pozycji pionowej.

    Orient line end to always be upright button image

  5. Aby dopasować wzorzec w przypadku zmiany skali strony rysunku, zaznacz pole wyboru Skalowane.

    Uwaga: Nieskalowany deseń linii lub deseń końca linii zostanie dostosowany do grubości (lub grubości) linii.

  6. Kliknij przycisk OK.

  7. W oknie Eksplorator rysunkuotwórz odpowiedni folder, kliknij prawym przyciskiem myszy nowy wzorzec, a następnie kliknij polecenie Edytuj wzorzec.

  8. Utwórz kształt lub kształty, które chcesz wyznaczyć jako deseń. Możesz tworzyć kształty od podstaw, modyfikować istniejące kształty lub wstawiać mapy bitowe.

    Uwaga: Jeśli utworzysz wzorzec wypełnienia za pomocą mapy bitowej, wzorzec nie będzie miał obszarów przezroczystych, przez które tło pokazuje. Jeśli jednak za pomocą kształtów programu Visio utworzysz wzorzec wypełnienia, tło będzie wyświetlane na tle wzorca.

  9. Kliknij przycisk Zamknij okno, a następnie kliknij przycisk Tak, aby zaktualizować wzorzec.

Porada: Jeśli zaprojektowasz własny deseń kreskowany jako niestandardowy deseń linii, narysuj segmenty kreski jako linie o zerowej wagi, aby dziedziczyć oryginalną wagę linii kształtu. Segmenty linii są bardziej efektywne niż wypełnione kształty, a gdy linia jest cienka, segmenty linii są lepiej wyświetlane na ekranie.

Zobacz też

Otwieranie okna Eksplorator rysunku

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×