Dodawanie obramowania do tabeli

Dodawanie obramowania do tabeli

Dodanie obramowania do obrazu, tekstu lub strony umożliwia wyróżnianie tych elementów w dokumencie. Można to zrobić tak samo z tabelami w dokumentach.

Uwaga: W tym artykule opisano procedury Office dla komputerów Mac aplikacji. Aby Windows, zobacz Dodawanie, zmienianie i usuwanie obramowania dokumentów lub obrazów.

W zależności od wybranego programu możesz dodać obramowanie do tabeli przy użyciu galerii Style obramowania, zastosować wstępnie zaprojektowany styl tabeli lub zaprojektować własne obramowanie niestandardowe.

Word

Najszybszym sposobem na dodanie obramowania w programie Word jest przejście z galerii Style obramowania.

  1. Kliknij w tabeli, a następnie kliknij uchwyt przenoszenia tabeli, aby zaznaczyć tabelę.

    Tabela z wyświetlonym uchwytem przenoszenia tabeli.

    Zostanie wyświetlona karta Narzędzia tabel ,Projektowanie. (W Office dla komputerów Mac widoku zostaną wyświetlone karty Projekt tabeli i Układ. Kliknij kartę Projekt tabeli).

    Znajdowanie karty Narzędzia tabel

  2. Kliknij pozycję Style obramowania i wybierz styl obramowania.

    Style obramowań tabeli

  3. Kliknij pozycję Obramowania i wybierz miejsce, w którym chcesz dodać obramowania.

    Umiejscowienie obramowania tabeli

    Porada: Aby zmienić lub dodać obramowanie dla części tabeli, zaznacz pole wyboru Malarz obramowań, a następnie kliknij w tabeli każde obramowanie, które chcesz zmienić lub dodać. Program Word stosuje już wybrany styl obramowania i nie trzeba wcześniej zaznaczać tabeli.

    Polecenie Malarz obramowań

Innym szybkim sposobem wyróżninia tabeli jest zastosowanie wstępnie zaprojektowanego stylu tabeli. Style tabeli dodają odpowiednie obramowanie, cieniowanie i formatowanie tekstu.

  1. Kliknij wewnątrz tabeli, a następnie kliknij kartę Narzędzia tabel ,Projektowanie (karta Projektowanie tabeli w programie Office dla komputerów Mac).

    Znajdowanie karty Narzędzia tabel

  2. W galerii Style tabeli kliknij styl tabeli. Aby wyświetlić więcej stylów galerii, kliknij strzałkę Więcej. (Ta strzałka pojawi się poniżej galerii w programie Office dla komputerów Mac).

    Galeria Style tabeli i przycisk Więcej

Aby zaprojektować własne obramowanie niestandardowe, wybierz kolor, szerokość, styl linii i miejsce, do którego chcesz zastosować obramowanie.

  1. W programie Word Outlook kliknij tabelę, a następnie kliknij uchwyt przenoszenia tabeli, aby zaznaczyć tabelę.

    Tabela z wyświetlonym uchwytem przenoszenia tabeli.

    W PowerPoint kliknij dowolne miejsce na zewnętrznym obramowanie tabeli, aby ją zaznaczyć. (Uchwyt przenoszenia tabeli nie jest wyświetlany w PowerPoint).

  2. Kliknij kartę Narzędzia tabel ,Projektowanie (karta Projektowanie tabeli w programie Office dla komputerów Mac).

    Znajdowanie karty Narzędzia tabel

  3. Zaprojektuj obramowanie.

    Kliknij pozycję Styl linii(Styl pióra PowerPoint) i wybierz styl.

    Wybieranie stylu linii obramowania

    Kliknij pozycję Grubości linii(w PowerPoint pióra) i wybierz szerokość obramowania.

    Grubość obramowania tabeli

    Kliknij pozycję Kolor pióra i wybierz kolor.

    Kolor obramowania tabeli

  4. Kliknij pozycję Obramowania i wybierz obramowania.

    Umiejscowienie obramowania tabeli

    Porada: Aby zmienić lub dodać obramowanie dla części tabeli, zaznacz pole wyboru Malarz obramowań, a następnie kliknij każde obramowanie w tabeli. Program Word doda obramowanie w stylu, szerokości i kolorze, które zostało już wybrane, i nie musisz wcześniej zaznaczać tabeli.

    Polecenie Malarz obramowań

PowerPoint

Stosowanie wstępnie zaprojektowanego stylu tabeli to szybki sposób na wyróżnić tabelę. Style tabeli dodają odpowiednie obramowanie, cieniowanie i formatowanie tekstu.

  1. Kliknij wewnątrz tabeli, a następnie kliknij kartę Narzędzia tabel ,Projektowanie (karta Projektowanie tabeli w programie Office dla komputerów Mac).

    Znajdowanie karty Narzędzia tabel

  2. W galerii Style tabeli kliknij styl tabeli. Aby wyświetlić więcej stylów galerii, kliknij strzałkę Więcej. (Ta strzałka pojawi się poniżej galerii w programie Office dla komputerów Mac).

    Galeria Style tabeli i przycisk Więcej

Aby zaprojektować własne obramowanie niestandardowe, wybierz kolor, szerokość, styl linii i miejsce, do którego chcesz zastosować obramowanie.

  1. W programie Word Outlook kliknij tabelę, a następnie kliknij uchwyt przenoszenia tabeli, aby zaznaczyć tabelę.

    Tabela z wyświetlonym uchwytem przenoszenia tabeli.

    W PowerPoint kliknij dowolne miejsce na zewnętrznym obramowanie tabeli, aby ją zaznaczyć. (Uchwyt przenoszenia tabeli nie jest wyświetlany w PowerPoint).

  2. Kliknij kartę Narzędzia tabel ,Projektowanie (karta Projektowanie tabeli w programie Office dla komputerów Mac).

    Znajdowanie karty Narzędzia tabel

  3. Zaprojektuj obramowanie.

    Kliknij pozycję Styl linii(Styl pióra PowerPoint) i wybierz styl.

    Wybieranie stylu linii obramowania

    Kliknij pozycję Grubości linii(w PowerPoint pióra) i wybierz szerokość obramowania.

    Grubość obramowania tabeli

    Kliknij pozycję Kolor pióra i wybierz kolor.

    Kolor obramowania tabeli

  4. Kliknij pozycję Obramowania i wybierz obramowania.

    Umiejscowienie obramowania tabeli

    Porada: Aby zmienić lub dodać obramowanie dla części tabeli, zaznacz pole wyboru Malarz obramowań, a następnie kliknij każde obramowanie w tabeli. Program Word doda obramowanie w stylu, szerokości i kolorze, które zostało już wybrane, i nie musisz wcześniej zaznaczać tabeli.

    Polecenie Malarz obramowań

W programie Word można dodawać obramowania niestandardowe PowerPoint.

Word

  1. Kliknij tabelę lub zaznacz komórki, do których chcesz dodać obramowania.

  2. Na karcie Tabele w obszarze Rysowanie obramowań kliknij pozycję Obramowania, a następnie kliknij odpowiednie obramowania.

    Karta Tabele, grupa Rysowanie obramowań

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz dodać lub zmienić obramowanie.

  2. Na karcie Tabele w obszarze Rysowanie obramowań w menu podręcznym Styl linii kliknij odpowiedni styl linii.

    Karta Tabele, grupa Rysowanie obramowań

  3. Na karcie Tabele w obszarze Rysowanie obramowań kliknij pozycję Obramowania, a następnie kliknij odpowiednie obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz dodać lub zmienić obramowanie.

  2. Na karcie Tabele w obszarze Rysowanie obramowań w menu podręcznym Grubość linii kliknij odpowiednią grubość linii.

    Karta Tabele, grupa Rysowanie obramowań

  3. Na karcie Tabele w obszarze Rysowanie obramowań kliknij pozycję Obramowania, a następnie kliknij odpowiednie obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz usunąć obramowania.

  2. Na karcie Tabele w obszarze Rysowanie obramowań kliknij pozycję Obramowania, a następnie kliknij pozycję Brak.

    Karta Tabele, grupa Rysowanie obramowań

PowerPoint

  1. Kliknij tabelę lub zaznacz komórki, do których chcesz dodać obramowania.

  2. Na karcie Tabele w obszarzeRysowanie obramowań kliknij strzałkę obok przycisku Obramowania Przycisk Obramowania , a następnie kliknij obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz dodać lub zmienić obramowanie.

  2. Na karcie Tabele w obszarze Rysowanie obramowań w menu podręcznym Styl linii kliknij odpowiedni styl linii.

    Karta Tabele w programie PowerPoint, grupa Rysowanie obramowań

  3. Na karcie Tabele w obszarzeRysowanie obramowań kliknij strzałkę obok przycisku Obramowania Przycisk Obramowania , a następnie kliknij obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz dodać lub zmienić obramowanie.

  2. Na karcie Tabele w obszarze Rysowanie obramowań w menu podręcznym Grubość linii kliknij odpowiednią grubość linii.

    Karta Tabele w programie PowerPoint, grupa Rysowanie obramowań

  3. Na karcie Tabele w obszarzeRysowanie obramowań kliknij strzałkę obok przycisku Obramowania Przycisk Obramowania , a następnie kliknij obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz dodać lub zmienić obramowanie.

  2. Na karcie Tabele w obszarzeRysowanie obramowań kliknij strzałkę obok przycisku Kolor Przycisk Kolor obramowania , a następnie kliknij kolor linii.

  3. Na karcie Tabele w obszarzeRysowanie obramowań kliknij strzałkę obok przycisku Obramowania Przycisk Obramowania , a następnie kliknij obramowania.

  1. Kliknij tabelę lub zaznacz komórki, w których chcesz usunąć obramowania.

  2. Na karcie Tabele w obszarze Rysowanieobramowań kliknij strzałkę obok przycisku Obramowania Przycisk Obramowania , a następnie kliknij pozycję Bez obramowania Przycisk Typ obramowania .

Zobacz też

Wstawianie tabeli w programie Word dla komputerów Mac

Zmienianie rozmiaru całej tabeli lub jej części

Dodawanie i zmienianie koloru wypełnienia komórki tabeli

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×