Dopasowywanie tekstu w polu tekstowym

Dopasowywanie tekstu w polu tekstowym

Publisher dla Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

W przypadku wpisania lub zaimportowania większej ilości tekstu niż można pomniejszyć w polu tekstowym program Publisher przechowuje nadmiarowy tekst w przepełnienie, gdzie nie będzie widoczny. Oto kilka sposobów umieszczenia tekstu w polu tekstowym.

Automatyczne dopasowywanie tekstu

  1. Kliknij dowolne miejsce w tekście.

  2. Na karcie Formatowanie w obszarze Narzędzia pól tekstowych w grupie tekst kliknij pozycję dopasowanie tekstu, a następnie wykonaj dowolną z następujących czynności:

    • Aby zmniejszyć rozmiar tekstu w punktach, do momentu braku tekstu w przepełnienie, kliknij przycisk Zmniejsz tekst w obszarze przepełnienia.

    • Aby zmniejszyć lub powiększyć tekst w celu dopasowania go do rozmiaru pola tekstowego, kliknij pozycję Dopasuj optymalnie.

Ręczne dopasowywanie tekstu

Oto kilka sposobów na ręczne dopasowanie tekstu w polu tekstowym:

  • Zmienianie rozmiaru lub czcionki tekstu.

  • Usuwanie tekstu.

  • Zwiększanie rozmiaru pola tekstowego.

  • Zmniejsz odstępy między wierszami.

    Jak?

    1. Na karcie Narzędzia główne kliknij przycisk Uruchom okno dialogowe akapit , Przycisk Uruchom okno dialogowe , a następnie kliknij kartę wcięcia i odstępy .

    2. W obszarze interliniawybierz odpowiednie opcje.

  • Dopasuj odstępy między wszystkimi znakami (śledzenie).

    Jak?

    1. Zaznacz akapity, które chcesz zmienić.

    2. Na karcie Formatowanie w obszarze Narzędzia pól tekstowych w grupie czcionka kliknij pozycję odstępy między znakami Przycisk odstępy między znakami , a następnie kliknij pozycję więcej odstępów.

    3. W oknie dialogowym odstępy między znakami w obszarze śledzeniewykonaj dowolną z następujących czynności:

      • Aby dostosować śledzenie automatycznie, kliknij jedno z wstępnie ustawionych opcji odstępów.

      • Aby ręcznie dostosować śledzenie, kliknij pozycję niestandardowe, a następnie w polu według tej kwoty wprowadź wartość procentową między 0,1% a 600%.

        Uwaga: Śledzenie jest dostępne tylko w przypadku pracy z publikacją drukowaną.

  • Zmniejszanie rozmiaru marginesu pola tekstowego.

    Jak?

    1. Kliknij prawym przyciskiem myszy pole tekstowe, a następnie kliknij polecenie Formatuj pole tekstowe.

    2. Na karcie pole tekstowe w obszarze marginesy pola tekstowegowprowadź ustawienia marginesów.

  • Przelewanie tekstu do innego pola tekstowego.

    Jak?

    Po połączeniu pól tekstowych tekst, który nie mieoci się w pierwszym polu tekstowym, jest przenoszony do następnego pola tekstowego. Łańcuch połączonych pól tekstowych, zwany również artykułem, może obejmować wiele stron.

    Użyj połączonych pól, aby kontynuować artykuł w innym polu tekstowym, utworzyć kolumny o różnych szerokościach lub przenieść tekst z przepełnienie do innego pola.

    1. Kliknij pole tekstowe, które chcesz umieścić w pierwszym polu tekstowym w artykule.

    2. Na karcie Formatowanie w obszarze Narzędzia pól tekstowych w grupie łączenie kliknij pozycję Utwórz link.

      Wskaźnik myszy zmieni się w Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych. dzbanka.

    3. Kliknij w polu tekstowym, które chcesz umieścić jako następny w artykule.

      To pole tekstowe jest teraz połączone z pierwszym polem, a tekst w przepełnienie pojawi się w następnym polu.

    4. Aby połączyć więcej pól tekstowych z artykułem, Powtórz te czynności.

Automatyczne dopasowywanie tekstu

  1. Kliknij dowolne miejsce w tekście.

  2. W menu Format wskaż polecenie Autodopasowanie tekstui wykonaj dowolną z następujących czynności:

    • Aby zmniejszyć rozmiar tekstu w punktach, do momentu braku tekstu w przepełnienie, kliknij przycisk Zmniejsz tekst w obszarze przepełnienia.

    • Aby zmniejszyć lub powiększyć tekst w celu dopasowania go do rozmiaru pola tekstowego, kliknij pozycję Dopasuj optymalnie.

Ręczne dopasowywanie tekstu

Oto kilka sposobów na ręczne dopasowanie tekstu w polu tekstowym:

  • Zmienianie rozmiaru lub czcionki tekstu.

  • Usuwanie tekstu.

  • Zwiększanie rozmiaru pola tekstowego.

  • Zmniejsz odstępy między wierszami.

    Jak?

    1. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Wcięcia i odstępy.

    2. W obszarze interliniawybierz odpowiednie opcje.

  • Dopasuj odstępy między wszystkimi znakami (śledzenie).

    Jak?

    1. Zaznacz akapity, które chcesz zmienić.

    2. W menu Format kliknij polecenie odstępy między znakami.

    3. W oknie dialogowym odstępy między znakami w obszarze śledzeniewykonaj dowolną z następujących czynności:

      • Aby dostosować śledzenie automatycznie, kliknij jedno z wstępnie ustawionych opcji odstępów.

      • Aby ręcznie dostosować śledzenie, kliknij pozycję niestandardowe, a następnie w polu według tej kwoty wprowadź wartość procentową między 0,1% a 600%.

        Uwaga: Śledzenie jest dostępne tylko w przypadku pracy z publikacją drukowaną.

  • Zmniejszanie rozmiaru marginesu pola tekstowego.

    Jak?

    1. Wybierz pole tekstowe.

    2. W menu Format kliknij polecenie pole tekstowe.

    3. W oknie dialogowym formatowanie pola tekstowego kliknij kartę pole tekstowe .

    4. W obszarze marginesy pola tekstowegowprowadź ustawienia marginesów.

  • Przelewanie tekstu do innego pola tekstowego.

    Jak?

    Po połączeniu pól tekstowych tekst, który nie mieoci się w pierwszym polu tekstowym, jest przenoszony do następnego pola tekstowego. Łańcuch połączonych pól tekstowych, zwany również artykułem, może obejmować wiele stron.

    Użyj połączonych pól, aby kontynuować artykuł w innym polu tekstowym, utworzyć kolumny o różnych szerokościach lub przenieść tekst z przepełnienie do innego pola.

    1. Kliknij pole tekstowe, które chcesz umieścić w pierwszym polu tekstowym w artykule.

    2. Na pasku narzędzi łączenie pól tekstowych kliknij pozycję Utwórz łącze do pola tekstowego Obraz przycisku .

      Wskaźnik myszy zmieni się w Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych. dzbanka.

    3. Kliknij w polu tekstowym, które chcesz umieścić jako następny w artykule.

      To pole tekstowe jest teraz połączone z pierwszym polem, a tekst w przepełnienie pojawi się w następnym polu.

    4. Aby połączyć więcej pól tekstowych z artykułem, Powtórz te czynności.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×