Zapisywanie i drukowanie

Drukowanie etykiet dla listy adresowej

Drukowanie etykiet listy adresowej

Przeglądarka nie obsługuje klipu wideo.

Po skonfigurowaniu listy adresowej w arkuszu kalkulacyjnym programu Excel, kontaktach programu Outlook lub na nowo utworzonej liście możesz tworzyć etykiety wysyłkowe za pomocą korespondencji seryjnej w programie Word.

  1. Przejdź do listy Korespondencja, >Rozpocznij korespondencję seryjną > etykiet.

  2. W oknie dialogowym Opcje etykiet wybierz dostawcę etykiet z listy Dostawców etykiet.

  3. Na liście Numer produktu wybierz numer produktu na opakowaniu etykiet.

    Porada: Jeśli żadna z opcji nie pasuje do etykiet, wybierz pozycję Nowa etykieta, wprowadź informacje o etykiecie i nadaj jej nazwę. Wybierz przycisk OK, aby dodać nową etykietę do listy Numer produktu.

  4. Wybierz pozycję OK.

    W dokumencie zostanie wyświetlona tabela z konspektem etykiet. Jeśli nie widzisz tabeli, przejdź do układu tabeli i wybierz pozycję Wyświetl linie siatki.

  5. Przejdź do części >Zapisz, aby zapisać dokument.

  6. Przejdź do menu Korespondencja >Wybierz adresatów,a następnie wybierz opcję.

    Aby uzyskać więcej informacji, zobacz Źródła danych, których można użyć do korespondencji seryjnej.

  7. Wybierz przycisk OK.

  8. Przejdź do strony Korespondencja i wykonaj jedną z następujących czynności:

  9. Sformatuj pola na pierwszej etykiecie — tak samo będą wyglądać na pozostałych etykietach.

  10. Wybierz pozycję Korespondencja > Aktualizuj etykiety.

  11. Przejdź do listy korespondencji >podglądu.

    Porada: Wybierz ponownie pozycję Podgląd wyników, aby wyświetlić, dodać lub usunąć pola korespondencji seryjnej. Jeśli wprowadzasz zmiany, wybierz pozycję Aktualizuj etykiety po ich wymknieniu.

  12. Przejdź do strony Korespondencja, > Zakończ & i > drukowanie dokumentów.

    Porada: Aby przejrzeć i zaktualizować poszczególne etykiety przed ich wydrukowaniem, przejdź do menu Korespondencja i > Zakończ & scalanie i > poszczególnych dokumentów. Gdy to zrobisz, przejdź do strony > Drukuj.

Zobacz też

Aby utworzyć stronę etykiet z grafiką, zobacz Dodawanie grafiki do etykiet

Aby dodać kody kreskowe do etykiet listy adresowej, zobacz Dodawanie kodów kreskowych do etykiet

  1. Przejdź do listy Korespondencja, >Rozpocznij korespondencję seryjną > etykiet.

    Menu Rozpocznij korespondencję seryjną i opcję Etykiety na karcie Korespondencja

  2. W oknie dialogowym Opcje etykiet wybierz dostawcę etykiet na liście Produkty etykiet.

    Wybierz markę produktów etykiet, a następnie wybierz numer określonego produktu.
  3. Na liście Numer produktu wybierz numer produktu na opakowaniu etykiet.

    Porada: Jeśli żadna z opcji nie pasuje do etykiet, wybierz pozycję Nowa etykieta, wprowadź informacje o etykiecie i nadaj jej nazwę. Wybierz przycisk OK, aby dodać nową etykietę do listy Numer produktu.

  4. Wybierz pozycję OK.

    W dokumencie zostanie wyświetlona tabela z konspektem etykiet. Jeśli nie widzisz konspektu, przejdź do układu tabeli i wybierz pozycję Wyświetl linie siatki.

  5. Przejdź do części >Zapisz, aby zapisać dokument.

  6. Przejdź do menu Korespondencja >Wybierz adresatów,a następnie wybierz opcję.

    Aby uzyskać więcej informacji, zobacz Źródła danych, których można użyć do korespondencji seryjnej.

    Na karcie Korespondencja wyróżniony jest obszar Wybierz adresatów zawierający listę opcji

  7. Wybierz przycisk OK.

  8. Przejdź do menu Korespondencja >Wstaw pole korespondencji seryjnej i wybierz pola, które mają być wyświetlane na etykietach.

    Na karcie Korespondencja wyróżniona jest pozycja Wstaw pole korespondencji seryjnej

  9. Wybierz pozycję OK.

  10. Sformatuj pola na pierwszej etykiecie — tak samo będą wyglądać na pozostałych etykietach.

  11. Przejdź do listy Korespondencja i > Aktualizuj etykiety.

  12. Przejdź do listy korespondencji >podglądu.

    Na karcie Korespondencja wyróżniona jest pozycja Podgląd wyników

    Wybierz ponownie pozycję Podgląd wyników, aby wyświetlić, dodać lub usunąć pola korespondencji seryjnej. Jeśli wprowadzasz zmiany, wybierz pozycję Aktualizuj etykiety po ich wymknieniu.

  13. Gdy etykiety będą wyglądać tak, jak chcesz, przejdź do strony Korespondencja i > Zakończ & scalanie i > drukowanie dokumentów.

    Na karcie Korespondencja wyróżnione są opcje Zakończ i scal oraz Drukuj dokumenty

    Porada: Aby przejrzeć i zaktualizować poszczególne etykiety przed ich wydrukowaniem, przejdź do menu Korespondencja i > Zakończ & scalanie i > poszczególnych dokumentów. Gdy to zrobisz, przejdź do strony >Drukuj, aby wydrukować etykiety.

Zobacz też

Tworzenie i drukowanie etykiet

Tworzenie źródła danych dla korespondencji seryjnej

Podczas tworzenia korespondencji seryjnej program Word uzupełnia dokument główny rekordami ze źródła danych, określanego jako lista adresatów. Listą adresatów do tworzenia korespondencji seryjnej może być arkusz programu Excel, książka adresowa pakietu Office, baza danych programu FileMaker Pro, dokument programu Word lub rozdzielany plik tekstowy.

Ważne: Aby wykonać tę procedurę, musisz mieć istniejącą listę adresatów, na przykład dokument programu Word z adresami. Aby uzyskać więcej informacji na temat sposobu tworzenia listy adresatów, zobacz Tworzenie źródła danych dla korespondencji seryjnej

  1. W menu Plik wybierz polecenie Nowy pusty dokument.

    Zostanie otwarty nowy pusty dokument programu Word. Ten dokument będzie dokumentem głównym.

  2. W menu Widok wybierz polecenie Układ wydruku.

  3. W menu Narzędzia wybierz polecenie Menedżer korespondencji seryjnej.

  4. W obszarze 1. Wybierz typ dokumentu, wybierz pozycję Utwórz nowy,a następnie wybierz pozycję Etykiety.

  5. W obszarze Informacjeo drukarce wybierz typ drukarki.

  6. W menu podręcznym Rodzaje etykiet kliknij nazwę producenta etykiet.

    Porada: Aby uzyskać więcej produktów etykiet, w menu podręcznym Produkty etykiet wybierz pozycję Inne.

  7. W obszarze Numerproduktu wybierz typ posiadanych etykiet, a następnie wybierz przycisk OK.

    Porada: Aby uzyskać informacje o marginesach i innych cechach etykiety, wybierz pozycję Szczegóły.

  8. W oknie Menedżer korespondencji seryjnej w obszarze 2. Wybierz listę adresatówwybierz pozycję Pobierz listę,a następnie wybierz źródło listy adresatów (na przykład książkę adresową pakietu Office).

  9. W menu podręcznym Wstaw pole korespondencji seryjnej wybierz nazwę pola z listy (na przykład Imię).

    Program Word doda nazwę pola do obszaru Etykieta przykładowa.

    Porada: Aby powrócić do tego okna dialogowego później, w oknie Menedżer korespondencji seryjnej w obszarze 2. Wybierz listę adresatówwybierz pozycję Dodaj lub usuń symbole zastępcze na etykietach Przycisk Dodaj lub usuń symbole zastępcze .

  10. Powtórz krok 9 dla wszystkich pól, które chcesz dołączyć do etykiet.

  11. Po dodaniu wszystkich pól wybierz przycisk OK.

    Nazwy pól zostaną skopiowane do wszystkich etykiet w dokumencie głównym.

  12. W dokumencie głównym edytuj pierwszą etykietę, aby dodać spacje, przecinki oraz znaki powrotu karetki w odpowiednich miejscach.

  13. W oknie Menedżer korespondencji seryjnej w obszarze 2. Wybierz listę adresatówc Wypełnij elementy, aby uzupełnić dokument Przycisk Wpisz elementy, aby uzupełnić dokument .

    Program Word zastosuje formatowanie wprowadzone w pierwszej etykiecie do wszystkich pozostałych etykiet.

  14. Aby zakończyć tworzenie etykiet, wykonaj jedną z następujących czynności:

Cel

Czynności

Wyświetlanie podglądu etykiet

W oknie Menedżer korespondencji seryjnej w obszarze 5. Wyświetl podgląd wynikówwybierz pozycję Wyświetl scalone dane Przycisk Wyświetl scalone dane .

Natychmiastowe drukowanie etykiet

W oknie Menedżer korespondencji seryjnej w obszarze 6. Ukończ scalaniewybierz pozycję Scal na drukarkę Przycisk Scal na drukarkę .

Tworzenie dokumentu zawierającego etykiety korespondencji seryjnej do zapisania

W oknie Menedżer korespondencji seryjnej w obszarze 6. Ukończ scalaniewybierz pozycję Scal z nowym dokumentem Przycisk kończenia korespondencji seryjnej .

Zobacz też

Tworzenie i drukowanie etykiet

Tworzenie kopert przy użyciu funkcji korespondencji seryjnej

Tworzenie źródła danych dla korespondencji seryjnej

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×