Eksplorowanie i nawigowanie w kalendarzu programu Outlook za pomocą czytnika zawartości ekranu

Eksplorowanie i nawigowanie w kalendarzu programu Outlook za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą Outlook za pomocą klawiatury i czytnika zawartości ekranu możesz eksplorować różne widoki i przechodzić między nimi. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym i elementach ekranu

Kalendarz składa się z dwóch okienek: okienka folderów po lewej stronie i okienka Kalendarz po prawej stronie. Powyżej tych okienek znajduje się wstążka. Pasek stanu jest widoczny u dołu.

  • Aby przechodzić między elementami w widoku głównym, naciśnij klawisz F6 (do przodu) lub klawisze Shift + F6 (do tyłu).

Nawigowanie po kartach wstążki

Kalendarz zostanie otwarty z wybraną kartą Narzędzia główne. Na karcie Narzędzia główne są przyciski, na przykład tworzenie nowego terminu lub wezwania na spotkanie i udostępnianie kalendarza.

  • Aby nawigować po kartach wstążki, naciśnij klawisz Alt. Usłyszysz "karty wstążki" wraz z aktualnie wybraną kartą.

  • Aby przechodzić między kartami, naciskaj klawisz strzałki w lewo lub w prawo, a następnie naciśnij klawisz Tab jeden raz, aby przejść do klawiszy poleceń na Wstążce.

Nawigowanie w okienku kalendarza

Gdy jesteś w okienku kalendarza, narrator poinformuje wybraną datę i godzinę, zdarzenia (jeśli istnieją) i widok kalendarza.

  • Aby przechodzić między zdarzeniami kalendarza, użyj klawisza TAB lub klawiszy Shift + Tab. Narrator informuje o szczegółach zdarzenia. Aby otworzyć zdarzenie w osobnym oknie, naciśnij klawisz ENTER. Aby zamknąć zdarzenie, naciśnij klawisz Esc.

  • Użyj klawiszy strzałek, aby poruszać się w kalendarzu i słyszeć, gdy jesteś dostępny.

  • Aby przejść do określonej daty, naciśnij klawisze CTRL + G. Zostanie wyświetlony selektor dat. Fokus znajduje się w polu Data . Wprowadź datę i naciśnij klawisz ENTER. Aby wrócić do dzisiaj, naciśnij klawisze ALT + H, O, D.

Nawigowanie po okienku folderów

Po wystawie w okienku folderów usłyszysz "foldery kalendarza", a Narrator poinformuje o bieżącej nazwie folderu.

W okienku folderów możesz wybrać kalendarze, które mają być wyświetlane w okienku kalendarza. Możesz wybrać, na przykład kalendarz dni wolnych dla Twojego kraju lub kalendarzy udostępnione przez współpracowników służbowych.

  • Aby nawigować po folderach, naciskaj klawisz Strzałka w górę lub Strzałka w dół. Narrator odczytuje nazwy folderów, które zostały wyróżnione.

  • Narrator odczytuje także, czy folder jest zwinięty, czy rozwinięty. Aby zwinąć folder, naciśnij klawisz Strzałka w lewo. Aby rozwinąć folder, naciśnij klawisz Strzałka w prawo.

  • Aby wybrać kalendarz, naciśnij klawisz SPACJA.

Przechodzenie między widokami

Przełączanie między nowym oknem zdarzenia a głównym widokiem kalendarza

  1. Naciśnij klawisze CTRL + N, aby otworzyć pusty okno terminu. Fokus znajduje się w polu tekstowym temat . Usłyszysz komunikat: "temat, Edycja".

  2. Aby przełączyć się z powrotem do głównego widoku kalendarza, przytrzymaj naciśnięty klawisz Alt i naciśnij wielokrotnie klawisz Tab, aby przechodzić między aktywnymi aplikacjami. Narrator informuje o uruchomionych programach.

  3. Zwolnij klawisz Tab, gdy usłyszysz "Kalendarz".

Nawigowanie w menu plik

W menu plik możesz na przykład zmodyfikować ustawienia kalendarza i ustawić odpowiedzi na nieobecności.

  1. Naciśnij klawisze Alt+F, aby otworzyć menu Plik.

  2. Aby przechodzić między opcjami menu plik , naciskaj klawisz strzałki w górę lub w dół, aż usłyszysz odpowiednią opcję, a następnie naciśnij klawisz ENTER, aby wybrać element menu lub klawisz Tab, aby przechodzić między elementami na karcie.

  3. Aby zamknąć menu plik i wrócić do widoku głównego, naciśnij klawisz ESC.

Przechodzenie do ustawień kalendarza

Ustawienia kalendarza można modyfikować w oknie Opcje programu Outlook . Możesz na przykład ustawić godziny pracy i dni robocze oraz zdefiniować czas przypomnienia domyślnego.

  1. Aby otworzyć okno Opcje programu Outlook , naciśnij klawisze ALT + F, T.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz "Kalendarz".

  3. Aby poruszać się po liście ustawień, naciśnij klawisz Tab. Naciśnij klawisz SPACJA, aby wybrać ustawienie, które chcesz zmienić.

  4. Aby zamknąć okno Opcje i wrócić do widoku głównego, naciśnij klawisz ENTER.

Przechodzenie do okna przypomnień

  1. Aby wyświetlić wszystkie bieżące przypomnienia, naciśnij klawisze ALT + V, M. narrator poinformuje o liczbie przypomnień.

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aby przechodzić między przypomnieniami.

  3. Naciśnij klawisz SPACJA, aby otworzyć zaznaczone przypomnienie, lub naciśnij klawisz ESC, aby zamknąć okno przypomnień.

Nawigowanie między głównymi widokami programu Microsoft Outlook

  • Aby przejść do widoku poczta, naciśnij klawisze Ctrl + 1.

  • Aby przejść do kalendarza, naciśnij klawisze CTRL + 2.

  • Aby przejść do kontaktów, naciśnij klawisze Ctrl + 3.

  • Aby przejść do zadania, naciśnij klawisze CTRL + 4.

Używanie funkcji Powiedz mi

Aby szybko znaleźć polecenie, użyj funkcji Powiedz mi. Aby dowiedzieć się więcej na temat funkcji Powiedz mi, obejrzyj ten klip wideo: Szybkie wykonywanie zadań za pomocą funkcji Powiedz mi, czytnika zawartości ekranu i klawiatury.

Aby znaleźć polecenie za pomocą funkcji Powiedz mi, wykonaj następujące czynności:

  1. Zaznacz komórkę lub zakres komórek, na którym wykonać akcję.

  2. Przeskocz do pola edycji Powiedz mi, naciskając klawisze Alt+Q.

  3. Wpisz odpowiednie polecenie. Na przykład wpisz „punktory”.

  4. Za pomocą klawisza strzałki w dół przejrzyj wyniki i naciśnij klawisz Enter, aby wybrać jeden z nich.

Zobacz też

Planowanie terminów i spotkań w programie Outlook za pomocą czytnika zawartości ekranu

Odczytywanie zaproszenia na spotkanie i odpowiadanie na nie w programie Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Outlook

Wykonywanie podstawowych zadań dotyczących kalendarza za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie wiadomości e-mail programu Outlook z ułatwieniami dostępu

Za pomocą Outlook dla komputerów Mac klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu systemu Mac OS, możesz eksplorować różne widoki i przechodzić między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

W tym temacie

Nawigowanie w widoku głównym i elementach ekranu

Kalendarz składa się z trzech głównych obszarów: okienko nawigacji po lewej stronie, okienko Kalendarz po prawej stronie i wstążka nad okienkami nawigacji i kalendarza .

Pasek menu znajduje się u góry, nad wstążką, i zawiera przyciski do zapisywania, cofania i ponawiania akcji oraz szybkiego drukowania.

Pasek narzędzi Szybki dostęp służący do przechodzenia między głównymi widokami programu Outlook jest dostępny poniżej okienka nawigacji .

Pasek stanu znajdujący się u dołu pokazuje liczbę elementów w bieżącym widoku kalendarza.

Naciśnij klawisz F6 (do przodu) lub klawisze Shift + F6 (do tyłu), aby przechodzić między elementami w następującej kolejności:

  • Wstążka

  • Okienko nawigacji

  • Okienko kalendarza

  • Pasek narzędzi Szybki dostęp

  • Pasek stanu

  • Pasek menu

Nawigowanie po kartach wstążki

Kalendarz zostanie otwarty z wybraną kartą Narzędzia główne . Na karcie Narzędzia główne znajdują się przyciski akcji głównego kalendarza, takie jak tworzenie nowego terminu lub spotkania oraz Zmienianie widoku kalendarza.

Na karcie organizowanie możesz dodawać nowe kalendarze i zmieniać widok siatki i widok listy.

Na karcie Narzędzia można uzyskać dostęp do informacji o koncie, importować i eksportować dane oraz ustawiać odpowiedzi na nieobecności.

  1. Aby przechodzić między kartami wstążki, naciskaj klawisz F6, aż usłyszysz wybraną kartę wstążki.

  2. Za pomocą klawisza strzałki w lewo lub w prawo możesz przechodzić między kartami, a następnie nacisnąć klawisz SPACJA, aby wybrać kartę.

  3. Aby przejść do poleceń na wybranej Wstążce, naciśnij klawisz Tab.

Nawigowanie w okienku nawigacji

Podczas użytkowania w okienku nawigacji usłyszysz "okienko nawigacji". W tabeli okienko nawigacji możesz wybrać kalendarze, które mają być wyświetlane w okienku kalendarza.

  • Aby otworzyć tabelę okienka nawigacji, naciśnij klawisze Shift + Strzałka w dół.

  • Aby nawigować po kalendarzach, naciskaj klawisz strzałki w górę lub w dół. Funkcji VoiceOver odczytuje nazwy kalendarzy, ponieważ są one wyróżnione. Funkcji VoiceOver także informuje, czy Kalendarz jest wyświetlany, czy ukryty w bieżącym okienku kalendarza.

  • Aby zaznaczyć Kalendarz lub usunąć jego zaznaczenie, naciśnij klawisz SPACJA.

  • Aby zamknąć tabelę okienka nawigacji, naciśnij klawisze Shift + Strzałka w górę.

Nawigowanie w okienku kalendarza

Gdy jesteś w okienku kalendarza, funkcji VoiceOver zaksięguje daty i liczbę zdarzeń w bieżącym widoku kalendarza. Jeśli bieżący widok zawiera zdarzenia, funkcji VoiceOver poinformuje dane o pierwszym zdarzeniu.

  • Aby przechodzić między zdarzeniami kalendarza, naciskaj klawisz TAB lub klawisze Shift + Tab. Funkcji VoiceOver informuje o szczegółach zdarzenia. Aby sprawdzić szczegóły zdarzenia, naciśnij klawisz SPACJA. Aby zamknąć szczegóły zdarzenia, naciśnij klawisz ESC.

  • Aby otworzyć i edytować zdarzenie, naciśnij klawisze Command+O.

  • Aby poruszać się po kalendarzu, wykonaj jedną z następujących czynności, w zależności od wybranego widoku:

    • Aby przejść do następnego dnia, tygodnia lub miesiąca, naciśnij klawisze Command+Strzałka w prawo.

    • Aby przejść do poprzedniego dnia, tygodnia lub miesiąca, naciśnij klawisze Command+Strzałka w lewo.

  • Aby wrócić do dzisiaj, naciśnij klawisze Command + T.

Przechodzenie między widokami

Przełączanie między nowym oknem zdarzenia a głównym widokiem kalendarza

Aby otworzyć pusty okno terminu, naciśnij klawisze Command + N. Fokus znajduje się w polu tekstowym temat .

Aby przełączać się między oknem nowe zdarzenie a głównym widokiem kalendarza, przejdź do obszaru dokowania w następujący sposób:

  1. Aby przejść do doku, naciśnij klawisze Control + opcja + D.

  2. Naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż usłyszysz komunikat "Microsoft Outlook".

  3. Naciskaj klawisz Strzałka w górę, aż usłyszysz "Kalendarz" lub temat terminu, do którego chcesz się przełączyć, a następnie naciśnij klawisz SPACJA.

Nawigowanie w menu plik

W menu plik możesz na przykład utworzyć nowe terminy i wezwania na spotkania.

  1. W programie Outlook naciśnij klawisze Control + opcja + M. Usłyszysz: „Pasek menu firmy Apple”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz: „Plik”.

  3. Naciśnij klawisz Strzałka w dół, aby otworzyć menu plik .

  4. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aby przejść do menu plik , aż usłyszysz odpowiednią opcję, a następnie naciśnij klawisz SPACJA, aby wybrać opcję.

  5. Aby zamknąć menu plik i wrócić do głównego widoku kalendarza, naciśnij klawisz ESC.

Przechodzenie do preferencji kalendarza

Ustawienia kalendarza można modyfikować w oknie preferencji programu Outlook . Możesz na przykład ustawić godziny i dni pracy oraz zdefiniować czas przypomnienia domyślnego.

  1. Aby otworzyć okno preferencji programu Outlook, naciśnij klawisze Command + przecinek (,).

  2. Naciskaj klawisz Tab, aż usłyszysz "Kalendarz, przycisk", a następnie naciśnij klawisz SPACJA.

  3. Aby poruszać się po liście ustawień, naciśnij klawisz Tab. Aby wybrać ustawienie, które chcesz zmienić, naciśnij klawisz SPACJA.

  4. Aby zamknąć okno Ustawienia i wrócić do widoku głównego, naciśnij klawisze Command + W.

Przechodzenie do okna przypomnień

  1. Aby przejść do doku, naciśnij klawisze Control + opcja + D.

  2. Naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż usłyszysz komunikat "Microsoft Outlook".

  3. Naciskaj klawisz Strzałka w górę, aż usłyszysz liczbę przypomnień.

  4. Naciśnij klawisz SPACJA, aby otworzyć okno przypomnień.

Nawigowanie między głównymi widokami programu Microsoft Outlook

  • Aby przejść do widoku Poczta, naciśnij klawisze Command + 1.

  • Aby przejść do kalendarza, naciśnij klawisze Command + 2.

  • Aby przejść do osób, naciśnij klawisze Command + 3.

  • Aby przejść do zadań, naciśnij klawisze Command + 4.

Zobacz też

Planowanie terminów i spotkań w programie Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Outlook

Wykonywanie podstawowych zadań dotyczących kalendarza za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Użyj Outlook dla systemu iOS z funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu systemu iOS, aby eksplorować i nawigować po różnych widokach oraz poruszać się między nimi.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu kalendarza w Outlook dla systemu iOS domyślnym widokiem głównym jest widok planu nadchodzących wydarzeń. W dolnej krawędzi widoku głównego jest wyświetlany przycisk Pokaż okienko nawigacji , nazwa bieżącego miesiąca, przycisk Widok planu spotkania umożliwiający zmianę bieżącego widoku kalendarza oraz przycisk Utwórz zdarzenie.

Selektor dat znajduje się poniżej przycisków z wyróżnioną bieżącą datą. Poniżej selektora dat bieżące i nadchodzące zdarzenia kalendarza są przedstawiane jako lista. Szybko przesuń w górę lub w dół, aby przewijać listę do przodu i do tyłu.

U dołu ekranu w obszarze lista wydarzeń kalendarza są dostępne karty wiadomości e-mail, wyszukiwania i kalendarza w celu poruszania się między widokiem głównym Outlook.

  • Aby eksplorować widok główny, przesuń palcem na ekranie. Podczas nawigowania funkcja VoiceOver odczytuje ich nazwy.

    Porada: Możesz również nawigować po widoku głównym za pomocą wirnika funkcji VoiceOver. Aby na przykład przechodzić między nagłówkami, należy obrócić wirnika, aż usłyszysz "nagłówki", a następnie szybko przesuwać w górę lub w dół, aby przechodzić między nagłówkami.

Nawigowanie w widoku planu

  1. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Kalendarz, dzisiaj".

  2. Szybko przesuń w górę, aby przejść do przodu w czasie, i szybko przesuń w dół, aby przejść do tyłu.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Plan spotkania", a następnie wybierz aktualnie wybraną datę i pierwsze zdarzenie kalendarza dla wybranej daty.

  4. Szybko przesuń w górę, aby przejść do przodu na liście zdarzeń kalendarza, a następnie szybko przesuń w dół, aby przejść do tyłu. Narrator odczytuje imię i nazwisko, godzinę rozpoczęcia, czas trwania i liczbę uczestników każdego zdarzenia.

  5. Aby otworzyć aktualnie wyróżnione zdarzenie, naciśnij dwukrotnie ekran. Zostanie otwarte okienko zdarzenia.

Nawigowanie w okienku zdarzeń

Okienko zdarzenia zawiera pełne szczegóły i opis zdarzenia. Początek okienka zawiera pasek narzędzi z przyciskiem Wstecz w celu powrotu do kalendarza, nazwę kalendarza, do którego należy zdarzenie, oraz adres e-mail użytkownika kalendarza i przycisk Usuń .

Aby nawigować po okienku zdarzeń, szybko przesuń w lewo lub w prawo, aby przechodzić między elementami w okienku. Narrator odczytuje nazwę każdego wyróżnionego elementu. Po usłyszeniu odpowiedniego ekranu naciśnij dwukrotnie ekran.

Aby eksplorować okienko zdarzenia, przesuń palcem na ekranie. Podczas nawigowania funkcja VoiceOver odczytuje ich nazwy.

Przechodzenie między widokami

Przechodzenie do ustawień programu Outlook i wewnątrz nich

Możesz zmienić ustawienia kalendarza, takie jak opcje integracji powiadomień i kalendarza.

  1. Aby otworzyć okienko nawigacji, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "Pokaż okienko nawigacji, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "przycisk Ustawienia", a następnie naciśnij dwukrotnie ekran, aby otworzyć okno Ustawienia .

  3. Aby przechodzić między różnymi ustawieniami, szybko przesuwaj w lewo i w prawo, aż usłyszysz nazwę odpowiedniego ustawienia, a następnie naciśnij dwukrotnie ekran, aby go wybrać. Niektóre ustawienia są otwierane w osobnym oknie. Jeśli tak, możesz wrócić do okna Ustawienia przez przesuwanie palcem w lewo, aż usłyszysz "przycisk Wstecz", a następnie dwukrotnie wybierając ekran.

  4. Aby zamknąć okno Ustawienia i wrócić do widoku głównego, szybko przesuwaj w lewo, aż usłyszysz komunikat "przycisk Zamknij", a następnie naciśnij dwukrotnie ekran.

Nawigowanie między pocztą E-mail i kalendarzem programu Outlook

  • Aby uzyskać dostęp do kalendarza, szybko przesuwaj w prawo w widoku głównym, aż usłyszysz "Karta kalendarz", a następnie naciśnij dwukrotnie ekran.

  • Aby uzyskać dostęp do poczty e-mail, szybko przesuwaj w prawo w widoku głównym, dopóki nie usłyszysz "Karta Poczta E-mail", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Planowanie terminów i spotkań w programie Outlook za pomocą czytnika zawartości ekranu

Odczytywanie zaproszenia na spotkanie i odpowiadanie na nie w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących kalendarza za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie wiadomości e-mail programu Outlook z ułatwieniami dostępu

Użyj Outlook dla systemu Android z funkcji TalkBack, wbudowanym czytnikiem zawartości ekranu z systemem Android, aby eksplorować i nawigować po różnych widokach oraz poruszać się między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

W tym temacie

Nawigowanie w widoku głównym i elementach ekranu

Po otwarciu kalendarza w Outlook dla systemu Android zostanie wyświetlony widok główny z kalendarzem dla bieżącego tygodnia i w następnym tygodniu. Aby przechodzić między widokiem głównym i elementami ekranu w widoku głównym:

  • Szybko przesuwaj w prawo lub w lewo, aby przenieść fokus na elementy ekranu.

  • Aby przełączać się między głównymi regionami ekranu (przyciskiemszuflady nawigacyjnej , przyciskiem wyboru dzień , przyciskiem rozwijania, każdy dzień w bieżącym kalendarzu, przycisk Dodaj nowe zdarzenie i dowolne podręczne okno dialogowe, które może być otwarte, na przykład okno dialogowe logowania do konta), szybko przesuń w górę. Usłyszysz komunikat: "regulatory". Szybko przesuwaj w prawo lub w lewo, aby przechodzić między głównymi regionami. Szybko przesuń w dół, aby przełączyć z powrotem do domyślnego ustawienia nawigacji.

    Uwaga: Jeśli usłyszysz funkcji TalkBack monit o zalogowanie się do konta podczas otwierania Outlook dla systemu Android, szybko przesuwaj w prawo lub w lewo, aby przejść do okna dialogowego podręcznego. Usłyszysz komunikat: "przycisk Zaloguj się". Naciśnij dwukrotnie ekran, a następnie postępuj zgodnie z monitami, aby zalogować się do swojego konta.

  • Gdy fokus znajduje się na przycisku lub elemencie, który można wybrać, naciśnij dwukrotnie ekran, aby wykonać akcję, lub wybierz element.

Kalendarz zawiera następujące regiony: pasek menu u góry, bieżący kalendarz na środku i pasek nawigacyjny u dołu.

Pasek menu

Pasek menu znajduje się u góry ekranu. Zawiera przycisk szuflada nawigacji w lewym górnym rogu, który umożliwia dodawanie nowego konta oraz uzyskiwanie dostępu do ustawień konta i ustawień Outlook dla systemu Android. Zawiera również przycisk rozwijania selektora dni , który umożliwia rozwijanie i zwijanie bieżącego widoku kalendarza. Po przejściu do przycisku Rozwiń Selektor dni funkcji TalkBack poinformuje bieżący miesiąc i rok, na przykład "czerwiec 2018".

Przechodzenie do ustawień konta

  1. Aby otworzyć szufladę nawigacyjną, szybko przesuwaj w prawo lub w lewo, aż usłyszysz "Otwórz szufladę nawigacji, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz "menu", a po nim liczbę wyświetlanych elementów.

  2. Gdy jest otwarty szuflada nawigacyjna, szybko przesuwaj w prawo lub w lewo, aby przechodzić między kontami kalendarza. Każde konto ma co najmniej jedno ustawienie widoczności, takie jak Kalendarz lub urodziny. Gdy usłyszysz funkcji TalkBack wiadomość, która nie ma być uwzględniana w kalendarzu, na przykład "zaznaczone, widoczność kalendarza urodzin", pole wyboru, naciśnij dwukrotnie ekran, aby go włączyć lub ponownie włączyć.

  3. Aby zamknąć szufladę nawigacji i wrócić do kalendarza, szybko przesuń w dół, a następnie w lewo.

Przechodzenie do ustawień

  1. Aby otworzyć menu Ustawienia , szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat "Otwórz szufladę nawigacji, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Ustawienia", a następnie naciśnij dwukrotnie ekran.

  3. Aby zamknąć menu Ustawienia i wrócić do skrzynki odbiorczej, szybko przesuń w dół, a następnie w lewo.

Bieżący kalendarz

W bieżącym kalendarzu jest wyświetlany bieżący tydzień i następny tydzień w selektorze dni, a następnie lista wydarzeń dla następnych kilku dni. Aby przeglądać selektor dni, szybko przesuwaj w prawo lub w lewo, aby przejść do następnego lub poprzedniego dnia. Naciśnij dwukrotnie ekran, aby skupić się na liście zdarzeń w aktualnie wybranym dniu.

Aby rozwinąć bieżący kalendarz w celu pokazania trzech kolejnych tygodni, szybko przesuwaj w lewo lub w prawo, aż usłyszysz bieżący miesiąc, a następnie wybierz pozycję "przycisk rozwijania selektora dni", a następnie naciśnij dwukrotnie ekran. Ten sam przycisk umożliwia zwinięcie bieżącego kalendarza.

Poniżej pozycji selektor dni znajduje się lista wydarzeń dla następnych kilku dni lub w wybranym dniu, jeśli została wybrana z poziomu selektora dni. Aby przeglądać zdarzenia, szybko przesuwaj w prawo lub w lewo, aby przejść do następnego lub poprzedniego dnia. Aby uzyskać dostęp do szczegółów zdarzenia, naciśnij dwukrotnie ekran. Aby wyjść z zdarzenia, szybko przesuń w dół, a następnie w lewo.

Aby utworzyć nowe zdarzenie z bieżącego widoku kalendarza, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat "Dodaj nowe zdarzenie, przycisk", a następnie naciśnij dwukrotnie ekran. Układacz zdarzeń zamienia kalendarz na ekranie. Szybko przesuwaj w prawo lub w lewo, aby przechodzić między polami zdarzeń, a następnie użyj klawiatury ekranowej, aby wypełnić informacje. Aby zapisać zdarzenie, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Zapisz", a następnie naciśnij dwukrotnie ekran.

Pasek nawigacyjny

Pasek nawigacyjny znajduje się u dołu ekranu. Zawiera przyciski szybkiego dostępu do poczty, wyszukiwaniai kalendarza.

Przechodzenie między widokami

Aby przechodzić z kalendarza do obszaru Wyszukiwanie lub wysyłanie pocztą e-mail i powrót do kalendarza, szybko przesuwaj w prawo lub w lewo, aż usłyszysz "Poczta", "Wyszukaj" lub "Kalendarz", a następnie naciśnij dwukrotnie ekran. Funkcji TalkBack informuje bieżący widok. Usłyszysz komunikat: "zaznaczone", a po nim nazwa widoku.

Zobacz też

Planowanie terminów i spotkań w programie Outlook za pomocą czytnika zawartości ekranu

Odczytywanie zaproszenia na spotkanie i odpowiadanie na nie w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących kalendarza za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie wiadomości e-mail programu Outlook z ułatwieniami dostępu

Korzystanie z Outlook w sieci Web za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu systemu Windows, umożliwiającego eksplorowanie i poruszanie się po różnych widokach oraz poruszanie się między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji Outlook w sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Outlook w sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Outlook w sieci Web.

  • Układ aplikacji Outlook w sieci Web jest zgodny z najnowszymi międzynarodowymi wytycznymi dotyczącymi nawigowania za pomocą klawiatury z ułatwieniami dostępu. Jeśli używasz określonych skrótów klawiaturowych do obsługi czytnika zawartości ekranu, możesz korzystać z adiustacji ARIA na stronie.

  • Instrukcje dotyczące kalendarza są udokumentowane z wyłączonym okienkiem odczytu .

  • Obecnie aktualizujemy aplikację Outlook.office.com (Outlook w sieci Web). Niektórzy już używają nowego programu Outlook, a dla innych wersja klasyczna będzie środowiskiem domyślnym do czasu ukończenia aktualizacji. Aby uzyskać więcej informacji, zobacz Uzyskiwanie pomocy dotyczącej nowej aplikacji Outlook w sieci Web. Instrukcje w tym temacie dotyczą nowego środowiska, dlatego zalecamy przełączenie się ze środowiska klasycznego do nowego programu Outlook. Aby przełączyć się do nowego programu Outlook, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat „Polecenie, Wypróbuj nowy program Outlook”, a następnie naciśnij klawisz Enter. Jeśli zamiast komunikatu „Polecenie, Wypróbuj nowy program Outlook” usłyszysz „Pasek narzędzi poleceń”, korzystasz już z nowej aplikacji Outlook.

W tym temacie

Nawigowanie w widoku głównym i elementach ekranu

Po otwarciu kalendarza w Outlook w sieci Web zostaną wyświetlone główne widoki. Usłyszysz bieżącą datę i, czy istnieją zdarzenia dla tego dnia. Usłyszysz również całkowitą liczbę zdarzeń w bieżącym miesiącu. Aby nawigować między głównymi widokami i elementami ekranu, przejdź do nich:

  • Naciskaj klawisz Tab, aby przesuwać fokus przez elementy ekranu.

  • Aby przełączać się między głównymi regionami ekranu (przycisk nowe zdarzenie , wybór daty, lista kalendarzy, przełącznik modułu, Opcje widoku kalendarza i widok kalendarza), naciskaj klawisze CTRL + F6, aż usłyszysz "Przeskocz do", a po nim nazwę regionu, do którego chcesz przenieść, a następnie naciśnij klawisz ENTER.

  • Gdy fokus znajduje się na przycisku lub element do wyboru, naciśnij klawisz ENTER, aby wykonać akcję, lub wybierz element.

Outlook w sieci WebKalendarz zawiera następujące główne widoki i regiony: poziomy pasek nawigacyjny w górnej części okienka nawigacji po lewej stronie, bieżący kalendarz w środku i widok planu spotkania po prawej stronie.

Poziomy pasek nawigacyjny

Poziomy pasek nawigacyjny znajduje się u góry ekranu pod polem adresu URL. Zawiera on ikonę Uruchamianie aplikacji i wszystkie przypięte aplikacje po lewej stronie, pole wyszukiwania w środku i dostęp do informacji ogólnych, takich jak Pomoc i Ustawienia, po prawej stronie.

Jeśli uzyskujesz dostęp do informacji ogólnych, takich jak Ustawienia, zostanie ona otwarta w osobnym okienku po prawej stronie widoku plan.

Okienko nawigacji

Okienko nawigacji zawiera przycisk Nowy zdarzenie u dołu i selektor dat oraz listę kalendarza pod nią. U dołu okienka możesz znaleźć selektor modułu, który zawiera przyciski szybki dostęp do poczty, kalendarza, kontaktówi zadań.

Aby przechodzić między elementami w okienku, naciśnij klawisz Tab.

Bieżący kalendarz

W bieżącym kalendarzu jest wyświetlany wybrany widok bieżącego kalendarza, na przykład tydzień lub miesiąc. Aby przeglądać kalendarz, naciskaj klawisz strzałki w górę lub w dół.

W górnej części bieżącego kalendarza znajduje się pasek poleceń, w którym można przeglądać bieżący miesiąc i rok, wybrać poprzedni lub następny miesiąc lub użyć selektora miesięcy wybierz widok dla bieżącego kalendarza (dzień, tydzień roboczy, tydzień, miesiąclub dzisiaj) i Udostępnij kalendarze. Naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aby przechodzić między elementami paska narzędzi, a następnie naciśnij klawisz ENTER, aby zaznaczyć element.

Aby rozpocząć tworzenie nowego zdarzenia, naciśnij klawisze CTRL + N. Układacz zdarzeń zamienia kalendarz na ekranie. Naciskaj klawisz Tab, aby przechodzić między polami zdarzeń. Aby zapisać zdarzenie, naciskaj klawisze Shift + Tab, aż usłyszysz "przycisk Zapisz", a następnie naciśnij klawisz ENTER. Aby wyjść z kompozytora zdarzeń bez zapisywania, naciśnij klawisz ESC.

Przechodzenie między widokami

Aby przejść z kalendarza do pozycji poczta, kontaktylub zadania, naciskaj klawisze CTRL + F6, aż usłyszysz komunikat "Przeskocz do przełącznika modułu", naciśnij klawisz Tab jeden raz, a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz nazwę odpowiedniego modułu, a następnie naciśnij klawisz ENTER.

Aby otworzyć okienko Ustawienia , naciskaj klawisz Tab, aż usłyszysz "przycisk Ustawienia", a następnie naciśnij klawisz ENTER. Użyj klawisza Tab, aby przejść do odpowiedniego ustawienia, a następnie naciśnij klawisz ENTER.

Zobacz też

Planowanie terminów i spotkań w programie Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Outlook

Wykonywanie podstawowych zadań dotyczących kalendarza za pomocą czytnika zawartości ekranu w programie Outlook

Tworzenie wiadomości e-mail programu Outlook z ułatwieniami dostępu dla osób niepełnosprawnych

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×