Eksplorowanie i nawigowanie w programie PowerPoint za pomocą czytnika zawartości ekranu

Eksplorowanie i nawigowanie w programie PowerPoint za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą PowerPoint za pomocą klawiatury i czytnika zawartości ekranu możesz eksplorować i przechodzić między różnymi widokami oraz efektywnie przechodzić między nimi. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Aby poruszać się w PowerPoint i przechodzić między głównymi elementami ekranu, naciśnij klawisz F6. Elementy są następujące:

  • Aktywny slajd

  • Pasek stanu

  • Karty wstążki

  • Okienko notatek (jeśli jest otwarte)

  • Okienko miniatury

Nawigowanie wewnątrz elementu ekranu

  • Aby przechodzić wewnątrz bieżącego elementu ekranu, naciskaj klawisz TAB (do przodu) lub klawisze SHIFT + TAB (do tyłu). Na przykład Naciskaj klawisz Tab, aby przełączać się między polami tekstowymi aktywnego slajdu.

  • Aby wybrać element, naciśnij klawisz Enter.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek. Aby na przykład przechodzić między miniaturkami slajdów w okienku miniatury, naciskaj klawisze STRZAŁKA w dół i Strzałka w górę.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Porada: Aby szybko przenieść fokus na pierwszy kształt przestawny, na przykład pole tekstowe lub obraz, naciśnij klawisze CTRL + ALT + 5. Aby następnie przechodzić między kształtami przestawnymi, naciśnij klawisz Tab. Aby powrócić do normalnej nawigacji, naciśnij klawisz Esc.

Nawigowanie na pasku narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp w lewym górnej części ekranu zawiera na przykład przycisk Zapisz .

  1. Aby przejść do paska narzędzi Szybki dostęp, naciśnij klawisze ALT + H. Usłyszysz komunikat: "karta Narzędzia główne".

  2. Naciskaj klawisz Strzałka w górę. Fokus zostanie przeniesiony do paska narzędzi Szybki dostęp.

  3. Aby przejść do paska narzędzi, naciskaj klawisze STRZAŁKA w lewo i Strzałka w prawo.

Przechodzenie do kontrolek aplikacji

Kontrolki aplikacji dostępne u góry po prawej stronie ekranu obejmują na przykład przyciski Minimalizuj i Zamknij .

  1. Aby przejść do kontrolek aplikacji, naciśnij klawisze ALT + H. Usłyszysz komunikat: "karta Narzędzia główne". Następnie naciśnij klawisz Strzałka w górę. Fokus zostanie przeniesiony do paska narzędzi Szybki dostęp.

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat "Opcje wyświetlania wstążki", a następnie naciskaj klawisz SR + Strzałka w prawo, aż usłyszysz odpowiedni przycisk.

Nawigowanie po kartach wstążki

Opcje grupowe na kartach wstążki są dostępne w różnych kategoriach. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji, karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów oraz karta Widok służąca do zmieniania widoku na inny.

  • Aby przejść do kart wstążki, naciskaj klawisz F6 lub klawisze Shift + F6, aż usłyszysz aktualnie wybraną kartę wstążki, na przykład: "karty wstążki, wybrane, karta Projektowanie".

  • Aby przechodzić między kartami wstążki, naciskaj klawisze strzałek w lewo lub w prawo, aż usłyszysz odpowiednią kartę. Karta jest zaznaczona, a wstążka jest wyświetlana poniżej karty.

  • Możesz również używać skrótów klawiaturowych do przechodzenia do i wybierania karty wstążki. Aby uzyskać więcej informacji, zobacz Tworzenie prezentacji programu PowerPoint za pomocą skrótów klawiaturowych.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki (szczęk jest wywoływana przez "niższą Wstążkę"). Po wybraniu karty na karcie pojawi się wstążka wybrana na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy. Na przykład po wybraniu karty Wstawianie możesz wybrać różne elementy, takie jak obrazy lub wykresy, które zostaną wstawione do slajdu na Wstążce.

  • Aby przejść do wstążki z wybranej karty wstążki, naciśnij klawisz Tab. Usłyszysz pierwszą opcję na Wstążce.

  • Aby poruszać się po Wstążce i przechodzić między opcjami na Wstążce, naciśnij klawisz Tab.

  • Aby wybrać opcję, naciśnij klawisz ENTER lub spacja.

  • Aby rozwinąć menu zwinięte, naciśnij klawisze Alt + Strzałka w dół.

  • Możesz też użyć skrótów klawiaturowych, aby pracować z wstążką: Tworzenie prezentacji programu PowerPoint za pomocą skrótów klawiaturowych.

Przełączanie między widokami

Oprócz widoku głównego PowerPoint występują następujące często używane widoki:

  • Menu plik , w którym znajdują się na przykład opcje tworzenia nowej prezentacji i otwierania lub zapisywania istniejącej prezentacji.

    • Aby otworzyć menu plik , naciśnij klawisze ALT + F. Usłyszysz komunikat: "plik, informacje".

    • Aby przejść do menu plik , naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniego elementu menu, a następnie naciśnij klawisz ENTER, aby otworzyć kartę z dalszymi opcjami.

    • Aby poruszać się po karcie Opcje, naciskaj klawisz TAB lub klawisze Shift + Tab, aż usłyszysz odpowiednią opcję.

    • Aby wyjść z menu plik i wrócić do widoku głównego, naciśnij klawisz ESC.

  • Okno Opcje zawierające ustawienia PowerPoint, takie jak Personalizacja, ułatwienia dostępu, sprawdzanie i preferencje językowe.

    • Aby otworzyć okno Opcje , naciśnij klawisze ALT + F, T. Usłyszysz komunikat: "okno Opcje programu PowerPoint". Fokus znajduje się w okienku kategorie opcji.

    • Aby przejść do kategorii opcji, naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniej kategorii.

    • Aby przenieść fokus na opcje wybranej kategorii, naciśnij klawisz Tab.

    • Aby nawigować po opcjach, naciskaj klawisze strzałek w górę i w dół, aż usłyszysz odpowiednią opcję, a następnie naciśnij klawisz ENTER, aby ją zaznaczyć.

    • Aby zamknąć okno Opcje i wrócić do widoku głównego, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz ENTER. Aby powrócić do widoku głównego bez wprowadzania zmian, naciśnij klawisz ESC.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów , zobacz Używanie czytnika zawartości ekranu do przedstawiania prezentacji za pomocą programu PowerPoint lub za pomocą skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint.

Szczególne uwarunkowania dotyczące programu PowerPoint

Aby ułatwić czytanie i zaznaczanie zawartości, możesz zwiększyć kontrast lub odwrócić kolory na komputerze, używając ustawień dużego kontrastu dostępnych w systemie Windows. Aby szybko rozpocząć korzystanie z motywu o dużym kontraście, naciśnij klawisze Alt+lewy Shift+Print Screen, a następnie naciśnij klawisz Enter w celu aktywowania tego motywu.

System Windows zawiera kilka motywów o dużym kontraście. Aby znaleźć ten, który najbardziej Ci odpowiada:

  1. Naciśnij klawisz logo Windows, a następnie w polu wyszukiwania wpisz „duży kontrast”. Wyniki wyszukiwania są aktualizowane w trakcie pisania.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz "Zmień motyw dużego kontrastu", a następnie naciśnij klawisz ENTER. Zostanie otwarte okno Ustawienia dużego kontrastu .

  3. Naciskaj klawisz Tab, aż usłyszysz "motyw dużego kontrastu", a po nim wybrany obecnie motyw.

  4. Użyj klawiszy Strzałka w górę i Strzałka w dół, aby znaleźć odpowiedni dla Ciebie motyw o dużym kontraście.

  5. Naciskaj klawisz SR + Strzałka w prawo, aż usłyszysz "Zastosuj, przycisk", a następnie naciśnij klawisz ENTER, aby aktywować wybrany motyw.

Korzystanie z funkcji wyszukiwania

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej na temat funkcji wyszukiwania, zobacz Znajdowanie potrzebnych elementów za pomocą funkcji Microsoft Search w pakiecie Office.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Używaj PowerPoint dla systemu macOS z klawiaturą i funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu macOS, aby eksplorować i nawigować między różnymi widokami oraz efektywnie przechodzić między nimi.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

W tym temacie

Nawigowanie w widoku głównym

Aby poruszać się w PowerPoint i przechodzić między głównymi elementami ekranu, naciśnij klawisz F6. Elementy są następujące:

  • Aktywny slajd

  • Pasek stanu

  • Pasek narzędzi Szybki dostęp

  • Karty wstążki

  • Okienko notatek (jeśli jest otwarte)

  • Okienko miniatury

Nawigowanie wewnątrz elementu ekranu

Aby nawigować wewnątrz bieżącego elementu ekranu, użyj następujących skrótów:

  • Aby poruszać się w elemencie ekranu, naciskaj klawisz TAB (do przodu) lub klawisze SHIFT + TAB (do tyłu).

  • Aby wybrać element, naciśnij klawisz SPACJA.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek, a następnie w celu dokonania wyboru naciśnij klawisz SPACJA. Na przykład za pomocą klawiszy Strzałka w dół i Strzałka w górę możesz przechodzić między slajdami w okienku miniatur.

  • Aby przełączać się między polami tekstowymi aktywnego slajdu, naciskaj klawisze Caps Lock + strzałka w prawo lub Strzałka w lewo.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Nawigowanie na pasku narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp w lewym górnej części ekranu zawiera na przykład przycisk Zapisz .

  • Aby przejść do paska narzędzi Szybki dostęp, naciskaj klawisz F6, aż usłyszysz komunikat: "przycisk plik".

  • Aby przejść do paska narzędzi, naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo.

  • Aby wybrać element, naciśnij klawisz SPACJA.

Nawigowanie po kartach wstążki

Opcje grupowe na kartach wstążki są dostępne w różnych kategoriach. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji, karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów oraz karta Widok służąca do zmieniania widoku na inny.

  • Aby przejść do wiersza kart wstążki, naciskaj klawisz F6, aż usłyszysz aktualnie wybraną kartę, na przykład "widok, zaznaczone, karta".

  • Aby przechodzić między kartami wstążki, naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo.

  • Aby wybrać kartę, naciśnij klawisz SPACJA.

  • Możesz również używać skrótów klawiaturowych w programie PowerPoint dla komputerów Mac do pracy z kartami wstążki.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty na karcie pojawi się wstążka wybrana na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy.

  • Aby przejść z wybranej karty wstążki na Wstążkę, naciskaj klawisze Control + opcja + Strzałka w prawo, aż usłyszysz nazwę karty, a następnie pozycję polecenia tabulatora. Na przykład po wybraniu karty animacje słychać komunikat: "animacje, polecenia tabulacji".

  • Aby przechodzić między opcjami na Wstążce, naciskaj klawisze Control + opcja + Strzałka w prawo lub Strzałka w lewo.

  • Aby wybrać opcję na Wstążce, naciśnij klawisz SPACJA.

  • Możesz też używać skrótów klawiaturowych w programie PowerPoint dla komputerów Mac do pracy z wstążką.

Porada: Aby przejść do paska menu Apple, aby uzyskać dodatkowe opcje formatowania i narzędzi w górnej części ekranu, naciśnij klawisze Control + opcja + M. Aby poruszać się na pasku menu, naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo. Aby wybrać, naciśnij klawisz Spacja.

Przełączanie między widokami

Oprócz widoku głównego PowerPoint występują następujące często używane widoki:

  • Widok pliku , który zawiera opcje, na przykład tworzenie nowej prezentacji na podstawie szablonu, otwieranie lub zapisywanie istniejącej prezentacji.

    • Aby otworzyć widok pliku , naciskaj klawisz F6, aż usłyszysz komunikat: "plik, przycisk", a następnie naciśnij klawisz SPACJA.

    • Aby przejść do widoku pliku , naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo, aż usłyszysz nazwę odpowiedniego elementu menu, a następnie naciśnij klawisz SPACJA, aby otworzyć kartę z dalszymi opcjami.

    • Aby poruszać się po karcie Opcje, naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo.

    • Aby wyjść z widoku pliku i wrócić do widoku głównego, naciśnij klawisz ESC.

  • Okno preferencji zawierające ustawienia PowerPoint, takie jak preferencje edytowania, sprawdzania i zabezpieczeń.

    • Aby otworzyć okno Preferencje , naciśnij klawisze Command + przecinek (,). Usłyszysz komunikat: "okno Opcje programu PowerPoint".

    • Aby przejść do kategorii opcji, naciskaj klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo. Aby wybrać kategorię, naciśnij klawisz SPACJA.

    • Aby przejść do okna Opcje, naciśnij klawisze Control + opcja + Strzałka w lewo lub Strzałka w prawo.

    • Aby zamknąć okno Preferencje i wrócić do widoku głównego, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz SPACJA. Aby powrócić do widoku głównego bez wprowadzania zmian, naciśnij klawisz ESC.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów , zobacz Używanie czytnika zawartości ekranu do przedstawiania prezentacji za pomocą programu PowerPoint lub Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Użyj PowerPoint z funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu systemu iOS, aby eksplorować i poruszać się po różnych widokach oraz skutecznie przechodzić między nimi.

Uwagi: 

W tym temacie

Nawigowanie po widokach głównych i elementach ekranu w programie PowerPoint

  • Aby przejść do widoku PowerPoint edytowanie i ostatnie , szybko przesuń w lewo lub w prawo jednym palcem.

  • Aby przechodzić między elementami ekranu, na przykład obszarem zawartości slajdu, szybko przesuwaj w lewo lub w prawo jednym palcem.

  • Aby eksplorować zawartość ekranu, przeciągnij palec na ekranie.

  • Aby wybrać element, naciśnij dwukrotnie ekran.

  • Aby przeglądać menu lub listę, szybko przesuń w lewo lub w prawo, a następnie w celu dokonania wyboru naciśnij dwukrotnie ekran.

  • Aby otworzyć menu kontekstowe (jeśli jest dostępne), naciśnij dwukrotnie ekran dwoma palcami.

Elementy w widoku ostatnio

Po otwarciu aplikacji PowerPoint będzie ona wyświetlana w widoku ostatnio . W tym widoku możesz wyszukiwać i otwierać istniejące prezentacje. Możesz również uzyskać dostęp do opcji tworzenia nowej prezentacji i zmieniania ustawień aplikacji.

  • Pole wyszukiwania u góry ekranu

  • Lista najnowszych prezentacji zorganizowanych według kategorii

  • Pasek narzędzi u dołu ekranu

Elementy w widoku do edycji

W widoku do edycji możesz dodać zawartość do slajdów, zmienić jej wygląd i dodać nowe slajdy do prezentacji.

  • Pasek narzędzi u góry ekranu

  • Obszar zawartości slajdu

  • Okienko notatek (jeśli jest otwarte)

  • Miniatury

  • Pasek narzędzi kontekstowy u dołu ekranu

Nawigowanie po kartach wstążki

Zależne od kontekstu karty wstążki opcje grupowe według różnych kategorii. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji oraz karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów.

  • Aby przejść do kart wstążki, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Pokaż Wstążkę", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta obecnie wybrana karta wstążki. Usłyszysz nazwę karty, na przykład "karta Narzędzia główne".

  • Aby rozwinąć menu kart wstążki i przejść do innej karty wstążki, naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran.

W zależności od tego, co jest zaznaczone w obszarze głównej zawartości, pojawi się więcej kart. Jeśli na przykład fokus znajduje się w tabeli, w menu zostanie wyświetlona karta tabela . Dwukrotne naciśnięcie pozycji listy menu powoduje otwarcie nowych opcji edycji.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty na karcie pojawi się wstążka wybrana na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy.

  • Aby przeglądać opcje na Wstążce i w podmenu, szybko przesuwaj w lewo lub w prawo.

  • Aby wybrać element, dwukrotnie dotknij ekranu.

Przełączanie między widokami

Oprócz widoków głównych PowerPoint również inne często używane i przydatne widoki. Aby pracować wydajniej i zoptymalizować PowerPoint, musisz przejść z jednego widoku do drugiego.

Przełączanie z widoku do edycji do widoku ostatnie

Jeśli chcesz, na przykład, aby otworzyć inną prezentację lub uzyskać dostęp do ustawień podczas edytowania slajdu, musisz przejść z widoku do edycji do widoku ostatnie .

  1. Jeśli wstążka jest aktywna, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "Ukryj Wstążkę", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "Zamknij plik", a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony do widoku ostatnie .

Przełączanie do menu plik i poruszanie się po nim

Menu plik zawiera przydatne opcje, takie jak Zapisywanie kopii, Drukowaniei Właściwości.

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "przycisk plik", a następnie naciśnij dwukrotnie ekran.

  2. Aby przejrzeć opcje w menu plik , szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  3. Aby powrócić do widoku do edycji, szybko przesuwaj w lewo, aż usłyszysz "Done", a następnie naciśnij dwukrotnie ekran.

Menu Ustawienia przełączania i nawigacji

W menu Ustawienia możesz uzyskać dostęp do informacji o koncie i pomocy aplikacji oraz włączyć funkcje, takie jak projektant programu PowerPoint i aplikacja Apple ołówek.

  1. W widoku ostatnie przesuń palcem w prawym dolnym rogu ekranu, aż usłyszysz "Ustawienia, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Aby przejrzeć opcje w menu Ustawienia , szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  3. Aby powrócić do widoku ostatnie , przesuń palcem o jedno palce w dolnej części ekranu, aż usłyszysz komunikat "ostatnie, przycisk", a następnie naciśnij dwukrotnie ekran.

Korzystanie z wirnika funkcji VoiceOver

Do poruszania się po PowerPoint można też używać wirnika funkcji VoiceOver. Aby uzyskać instrukcje, przejdź do funkcji VoiceOver wirnika na telefonie iPhone, tablecie iPad i odtwarzaczu iPod Touch.

Używanie funkcji Powiedz mi

Aby szybko znaleźć opcję, użyj wyszukiwania powiedz mi .

  1. W widoku do edycji prezentacji szybko przesuwaj w lewo lub w prawo jednym palcem, aż usłyszysz "Pokaż Wstążkę", a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Powiedz mi, co chcesz zrobić", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "pole tekstowe, to edycja, powiedz mi, co chcesz zrobić".

  3. Użyj klawiatury ekranowej, aby wpisać szukane słowo, na przykład punktory lub tabelę. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  4. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniego polecenia lub odpowiedniej opcji.

  5. Aby wybrać polecenie lub opcję, naciśnij dwukrotnie ekran.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Użyj PowerPoint dla systemu Android z funkcji TalkBack, wbudowanym czytnikiem zawartości ekranu z systemem Android, aby eksplorować i nawigować po różnych widokach oraz skutecznie przechodzić między nimi.

Uwagi: 

W tym temacie

Nawigowanie po widokach głównych i elementach ekranu w programie PowerPoint

  • Aby przejść do PowerPoint czytania, edytowania i ostatnich widoków, szybko przesuń w lewo lub w prawo jednym palcem.

  • Aby przechodzić między elementami ekranu, na przykład obszarem zawartości slajdu, szybko przesuwaj w lewo lub w prawo jednym palcem.

  • Aby eksplorować zawartość ekranu, przeciągnij palec na ekranie.

  • Aby wybrać element, naciśnij dwukrotnie ekran.

  • Aby przeglądać menu lub listę, szybko przesuń w lewo lub w prawo, a następnie w celu dokonania wyboru naciśnij dwukrotnie ekran.

  • Aby otworzyć menu kontekstowe (jeśli jest dostępne), naciśnij dwukrotnie ekran dwoma palcami.

  • Aby wyjść z menu, widoku lub okna dialogowego, szybko przesuń w dół, a następnie w lewo.

Elementy w widoku ostatnio

Po otwarciu aplikacji PowerPoint będzie ona wyświetlana w widoku ostatnio . W tym widoku możesz wyszukiwać i otwierać istniejące prezentacje. Możesz również uzyskać dostęp do opcji tworzenia nowej prezentacji i zmieniania ustawień aplikacji.

  • Pasek narzędzi u góry ekranu

  • Lista najnowszych prezentacji zorganizowanych według kategorii

  • Pasek narzędzi u dołu ekranu

Elementy w widoku do czytania

Po wybraniu i dwukrotnym naciśnięciu prezentacji w widoku ostatnie zostanie otwarty widok do czytania. W tym widoku możesz rozpocząć pokaz slajdów, udostępnić prezentację, dodać komentarze i skopiować slajdy.

  • Pasek narzędzi u góry ekranu

  • Slajdy w prezentacji

Elementy w widoku do edycji

W widoku do edycji możesz dodać zawartość do slajdów, zmienić jej wygląd i dodać nowe slajdy do prezentacji.

  • Pasek narzędzi u góry ekranu

  • Obszar zawartości slajdu

  • Okienko notatek (jeśli jest otwarte)

  • Miniatury

  • Pasek narzędzi kontekstowy u dołu ekranu

Nawigowanie po kartach wstążki

Zależne od kontekstu karty wstążki opcje grupowe według różnych kategorii. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji oraz karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów.

  • Aby przejść do kart wstążki, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "niezaznaczone, więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta obecnie wybrana karta wstążki. Usłyszysz nazwę karty, na przykład "menu kart, wybrana Strona główna".

  • Aby rozwinąć menu kart wstążki i przejść do innej karty wstążki, naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran.

W zależności od tego, co jest zaznaczone w obszarze głównej zawartości, pojawi się więcej kart. Jeśli na przykład fokus znajduje się w tabeli, w menu zostanie wyświetlona karta tabela . Dwukrotne naciśnięcie pozycji listy menu powoduje otwarcie nowych opcji edycji.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty na karcie pojawi się wstążka wybrana na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy.

  • Aby przeglądać opcje na Wstążce i w podmenu, szybko przesuwaj w lewo lub w prawo.

    Uwaga: Jeśli opcja ma podmenu, usłyszysz nazwę opcji, a po niej "menu".

  • Aby wybrać element, dwukrotnie dotknij ekranu.

Przełączanie między widokami

Oprócz widoków głównych PowerPoint również inne często używane i przydatne widoki. Aby pracować wydajniej i zoptymalizować PowerPoint, musisz przejść z jednego widoku do drugiego.

Przełączanie się z widoku do edycji lub do czytania na widok ostatnio

Jeśli chcesz, aby na przykład otworzyć inną prezentację lub uzyskać dostęp do ustawień, musisz przejść z widoku edycji lub do widoku do czytania.

  1. Wykonaj jedną z następujących czynności:

  • W widoku do czytania szybko przesuń w dół, a następnie w lewo.

  • W widoku do edycji szybko przesuń w dół, a następnie w lewo. Fokus zostanie przeniesiony do widoku do czytania. Szybko przesuń w dół, a następnie w lewo.

Usłyszysz "zamknięcie", a po nim nazwę prezentacji. Fokus zostanie przeniesiony do widoku ostatnie .

Przełączanie się z widoku do czytania na widok do edycji

Aby edytować slajd, należy przejść do widoku do edycji.

  1. W widoku do czytania szybko przesuwaj w lewo lub w prawo, aż usłyszysz "przycisk Edytuj", a następnie naciśnij dwukrotnie ekran.

    Zostanie otwarty widok do edycji, fokus znajduje się na pierwszym slajdzie w okienku miniatur.

Przełączanie do menu programu PowerPoint i nawigowanie w nim

Menu PowerPoint zawiera przydatne opcje, takie jak dodawanie nowego slajdu lub notatek, drukowanie i zapisywanie.

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "menu", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

Uwaga: W widoku do czytania można też uzyskać dostęp do części opcji menu PowerPoint.

Menu Ustawienia przełączania i nawigacji

W menu Ustawienia możesz uzyskać dostęp do informacji o koncie i pomocy aplikacji, a także włączyć lub wyłączyć funkcję Autozapis .

  1. W widoku do czytania lub edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "menu", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  3. Aby powrócić do widoku do czytania lub edytowania, szybko przesuń w dół, a następnie w lewo.

Używanie funkcji Powiedz mi

Aby szybko znaleźć polecenie lub opcję, użyj wyszukiwania powiedz mi .

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "niezaznaczone, więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Powiedz mi", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Powiedz mi, co chcesz zrobić, pole edycji". Naciśnij dwukrotnie ekran.

  3. Użyj klawiatury ekranowej, aby wpisać szukane słowo, na przykład punktory lub tabelę. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  4. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniego polecenia lub odpowiedniej opcji.

    Niektóre polecenia i opcje mogą mieć podmenu z większymi możliwościami. Funkcji TalkBack informuje o wynikach wyszukiwania, a następnie "menu". Aby otworzyć menu, naciśnij dwukrotnie ekran.

  5. Aby wybrać opcję, naciśnij dwukrotnie ekran.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Użyj PowerPoint Mobile z narratorem, wbudowanym czytnikiem zawartości ekranu systemu Windows, aby nawigować po widokach i eksplorować elementy ekranu.

Uwagi: 

W tym temacie

Nawigowanie po widokach głównych i elementach ekranu w programie PowerPoint

  • Aby nawigować na PowerPoint miniatur, edytowanie i wyświetlanie stron, szybko przesuwaj w lewo lub w prawo jednym palcem.

  • Aby przechodzić między elementami ekranu, na przykład obszarem zawartości slajdu, szybko przesuwaj w lewo lub w prawo jednym palcem.

  • Aby eksplorować zawartość ekranu, przeciągnij palec na ekranie.

  • Aby wybrać element, naciśnij dwukrotnie ekran.

  • Aby przeglądać menu lub listę, szybko przesuń w lewo lub w prawo, a następnie w celu dokonania wyboru naciśnij dwukrotnie ekran.

  • Aby otworzyć menu kontekstowe (jeśli jest dostępne), naciśnij dwukrotnie ekran dwoma palcami.

  • Aby zamknąć menu kontekstowe, szybko narysuj kształt litery „Z” dwoma palcami.

Elementy na stronie początkowej

Po otwarciu aplikacji PowerPoint będzie ona wystawić na stronie początkowej. W tym widoku możesz otworzyć istniejącą prezentację lub utworzyć nową.

  • Pasek narzędzi u góry ekranu

  • Lista najnowszych prezentacji zorganizowanych według kategorii

Elementy w widoku miniatury

Po wybraniu i dwukrotnym naciśnięciu prezentacji na stronie początkowej zostanie otwarty widok miniatur przedstawiający wszystkie slajdy w prezentacji. W tym widoku możesz rozpocząć pokaz slajdów, dodać nowy slajd, zmienić kolejność slajdów i udostępnić prezentację. Możesz również mieć dostęp do menu plik i jego opcji.

  • Pasek narzędzi u góry ekranu

  • Slajdy w prezentacji

Elementy w widoku do edycji

W widoku do edycji możesz dodać zawartość do slajdów, zmienić jej wygląd i dodać nowe slajdy do prezentacji.

  • Obszar zawartości slajdu

  • Okienko notatek (jeśli jest otwarte)

  • Pasek narzędzi u góry ekranu

  • Pasek narzędzi kontekstowy u dołu ekranu

Nawigowanie po kartach wstążki

Zależne od kontekstu karty wstążki opcje grupowe według różnych kategorii. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji oraz karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów.

  • Aby przejść do kart wstążki, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "więcej opcji", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta obecnie wybrana karta wstążki. Usłyszysz nazwę karty, na przykład "Lista selektora kart, Strona główna".

  • Aby rozwinąć menu kart wstążki i przejść do innej karty wstążki, naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran.

W zależności od tego, co jest zaznaczone w obszarze głównej zawartości, pojawi się więcej kart. Jeśli na przykład fokus znajduje się w tabeli, w menu zostanie wyświetlona karta tabela . Dwukrotne naciśnięcie pozycji listy menu powoduje otwarcie nowych opcji edycji.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty na karcie pojawi się wstążka wybrana na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy.

  • Aby przeglądać opcje na Wstążce i w podmenu, szybko przesuwaj w lewo lub w prawo.

  • Aby wybrać element, dwukrotnie dotknij ekranu.

Przełączanie między widokami

Oprócz widoków głównych PowerPoint również inne często używane i przydatne widoki. Aby pracować wydajniej i zoptymalizować PowerPoint, musisz przejść z jednego widoku do drugiego.

Przełączanie się z widoku do edycji do widoku miniatury

Jeśli chcesz, na przykład, aby otworzyć inną prezentację lub uzyskać dostęp do ustawień, musisz przejść z widoku do edycji do widoku miniatur.

  1. W widoku do edycji szybko przesuwaj w lewo, aż usłyszysz "polecenia szybkiego dostępu, pasek narzędzi, wył, przycisk Wstecz", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "czytanie, miniatury".

Przełączanie z widoku miniatur do widoku do edycji

Aby edytować slajd, należy przejść do widoku do edycji.

  1. W widoku miniatur szybko przesuwaj w lewo lub w prawo, aż usłyszysz slajd, który chcesz edytować, a następnie naciśnij dwukrotnie ekran.

  2. Usłyszysz: „Menu kontekstowe”. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie ekran.

    Zostanie otwarty widok do edycji, fokus znajdzie się na obszarze zawartości slajdu.

Przełączanie do menu plik i poruszanie się po nim

Menu plik zawiera przydatne opcje, takie jak dodawanie nowego slajdu lub notatek, drukowanie i zapisywanie.

  1. Jeśli jesteś w widoku do edycji, przejdź do widoku miniatury.

  2. W widoku miniatur szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "polecenia szybkiego dostępu, pasek narzędzi, przycisk plik", a następnie naciśnij dwukrotnie ekran.

  3. Usłyszysz: "Strona Backstage, okienko". Aby przeglądać opcje w menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  4. Aby powrócić do widoku miniatur, szybko przesuwaj w lewo, aż usłyszysz "przejdź wstecz", a następnie naciśnij dwukrotnie ekran.

Przełączanie do okienka ustawienia i poruszanie się po nim

W okienku Ustawienia możesz uzyskać dostęp do informacji o wersji konta i aplikacji oraz pomocy aplikacji.

  1. W widoku miniatury przejdź do menu plik .

  2. Szybko przesuwaj w prawo, aż usłyszysz "Ustawienia", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie dwukrotnie naciśnij ekran.

  4. Aby wrócić do widoku miniatury, przesuń palcem w lewym dolnym rogu ekranu, aż usłyszysz komunikat "pasek nawigacyjny, tabela, przycisk Wstecz", a następnie naciśnij dwukrotnie ekran.

Używanie funkcji Powiedz mi

Aby szybko znaleźć opcję, użyj wyszukiwania powiedz mi .

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "więcej opcji", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Powiedz mi", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "menu, okno podręczne", niestandardowe.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Powiedz mi, co chcesz zrobić, tekst do edycji", a następnie naciśnij dwukrotnie ekran.

  4. Użyj klawiatury ekranowej, aby wpisać szukane słowo, na przykład punktory lub tabelę. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  5. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji.

  6. Aby wybrać opcję, naciśnij dwukrotnie ekran.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Za pomocą PowerPoint dla sieci Web za pomocą klawiatury i czytnika zawartości ekranu możesz eksplorować i przechodzić między różnymi widokami i przechodzić między nimi. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji PowerPoint dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint dla sieci Web.

W tym temacie

Nawigowanie w widoku głównym

Aby przejść do widoku głównego PowerPoint dla sieci Web i przechodzić między elementami na ekranie, naciśnij klawisze CTRL + F6. Elementy są następujące:

  • Panel slajdów przedstawiający zawartość bieżącego slajdu

  • Okienko komentarzy (jeśli jest otwarte)

  • Okienko notatki slajdów (jeśli jest otwarte)

  • Pasek stanu

  • Pasek narzędzi na najwyższym poziomie

  • Wstążka

  • Okienko miniatur

Nawigowanie wewnątrz elementu ekranu

Aby poruszać się po elementach ekranu bieżącego punktu orientacyjnego, użyj następujących skrótów:

  • Aby przechodzić między elementami ekranu, naciskaj klawisz TAB (do przodu) lub klawisze SHIFT + TAB (do tyłu). Na przykład Naciskaj klawisz Tab, aby przełączać się między polami tekstowymi aktywnego slajdu.

  • Aby wybrać element, naciśnij klawisz Enter.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek. Na przykład Naciskaj klawisz Strzałka w dół i Strzałka w górę, aby przechodzić między miniaturkami slajdów w okienku miniatur.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Nawigowanie po kartach wstążki

Opcje grupowe na kartach wstążki są dostępne w różnych kategoriach. Karty w PowerPoint obejmują, na przykład kartę Narzędzia główne z opcjami formatowania tekstu, karta Wstawianie w celu wstawiania nowych slajdów lub obrazów, karta projektowanie służąca do zmieniania wyglądu prezentacji, karta Pokaz slajdów służąca do konfigurowania i rozpoczynania pokazu slajdów oraz karta Widok służąca do zmieniania widoku na inny.

Uwagi: Aby efektywnie używać skrótów klawiaturowych w nawigacji wstążki, wykonaj następujące czynności:

  • Wyłącz Wstążkę uproszczoną. Naciskaj klawisze CTRL + F6, aż usłyszysz "Lista usług firmy Microsoft". Naciskaj klawisz Tab, aż usłyszysz komunikat "na Wstążce uproszczona", a następnie naciśnij klawisz ENTER. Usłyszysz komunikat: "Przełącz Wstążkę", przycisk OK. Naciśnij klawisz ENTER, aby potwierdzić.

  • Przełączanie trybu skanowania. Naciskaj klawisz SR + spacja, aż usłyszysz komunikat: "Skanuj".

  • Aby przenieść fokus na aktualnie wybraną kartę wstążki, naciśnij klawisze ALT + klawisz logo systemu Windows.

  • Aby przechodzić między kartami wstążki, naciśnij klawisz Tab.

  • Aby wybrać kartę, naciśnij klawisz Enter.

  • Możesz również używać skrótów klawiaturowych do przechodzenia do i wybierania karty wstążki.

Nawigowanie po Wstążce

Wstążka znajduje się poniżej wiersza kart wstążki (szczęk jest wywoływana przez "niższą Wstążkę"). Po wybraniu karty na karcie jest wyświetlana wstążka właściwa na karcie. Każda Wstążka zawiera opcje zorganizowane w grupy. Na przykład po wybraniu karty Wstawianie możesz wybrać różne elementy, takie jak obrazy lub wykresy, które zostaną wstawione do slajdu na Wstążce.

  • Po naciśnięciu klawisza ENTER w celu wybrania karty wstążki fokus jest przenoszony do pierwszej opcji na Wstążce.

  • Aby przechodzić między opcjami na Wstążce, naciśnij klawisz Tab.

  • Aby wybrać opcję lub rozwinąć menu zwinięte, naciśnij klawisz ENTER.

  • Możesz również użyć skrótów klawiaturowych , aby pracować z wstążką.

Przełączanie między widokami

Oprócz widoku głównego PowerPoint zawiera menu plik , które zawiera opcje, na przykład w celu utworzenia nowej prezentacji i otwarcia lub zapisania istniejącej prezentacji.

  • Aby otworzyć menu plik , naciśnij klawisze Alt + logo Windows + F. Usłyszysz komunikat: "Zamknij menu".

  • Aby przejść do menu plik , naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniego elementu menu, a następnie naciśnij klawisz ENTER, aby otworzyć okienko z dalszymi opcjami.

  • Aby poruszać się w okienku więcej opcji, naciskaj klawisz TAB lub klawisze Shift + Tab, aż usłyszysz odpowiednią opcję.

  • Aby wyjść z menu plik i wrócić do widoku głównego, naciśnij klawisz ESC.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów , zobacz Używanie czytnika zawartości ekranu do przedstawiania prezentacji za pomocą programu PowerPoint lub Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

.

Używanie funkcji Powiedz mi

Aby szybko znaleźć opcję, użyj wyszukiwania powiedz mi .

  1. W widoku głównym naciśnij klawisze Alt + logo Windows + Q. Usłyszysz: "Powiedz mi, co chcesz zrobić".

  2. Wpisz szukany wyraz, na przykład punktory lub tabelę. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Aby przeglądać wyniki wyszukiwania, naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniej opcji.

    Jeśli opcja w wynikach wyszukiwania zawiera podmenu, usłyszysz nazwę opcji, a po niej "zwinięte". Aby rozwinąć podmenu, naciśnij klawisz Strzałka w prawo. Aby przeglądać podmenu, naciśnij klawisz Tab.

  4. Aby wybrać i zastosować opcję, naciśnij klawisz ENTER.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×