Jeśli chcesz wysłać prezentację do kogoś, kto nie ma programu PowerPoint dla systemu macOS ani programu PowerPoint dla systemu Windows, możesz wyeksportować prezentację do innego formatu, na przykład do formatu obrazu lub pliku PDF, aby adresat miał możliwość wyświetlenia slajdów.

Eksportowanie prezentacji do klipu wideo

Uwaga: Eksportowanie prezentacji jako funkcji wideo jest dostępne tylko dla użytkowników korzystających z programu PowerPoint dla Microsoft 365 dla komputerów Mac, PowerPoint 2019 dla komputerów Mac lub nowych wersji programu PowerPoint dla komputerów Mac. Jeśli masz subskrypcję usługiMicrosoft 365, upewnij się, że masz najnowszą wersję pakietu Office.

(Począwszy od PowerPoint dla Microsoft 365 dla komputerów Mac 16.19, podczas eksportowania prezentacji do klipu wideo jest dołączona narracja audio).

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format wideo (MP4 lub MOV).

  3. Wybierz odpowiednią jakość wideo: Jakość prezentacji, Jakość internetowa lub Niska jakość. Im wyższa jakość wideo, tym większy rozmiar pliku.

  4. Jeśli masz zarejestrowany chronometraż i chcesz użyć go w klipie wideo utworzonym z prezentacji, upewnij się, że jest zaznaczone pole obok pozycji Użyj zarejestrowanego chronometrażu i narracji. Jeśli chronometraż nie został ustawiony, możesz określić, jak długo każdy slajd będzie wyświetlany w klipie wideo.

  5. Po dokonaniu wyboru wszystkich opcji wybierz pozycję Eksportuj.

Uwaga: Po wyeksportowaniu prezentacji jako pliku wideo nie będzie można odtworzyć żadnych narracji dźwiękowych zarejestrowanych w pokazie slajdów, ale nie będzie można odtworzyć innych osadzonych plików multimedialnych.

Gdy prezentacja zostanie zapisana jako klip wideo, możesz udostępniać ją tak samo jak każdy inny klip wideo, używając aplikacji lub urządzeń, które umożliwiają otwieranie i odtwarzanie klipów wideo.

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku wybierz odpowiedni format obrazu, na przykład JPEG lub PNG.

  3. Wybierz pozycję Zapisz każdy slajd lub Zapisz tylko bieżący slajd. Możesz także wprowadzić rozmiar obrazów slajdów w polach Szerokość i Wysokość.

    Jeśli wybierzesz opcję zapisywania każdego slajdu, prezentacja zostanie zapisana w postaci osobnych plików obrazów, po jednym dla każdego slajdu.

Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Eksportowanie prezentacji do formatu PDF

  1. Kliknij pozycję Plik > Eksportuj.

  2. W menu Format pliku kliknij pozycję PDF.

Po zapisaniu slajdów jako pliku PDF możesz je udostępniać tak samo jak każdy inny plik PDF, używając aplikacji lub urządzeń, które umożliwiają otwieranie plików PDF.

Zobacz też

Eksportowanie prezentacji programu PowerPoint dla komputerów Mac do pliku PDF 

Konwertowanie prezentacji keynote na prezentacje microsoft PowerPoint

Wykonaj dowolną z następujących czynności:

Eksportowanie slajdów do obrazów

Jeden lub więcej slajdów możesz zapisać jako obrazy, aby adresat mógł wyświetlić slajdy w dowolnej aplikacji lub na dowolnym urządzeniu, które umożliwia pracę z obrazami. Wystarczy upewnić się, że wybierasz format obrazu, który można otworzyć w aplikacji lub na urządzeniu.

Uwaga: Przekonwertowanie slajdów na pliki obrazów spowoduje usunięcie z prezentacji wszystkich przejść, animacji, filmów i dźwięków.

  1. W menu Plik kliknij polecenie Zapisz jako obrazy.

  2. W polu Zapisz jako wpisz nową nazwę folderu, który będzie zawierał przekonwertowane pliki.

  3. W menu podręcznym Format wybierz odpowiednie formatowanie obrazu.

    Na przykład kliknij pozycję JPEG.

    Porada: Aby ustawić dodatkowe opcje, takie jak wysokość i szerokość obrazu, lub zapisać tylko bieżący slajd zamiast wszystkich slajdów, kliknij pozycję Opcje,a następnie w obszarze Zapisz slajdy jako pliki graficzne wybierz opcje.

  4. Kliknij przycisk Zapisz.

    Po zapisaniu slajdów jako obrazów możesz je udostępniać tak samo jak każdy inny plik obrazu, używając aplikacji lub urządzeń, które umożliwiają otwieranie obrazów.

Wysyłanie slajdów do programu iPhoto

Wysyłanie slajdów do programu iPhoto jest podobne do eksportowania slajdów jako obrazów, co zapewnia dodatkową zaletę łatwego przenoszenia obrazów na dowolne urządzenie lub aplikację, która łączy się z programem iTunes. Gdy wyślesz slajdy do programu iPhoto, każdy slajd zostanie przekonwertowany na obraz. Spowoduje to usunięcie przejść, animacji lub dźwięku i spowoduje, że filmy będą reprezentowane jako jedna klatka w prezentacji.

Uwaga: Aby wykonać tę procedurę, musisz mieć zainstalowany program iPhoto 6 lub nowszy.

  1. W menu Plik wskaż polecenie Udostępnij, a następnie kliknij polecenie Wyślij do programu iPhoto.

  2. W polu Nazwa nowego albumu wpisz nazwę kolekcji zdjęć.

  3. W menu podręcznym Format wybierz odpowiednie formatowanie obrazu.

  4. Wykonaj jedną z następujących czynności:

    Cel

    Metoda

    Wysyłanie wszystkich slajdów

    W obszarze Slajdykliknij pozycję Wszystkie.

    Wysyłanie wybranych miniatur lub posortowanych slajdów

    W obszarze Slajdykliknij pozycję Wybrane.

  5. Aby zapisać slajdy jako obrazy, kliknij pozycję Wyślij do programu iPhoto.

Zapisywanie prezentacji jako pliku PDF

W przypadku zapisania prezentacji jako pliku PDF wszystkie przejścia, animacje lub dźwięk są usuwane, a filmy są reprezentowane jako jedna klatka w prezentacji.

  1. W menu Plik kliknij polecenie Zapisz jako.

  2. W polu Zapisz jako wpisz nową nazwę folderu, który będzie zawierał przekonwertowane pliki.

  3. W menu podręcznym Format kliknij pozycję PDF.

  4. Kliknij pozycję Zapisz.

Zobacz też

Zapisywanie prezentacji jako pliku filmowego

Zapisywanie pliku w pakiecie Office dla komputerów Mac 

Konwertowanie prezentacji keynote na prezentacje microsoft PowerPoint

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×