Formatowanie kształtu w programie Visio

W Visio można dostosować wygląd kształtów, zmieniając ich kolory tekstu, czcionkę, kolory wypełnienia i desenie, grubość i styl linii lub cień.

Szybkie stosowanie formatowania przy użyciu stylów kształtów

Najszybszym sposobem na dodanie koloru do kształtu jest menu wstępnie ustawionych stylów kształtów.

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na pasku narzędzi przejdź do pozycji Narzędzia główne > Style kształtów:

    Opcje formatowania kształtów na karcie Narzędzia główne w Visio dla Microsoft 365.

  3. Otwórz galerię stylów i wybierz opcję, która pasuje do motywu kolorów rysunku. Opcje obejmują różne kolory, gradienty i style linii.

Ręczne stosowanie formatowania

Formatowanie można zastosować precyzyjniej, korzystając z okienka Formatowanie kształtu, zgodnie z poniższym opisem:

  1. Zaznacz kształt lub kształty, które chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Formatuj kształt.

    Zostanie otwarte okienko Formatowanie kształtu

  3. Na karcie Karta Wypełnienie & linia w okienku Formatowanie kształtu. (Wypełnienie & Wiersz) wybierz typ wypełnienia, a następnie wybierz kolor. 

  4. Jeśli chcesz zastosować obramowanie do kształtu, w obszarze Linia wybierz typ i kolor linii. Następnie wybierz inne opcje, takie jak Przezroczystość, Szerokość, Typ kreski i Typ nasadki

  5. Aby zastosować efekt (taki jak Cień, Odbicie, Poświata lub Wygląd 3D , wybierz kartę Karta Efekty w okienku Formatowanie kształtu. (Efekty) u góry okienka i zapoznaj się z dostępnymi opcjami. 

Wybieranie koloru niestandardowego do zastosowania

Możesz zastosować kolor niestandardowy, określając kombinację kolorów czerwono-zielony-niebieski lub szesnastkowy kod koloru albo wybierając kolor z kanwy kolorowej.

  1. Wybierz jeden lub więcej kształtów.

  2. Wybierz pozycję Przycisk Wypełnienie kształtu.wypełniania > głównej .

  3. Wybierz pozycję Więcej kolorów > niestandardowe.

  4. Możesz określić kombinację koloru czerwono-zielono-niebieskiego lub szesnastkę dla koloru niestandardowego albo wybrać kolor bezpośrednio z mapy kolorów. 

    Kolor niestandardowy można wybrać na karcie Niestandardowe w oknie dialogowym Kolory.

  5. Aby wybrać niestandardowy kolor konturu, wybierz pozycję Narzędzia główne > Przycisk Kontury kształtu.linii , a następnie wybierz pozycję Więcej kolorów.

Zmienianie grubości linii kształtu

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne w sekcji Style kształtów wybierz pozycję Linia > Grubość, a następnie wybierz odpowiednią grubość.

    (Menu Linia umożliwia również zmianę stylu linii. Użyj opcji Kreski lub strzałki , aby wybrać odpowiedni rodzaj linii).

    Porada: Aby precyzyjniej zmienić grubość linii, możesz kliknąć prawym przyciskiem myszy kształt i wybrać polecenie Formatuj kształt, a następnie wybrać pozycję Linia i wybrać odpowiednią szerokość w odstępach równych 0,25 pkt. 

Zobacz też

Stosowanie przezroczystości do kształtu

Zaznaczanie, przenoszenie, zmienianie rozmiaru i obracanie kształtów

Stosowanie koloru, stylu linii, gradientu i efektu niezależnie

  1. Wybierz jeden lub więcej kształtów. 

  2. Wybierz kartę Kształt na wstążce paska narzędzi. 

  3. Wybierz pozycję Kształt > Wypełnienie kształtu Przycisk Wypełnienie kształtu., a następnie wybierz odpowiednią opcję z wyświetlonej galerii. 

    Menu Przycisk Wypełnienie kształtu.Wypełnienie kształtu zawiera również opcję Przezroczystość , dzięki czemu można dostosować nieprzezroczystość kształtu w celu odsłaniania tekstu lub innego kształtu za nim.

  4. Jeśli chcesz wstawić obramowanie kształtu, wybierz pozycję Przycisk Kontury kształtu.Kontury kształtu, a następnie wybierz odpowiednią opcję z wyświetlonej galerii.

    Możesz również zmienić linię, grubość, kreski lub strzałki (jeśli została zaznaczona linia łącznika).

Wybieranie koloru niestandardowego do zastosowania

  1. Wybierz jeden lub więcej kształtów.

  2. Aby wypełnić kształt motywem lub kolorem standardowym, wybierz pozycję Kształt > Wypełnienie kształtu Przycisk Wypełnienie kształtu.> Więcej kolorów wypełnienia w celu zdefiniowania koloru niestandardowego.

    W oknie dialogowym Kolory niestandardowe możesz określić dowolny kolor, używając wartości szesnastkowej lub czerwono-zielono-niebieskiej.

  3. Aby zastosować kolor niestandardowy do obramowania kształtu, wybierz pozycję Kształt > Kontury kształtu Przycisk Kontury kształtu.> Więcej kolorów konturów.

Zmienianie grubości linii kształtu

  1. Zaznacz kształt.

  2. Na karcie Kształt wybierz pozycję Przycisk Kontury kształtu.Kontury kształtu > Grubość, a następnie wybierz odpowiednią grubość.

    (Menu Kontury kształtu umożliwia również zmianę stylu linii. Użyj opcji Kreska lub strzałki , aby wybrać odpowiedni rodzaj linii).

    Porada: Aby precyzyjniej określić rozmiar grubości linii, możesz kliknąć prawym przyciskiem myszy kształt i wybrać polecenie Opcje formatowania. Następnie w okienku Opcje formatowania wybierz pozycję Linia i wybierz odpowiednią grubość w przyrostach 0,25 pkt. W okienku Opcje formatowania możesz również wybrać kolory konturu i wypełnienia kształtu, w tym kolory niestandardowe. 

Zobacz też

Zmienianie rozmiaru, obrotu i kolejności kształtu w Visio dla sieci Web

Stosowanie przezroczystości do kształtu

Uwagi: 

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Formatowanie tekstu w kształcie

Możesz zmienić czcionkę, odstępy między znakami, odstępy i wyrównanie akapitów, położenie bloku tekstu, punktory lub numer oraz tabulatory tekstu w kształcie. Wykonaj poniższe instrukcje:

Szybkie zadania

Zadanie

Akcja

Dodawanie tekstu do kształtu

Zaznacz kształt na stronie i wpisz tekst.

Zaznaczanie tekstu w kształcie

Kliknij dwukrotnie kształt zawierający tekst, który chcesz sformatować.

Formatowanie bloku tekstu

  1. Zaznacz kształt z tekstem, który chcesz sformatować.

  2. Na karcie Narzędzia główne w grupach Czcionka i Akapit wybierz odpowiednie opcje formatowania.

Kopiowanie formatowania tekstu z jednego kształtu do drugiego

  1. Zaznacz tekst, który chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij pozycję Malarz formatów Malarz formatów w programie Visio 2010.

  3. Kliknij kształt zawierający tekst, który chcesz zmienić.

Zmienianie koloru tła bloku tekstu

  1. Zaznacz kształt z polem tekstowym, które chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Formatuj i wybierz pozycję Tekst.

  3. W oknie dialogowym Tekst na karcie Blok tekstu w obszarze Tło tekstu wybierz pozycję Pełny kolor.

  4. Na liście obok pozycji Pełny kolor wybierz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Formatowanie symboli i znaków interpunkcyjnych

  1. Kliknij kartę Plik.

  2. W obszarze Visio, kliknij opcje.

  3. W oknie dialogowym Opcje Visio na karcie Sprawdzanie kliknij pozycję Opcje Autokorekty.

  4. Zaznacz lub wyczyść dowolną z opcji formatowania automatycznego, które chcesz włączyć lub wyłączyć.

  5. Kliknij przycisk OK.

Zmienianie linii kształtu

Możesz zmienić kolor linii, grubość linii, typ kreskowania i przezroczystość obramowania kształtu.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru lub formatowania linii

  1. Zaznacz kształt z obramowaniem, które chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Linia i wybierz odpowiednie opcje formatowania.

Usuwanie linii z kształtu

  1. Zaznacz kształt z obramowaniem, które chcesz usunąć.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Linia i wybierz pozycję Brak linii.

Stosowanie nowego wypełnienia do kształtu

W Visio 2010 możesz zmienić kolor wypełnienia, deseń wypełnienia, a nawet dodać własne desenie wypełnienia do kształtu.

Szybkie zadania

Zadanie

Akcja

Zmienianie koloru wypełnienia

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Wypełnienie , a następnie wybierz odpowiedni kolor.

Kopiowanie formatowania wypełnienia między kształtami

  1. Zaznacz kształt zawierający wypełnienie, które chcesz skopiować.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij pozycję Malarz formatów Malarz formatów w programie Visio 2010.

  3. Kliknij kształt zawierający wypełnienie, które chcesz zmienić.

Stosowanie wypełnienia deseniem

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Wypełnienie , a następnie wybierz pozycję Opcje wypełnienia.

  3. W oknie dialogowym Wypełnienie na liście Deseń wybierz odpowiedni wzorzec.

  4. Na liście Kolor deseniu wybierz odpowiedni kolor.

  5. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Tworzenie nowego wzorca wypełnienia

  1. Na karcie Deweloper w grupie Pokazywanie/ukrywanie wybierz pozycję Eksplorator rysunku.

  2. W oknie Eksplorator rysunku kliknij prawym przyciskiem myszy pozycję Desenie wypełnienia.

  3. W oknie dialogowym Nowy wzorzec w obszarze Szczegóły wpisz nazwę wzorca.

  4. W obszarze Zachowanie wybierz odpowiednią opcję.

    Opcje zachowania

    • Przycisk w oknie dialogowym Nowy deseń Tworzenie wielu kopii obrazu w celu wypełnienia kształtu (kafelek obrazu)

    • Przycisk w oknie dialogowym Nowy deseń kafelek wiele obrazów wzdłuż linii bez ich zniekształcania.

    • Przycisk w oknie dialogowym Nowy deseń Rozciągnij pojedynczy obraz, aby wypełnić kształt.

  5. Aby dostosować deseń w miarę zmieniania się skali strony rysunku, zaznacz pole wyboru Skalowane .

  6. Kliknij przycisk OK.

  7. W oknie Eksplorator rysunku otwórz folder Desenie linii , kliknij prawym przyciskiem myszy nowy deseń, a następnie kliknij polecenie Edytuj kształt deseniu.

  8. Utwórz kształt lub kształty, które chcesz wyznaczyć jako deseń. Możesz tworzyć kształty od podstaw, zmieniać istniejące kształty lub wstawiać mapy bitowe.

  9. Kliknij przycisk Zamknij okno , a następnie kliknij przycisk Tak , aby zaktualizować wzorzec.

Uwaga: Aby to zrobić, na Wstążce musi być widoczna karta Deweloper .

Pokazywanie karty Deweloper

  1. Kliknij kartę Plik.

  2. W obszarze Visio, kliknij opcje.

  3. W oknie dialogowym Opcje Visio na karcie Dostosowywanie Wstążki na liście Dostosowywanie Wstążki wybierz pozycję Karty główne.

  4. W obszarze Karty główne wybierz pozycję Deweloper.

  5. Kliknij przycisk OK.

Usuwanie wypełnienia z kształtu

  1. Zaznacz kształt z wypełnieniem, które chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Kształt kliknij pozycję Wypełnienie i wybierz pozycję Brak wypełnienia.

Stosowanie motywu do kształtów

Po zastosowaniu motywu w Visio 2010 należy określić formatowanie (czcionki, kolorów tekstu, kolorów wypełnienia, obramowań i cieni) każdego kształtu na stronie rysunku.

Wbudowane motywy stosują do kształtów zarówno formatowanie kolorów (kolor czcionki, kolor wypełnienia), jak i efekty kształtów (styl obramowania, cień). Możesz zmienić tylko efekty (style obramowania, cienia, czcionki i łącznika) lub tylko kolory (tekst, linia, łącznik, wypełnienie i kolory cienia) kształtów na rysunku.

Aby dowiedzieć się więcej o motywach, zobacz Stosowanie profesjonalnego wyglądu do rysunków za pomocą motywów.

Szybkie zadania

Zadanie

Akcja

Stosowanie motywu do kształtów na rysunku

Na karcie Projektowanie w grupie Motyw kliknij odpowiedni motyw lub kliknij pozycję Przycisk Więcej , aby uzyskać więcej opcji.

Zmienianie kolorów motywu

Na karcie Projektowanie w grupie Motyw kliknij pozycję Kolory i wybierz odpowiedni kolor.

Zmienianie efektów motywu

Na karcie Projektowanie w grupie Motyw kliknij pozycję Efekty i wybierz odpowiednie efekty.

Tworzenie własnego motywu

  1. Na karcie Projektowanie w grupie Motywy kliknij pozycję Kolory i wybierz pozycję Utwórz nowe kolory motywu.

  2. W oknie dialogowym Nowe kolory motywu w obszarze Ogólne w polu Nazwa wpisz nową nazwę, która ma być używana dla nowego motywu.

  3. Wybierz odpowiednie kolory.

  4. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

  5. W grupie Motywy kliknij pozycję Efekty i wybierz pozycję Utwórz nowe efekty motywu.

  6. W oknie dialogowym Nowe efekty motywu w obszarze Ogólne w polu Nazwa wpisz nową nazwę, która ma być używana dla nowego motywu.

  7. Wybierz odpowiednie ustawienia czcionki, linii, wypełnienia, cienia i łącznika.

  8. Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

Usuwanie motywu z kształtu

Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Format, a następnie wybierz polecenie Usuń motyw.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×