Formatowanie liczb jako waluty

Liczby, które mają być wyświetlane w postaci wartości pieniężnych, należy sformatować jako walutę. W tym celu do komórek, które mają zostać sformatowane, należy zastosować walutowy lub księgowy format liczb. Opcje formatowania liczb są dostępne na karcie Narzędzia główne w grupie Liczba.

Grupa Liczba na karcie Narzędzia główne

W tym artykule

Formatowanie liczb jako waluty

Aby wyświetlić liczbę z domyślnym symbolem waluty, zaznacz komórkę lub zakres komórek i kliknij przycisk Księgowy format liczb Przycisk Księgowy format liczb w grupie Liczba na karcie Narzędzia główne. Jeśli natomiast chcesz zastosować format walutowy, zaznacz komórki i naciśnij klawisze Ctrl+Shift+$.

Jeśli potrzebujesz większej kontroli nad jednym z tych formatów lub chcesz zmienić inne aspekty formatowania swojego zaznaczenia, możesz wykonać następujące czynności.

Zaznacz komórki, które chcesz sformatować

Na karcie Narzędzia główne kliknij przycisk Uruchom okno dialogowe obok pozycji Liczba.

Przycisk Uruchom okno dialogowe w grupie Liczba

Porada: Okno dialogowe Formatowanie komórek można też wyświetlić, naciskając klawisze Ctrl+1.

W oknie dialogowym Formatowanie komórek na liście Kategoria kliknij pozycję Walutowe lub Księgowe.

Format Cells dialog box

W polu Symbol kliknij odpowiedni symbol waluty.

Uwaga: Aby wyświetlić wartość pieniężną bez symbolu waluty, można kliknąć pozycję Brak.

W polu Miejsca dziesiętne wprowadź liczbę miejsc dziesiętnych dla liczby. Aby na przykład wyświetlić w komórce wartość 138 691 zł zamiast wartości 138 690,63 zł, wprowadź wartość 0 w polu Miejsca dziesiętne.

Podczas wprowadzania zmian obserwuj liczbę w polu Przykład. Widać w nim, jak zmiana miejsc dziesiętnych wpłynie na wyświetlanie liczby.

W polu Liczby ujemne wybierz styl wyświetlania, który ma być używany dla liczb ujemnych. Jeśli nie chcesz używać istniejących opcji wyświetlania liczb ujemnych, możesz utworzyć własny format liczb. Aby uzyskać więcej informacji na temat tworzenia formatów niestandardowych, zobacz Tworzenie lub usuwanie niestandardowego formatu liczb.

Uwaga: Pole Liczby ujemne nie jest dostępne dla księgowego formatu liczb. Jest tak, ponieważ standardową praktyką w księgowości jest wyświetlanie liczb ujemnych w nawiasach.

Aby zamknąć okno dialogowe Formatowanie komórek, kliknij przycisk OK.

Jeśli po zastosowaniu formatowania walutowego w programie Excel w komórce jest wyświetlany ciąg #####, prawdopodobnie oznacza to, że komórka jest za wąska, aby wyświetlić sformatowane dane. Aby zwiększyć szerokość kolumny, należy kliknąć dwukrotnie prawą krawędź kolumny zawierającej komórkę z błędem #####. Spowoduje to automatyczne dopasowanie rozmiaru kolumny do liczby. Innym sposobem jest przeciągnięcie prawej krawędzi kolumny do uzyskania żądanego rozmiaru kolumny.

Przeciąganie krawędzi kolumny

Początek strony

Usuwanie formatowania walutowego

Jeśli chcesz usunąć formatowanie walutowe, możesz wykonać poniższe czynności, aby zresetować format liczb.

  1. Zaznacz komórki mające formatowanie walutowe.

  2. Na karcie Narzędzia główne w grupie Liczba kliknij pozycję Ogólne.

    Komórki z formatem Ogólne nie mają określonego formatu liczb.

Początek strony

Czym różni się format walutowy od formatu księgowego?

Zarówno format walutowy, jak i format księgowy służą do wyświetlania wartości pieniężnych. Różnice między tymi formatami zostały przedstawione w poniższej tabeli.

Format

Opis

Przykład

Walutowe

Po zastosowaniu formatu walutowego w komórce obok liczby jest wyświetlany symbol waluty. Ten format pozwala na określenie liczby miejsc dziesiętnych oraz sposobu wyświetlania liczb ujemnych, a także zdecydowanie, czy ma być używany separator tysięcy.

Porada: Aby szybko zastosować format walutowy, należy zaznaczyć komórkę lub zakres komórek do sformatowania, a następnie nacisnąć klawisze Ctrl+Shift+$.

Walutowy format liczb zastosowany do komórek

Format

Opis

Przykład

Księgowe

Format księgowy, podobnie jak format walutowy, jest stosowany w przypadku wartości pieniężnych. Jednak ten format wyrównuje symbole walut i separatory dziesiętne liczb w kolumnie. Ponadto w formacie księgowym zera są wyświetlane w nawiasach jako kreski i liczby ujemne. Podobnie jak w przypadku formatu walutowego, można określić liczbę miejsc dziesiętnych oraz zdecydować, czy ma być używany separator tysięcy. Nie można zmienić domyślnego wyświetlania liczb ujemnych, chyba że zostanie utworzyć niestandardowy format liczb.

Porada: Aby szybko zastosować format księgowy, należy zaznaczyć komórkę lub zakres komórek do sformatowania. Następnie na karcie Narzędzia główne w grupie Liczba kliknij przycisk Księgowy format liczb Przycisk Księgowy format liczb . Aby użyć symbolu waluty innego niż domyślny, kliknij strzałkę obok przycisku Księgowy format liczb Przycisk Księgowy format liczb i wybierz inny symbol waluty.

Księgowy format liczb zastosowany do komórek

Początek strony

Tworzenie szablonu skoroszytu z określonymi ustawieniami formatowania walutowego

W przypadku częstego stosowania formatowania walutowego można zaoszczędzić czas, tworząc skoroszyt zawierający określone ustawienia takiego formatowania, a następnie zapisując ten skoroszyt jako szablon. Za pomocą takiego szablonu można następnie tworzyć inne skoroszyty.

  1. Utwórz skoroszyt.

  2. Zaznacz arkusze, dla których chcesz zmienić domyślne formatowanie liczb.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Sheet tabs

    Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

    Przyciski przewijania arkusza

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada    Gdy zaznaczonych jest wiele arkuszy, na pasku tytułu u góry arkusza pojawia się napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  3. Zaznacz komórki lub kolumny, które chcesz sformatować, a następnie zastosuj do nich formatowanie walutowe.

W celu zapisania skoroszytu jako szablonu wykonaj następujące czynności:

Zapisywanie skoroszytu jako szablonu

  1. Jeśli skoroszyt jest zapisywany w szablonie po raz pierwszy, zacznij od ustawienia domyślnej lokalizacji szablonów osobistych:

    1. Kliknij pozycję Plik, a następnie pozycję Opcje.

    2. Kliknij przycisk Zapisz, a następnie w obszarze Zapisywanie skoroszytów w polu Domyślna lokalizacja szablonów osobistych wprowadź ścieżkę do lokalizacji szablonów osobistych.

      Ta ścieżka to zazwyczaj: C:\Użytkownicy\Dokumenty publiczne\Moje szablony.

      Dostępne opcje zapisywania skoroszytów

    3. Kliknij przycisk OK.

      Po skonfigurowaniu tej opcji wszystkie szablony niestandardowe zapisywane w folderze Moje szablony będą automatycznie wyświetlane w obszarze Osobiste na stronie Nowy(Plik > Nowy).

  2. Kliknij kartę Plik, a następnie kliknij pozycję Eksportuj.

  3. W obszarze Eksportowanie kliknij pozycję Zmień typ pliku.

  4. W polu Typy plików skoroszytu kliknij dwukrotnie pozycję Szablon.

  5. W polu Nazwa pliku wpisz nazwę, jakiej chcesz używać dla szablonu.

  6. Kliknij przycisk Zapisz i zamknij szablon.

Tworzenie skoroszytu na podstawie szablonu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

  2. Kliknij pozycję Osobiste.

    Lokalizacja szablonów osobistych

  3. Kliknij dwukrotnie właśnie utworzony szablon.

    W programie Excel na podstawie tego szablonu zostanie utworzony nowy skoroszyt.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×