Importowanie lub kopiowanie listy autouzupełnień na inny komputer

Lista Autouzupełnianie to funkcja, która wyświetla sugestie nazw i adresów e-mail po rozpoczęciu ich wpisywania. Te sugestie to możliwe dopasowania z listy nazw i adresów e-mail z wysłanych wiadomości e-mail. 

Lista Autouzupełniania

Metoda kopiowania listy autouzupełniania z jednego komputera na inny zależy od typu konta e-mail dodanego do programu Outlook. Jeśli masz kontoMicrosoft 365, konto Exchange Server lub konto IMAP (jest to najpopularniejszy typ innego konta e-mail), lista Autouzupełniania jest przechowywana jako plik ukryty w pliku danych programu Outlook. Aby uzyskać instrukcje, zobacz Kopiowanie listy Autouzupełniania.

Jeśli masz konto POP3 (mniej typowe, ale często używane u innych dostawców poczty e-mail, takich jak Comcast, Earthlink i Verizon), lista Autouzupełniania jest przechowywana w pliku przechowywanym na komputerze. Zobacz Kopiowanie i importowanie pliku nk2.

Jeśli nie wiesz, jakiego typu konto masz, wybierz pozycję Plik >Ustawienia kont > Ustawienia kont. Tutaj możesz znaleźć typ swojego konta.

Kopiowanie listy autouzupełniania

Krok 1. Eksportowanie wiadomości skrzynki pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub aplikację Outlook Web App (OWA) na wszystkich stacji roboczych podłączonych do skrzynki pocztowej.

  2. Pobierz i zainstaluj MFCMAPI z witryny http://mfcmapi.codeplex.com.

  3. Uruchamianie mfcmapi.exe.

  4. W menu Sesja kliknij polecenie Logowanie.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz odpowiednią nazwę profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz odpowiadający Twojej skrzynce pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń pozycję Kontener główny, a następnie rozwiń pozycję Górna część magazynu informacji lub kliknij IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folder Skrzynka odbiorcza, a następnie kliknij polecenie Otwórz skojarzoną tabelę zawartości. Ta akcja spowoduje otwarcie nowego okna MFCMAPI zawierającego różne właściwości.

  9. W kolumnie Temat kliknij prawym przyciskiem myszy element, który maIPM.Config uracji. Autouzupełnianie, a następnie kliknij pozycję Eksportuj wiadomość. Ta akcja powoduje otwarcie okna Zapisywanie wiadomości w pliku.

  10. Z listy rozwijanej wybierz pozycję Plik MSG (UNICODE),a następnie kliknij przycisk OK.

  11. Wybierz lokalizację folderu, w którym chcesz zapisać wiadomość, a następnie kliknij przycisk Zapisz. Zanotuj tę lokalizację.

Krok 2. Importowanie wiadomości ze skrzynki pocztowej autouzupełniania

  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub aplikację Outlook Web App (OWA) na wszystkich stacji roboczych podłączonych do skrzynki pocztowej.

  2. Pobierz i zainstaluj MFCMAPI z witryny http://mfcmapi.codeplex.com.

  3. Uruchamianie mfcmapi.exe.

  4. W menu Sesja kliknij polecenie Logowanie.

  5. Jeśli zostanie wyświetlony monit o profil, wybierz odpowiednią nazwę profilu, a następnie kliknij przycisk OK.

  6. W górnym okienku znajdź wiersz odpowiadający Twojej skrzynce pocztowej, a następnie kliknij go dwukrotnie.

  7. W okienku nawigacji po lewej stronie rozwiń pozycję Kontener główny, a następnie rozwiń pozycję Górna część magazynu informacji lub kliknij IPM_SUBTREE.

  8. Kliknij prawym przyciskiem myszy folder Skrzynka odbiorcza, a następnie kliknij polecenie Otwórz skojarzoną tabelę zawartości. Ta akcja spowoduje otwarcie nowego okna MFCMAPI zawierającego różne właściwości.

  9. Aby uniknąć zduplikowanych wpisów, należy usunąć istniejącą wiadomość autouzupełniania.

    Uwaga: Przed usunięciem IPM.Configuracji. Wiadomość autouzupełniania należy wyeksportować, korzystając z procedury opisanej w sekcji "Jak wyeksportować pamięć podręczną autouzupełniania".

    Aby usunąć istniejącą wiadomość autouzupełniania, wykonaj następujące czynności:

    1. W kolumnie Temat odszukaj element, który zawiera IPM.Configuracji. Autouzupełnianie.

    2. Kliknij prawym przyciskiem myszy element, a następnie kliknij polecenie Usuń wiadomość. Zostanie otwarte okno Usuwanie elementu.

    3. Z listy rozwijanej wybierz pozycję Trwałe usuwanie (usuwanie do przechowywania elementów usuniętych, jeśli jest obsługiwane), a następnie kliknij przycisk OK.

  10. W menu Folder kliknij polecenie Importuj, a następnie kliknij pozycję Z MSG.

  11. Znajdź plik msg utworzony w kroku 11 powyższej sekcji "Eksportowanie wiadomości skrzynki pocztowej Autouzupełniania", a następnie kliknij przycisk OK.

  12. W wyświetlonym oknie Load MSG (Załaduj plik MSG) wybierz pozycję Load message to current folder (Załaduj wiadomość do bieżącego folderu) na liście Load style (Styl ładowania), a następnie kliknij przycisk OK.

Informacje autouzupełniania są importowane z IPM.Configadresowej. Autocomplete_<szesnastkową wartość >.msg, gdzie symbol zastępczy<szesnastkowy > reprezentuje długi ciąg cyfr i liter.

Kopiowanie i importowanie pliku nk2

Krok 1. Kopiowanie pliku autouzupełniowania ze starego komputera

  1. Ponieważ folder domyślny jest folderem ukrytym, najłatwiej jest go otworzyć za pomocą polecenia %APPDATA%\Microsoft\Outlook w polu wyszukiwania systemu Windows (lub przejść do folderu C:\Użytkownicy\nazwa_użytkownika \AppData\Roaming\Microsoft\Outlook).

  2. W folderze programu Outlook znajdź plik listy autouzupełnień (nk2).

    Uwaga: Domyślnie rozszerzenia plików są ukryte w systemie Windows. Aby zmienić wyświetlanie rozszerzeń plików, w Eksploratorze okien w menu Narzędzia (w systemie Windows 7 lub Windows Vista naciśnij klawisz ALT, aby wyświetlić menu Narzędzia), kliknij polecenie Opcje folderów. Na karcie Widok zaznacz lub wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików.

  3. Skopiuj plik na nowy komputer. Plik jest mały i można go umieścić na nośniku wymiennym, takim jak nośnik pamięci USB.

Krok 2. Kopiowanie pliku autouzupełniowania na nowy komputer

  1. Na nowym komputerze w Panelu sterowania kliknij lub kliknij dwukrotnie pozycję Poczta.

    Poczta jest wyświetlana w różnych miejscach Panelu sterowania w zależności od wersji systemu operacyjnego Microsoft Windows, wybranego widoku Panelu sterowania oraz tego, czy zainstalowana wersja systemu operacyjnego lub programu Outlook 2010 jest 32-, czy 64-bitowa.

    Najłatwiejszym sposobem odnalezienia elementu Poczta jest otwarcie Panelu sterowania w systemie Windows, a następnie wpisanie tekstu Poczta w polu Szukaj u góry okna. W przypadku Panelu sterowania systemu Windows XP tekst Poczta należy wpisać w polu Adres.

    Uwaga: Ikona Poczta jest wyświetlana po pierwszym uruchomieniu programu Outlook.

  2. Kliknij pozycję Pokaż profile.

  3. Zanotuj nazwę profilu. Później trzeba będzie zmienić nazwę pliku nk2, aby dopasować się do tej nazwy.

  4. Skopiuj plik nk2 na nowy komputer w folderze, w którym są zapisywane konfiguracje programu Outlook. Ponieważ folder domyślny jest folderem ukrytym, najłatwiej jest go otworzyć za pomocą polecenia %APPDATA%\Microsoft\Outlook w polu wyszukiwania systemu Windows (lub przejść do folderu C:\Użytkownicy\nazwa_użytkownika \AppData\Roaming\Microsoft\Outlook).

  5. Po skopiowaniu pliku do folderu kliknij go prawym przyciskiem myszy, kliknij polecenie Zmień nazwę ,a następnie zmień nazwę tak, aby dopasować ją do nazwy profilu, która pojawiła się w kroku 3.

Krok 3. Importowanie listy autouzupełnień

Teraz możesz uruchomić program Outlook i zaimportować plik, ale musisz uruchomić program Outlook za pomocą specjalnego polecenia.

  • Wpisz outlook /importnk2 w polu Windows Search, a następnie naciśnij klawisz Enter.

Lista Autouzupełnianie powinna teraz mieć wpisy z drugiego komputera podczas redagowania wiadomości i rozpocząć wpisywanie tekstu w polach Do,DWlub UDW.

Początek strony

W programie Outlook 2007 można kopiować nazwy i adresy e-mail z listy autouzupełnień z jednego komputera na drugi. Jeśli na przykład uaktualniasz komputer do nowego komputera i nie chcesz utracić wszystkich informacji przechowywanych na liście Autouzupełnianie, możesz skopiować nazwy i adresy e-mail ze starego komputera na nowy komputer.

Ważne: Należy zakończyć Microsoft Outlook przed rozpoczęciem poniższej procedury. Nazwy zostaną uwzględnione na liście autouzupełnień po ponownym uruchomieniu programu Outlook.

Kopiowanie pliku autouzupełniania ze starego komputera

  1. Na starym komputerze przejdź do lokalizacji dysk:\użytkownik\AppData\Local\Microsoft\Outlook.

    Uwaga: W zależności od ustawień pliku ten folder może być ukryty.

  2. Kliknij prawym przyciskiem myszy nazwę profilu.nk2, a następnie kliknij polecenie Kopiuj.

    Porada: Możesz skopiować plik na nośnik wymienny, taki jak nośnik USB, a następnie skopiować go do odpowiedniej lokalizacji na nowym komputerze. Możesz też dołączyć plik do wiadomości e-mail i wysłać wiadomość do siebie. Na nowym komputerze otwórz załącznik w programie Outlook, a następnie zapisz go w odpowiedniej lokalizacji.

  3. Na komputerze, na którym chcesz wypełnić listę autouzupełniania, kliknij prawym przyciskiem myszy dowolne miejsce na dysku:\użytkownik\AppData\Local\Microsoft\Outlook, a następnie kliknij polecenie Wklej, aby zapisać nazwę profilu.nk2.

  4. Jeśli nazwa profilu użytkownika programu Outlook jest inna na komputerze, na którym jest przenoszący plik nk2, po skopiowaniu pliku do odpowiedniego folderu musisz zmienić nazwę tego pliku na nazwę profilu użytkownika programu Outlook używaną na nowym komputerze. Jeśli na przykład przeniesiesz Kim Akers.nk2 z pierwotnego komputera z nazwą profilu użytkownika Kim Akers i skopiujemy plik Kim Akers.nk2 na nowy komputer, musisz zmienić nazwę pliku na profil programu Outlook, która jest używana na nowym komputerze.

  5. Po wyświetleniu monitu o zastąpienie istniejącego pliku kliknij przycisk Tak.

  6. Otwórz program Outlook, aby wyświetlić zmiany na liście autouzupełnień.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×