Tworzenie raportów

Modyfikowanie i drukowanie raportów

Zdjęcie urządzenia Surface Book

Spróbuj!

Mimo że raport zawiera wszystkie żądane informacje, może nie odzwierciedlać Twojej osobistej marki. Przed wydrukowaniem i udostępnieniem raportu zmień jego wygląd i dodaj logo.

Porada: Jeśli chcesz dokonać zmiany projektu lub formatu raportu, rozpocznij pracę w widoku Układ. Aby tam przejść z karty Narzędzia główne, wybierz pozycję Widok > Widok układu.

  • Aby zmienić rozmiar pola, zaznacz go, a następnie przeciągnij krawędzie.

    Wycinek ekranu przedstawiający produkt w rocznym raporcie sprzedaży

  • Aby przenieść pole, zaznacz to pole, a następnie przeciągnij je w nowe miejsce. Aby przenieść wiele pól, przytrzymaj naciśnięty klawisz Ctrl podczas zaznaczania pól, które chcesz przenieść, a następnie przeciągnij je w nowe miejsce.

  • Aby dodać wizualny motyw do wszystkich raportów i formularzy w bazie danych, na karcie Projekt wybierz pozycję Motywy. Zatrzymaj wskaźnik nad motywem, aby wyświetlić jego podgląd. Aby zmienić wszystkie kolory i czcionki, wybierz motyw.

  • Aby zmienić styl czcionki dla pola, zaznacz pole, które chcesz zmienić. Następnie na karcie Format wybierz czcionkę, rozmiar czcionki, kolor czcionki i wyrównanie.

  • Aby dodać obraz tła do raportu, na karcie Format wybierz pozycję Obraz tła > Przeglądaj. Następnie przejdź do folderu zawierającego obraz, zaznacz go i wybierz pozycję Otwórz.

Uwaga: Program Access nie zapisuje automatycznie zmian w projekcie, dlatego pamiętaj o zapisaniu swojej pracy. Na pasku narzędzi Szybki dostęp wybierz pozycję Zapisz.

Wyróżnianie danych przy użyciu reguły formatowania warunkowego

  1. Zaznacz pola zawierające dane, które chcesz wyróżnić.
    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz Ctrl i zaznacz pola lub kontrolki.

  2. Wybierz pozycję Format > Formatowanie warunkowe.

  3. Wybierz pozycję Nowa reguła i wybierz typ reguły.

  4. W polu Edytuj opis reguły wpisz zakres wartości pól, które chcesz wyróżnić.

    Zrzut ekranu przedstawiający interfejs okna dialogowego Nowa reguła formatowania

  5. Na pasku narzędzi formatowania wybierz styl czcionki i kolor tła, jakie mają zostać zastosowane dla wyróżnionych danych.

  6. Aby zastosować regułę do raportu, wybierz przycisk OK.

Dodawanie logo

  1. Na karcie Projektowanie wybierz pozycję Logo.

  2. Aby dodać obraz w górnej części raportu, przejdź do folderu zawierającego obraz, zaznacz go i wybierz pozycję Otwórz.

    • Aby zmienić rozmiar logo, zaznacz uchwyt obrazu i przeciągaj go, dopóki logo nie będzie miało odpowiedniego rozmiaru.

    • Aby przenieść logo, zaznacz je i przeciągnij w wybrane miejsce.

Wyświetlanie podglądu i drukowanie raportu

  1. Wybierz pozycję Plik > Drukuj > Podgląd wydruku.

    • Aby wyświetlić poszczególne strony raportu, użyj strzałek Strona.

    • Aby wyświetlić większy lub mniejszy podgląd, użyj przycisków Powiększanie.

  2. Aby zmienić marginesy, wybierz pozycję Marginesy i wybierz ich rozmiar.

  3. Gdy uzyskasz pożądany wygląd raportu, wybierz pozycję Drukuj, a następnie określ opcje drukowania. W razie potrzeby zmień drukarkę i wybierz liczbę kopii do wydrukowania.

  4. Aby wydrukować raport, wybierz przycisk OK.

Chcesz wiedzieć więcej?

Wprowadzenie do raportów w programie Access

Szkolenia dotyczące programu Excel

Szkolenia dotyczące programu Outlook

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×